


<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"632f61f74e","agent":"","transactionName":"ZwMBY0pVWRZSVExYXV5JJUJWV0MMXFkXR1tGB01WSERES0VeTlBfUQECTVFaUktFXl1GQQoHEUNRV1sAbFNdRVNZCg==","applicationID":"17576754","errorBeacon":"bam.nr-data.net","applicationTime":434}</script>
        <meta http-equiv="Content-type" content="text/html; charset=utf-8">

    	<!-- SEO -->
        <title>Fun Things To Do This Weekend 07/02/19 - Viva</title>
        <meta name="description" content="
    Save room for fried chicken and beer, a blind Valentine&#39;s book date and more this weekend.
">
        <meta name="keywords" content="
    culture, Auckland, viva, magazine, nz, new zealand, nzherald, new zealand herald, nz herald
">
        <meta name="author" content="Viva Magazine">

        <meta property="fb:pages" content="247168698708628" />

        <link rel="shortcut icon" href="/static/img/favicon.56fa600ae430.ico">

        <!-- Spiders must use meta description -->

        <meta name="robots" content="noodp, noydir">

        <!-- No Google Translate toolbar -->

        <meta name="google" content="notranslate">

        <!-- Viewport and mobile -->

    	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0, minimal-ui">
        <meta name="HandheldFriendly" content="true">
        <meta name="MobileOptimized" content="320">
        <meta http-equiv="cleartype" content="on">
        <meta name="google-site-verification" content="hiWu5sO0d-tzZjKfXGsxwLnmYlBqX9IxQEy0fLJuT9g" />

        <!-- iOS web app -->
        <!-- Note: more options here: https://gist.github.com/tfausak/2222823 -->

    	<meta name="apple-mobile-web-app-capable" content="yes">
    	<meta name="apple-mobile-web-app-title" content="Viva NZ - Fashion, Food, Beauty, Wellbeing & Shopping">
    	<meta name="apple-mobile-web-app-status-bar-style" content="black">

      <link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600" rel="stylesheet">

    	<!-- Icons -->
        <!-- Note: One touch icon works but is a tad heavier (http://mathiasbynens.be/notes/touch-icons) -->
      <link rel="apple-touch-icon" sizes="57x57" href="/static/static_templates/images/favicon/favicon-57.png">
      <link rel="apple-touch-icon" sizes="60x60" href="/static/static_templates/images/favicon/favicon-60.png">
      <link rel="apple-touch-icon" sizes="72x72" href="/static/static_templates/images/favicon/favicon-72.png">
      <link rel="apple-touch-icon" sizes="76x76" href="/static/static_templates/images/favicon/favicon-76.png">
  		<link rel="apple-touch-icon" sizes="114x114" href="/static/static_templates/images/favicon/favicon-114.png">
  		<!-- <link rel="apple-touch-icon" sizes="120x120" href="/static/static_templates/images/favicon/favicon-120.png"> -->
  		<link rel="apple-touch-icon" sizes="144x144" href="/static/static_templates/images/favicon/favicon-144.png">
  		<link rel="apple-touch-icon" sizes="152x152" href="/static/static_templates/images/favicon/favicon-152.png">
  		<link rel="apple-touch-icon" sizes="180x180" href="/static/static_templates/images/favicon/favicon-180.png">
      <link rel="shortcut icon" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" sizes="16x16 32x32 64x64" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" type="image/png" sizes="196x196" href="/static/static_templates/images/favicon/favicon-192.png">
  		<link rel="icon" type="image/png" sizes="160x160" href="/static/static_templates/images/favicon/favicon-160.png">
  		<link rel="icon" type="image/png" sizes="96x96" href="/static/static_templates/images/favicon/favicon-96.png">
  		<link rel="icon" type="image/png" sizes="64x64" href="/static/static_templates/images/favicon/favicon-64.png">
  		<link rel="icon" type="image/png" sizes="32x32" href="/static/static_templates/images/favicon/favicon-32.png">
  		<link rel="icon" type="image/png" sizes="16x16" href="/static/static_templates/images/favicon/favicon-16.png">
  		<meta name="msapplication-TileColor" content="#FFFFFF">
  		<meta name="msapplication-TileImage" content="/static/static_templates/images/favicon/favicon-144.png">
  		<meta name="msapplication-config" content="/static/static_templates/images/favicon/browserconfig.xml">


    	<link href="/static/css/min.d223d116204d.css" rel="stylesheet" type="text/css" />

        

        <!--[if lt IE 10]>
		     <style>
		     	.edm-subscribe {
					display: none;
		     	}
		     </style>
		<![endif]-->

		<!--[if lt IE 9]>
		     <script>
		     	alert("Please update your browser to view Viva.co.nz");
		          window.location = '//www.microsoft.com/en-us/download/internet-explorer.aspx';
		     </script>
		<![endif]-->

        
        <script src="//media.nzherald.co.nz/nzmeads/postm.js?1549478517"></script>
        

        


         <script>            var adsAREA = "VIVA.CULTURETRAVEL.FEATURESPROFILES.STY";            var adsCHA = "CULTURETRAVEL.FEATURESPROFILES";            var adsSS = "CULTURETRAVEL/S1=AUCKLAND/S2=BELLESHOTCHICKEN/S3=FESTIVAL/S4=FUNTHINGS/S5=FUNTHINGSTODOTHISWEEKEND";            var siteTarget = "/SITE=VIVA/NW=NZMEP/AREA=VIVA.CULTURETRAVEL.FEATURESPROFILES.STY/CHA=CULTURETRAVEL.FEATURESPROFILES/SS=CULTURETRAVEL/S1=AUCKLAND/S2=BELLESHOTCHICKEN/S3=FESTIVAL/S4=FUNTHINGS/S5=FUNTHINGSTODOTHISWEEKEND";            var keyword = ""; //keyword, up to 512 characters            </script>

        

        <meta property="og:image" content="https://mediacdn.grabone.co.nz/asset/g8os40nLey/crop=w-1000,h-691,x-0,y-32/box2=w-1200,h-0,dne-T`"/>

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/nzme-viva/loader.js');
        </script>

<!--
        
-->
        
	</head>

<body id="body" class="has-top-banner clear-nav">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRWX7C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRWX7C');</script>
<!-- End Google Tag Manager -->


<div class="page-content">
  

    


    
	<div class="page-section " data-type="widget" data-name="Takeover Add" data-pos="1" data-id="2309">
		<div class="container">
            
            



    <div class="big-banner"> <div id="DivBigBanner" data-name="banner" data-w="760" data-h="120" data-bannername="BIGBANNER" data-type="BigBanner" data-pos=""></div></div>



		</div>
	</div>






    <input type="hidden" value="fun-things-to-do-this-weekend-070219" id="objectname"/>
    <input type="hidden" value="24588" id="objectid"/>
    <input type="hidden" value="None" id="syndicator"/>
    <input type="hidden" value="" id="author"/>
    <input type="hidden" value="Feb. 7, 2019, 6 a.m." id="publication_time"/>
    <input type="hidden" value="[&lt;Tag: Auckland&gt;, &lt;Tag: Belle’s Hot Chicken&gt;, &lt;Tag: Festival&gt;, &lt;Tag: fun things&gt;, &lt;Tag: Fun Things to Do This Weekend&gt;]" id="content_topics"/>
    <input type="hidden" value="article" id="page_type"/>
    <input type="hidden" value="content" id="page_type_generic"/>
    <input type="hidden" value="article" id="sub_page_type"/>

    
        
    <input type="hidden" value="" id="sponsor_campaign"/>
    <input type="hidden" value="" id="advertising_sponsor"/>
        
    



  <header class="page-header">
    <div class="header-top">
      <div class="container">
        <ul class="header-top-container">
          <li class="header-social"><a href="http://www.facebook.com/nzhviva" target="_blank"><i class="fa fa-facebook"></i></a></li>
          <li class="header-social"><a href="http://twitter.com/nzhviva" target="_blank"><i class="fa fa-twitter"></i></a></li>
          <li class="header-social"><a href="http://www.instagram.com/nzhviva" target="_blank"><i class="fa fa-instagram"></i></a></li>
          <li class="header-social herald-social"><a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" target="_blank"></a></li>
          <li class="header-social"><a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope"></i></a></li>
          <li class="header-logo">
            <a href="/" class="logo-lg">
              <svg class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 93.42 54.48">
                <path xmlns="http://www.w3.org/2000/svg" d="M19.85,0,14.62,41.42,9.15,0H0L8.33,54.48h7.84L23.44,0Zm9.53,54.48H38V0H29.38ZM64.15,0,58.92,41.42,53.45,0H44.3l8.33,54.48h7.84L67.74,0ZM77.4,11l2.86,19H74.87ZM76.26,0,67.68,54.48h4.17l2.7-21.4h6.12L84,54.48h9.4L83.61,0Z"/>
              </svg>
            </a>
        </li>
          <li class="header-search-container">

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
</li>
        </ul>
        <!-- <a href="/" class="logo-lg">VIVA</a> -->
                <button class="header-btn-mobile header-btn-search search-collapsed"><i class="fa fa-search"></i></button>
                <!-- <a class="header-btn-mobile header-btn-subscribe" href="/newsletter"  data-action="subscribe"><i class="icon icon-mail-1"></i></a> -->
                <button class="header-btn-mobile header-btn-nav menu-btn"><span></span></button>
                <!-- 

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
 -->
        <!-- <div class="header-link">
          <a href="#">VIP Login</a> / <a href="#">Register</a>
        </div> -->
      </div>
    </div>


    
    <div class="page-nav-outter">
      <nav class="page-nav">
          <div class="container">
              



<ul class="nav-menu culture-travel/features-profiles"><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/" data-cnt="3">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/" data-cnt="3">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/" data-cnt="4">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/" data-cnt="5">Galleries</a><a  id="fashion-men" href="/fashion/men/" data-cnt="6">Men</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/" data-cnt="7">NZ Fashion Week 2018</a></div></div></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/" data-cnt="4">
                    Beauty &amp; Wellbeing
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/" data-cnt="2">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/" data-cnt="3">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/" data-cnt="4">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/" data-cnt="5">Galleries</a></div></div></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/" data-cnt="5">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/" data-cnt="3">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/" data-cnt="8">Favourite Cafes</a><a  id="food-drink-recipes" href="/food-drink/recipes/" data-cnt="10">Recipes</a></div></div></div></li><li class="active" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/" data-cnt="6">
                    Culture &amp; Travel
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a active id="culture-travel-features-profiles" href="/culture-travel/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/" data-cnt="2">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/" data-cnt="5">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/" data-cnt="6">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/" data-cnt="8">Weddings</a></div></div></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/" data-cnt="7">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/" data-cnt="2">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/" data-cnt="3">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/" data-cnt="4">Interiors</a></div></div></div></li><li class="" id="luxury"><a href="/luxury/" data-cnt="8">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/" data-cnt="9">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          </div>
      </nav>
    </div>
    
  </header>
	<div class="page-wrapper">

    <!-- Pushy Menu -->
    <nav class="pushy pushy-left">
      <div class="mobile-menu" data-jv-content="right" data-jv-order="0" data-name="mobile_nav">
          
          
<ul class="nav-menu culture-travel/features-profiles"><li><a href="/">Home</a></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/fashion/model-activist-storyteller-naomi-shimada/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/AfU88JBs6u/box=105x0" alt="Model &amp; Storyteller Naomi Shimada On Her Next Chapter" /></span><span class="menu-pick-heading">Model &amp; Storyteller Naomi Shimada On Her Next Chapter</span></a><a class="menu-pick img-overlay" href="/article/fashion/twenty-seven-names-new-wellington-store%5C/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/kCjZzHZT1m/box=105x0" alt="Twenty-Seven Names Open New Wellington Store " /></span><span class="menu-pick-heading">Twenty-Seven Names Open New Wellington Store </span></a><a class="menu-pick img-overlay" href="/article/fashion/the-maga-hat-is-not-a-statement-of-policy-its-an-inflammatory-declaration-of-identity/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/euQwtvW3PR/box=105x0" alt="The MAGA Hat Is Not A Statement Of Policy. It&#39;s An Inflammatory Declaration Of Identity" /></span><span class="menu-pick-heading">Why The MAGA Hat Is An Inflammatory Declaration Of Identity</span></a><a class="menu-pick img-overlay" href="/article/fashion/style-lessons-for-men-from-paris-2019/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/fFDaBzFbce/box=105x0" alt="Style Lessons For Men From Paris Men&#39;s Fashion Week 2019" /></span><span class="menu-pick-heading">Style Lessons For Men From Paris Men&#39;s Fashion Week 2019</span></a></div><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/">Galleries</a><a  id="fashion-men" href="/fashion/men/">Men</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/">NZ Fashion Week 2018</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-4"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/">
                    Beauty &amp; Wellbeing
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/beat-the-heat-wave-with-the-viva-teams-tropical-beauty-picks/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/KPAPHtpUTX/box=105x0" alt="Beat The Heat Wave With The Viva Team&#39;s Tropical Beauty Picks" /></span><span class="menu-pick-heading">Beat The Heat Wave With These Tropical Beauty Picks</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/actor-kate-mcgill-shares-her-beauty-routine/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/l1r852SVZl/box=105x0" alt="Actor Kate McGill&#39;s Beauty Routine" /></span><span class="menu-pick-heading">Actor Kate McGill&#39;s Beauty Routine</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/meditation-health-trend/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ki9ZWAOzSk/box=105x0" alt="Why Meditation Is One Health Trend Worth Tuning Into " /></span><span class="menu-pick-heading">Why Meditation Is One Health Trend Worth Tuning Into </span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/lorraine-downes-2019-summer-wellness-beauty-tips/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/jxPyTpgrFE/box=105x0" alt="Lorraine Downes Shares Her 2019 Summer Wellness &amp; Beauty Tips" /></span><span class="menu-pick-heading">Lorraine Downes Shares Her Summer Wellness &amp; Beauty Tips</span></a></div><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/">Galleries</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-7"><a href="https://www.facebook.com/NZHeraldViva"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/food-drink/yolanda-and-wolfe-valentines-doughnuts/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ZFD1McuDb1/box=105x0" alt="These Hobsonville Doughnuts Are Making Valentine&#39;s Day That Much Sweeter " /></span><span class="menu-pick-heading">These Doughnuts Are Making Valentine&#39;s Day That Much Sweeter </span></a><a class="menu-pick img-overlay" href="/article/food-drink/eating-out/restaurant-review-andiamo-herne-bay/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/PXcyy3eoBD/box=105x0" alt="Restaurant Review: Andiamo, Herne Bay" /></span><span class="menu-pick-heading">Restaurant Review: Andiamo, Herne Bay</span></a><a class="menu-pick img-overlay" href="/article/food-drink/le-diner-en-blanc-auckland-2019/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/JOl4WvwqPm/box=105x0" alt="Auckland&#39;s Biggest Pop-up Dinner Party Is Back For 2019 " /></span><span class="menu-pick-heading">Auckland&#39;s Biggest Pop-up Dinner Party Is Back For 2019 </span></a><a class="menu-pick img-overlay" href="/article/food-drink/eating-out/where-to-find-champagne-and-oysters-in-auckland/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/qg7HfNHSyg/box=105x0" alt="Where To Find: Oysters &amp; Champagne In Auckland" /></span><span class="menu-pick-heading">Where To Find: Oysters &amp; Champagne In Auckland</span></a></div><div class="dropdown-col"><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/">Favourite Cafes</a><a  id="food-drink-recipes" href="/food-drink/recipes/">Recipes</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-13"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="active" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/">
                    Culture &amp; Travel
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/culture-travel/fun-things-to-do-this-weekend-070219/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/g8os40nLey/box=105x0" alt="Fun Things To Do This Weekend 07/02/19" /></span><span class="menu-pick-heading">Fun Things To Do This Weekend 07/02/19</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/real-life-love-stories-georgia-donovan-rob-lockyear/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/kG0Rkdrrlo/box=105x0" alt="Real Life Love Stories: Georgia Donovan &amp; Rob Lockyear" /></span><span class="menu-pick-heading">Real Life Love Stories: Georgia Donovan &amp; Rob Lockyear</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/real-life-love-stories-lula-cucchiara-siobhan-price/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/vVzxM2aFsa/box=105x0" alt="Real Life Love Stories: Lula Cucchiara &amp; Siobhan Price" /></span><span class="menu-pick-heading">Real Life Love Stories: Lula Cucchiara &amp; Siobhan Price</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/aucklands-best-first-date-bar-restaurant/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/RNunNtrRLQ/box=105x0" alt="Auckland&#39;s Best Bars &amp; Restaurants For A First Date " /></span><span class="menu-pick-heading">Auckland&#39;s Best Bars &amp; Restaurants For A First Date </span></a></div><div class="dropdown-col"><a active id="culture-travel-features-profiles" href="/culture-travel/features-profiles/">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/">Weddings</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-16"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/at-home/beyond-kondo-how-to-keep-order-post-decluttering/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/3sA4OeE4g8/box=105x0" alt="Beyond Kondo: 10 Ways To Keep Order Post-Decluttering" /></span><span class="menu-pick-heading">Beyond Kondo: 10 Ways To Keep Order Post-Decluttering</span></a><a class="menu-pick img-overlay" href="/article/at-home/9-ways-to-reduce-air-pollution-inside-your-home/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ivmZXo2Ass/box=105x0" alt="9 Ways To Reduce Air Pollution Inside Your Home" /></span><span class="menu-pick-heading">9 Ways To Reduce Air Pollution Inside Your Home</span></a><a class="menu-pick img-overlay" href="/article/at-home/kristina-cavit-the-kindness-institute/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/6iOylwwZqR/box=105x0" alt="Favourite Things: The Kindness Institute&#39;s Kristina Cavit" /></span><span class="menu-pick-heading">Favourite Things: The Kindness Institute&#39;s Kristina Cavit</span></a><a class="menu-pick img-overlay" href="/article/at-home/the-hidden-cost-of-marie-kondo-ing-your-entire-life/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/5BXX9AHzsw/box=105x0" alt="The Hidden Cost Of Marie Kondo-ing Your Entire Life" /></span><span class="menu-pick-heading">The Hidden Cost Of Marie Kondo-ing Your Entire Life</span></a></div><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/">Interiors</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-19"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="luxury"><a href="/luxury/">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          
          <h3>Share this page</h3>
          <ul class="nav-menu-icons">

            <li class="side-icons">
              <div class="page-side-icon page-side-herald page-side-selected">
                <a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">New Zealand Herald</p>
                  </div>
                </div>
              </div>
            </li>
            <li class="side-icons">
              <div class="page-side-icon page-side-subscribe page-side-selected">
                <a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
                  </div>
                </div>
              </div>
            </li>
             <div class="clear"></div>
            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-facebook">
                <a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Facebook</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-instagram">
                <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Instagram</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-twitter">
                <a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Twitter</p>
                  </div>
                </div>
              </div>
            </li>
          </ul>
      </div>
    </nav>

    <!-- Site Overlay -->
    <div class="site-overlay"></div>

    <div id="container">




  	  <div class="page-body" id="page-body">
  	    
        <input id="article-rh-slug" type="hidden" value="">

        


        

    

<div class="page-section">
    <div class="container">
        <div class="section-general section-intro no-top-margin">

            

            
                
                <div class="article-image-wide" id="main_image" style="position:relative">

                    <span class="image-author">Find Belles Hot Chicken and beer at the Longroom in Ponsonby. Photo / Supplied</span>
                    <img src="//mediacdn.grabone.co.nz/asset/g8os40nLey/box=970x0">
                </div>
                
            

            <h1 class="article-heading">Fun Things To Do This Weekend 07/02/19</h1>
            <p class="article-desc">Save room for fried chicken and beer, a blind Valentine&#39;s book date and more this weekend</p>
            
            <div class="article-date date-standalone">
                Thursday Feb. 7, 2019
            </div>
            <div class="addthis_custom_sharing"></div>
            <div class="intro-full-img-layout">

                 <div class="intro-wide-col">

                    


                    <div>
<p><b><span class="markax51pcldl">Belles</span><span>&#160;</span>Hot Chicken Longroom Takeover<br></b><span>Fried chicken and cold beer&#160;&#8212; what more could you want? Melbourne's famed Belles Hot Chicken will be taking over Longroom for a<span>&#160;</span></span>finger-lickin'<span><span>&#160;</span>pop-up not to be missed.&#160;</span><br><span><strong>When: </strong>Wednesday February&#160;6&#160;&#8211;&#160;Sunday February 10&#160;&#160;<strong>&#160;Where:</strong>&#160;114 Ponsonby Rd, Ponsonby</span></p>
<p><strong>Blind Book Date</strong><br><span>With the month of Valentines upon us, Auckland Libraries is giving us a cute reminder of one of our favourite loves, books, and given us a free way to spoil ourselves.&#160;</span><span>Every February, they offer a range of selected and wrapped books for customers, who without</span><span>&#160;knowing the author or title, choose your blind date&#160;book based on a set of clues on the wrapping or attached bookmark.&#160;</span></p>
<p><span>From fiction, non-fiction. new, or old classics, some may be funny, or scary, and get you to branch out from your usual material. Grand prizes including a two-night stay at The Cordis are up for grabs once you're done.&#160;</span><span>To enter, complete the entry card attached to every blind date book you borrow and hand it back to your local library desk. Yes, multiple 'dates' are allowed.&#160;<br><strong>When:</strong><span>&#160;</span>Competition runs from Monday February 4&#160;&#8211; Sunday February 24&#160; &#160;<strong>Where:</strong> Auckland local libraries&#160; &#160; <strong>Visit:&#160;</strong><a href="https://aucklandlibrariesblog.blogspot.com/2019/01/blind-date-with-a-book.html" target="_blank">Aucklandlibrariesblog.blogspot.com</a></span></p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/jofNQZ59l6/box=615x0"/></div><span class="image-author">The Basement is set for an exciting fictional show named Ethera full of swag and R&B. Photo / Supplied</span></p>
<p><strong>Ethera at The Basement&#160;<br></strong>The Basement is set for an exciting fictional show this February. <em>Ethera</em> is described&#160;as "<span>a place where your past, present and future lives co-exist".&#160;</span>The performance is from COVEN,&#160;an interdisciplinary<span><span>&#160;</span>collective from South Auckland specialising in Vogue culture and performance art. Expect plenty of visual media, soundscape, movement, and 90s R&amp;B.&#160;<br></span><strong>When:</strong>&#160;Tuesday February 12&#160;&#8211;&#160;Saturday February 16,&#160;8pm&#160; <strong>&#160;Where:&#160;</strong><span>Lower Greys Ave, Auckland City&#160; &#160;<strong>Visit:</strong> <a href="https://basementtheatre.co.nz/" target="_blank">Basementtheatre.co.nz</a></span></p>
<p><strong>Sammie Pop-up at Egg and Spoon&#160;<br></strong><span>Hoon yourself over to St Kevins Arcade on Thursday nights for pop-up sandwich shop Club Red at Egg and Spoon from<span>&#160;</span></span>5pm<span>. Currently on the menu (changing weekly) is fried chicken, meatloaf, and mushroom by The Dusty Apron. Go early before they sell out. All $12.<span>&#160;</span></span><br><span><strong>When:</strong> Every Thursday&#160; &#160;<strong>Where:</strong> Shop 18, St Kevins Arcade, 183 Karangahape Rd</span></p>
<p><span><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/oTFh50OkNy/box=615x0"/></div><span class="image-author">Waiheke's annual forest boogie Flamingo Pier returns this weekend. Photo / Supplied</span></span></p>
<p><strong>Flamingo Pier</strong><span>&#160;<strong>at</strong>&#160;<strong>Rangihoua Olive Grove</strong></span><br><span>Boogie in the forest at Waiheke's annual one-day festival at the Rangihoua Olive Grove with an open-air stage, and hidden dance floors under tree canopies. DJ sets and live acts include Tim Sweeney, Harvey Sutherland, CC:DISCO!, Lord Echo, and<span>&#160;</span></span><a href="http://www.viva.co.nz/article/culture-travel/favourite-things-musician-jordan-arts-aka-high-hoops/" target="_blank">High Hoops</a><span>, with food, drink and art installations onsite.</span><br><strong>When:<span>&#160;</span></strong>Saturday&#160;February 9<strong><span>&#160; &#160;</span>Where:</strong><span>&#160;1 Gordons Rd</span><span>, Waiheke&#160;</span><span>&#160;&#160;</span><strong>Tickets: </strong>Sold out, goodluck<strong>&#160;</strong></p>
<p><span><span><strong>Summer Classic at <span>Ascension Vineyard</span></strong><br>Chill amongst the vines and listen to tunes in the sun this Saturday at Matakana.&#160;Ascension Vineyard will play host to local acts including Sachi, Hayden James, Young Franco and more.&#160;<br></span></span><span><span><strong>When:</strong>&#160;Saturday February 9, 3pm-11pm&#160; &#160;<strong>Where:&#160;</strong>480 Matakana Rd, Matakana</span></span></p>
<p><span><span><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/X4MWKUJzsy/box=615x0"/></div><span class="image-author">Don't miss a Wise Boy Burger at Auckland's Vegan Festival. Photo / Supplied</span></span></span></p>
<p><span><span><strong>Auckland Vegan Festival&#160;</strong><br>Vegan eats&#160;will be pumping&#160;at Auckland's annual vegan festival this Sunday. Find food trucks, eateries and retail stores including&#160;</span></span><span><span>Vege Bang Bang, Otherside, Wise Boys Burgers, Lalele Organic Gelato, The Rolling Pin, Judge Bao, Double Dutch Fries and more.&#160;<br><strong>When:</strong>&#160;Sunday February 10, 10am-4pm&#160; &#160;<strong>Where:</strong> 1</span></span><span><span>7 Silverfield, Wairau Valley&#160; &#160;<strong>T</strong></span></span><span><span><strong>ickets:</strong> $10 <a href="https://www.eventfinda.co.nz/" target="_blank">Eventfinda.co.nz</a></span></span></p>
</div>
                    <span class="addthis-left addthis-title">Share this:</span>
                    <div class="addthis_custom_sharing addthis-left"></div>

                    <button class="article-print"><i class="icon icon-printer"></i> Print this article</button>

                    


                </div>

                <div class="intro-narrow-col auto-height">
                    <div class="side-banner"> <div id="DivHeadlineRect" data-name="banner" data-w="300" data-h="250" data-bannername="RECTANGLE" data-type="HeadlineRect" data-pos="/POS=1"></div></div>

                    




<div class="intro-discover-col">
    <h2>Discover</h2>
    <div class="discover-list">

        
        <div>
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-070219/" class="img-overlay discover-item" data-nzmecs-col="1">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/g8os40nLey/crop=w-749,h-748,x-0,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Fun Things To Do This Weekend 07/02/19</h4>
                    <h3 class="discover-date">Wednesday Feb. 6, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/real-life-love-stories-georgia-donovan-rob-lockyear/" class="img-overlay discover-item" data-nzmecs-col="2">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/kG0Rkdrrlo/crop=w-1000,h-1000,x-0,y-63/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Real Life Love Stories: Georgia Donovan &amp; Rob Lockyear</h4>
                    <h3 class="discover-date">Wednesday Feb. 6, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/real-life-love-stories-lula-cucchiara-siobhan-price/" class="img-overlay discover-item" data-nzmecs-col="3">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/vVzxM2aFsa/crop=w-1000,h-1000,x-0,y-484/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Real Life Love Stories: Lula Cucchiara &amp; Siobhan Price</h4>
                    <h3 class="discover-date">Tuesday Feb. 5, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/aucklands-best-first-date-bar-restaurant/" class="img-overlay discover-item" data-nzmecs-col="4">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/RNunNtrRLQ/crop=w-750,h-747,x-80,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Auckland&#39;s Best Bars &amp; Restaurants For A First Date </h4>
                    <h3 class="discover-date">Tuesday Feb. 5, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/what-nobody-tells-you-about-becoming-an-accidental-influencer/" class="img-overlay discover-item" data-nzmecs-col="5">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/jpanABIFyJ/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">What Nobody Tells You About Becoming An Accidental &#39;Influencer&#39;</h4>
                    <h3 class="discover-date">Thursday Jan. 31, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-310119/" class="img-overlay discover-item" data-nzmecs-col="6">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/yxrcukF6E4/crop=w-1531,h-1529,x-491,y-28/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Fun Things To Do This Weekend 31/01/19</h4>
                    <h3 class="discover-date">Wednesday Jan. 30, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/food-news-to-snack-on/" class="img-overlay discover-item" data-nzmecs-col="7">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/pQgf3zK6yR/crop=w-730,h-730,x-160,y-11/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">The Latest Food News To Snack On </h4>
                    <h3 class="discover-date">Wednesday Jan. 30, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/where-to-stay-eat-shop-in-western-europe-africa/" class="img-overlay discover-item" data-nzmecs-col="8">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/d1cuDYYM8e/crop=w-1000,h-1000,x-0,y-250/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Stylish Places To Stay, Eat &amp; Shop In Europe &amp; North Africa</h4>
                    <h3 class="discover-date">Friday Jan. 25, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-230119/" class="img-overlay discover-item" data-nzmecs-col="9">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/swbFyD5EFA/crop=w-1563,h-1558,x-403,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Fun Things To Do This Weekend 23/01/19</h4>
                    <h3 class="discover-date">Wednesday Jan. 23, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/get-to-know-imugi/" class="img-overlay discover-item" data-nzmecs-col="10">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/ixrZgF3m9Z/crop=w-749,h-747,x-115,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Get To Know Auckland Electro-Pop Duo Imugi </h4>
                    <h3 class="discover-date">Tuesday Jan. 22, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-170119/" class="img-overlay discover-item" data-nzmecs-col="11">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/GPsOz5dhky/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Fun Things To Do This Weekend 17/01/19</h4>
                    <h3 class="discover-date">Thursday Jan. 17, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/summer-festivals-to-beat-holiday-blues/" class="img-overlay discover-item" data-nzmecs-col="12">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/u3zZHTVAds/crop=w-750,h-748,x-86,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Summer Festivals To Beat Holiday Blues </h4>
                    <h3 class="discover-date">Wednesday Jan. 16, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
    </div>
</div>




    <!--testingvalue A:True-->
    
        <div class="OUTBRAIN" data-src="http://www.viva.co.nz/article/culture-travel/fun-things-to-do-this-weekend-070219/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="AR_1" data-ob-template="Viva"></div>
    




                    

                </div>
            </div>
        </div>
    </div>
    <div class="bottom-fixed-bar">
      <a class="prev-page-swipe">Prev</a>
      <div class="bottomAddThis">
        <div class="addthis_custom_sharing"></div>
      </div>
      <a class="next-page-swipe">Next</a>
    </div>
</div>


    <div class="page-section">
        <div class="container">
            



<div class="section-title">
    <h2>View More</h2>
</div>
    <div data-name="gallery_list" class="article-gallery-list">

    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="1" href="/article/food-drink/eating-out/where-to-find-champagne-and-oysters-in-auckland/" data-id="24570" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/qg7HfNHSyg/crop=w-1000,h-692,x-0,y-687/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Where To Find: Oysters &amp; Champagne In Auckland</h3>
                    <p>Tip, slide, neck it back or give it a little chew before swallowing – however you take your oysters, here’s where to get them i...</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="2" href="/article/food-drink/best-apricot-recipes/" data-id="24579" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/CRnIfyUIMy/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Our Most Amazing Apricot Recipes To Try</h3>
                    <p>Fresh, dried or tinned, these recipes are the perfect way to enjoy sweet apricots </p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="3" href="/article/food-drink/why-hemp-based-food-is-on-the-rise-in-new-zealand/" data-id="24561" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/hWOkhYStuO/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Why Hemp-Based Food Is On The Rise In New Zealand</h3>
                    <p>Could growing demand for marijuana’s nutritious cousin — hemp — soon make it a diet staple? Sarah Downs goes green</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="4" href="/article/culture-travel/summer-festivals-to-beat-holiday-blues/" data-id="24387" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/u3zZHTVAds/crop=w-1000,h-691,x-0,y-57/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Summer Festivals To Beat Holiday Blues </h3>
                    <p>Nobody likes an office misery guts so spruce yourself up with something to look forward to</p>
                </div>
            </a>

        
</div>
    
</div>

    <div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-with-anim mfp-hide"></div>




        </div>
    </div>

    
    
        <div class="OUTBRAIN" data-src="http://www.viva.co.nz/article/culture-travel/fun-things-to-do-this-weekend-070219/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="HPC" data-ob-template="Viva"></div>
    
    




        






        


    
	<div class="page-section " data-type="widget" data-name="Featured Extended" data-pos="1" data-id="694">
		<div class="container">
            
            
		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Billboard" data-pos="2" data-id="697">
		<div class="container">
            
            


    
<div class="section-general section-whole-banner">
     <div id="DivBillboard" data-name="banner" data-w="970" data-h="250" data-bannername="BILLBOARD" data-type="Billboard" data-pos=""></div>
</div>



		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="3" data-id="712">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>Must Reads</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/fun-things-to-do-this-weekend-070219/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="Fun Things To Do This Weekend 07/02/19" src="https://mediacdn.grabone.co.nz/asset/g8os40nLey/crop=w-600,h-750,x-0,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Fun Things To Do This Weekend 07/02/19</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/real-life-love-stories-georgia-donovan-rob-lockyear/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="Real Life Love Stories: Georgia Donovan &amp; Rob Lockyear" src="https://mediacdn.grabone.co.nz/asset/kG0Rkdrrlo/crop=w-1000,h-1247,x-0,y-48/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Real Life Love Stories: Georgia Donovan &amp; Rob Lockyear</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/yolanda-and-wolfe-valentines-doughnuts/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="These Hobsonville Doughnuts Are Making Valentine&#39;s Day That Much Sweeter " src="https://mediacdn.grabone.co.nz/asset/ZFD1McuDb1/crop=w-801,h-1000,x-660,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">These Hobsonville Doughnuts Are Making Valentine&#39;s Day That Much Sweeter </span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/eating-out/restaurant-review-andiamo-herne-bay/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="Restaurant Review: Andiamo, Herne Bay" src="https://mediacdn.grabone.co.nz/asset/PXcyy3eoBD/crop=w-801,h-1000,x-0,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Restaurant Review: Andiamo, Herne Bay</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/real-life-love-stories-lula-cucchiara-siobhan-price/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="Real Life Love Stories: Lula Cucchiara &amp; Siobhan Price" src="https://mediacdn.grabone.co.nz/asset/vVzxM2aFsa/crop=w-1000,h-1247,x-0,y-253/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Real Life Love Stories: Lula Cucchiara &amp; Siobhan Price</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/aucklands-best-first-date-bar-restaurant/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="Auckland&#39;s Best Bars &amp; Restaurants For A First Date " src="https://mediacdn.grabone.co.nz/asset/RNunNtrRLQ/crop=w-577,h-718,x-148,y-13/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Auckland&#39;s Best Bars &amp; Restaurants For A First Date </span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="The Latest - in category" data-pos="4" data-id="2147">
		<div class="container">
            
            







        
            <div class="section-title"><h2>More Culture &amp; Travel / Features &amp; Profiles</h2></div>
        


<div class="section-general section-news">
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-070219/" class="img-overlay" data-nzmecs-col="1">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/g8os40nLey/crop=w-600,h-750,x-0,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Fun Things To Do This Weekend 07/02/19</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/real-life-love-stories-georgia-donovan-rob-lockyear/" class="img-overlay" data-nzmecs-col="2">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/kG0Rkdrrlo/crop=w-1000,h-1247,x-0,y-48/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Real Life Love Stories: Georgia Donovan &amp; Rob Lockyear</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/real-life-love-stories-lula-cucchiara-siobhan-price/" class="img-overlay" data-nzmecs-col="3">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/vVzxM2aFsa/crop=w-1000,h-1247,x-0,y-253/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Real Life Love Stories: Lula Cucchiara &amp; Siobhan Price</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/aucklands-best-first-date-bar-restaurant/" class="img-overlay" data-nzmecs-col="4">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/RNunNtrRLQ/crop=w-577,h-718,x-148,y-13/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Auckland&#39;s Best Bars &amp; Restaurants For A First Date </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-310119/" class="img-overlay" data-nzmecs-col="5">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/yxrcukF6E4/crop=w-1227,h-1529,x-687,y-19/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Fun Things To Do This Weekend 31/01/19</p>
            </a>
        </div>
    </div>
    
    
        </div>
        <div class="section-general section-news">
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/what-nobody-tells-you-about-becoming-an-accidental-influencer/" class="img-overlay" data-nzmecs-col="6">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/jpanABIFyJ/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">What Nobody Tells You About Becoming An Accidental &#39;Influencer&#39;</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/food-news-to-snack-on/" class="img-overlay" data-nzmecs-col="7">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/pQgf3zK6yR/crop=w-580,h-720,x-324,y-15/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The Latest Food News To Snack On </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/where-to-stay-eat-shop-in-western-europe-africa/" class="img-overlay" data-nzmecs-col="8">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/d1cuDYYM8e/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Stylish Places To Stay, Eat &amp; Shop In Europe &amp; North Africa</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-230119/" class="img-overlay" data-nzmecs-col="9">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/swbFyD5EFA/crop=w-1246,h-1558,x-457,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Fun Things To Do This Weekend 23/01/19</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/get-to-know-imugi/" class="img-overlay" data-nzmecs-col="10">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/ixrZgF3m9Z/crop=w-599,h-747,x-197,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Get To Know Auckland Electro-Pop Duo Imugi </p>
            </a>
        </div>
    </div>
    

    
    <div class="clearfix"></div>
    <a href="/archive/culture-travel/features-profiles/" class="archive-view-more">View More</a>
    
</div>

		</div>
	</div>





        <input type="hidden" name="art-next" value="/article/culture-travel/rare-images-of-biggie-and-tupac-capture-another-side-to-hip-hop/"/> <input type="hidden" name="art-prev" value="/article/culture-travel/real-life-love-stories-georgia-donovan-rob-lockyear/"/>


  	  </div>

      
  		<footer class="page-footer">
        <div class="footer-signup">
          <!-- Begin MailChimp Signup Form -->
          <div id="mc_embed_signup">
            <form action="//nzherald.us7.list-manage.com/subscribe/post?u=a1fbffb3c2d05f79235a3ad55&amp;id=484df4e0e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
                <div id="mc_embed_signup_scroll">
                  <h2>Sign up now for the latest from Viva</h2>
                  <p>Be inspired by the good things in life. Sign up and receive emails from Viva including the latest news, profiles, videos, fashion shoots, competitions and more.</p>
                  <div class="mc-field-group">
                     <!-- <label for="mce-FNAME">First Name </label> -->
                     <input type="text" value="" name="FNAME" placeholder="First Name" class="" id="mce-FNAME">
                  </div>
                  <div class="mc-field-group">
                     <!-- <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label> -->
                     <input type="email" value="" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL">
                  </div>
                  <div class="clear"><input type="submit" value="Sign Up Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
                  <div id="mce-responses" class="clear">
                      <div class="response" id="mce-error-response" style="display:none"></div>
                      <div class="response" id="mce-success-response" style="display:none"></div>
                  </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                  <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1fbffb3c2d05f79235a3ad55_b72b7e4f55" tabindex="-1" value=""></div>
                  <p class="copy">By signing up, I agree to the <a href="/terms-and-conditions">Terms & Conditions</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>
                </div>
            </form>
          </div>
          <!--End mc_embed_signup-->
        </div>
  			<div class="container">
  				<div class="footer-nav">
            <div class="footer-nav-items">
              <a href="/about-viva/" class="footer-link">About Viva</a>
              <a href="/about-us/contact-us/" class="footer-link">Contact Us</a>
              <a href="http://advertising.nzme.co.nz/entertainment/viva/" class="footer-link">Advertise</a>
            </div>
            <ul class="footer-others">
              <li><a href="http://www.facebook.com/nzhviva?ref=viva_footer" class="share-btn share-facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
              <li><a href="http://twitter.com/nzhviva?ref=viva_footera" class="share-btn share-twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="http://instagram.com/nzhviva?ref=viva_footer" class="share-btn share-instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
            </ul>
  	                <!-- 

<ul class="footer-nav-col"><li class="active" id="fashion"><h4><a href="/fashion/">
                    Fashion
                </a></h4></li><li  id="fashion-features-profiles"><a
                   href="/fashion/features-profiles/">Features &amp; Profiles</a></li><li active id="fashion-trends-and-shopping"><a
                   href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a></li><li  id="fashion-street-style"><a
                   href="/fashion/street-style/">Street Style</a></li><li  id="fashion-gallery"><a
                   href="/fashion/gallery/">Galleries</a></li><li  id="fashion-men"><a
                   href="/fashion/men/">Men</a></li></ul><ul class="footer-nav-col"><li class="" id="beauty-wellbeing"><h4><a href="/beauty-wellbeing/">
                    Beauty &amp; Wellbeing
                </a></h4></li><li  id="beauty-wellbeing-features-profiles"><a
                   href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a></li><li  id="beauty-wellbeing-trends"><a
                   href="/beauty-wellbeing/trends/">Trends</a></li><li  id="beauty-wellbeing-how-to"><a
                   href="/beauty-wellbeing/how-to/">How To</a></li><li  id="beauty-wellbeing-wellbeing"><a
                   href="/beauty-wellbeing/wellbeing/">Wellbeing</a></li></ul><ul class="footer-nav-col"><li class="" id="food-drink"><h4><a href="/food-drink/">
                    Food &amp; Drink
                </a></h4></li><li  id="food-drink-features-profiles"><a
                   href="/food-drink/features-profiles/">Features &amp; Profiles</a></li><li  id="food-drink-eating-out"><a
                   href="/food-drink/eating-out/">Dining Out</a></li><li  id="food-drink-favourite-cafes"><a
                   href="/food-drink/favourite-cafes/">Favourite Cafes</a></li><li  id="food-drink-wine-drink"><a
                   href="/food-drink/wine-drink/">Wine &amp; Drink</a></li><li  id="food-drink-recipes"><a
                   href="/food-drink/recipes/">Recipes</a></li></ul><ul class="footer-nav-col"><li class="" id="culture-travel"><h4><a href="/culture-travel/">
                    Culture &amp; Travel
                </a></h4></li><li  id="culture-travel-features-profiles"><a
                   href="/culture-travel/features-profiles/">Features &amp; Profiles</a></li><li  id="culture-travel-going-places"><a
                   href="/culture-travel/going-places/">Going Places</a></li><li  id="culture-travel-going-out"><a
                   href="/culture-travel/going-out/">Going Out</a></li><li  id="culture-travel-staying-in"><a
                   href="/culture-travel/staying-in/">Staying In</a></li><li  id="culture-travel-weddings"><a
                   href="/culture-travel/weddings/">Weddings</a></li></ul><ul class="footer-nav-col"><li class="" id="at-home"><h4><a href="/at-home/">
                    At Home
                </a></h4></li><li  id="at-home-features-profiles"><a
                   href="/at-home/features-profiles/">Features &amp; Profiles</a></li><li  id="at-home-trends-shopping"><a
                   href="/at-home/trends-shopping/">Trends &amp; Shopping</a></li><li  id="at-home-architecture"><a
                   href="/at-home/architecture/">Architecture</a></li><li  id="at-home-interiors"><a
                   href="/at-home/interiors/">Interiors</a></li></ul><ul class="footer-nav-col"><li class="" id="about-us"><h4><a href="/about-us/">
                    About Us
                </a></h4></li><li  id="about-viva"><a
                   href="/about-viva/">About Viva</a></li><li  id="about-us-contact-us"><a
                   href="/about-us/contact-us/">Contact Us</a></li><li  id="http:--advertising.nzme.co.nz-entertainment-viva-"><a
                   href="http://advertising.nzme.co.nz/entertainment/viva/">Advertise</a></li></ul><ul class="footer-nav-col"><li class="" id="newsletter"><h4><a href="/newsletter/">
                    Subscribe to our e-Newsletter
                </a></h4></li></ul>
 -->
  				</div>
  				<div class="footer-secondary">
  					<div class="footer-copyright">

            </div>
  					<div class="footer-bottom">
  						<ul class="footer-bottom-left">
  							<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
  							<li><a href="/privacy-policy">Privacy Policy</a></li>
  							<li><p>&copy; Copyright 2015 NZME. Publishing Ltd</p></li>
  						</ul>
  						<div class="footer-bottom-right">
  							<p>Part of NZME. network</p>
  						</div>
  					</div>
  				</div>
  			</div>
  		</footer>
      

</div>

<div class="page-side">
	<div class="page-side-controls">
		<div class="page-side-icon hidden-waypoint"></div>
		<div class="page-side-icon page-side-menu no-visible page-side-selected">
			<a href="javascript:void(0)"><i class="fa fa-align-left"></i></a>
		</div>
		<div class="page-side-icon page-side-search no-visible" data-action="sidebar_search">
			<div class="page-side-link">
				<i class="fa fa-search"></i>
				<div class="sidebar-flyout">
					<form action="/search/" method="get" class="flyout-inner page-side-form" id="search">
						<input type="text" name="q" placeholder="Search">
						<button type="submit">
							<i class="icon icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-herald page-side-selected">
			<a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">New Zealand Herald</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-subscribe page-side-selected">
			<a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-facebook">
			<a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Facebook</p>
				</div>
			</div>
		</div>

    <div class="page-side-icon side-icon-share share-instagram">
      <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
      <div class="page-side-msg">
        <div class="page-side-msg-inner">
          <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
          <p class="page-side-msg-desc">Follow us on Instagram</p>
        </div>
      </div>
    </div>

		<div class="page-side-icon side-icon-share share-twitter">
			<a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Twitter</p>
				</div>
			</div>
		</div>

		<!-- <div class="page-side-icon side-icon-share share-pinterest">
			<a href="javascript:void(0)" data-type="pinterest" data-url="http://www.viva.co.nz/article/culture-travel/fun-things-to-do-this-weekend-070219/" data-description="Fun Things To Do This Weekend 07/02/19 - Save room for fried chicken and beer, a blind Valentine's book date and more this weekend" data-media="https://mediacdn.grabone.co.nz/asset/g8os40nLey/crop=w-1000,h-691,x-0,y-32/box2=w-1200,h-0,dne-T`" data-via="viva" class="prettySocial"><i class="fa fa-pinterest"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Pin it!</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-plus">
			<a href="javascript:void(0)" data-type="googleplus" data-url="http://www.viva.co.nz/article/culture-travel/fun-things-to-do-this-weekend-070219/" data-description="Fun Things To Do This Weekend 07/02/19 - Save room for fried chicken and beer, a blind Valentine's book date and more this weekend" class="prettySocial" data-media="https://mediacdn.grabone.co.nz/asset/g8os40nLey/crop=w-1000,h-691,x-0,y-32/box2=w-1200,h-0,dne-T`"><i class="fa fa-google-plus"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Post to your circles</p>
				</div>
			</div>
		</div> -->

		<div class="page-side-icon hidden-waypoint"></div>
	</div>
</div>


<div class="edm-subscribe">
	<div class="edm-subscribe-inner">
		<i class="icon icon-cross-1"></i>
		<a href="/newsletter" data-action="subscribe">subscribe to our EDM</a>
	</div>
</div>



<script type="text/javascript" src="/static/js/min.87d5f1fa53ae.js" charset="utf-8"></script>

<!-- endinject -->





<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"  async="async"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

    <script type="application/ld+json">
        
    {"articleBody": "Belles&#160;Hot Chicken Longroom TakeoverFried chicken and cold beer&#160;&#8212; what more could you want? Melbourne's famed Belles Hot Chicken will be taking over Longroom for a&#160;finger-lickin'&#160;pop-up not to be missed.&#160;When:Wednesday February&#160;6&#160;&#8211;&#160;Sunday February 10&#160;&#160;&#160;Where:&#160;114 Ponsonby Rd, PonsonbyBlind Book DateWith the month of Valentines upon us, Auckland Libraries is giving us a cute reminder of one of our favourite loves, books, and given us a free way to spoil ourselves.&#160;Every February, they offer a range of selected and wrapped books for customers, who without&#160;knowing the author or title, choose your blind date&#160;book based on a set of clues on the wrapping or attached bookmark.&#160;From fiction, non-fiction. new, or old classics, some may be funny, or scary, and get you to branch out from your usual material. Grand prizes including a two-night stay at The Cordis are up for grabs once you're done.&#160;To enter, complete the entry card attached to every blind date book you borrow and hand it back to your local library desk. Yes, multiple 'dates' are allowed.&#160;When:&#160;Competition runs from Monday February 4&#160;&#8211; Sunday February 24&#160; &#160;Where:Auckland local libraries&#160; &#160;Visit:&#160;Aucklandlibrariesblog.blogspot.comThe Basement is set for an exciting fictional show named Ethera full of swag and R&B.; Photo / SuppliedEthera at The Basement&#160;The Basement is set for an exciting fictional show this February.Etherais described&#160;as \"a place where your past, present and future lives co-exist\".&#160;The performance is from COVEN,&#160;an interdisciplinary&#160;collective from South Auckland specialising in Vogue culture and performance art. Expect plenty of visual media, soundscape, movement, and 90s R&amp;B.&#160;When:&#160;Tuesday February 12&#160;&#8211;&#160;Saturday February 16,&#160;8pm&#160;&#160;Where:&#160;Lower Greys Ave, Auckland City&#160; &#160;Visit:Basementtheatre.co.nzSammie Pop-up at Egg and Spoon&#160;Hoon yourself over to St Kevins Arcade on Thursday nights for pop-up sandwich shop Club Red at Egg and Spoon from&#160;5pm. Currently on the menu (changing weekly) is fried chicken, meatloaf, and mushroom by The Dusty Apron. Go early before they sell out. All $12.&#160;When:Every Thursday&#160; &#160;Where:Shop 18, St Kevins Arcade, 183 Karangahape RdWaiheke's annual forest boogie Flamingo Pier returns this weekend. Photo / SuppliedFlamingo Pier&#160;at&#160;Rangihoua Olive GroveBoogie in the forest at Waiheke's annual one-day festival at the Rangihoua Olive Grove with an open-air stage, and hidden dance floors under tree canopies. DJ sets and live acts include Tim Sweeney, Harvey Sutherland, CC:DISCO!, Lord Echo, and&#160;High Hoops, with food, drink and art installations onsite.When:&#160;Saturday&#160;February 9&#160; &#160;Where:&#160;1 Gordons Rd, Waiheke&#160;&#160;&#160;Tickets:Sold out, goodluck&#160;Summer Classic atAscension VineyardChill amongst the vines and listen to tunes in the sun this Saturday at Matakana.&#160;Ascension Vineyard will play host to local acts including Sachi, Hayden James, Young Franco and more.&#160;When:&#160;Saturday February 9, 3pm-11pm&#160; &#160;Where:&#160;480 Matakana Rd, MatakanaDon't miss a Wise Boy Burger at Auckland's Vegan Festival. Photo / SuppliedAuckland Vegan Festival&#160;Vegan eats&#160;will be pumping&#160;at Auckland's annual vegan festival this Sunday. Find food trucks, eateries and retail stores including&#160;Vege Bang Bang, Otherside, Wise Boys Burgers, Lalele Organic Gelato, The Rolling Pin, Judge Bao, Double Dutch Fries and more.&#160;When:&#160;Sunday February 10, 10am-4pm&#160; &#160;Where:17 Silverfield, Wairau Valley&#160; &#160;Tickets:$10Eventfinda.co.nz", "description": "Save room for fried chicken and beer, a blind Valentine's book date and more this weekend.", "image": {"url": "https://mediacdn.grabone.co.nz/asset/g8os40nLey/funthings_febweek1(2).jpg", "width": 1000, "@type": "ImageObject", "height": 748}, "wordcount": 3810, "datePublished": "2019-02-06T17:00:00", "alternativeHeadline": "Save room for fried chicken and beer, a blind Valentine's book date and more this weekend", "dateCreated": "2019-02-04T22:55:37", "publisher": {"logo": {"url": "http://www.nzme.co.nz/img/logo_nzme.png", "width": 338, "@type": "ImageObject", "height": 60}, "@type": "Organization", "name": "NZME. Publishing Ltd"}, "author": {"@type": "Person", "name": "NZME. Publishing Ltd"}, "headline": "Fun Things To Do This Weekend 07/02/19", "@type": "NewsArticle", "mainEntityOfPage": {"@id": "www.viva.co.nz//article/culture-travel/features-profiles/fun-things-to-do-this-weekend-070219/", "@type": "WebPage"}, "@context": "http://schema.org", "dateModified": "2019-02-05T04:23:22"}

    </script>
        
</body>

<!-- keeping the comscore logic but removing the data sending part -->
<script>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</script>


<script>
    ;(function() {
        var d = {};
        NZMECS.pageloadTracker.send(d)
    })();
</script>


<script>
    var debug = false;
    promptAddHomescreen(debug);
</script>
<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
</html>
