



<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="Content-type" content="text/html; charset=utf-8">

    	<!-- SEO -->
        <title>6 Of The Most Striking Beauty Trends To Emerge From This Year&#39;s Met Gala - Viva</title>
        <meta name="description" content="
    The biggest beauty trends from the Met Gala 2022.
">
        <meta name="keywords" content="
    beauty, make up, make-up, viva, magazine, nz, new zealand, nzherald, new zealand herald, nz herald
">
        <meta name="author" content="Viva Magazine">

        <meta property="fb:pages" content="247168698708628" />

        <link rel="shortcut icon" href="/static/img/favicon.56fa600ae430.ico">

        <!-- Spiders must use meta description -->

        <meta name="robots" content="noodp, noydir">

        <!-- No Google Translate toolbar -->

        <meta name="google" content="notranslate">

        <!-- Viewport and mobile -->

    	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0, minimal-ui">
        <meta name="HandheldFriendly" content="true">
        <meta name="MobileOptimized" content="320">
        <meta http-equiv="cleartype" content="on">
        <meta name="google-site-verification" content="hiWu5sO0d-tzZjKfXGsxwLnmYlBqX9IxQEy0fLJuT9g" />

        <!-- iOS web app -->
        <!-- Note: more options here: https://gist.github.com/tfausak/2222823 -->

    	<meta name="apple-mobile-web-app-capable" content="yes">
    	<meta name="apple-mobile-web-app-title" content="Viva NZ - Fashion, Food, Beauty, Wellbeing & Shopping">
    	<meta name="apple-mobile-web-app-status-bar-style" content="black">

      <link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600" rel="stylesheet">

    	<!-- Icons -->
        <!-- Note: One touch icon works but is a tad heavier (http://mathiasbynens.be/notes/touch-icons) -->
      <link rel="apple-touch-icon" sizes="57x57" href="/static/static_templates/images/favicon/favicon-57.png">
      <link rel="apple-touch-icon" sizes="60x60" href="/static/static_templates/images/favicon/favicon-60.png">
      <link rel="apple-touch-icon" sizes="72x72" href="/static/static_templates/images/favicon/favicon-72.png">
      <link rel="apple-touch-icon" sizes="76x76" href="/static/static_templates/images/favicon/favicon-76.png">
  		<link rel="apple-touch-icon" sizes="114x114" href="/static/static_templates/images/favicon/favicon-114.png">
  		<!-- <link rel="apple-touch-icon" sizes="120x120" href="/static/static_templates/images/favicon/favicon-120.png"> -->
  		<link rel="apple-touch-icon" sizes="144x144" href="/static/static_templates/images/favicon/favicon-144.png">
  		<link rel="apple-touch-icon" sizes="152x152" href="/static/static_templates/images/favicon/favicon-152.png">
  		<link rel="apple-touch-icon" sizes="180x180" href="/static/static_templates/images/favicon/favicon-180.png">
      <link rel="shortcut icon" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" sizes="16x16 32x32 64x64" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" type="image/png" sizes="196x196" href="/static/static_templates/images/favicon/favicon-192.png">
  		<link rel="icon" type="image/png" sizes="160x160" href="/static/static_templates/images/favicon/favicon-160.png">
  		<link rel="icon" type="image/png" sizes="96x96" href="/static/static_templates/images/favicon/favicon-96.png">
  		<link rel="icon" type="image/png" sizes="64x64" href="/static/static_templates/images/favicon/favicon-64.png">
  		<link rel="icon" type="image/png" sizes="32x32" href="/static/static_templates/images/favicon/favicon-32.png">
  		<link rel="icon" type="image/png" sizes="16x16" href="/static/static_templates/images/favicon/favicon-16.png">
  		<meta name="msapplication-TileColor" content="#FFFFFF">
  		<meta name="msapplication-TileImage" content="/static/static_templates/images/favicon/favicon-144.png">
  		<meta name="msapplication-config" content="/static/static_templates/images/favicon/browserconfig.xml">


    	<link href="/static/css/min.c5c764c25474.css" rel="stylesheet" type="text/css" />

        

        <!--[if lt IE 10]>
		     <style>
		     	.edm-subscribe {
					display: none;
		     	}
		     </style>
		<![endif]-->

		<!--[if lt IE 9]>
		     <script>
		     	alert("Please update your browser to view Viva.co.nz");
		          window.location = '//www.microsoft.com/en-us/download/internet-explorer.aspx';
		     </script>
		<![endif]-->

        
        <script src="//media.nzherald.co.nz/nzmeads/postm.js?1652465492"></script>
        

        

<script
  async="async"
  src="https://www.googletagservices.com/tag/js/gpt.js"
></script>



            <script>
            var dfp_site = "viva";
            var dfp_path = "beauty-wellbeing";
            var dfp_tags = {};
            dfp_tags.pt = "article";
            dfp_tags.oid = "34133";
            dfp_tags.kw = ["beauty", "makeup", "the met gala"];
            </script>
          

<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>


        


        <meta property="og:image" content="https://mediacdn.grabone.co.nz/asset/jA82yWlDdJ/crop=w-1000,h-691,x-0,y-299/box2=w-1200,h-0,dne-T`"/>

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/nzme-viva/loader.js');
        </script>

<!--
        
-->
        
	</head>

<body id="body" class="has-top-banner clear-nav">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDVNPC4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TDVNPC4');</script>
<!-- End Google Tag Manager -->


<div class="page-content">
  

    


    
	<div class="page-section " data-type="widget" data-name="Takeover Add" data-pos="1" data-id="2189">
		<div class="container">
            
            


		</div>
	</div>






    <input type="hidden" value="met-gala-2022-beauty-trends" id="objectname"/>
    <input type="hidden" value="34133" id="objectid"/>
    <input type="hidden" value="None" id="syndicator"/>
    <input type="hidden" value="" id="author"/>
    <input type="hidden" value="May 14, 2022, 6 a.m." id="publication_time"/>
    <input type="hidden" value="[&lt;Tag: Beauty&gt;, &lt;Tag: Makeup&gt;, &lt;Tag: The Met Gala&gt;]" id="content_topics"/>
    <input type="hidden" value="article" id="page_type"/>
    <input type="hidden" value="content" id="page_type_generic"/>
    <input type="hidden" value="article" id="sub_page_type"/>

    
        
    <input type="hidden" value="" id="sponsor_campaign"/>
    <input type="hidden" value="" id="advertising_sponsor"/>
        
    



  <div class="big-banner"><div id="ad_leaderboard1" class="dfpad" data-adsize="[728,90]" data-adunit="leaderboard"></div></div>
  <header class="page-header">
    <div class="header-top">
      <div class="container">
        <ul class="header-top-container">
          <li class="header-social"><a href="http://www.facebook.com/nzhviva" target="_blank"><i class="fa fa-facebook"></i></a></li>
          <li class="header-social"><a href="http://twitter.com/nzhviva" target="_blank"><i class="fa fa-twitter"></i></a></li>
          <li class="header-social"><a href="http://www.instagram.com/nzhviva" target="_blank"><i class="fa fa-instagram"></i></a></li>
          <li class="header-social herald-social"><a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" target="_blank"></a></li>
          <li class="header-social"><a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope"></i></a></li>
          <li class="header-logo">
            <a href="/" class="logo-lg">
              <svg class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 93.42 54.48">
                <path xmlns="http://www.w3.org/2000/svg" d="M19.85,0,14.62,41.42,9.15,0H0L8.33,54.48h7.84L23.44,0Zm9.53,54.48H38V0H29.38ZM64.15,0,58.92,41.42,53.45,0H44.3l8.33,54.48h7.84L67.74,0ZM77.4,11l2.86,19H74.87ZM76.26,0,67.68,54.48h4.17l2.7-21.4h6.12L84,54.48h9.4L83.61,0Z"/>
              </svg>
            </a>
        </li>
          <li class="header-search-container">

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
</li>
        </ul>
        <!-- <a href="/" class="logo-lg">VIVA</a> -->
                <button class="header-btn-mobile header-btn-search search-collapsed"><i class="fa fa-search"></i></button>
                <!-- <a class="header-btn-mobile header-btn-subscribe" href="/newsletter"  data-action="subscribe"><i class="icon icon-mail-1"></i></a> -->
                <button class="header-btn-mobile header-btn-nav menu-btn"><span></span></button>
                <!-- 

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
 -->
        <!-- <div class="header-link">
          <a href="#">VIP Login</a> / <a href="#">Register</a>
        </div> -->
      </div>
    </div>


    
    <div class="page-nav-outter">
      <nav class="page-nav">
          <div class="container">
              



<ul class="nav-menu beauty-wellbeing/features-profiles"><li class="" id="magazine"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/magazine/" data-cnt="2">
                    Magazine
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="https:--www.viva.co.nz-article-magazine-subscribe-to-viva-magazine-" href="https://www.viva.co.nz/article/magazine/subscribe-to-viva-magazine/" data-cnt="1">Subscribe to Viva</a><a  id="https:--www.viva.co.nz-article-magazine-where-to-buy-viva-magazine-gloss-" href="https://www.viva.co.nz/article/magazine/where-to-buy-viva-magazine-gloss/" data-cnt="2">Where to buy</a></div></div></div></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/" data-cnt="5">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/" data-cnt="3">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/" data-cnt="4">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/" data-cnt="5">Galleries</a><a  id="fashion-men" href="/fashion/men/" data-cnt="6">Men</a></div></div></div></li><li class="active" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/" data-cnt="6">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a active id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/" data-cnt="2">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/" data-cnt="3">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/" data-cnt="4">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/" data-cnt="5">Galleries</a></div></div></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/" data-cnt="7">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/" data-cnt="2">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/" data-cnt="3">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/" data-cnt="4">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/" data-cnt="9">Favourite Cafes</a></div></div></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/" data-cnt="8">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/" data-cnt="2">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/" data-cnt="5">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/" data-cnt="6">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/" data-cnt="8">Weddings</a></div></div></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/" data-cnt="9">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/" data-cnt="2">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/" data-cnt="3">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/" data-cnt="4">Interiors</a></div></div></div></li><li class="" id="luxury"><a href="/luxury/" data-cnt="10">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/" data-cnt="11">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          </div>
      </nav>
    </div>
    
  </header>
	<div class="page-wrapper">

    <!-- Pushy Menu -->
    <nav class="pushy pushy-left">
      <div class="mobile-menu" data-jv-content="right" data-jv-order="0" data-name="mobile_nav">
          
          
<ul class="nav-menu beauty-wellbeing"><li><a href="/">Home</a></li><li class="" id="magazine"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/magazine/">
                    Magazine
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/magazine/megan-dunn-lorde/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/4GBBaWzfsT/box=105x0" alt="&quot;Thou Shalt Ask Lorde Everything&quot;" /></span><span class="menu-pick-heading">&quot;Thou Shalt Ask Lorde Everything&quot;</span></a><a class="menu-pick img-overlay" href="/article/magazine/lorde-on-guest-editing-viva/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/KDDVrIRQSD/box=105x0" alt="&quot;Designing A Better Future Resonates With Me On Many Levels&quot;" /></span><span class="menu-pick-heading">&quot;Designing A Better Future Resonates With Me On Many Levels&quot;</span></a><a class="menu-pick img-overlay" href="/article/magazine/Inside-viva-magazine-volume-seven/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/dqMbor0qgG/box=105x0" alt="Say Hello To Viva Magazine - Volume Seven" /></span><span class="menu-pick-heading">Say Hello To Viva Magazine - Volume Seven</span></a><a class="menu-pick img-overlay" href="/article/magazine/first-look-viva-volume-seven/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/QdVpWyMxF2/box=105x0" alt="She&#39;s A (Cover) Star! Your First Look At Viva Magazine – Volume Seven" /></span><span class="menu-pick-heading">She&#39;s A (Cover) Star! Your First Look At Viva Magazine – Volume Seven</span></a></div><div class="dropdown-col"><a  id="https:--www.viva.co.nz-article-magazine-subscribe-to-viva-magazine-" href="https://www.viva.co.nz/article/magazine/subscribe-to-viva-magazine/">Subscribe to Viva</a><a  id="https:--www.viva.co.nz-article-magazine-where-to-buy-viva-magazine-gloss-" href="https://www.viva.co.nz/article/magazine/where-to-buy-viva-magazine-gloss/">Where to buy</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-412"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></div></div><!-- widgets--></div></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/fashion/best-autumn-bags-accessories-2022/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/y3FbwibbLs/box=105x0" alt="Pick &amp; Mix: Hit The Sweet Spot With These Knockout Bags &amp; Accessories" /></span><span class="menu-pick-heading">Pick &amp; Mix: Hit The Sweet Spot With These Knockout Bags &amp; Accessories</span></a><a class="menu-pick img-overlay" href="/article/fashion/darren-mckoy-dr-martens-global-creative-director/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/rwFNCVxAo1/box=105x0" alt="Meet Darren McKoy, Dr. Martens&#39; New Global Creative Director" /></span><span class="menu-pick-heading">Meet Darren McKoy, Dr. Martens&#39; New Global Creative Director</span></a><a class="menu-pick img-overlay" href="/article/fashion/dystopian-couture-2022/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/mxkTAp1qck/box=105x0" alt="Till The World Ends: A Deep Dive Into Dystopian Couture" /></span><span class="menu-pick-heading">Till The World Ends: A Deep Dive Into Dystopian Couture</span></a><a class="menu-pick img-overlay" href="/article/fashion/how-caitlin-crisp-makes-it-work/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/0YkAbNN1Ee/box=105x0" alt="How Caitlin Crisp Makes It Work" /></span><span class="menu-pick-heading">How Caitlin Crisp Makes It Work</span></a></div><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/">Galleries</a><a  id="fashion-men" href="/fashion/men/">Men</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-4"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="active" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/met-gala-2022-beauty-trends/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/jA82yWlDdJ/box=105x0" alt="6 Of The Most Striking Beauty Trends To Emerge From This Year&#39;s Met Gala" /></span><span class="menu-pick-heading">6 Of The Most Striking Beauty Trends To Emerge From This Year&#39;s Met Gala</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/the-test-drive-clear-skincare-age-defender-skin-journey/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/bhtcgO8Zt3/box=105x0" alt="The Test Drive: Clear Skincare&#39;s Age Defender Skin Journey  " /></span><span class="menu-pick-heading">The Test Drive: Clear Skincare&#39;s Age Defender Skin Journey  </span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/back-to-basics-beauty/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/wEWochrYur/box=105x0" alt="Back-To-Basics Beauty Is Here To Stay — This Is Why" /></span><span class="menu-pick-heading">Back-To-Basics Beauty Is Here To Stay — This Is Why</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/best-led-face-masks-2022/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/8SRQvtzLw3/box=105x0" alt="5 Of The Best LED Face Masks Right Now" /></span><span class="menu-pick-heading">5 Of The Best LED Face Masks Right Now</span></a></div><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/">Galleries</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-7"><a href="https://www.facebook.com/NZHeraldViva"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/food-drink/twice-cooked-goats-cheese-souffles/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/dzWGEZZUEz/box=105x0" alt="These Twice-Cooked Goat’s Cheese Souffles Are Worth It" /></span><span class="menu-pick-heading">These Twice-Cooked Goat’s Cheese Souffles Are Worth It</span></a><a class="menu-pick img-overlay" href="/article/food-drink/restaurant-review-gganbu/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ZwBXjQdwMP/box=105x0" alt="Restaurant Review: The Crowd-Pleasing Plates Of Gganbu" /></span><span class="menu-pick-heading">The Crowd-Pleasing Plates Of Gganbu</span></a><a class="menu-pick img-overlay" href="/article/food-drink/steamed-mussels-with-garlic-chilli-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/naYhSLBt0k/box=105x0" alt="A Saucy, Simple Steamed Mussels Recipe With Garlic &amp; Chilli" /></span><span class="menu-pick-heading">A Saucy, Simple Steamed Mussels Recipe With Garlic &amp; Chilli</span></a><a class="menu-pick img-overlay" href="/article/food-drink/sticky-pear-peach-pudding-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/twTkEQDHvM/box=105x0" alt="A Luxurious, Sticky Pear &amp; Peach Pudding" /></span><span class="menu-pick-heading">A Luxurious, Sticky Pear &amp; Peach Pudding</span></a></div><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/">Favourite Cafes</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-13"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/culture-travel/florence-welch/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/gntBWIAsJX/box=105x0" alt="Florence Welch On Her New Album &#39;Dance Fever&#39;, Becoming King &amp; Finding Sense In Fairy Tales" /></span><span class="menu-pick-heading">Florence Welch On Her New Album &#39;Dance Fever&#39;, Becoming King &amp; Finding Sense In Fairy Tales</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/lorde-on-life-after-death-the-weight-of-expectation-whether-theres-utopia-in-her-dystopia/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/5lSxcPOalb/box=105x0" alt="Lorde On Life After Death, The Weight Of Expectation &amp; Whether There&#39;s Utopia In Her Dystopia" /></span><span class="menu-pick-heading">Lorde On Life After Death, The Weight Of Expectation &amp; Whether There&#39;s Utopia In Her Dystopia</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/women-upping-the-tempo-of-the-new-zealand-music-industry/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/0AKVCE8ESJ/box=105x0" alt="The Women Upping The Tempo Of The New Zealand Music Industry" /></span><span class="menu-pick-heading">The Women Upping The Tempo Of The New Zealand Music Industry</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/fun-things-to-do-this-weekend-05052022/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/6H5xv0ctZk/box=105x0" alt="Go To Lilypad &amp; More Fun Things For The Weekend" /></span><span class="menu-pick-heading">Go To Lilypad &amp; More Fun Things For The Weekend</span></a></div><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/">Weddings</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-16"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/at-home/katie-lockhart/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Z1opuIX3BN/box=105x0" alt="Where Will Katie Lockhart Go Next? Everywhere" /></span><span class="menu-pick-heading">Where Will Katie Lockhart Go Next? Everywhere</span></a><a class="menu-pick img-overlay" href="/article/at-home/wellington-cottage-renovation/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Yk8tOpXfrV/box=105x0" alt="An 1887 Wellington Cottage Is Given A Sensitive &amp; Sustainably Minded Update" /></span><span class="menu-pick-heading">An 1887 Wellington Cottage Is Given A Sensitive &amp; Sustainably Minded Update</span></a><a class="menu-pick img-overlay" href="/article/at-home/how-to-elevate-your-home-with-books/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/p4OZXd57md/box=105x0" alt="The Spellbinding Ways To Elevate Your Interior With Books" /></span><span class="menu-pick-heading">The Spellbinding Ways To Elevate Your Interior With Books</span></a><a class="menu-pick img-overlay" href="/article/at-home/aotea-great-barrier-island-bach/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/aKf4PkBF1e/box=105x0" alt="This Aotea Great Barrier Island Bach Is Off-Grid At Its Finest" /></span><span class="menu-pick-heading">This Aotea Great Barrier Island Bach Is Off-Grid At Its Finest</span></a></div><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/">Interiors</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-19"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="luxury"><a href="/luxury/">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          
          <h3>Share this page</h3>
          <ul class="nav-menu-icons">

            <li class="side-icons">
              <div class="page-side-icon page-side-herald page-side-selected">
                <a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">New Zealand Herald</p>
                  </div>
                </div>
              </div>
            </li>
            <li class="side-icons">
              <div class="page-side-icon page-side-subscribe page-side-selected">
                <a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
                  </div>
                </div>
              </div>
            </li>
             <div class="clear"></div>
            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-facebook">
                <a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Facebook</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-instagram">
                <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Instagram</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-twitter">
                <a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Twitter</p>
                  </div>
                </div>
              </div>
            </li>
          </ul>
      </div>
    </nav>

    <!-- Site Overlay -->
    <div class="site-overlay"></div>

    <div id="container">




  	  <div class="page-body" id="page-body">
  	    
        <input id="article-rh-slug" type="hidden" value="">

        


        


    

<div class="page-section">
    <div class="container">
        <div class="section-general section-intro no-top-margin">

            

            <h1 class="article-heading">6 Of The Most Striking Beauty Trends To Emerge From This Year&#39;s Met Gala</h1>
            <p class="article-desc">Say what you want about the fashion, but this year’s Met Gala beauty looks served. Ashleigh Cometti rounds up the top beauty trends (and shares how to make them your own)</p>
            
            <div class="intro-wide-col">

                
                    
                    <div class="article-image-full" id="main_image" style="position:relative">

                        <img src="//mediacdn.grabone.co.nz/asset/jA82yWlDdJ/box=615x0">
                    </div>
                    <!--<span class="image-title"></span>-->
                    <span class="image-author">Blake Lively cemented her status as belle of the ball with a glittering Lorraine Schwartz tiara. Photo / Getty Images</span>
                    
                

                <div class="article-date">
                   Saturday May 14, 2022
                </div>
                



                <p class="article-short"><div>
<p>While the first Monday in May has been and gone, but the buzz around this year&#8217;s most definitive fashion and beauty moments remains.</p>
<p>The second instalment of the two-part fundraiser was themed In America: An Anthology of Fashion, in homage to the country&#8217;s Gilded Age, the post-Civil War period in which the economy boomed in the late 19th Century.</p>
<p>There was much to unpack on the beauty front, and it was fascinating to see how a number of famous faces interpreted the gilded glamour theme.</p>
<p>From boundary-pushing brows to bedazzled face jewels, these six trends stood up to fashion on its biggest night.</p>
<p><strong>TOWERING TIARAS</strong></p>
<p><strong>As seen on:</strong> Blake Lively, Anna Wintour, Emma Chamberlain and Tommy Dorfman</p>
<p>Few accessories drew as much attention on Met Gala Monday as tiaras, whose abundant presence couldn&#8217;t be ignored. The regal crown accessory cemented Blake Lively&#8217;s Lady Liberty-inspired look, with her Lorraine Schwartz tiara designed to replicate the statue&#8217;s own with seven rays and a colourway that alluded to its gradual oxidisation from copper to teal. A vintage Cartier tiara dating back to 1911 lent opulent sparkle to Emma Chamberlain&#8217;s take on a present-day princess, while Met Gala chairwoman Anna Wintour set the trend from the top with a tiara studded with diamonds and peridots. <br><em></em></p>
<p><strong>Get the look:</strong> <a href="https://themarket.com/nz/p/dolce-and-gabbana-multicolor-brass-crystal-sicily-orange-tiara/4782-NOC10651?skuid=10075709&amp;utm_source=google&amp;utm_medium=cpc&amp;gclid=EAIaIQobChMI6v_PzP3T9wIV-5JmAh1KlArgEAQYASABEgJmC_D_BwE" target="_blank">Dolce &amp; Gabbana&#8217;s opulent Multicolour Brass Crystal Sicily Orange Tiara, $2812</a>, is adorned with floral motifs and glass oranges, or for a locally made option, consider the Lilith Knotted Tiara, $120.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/rWT3v80YRO/box=615x0"/></div><span class="image-author">Dolce & Gabbana Multicolour Brass Crystal Sicily Orange Tiara, $2812. Photo / Supplied</span></p>
<p><strong>DAZZLING FACE JEWELS</strong></p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/TDF2SX24bV/box=615x0"/></div><span class="image-author">Chloe Kim shines with delicate red face jewels on the inner corner of her eyes. Photo / Getty Images</span></p>
<p><strong>As seen on:</strong> Lucy Boynton, Naomi Campbell, Dove Cameron, Venus Williams, Chloe Kim and Kid Cudi</p>
<p>High-shine embellishments didn&#8217;t end with tiaras, and sparkling details made a feature of every area of the face&#160;&#8212; from Lucy Boynton&#8217;s diamante-studded false eyelashes through to Naomi Campbell&#8217;s symmetrical face jewellery. According to Lucy&#8217;s makeup artist Jo Baker, her &#8220;champagne lashes&#8221; zeroed in on &#8220;sparkles, bubbles and celebration&#8221;. Of course, there was less OTT takes on the trend, with American snowboarder and two-time Olympic gold medallist Chloe Kim donning a handful of red jewels on the inner corner of her eyes, or Kid Cudi&#8217;s genderless glitz in the form of tiny blue and red gems. <br><em></em></p>
<p><strong>Get the look: </strong><a href="https://themarket.com/nz/p/mcobeauty-sparkle-face-and-body-jewels-dessert-rose/5305-4395536547875?skuid=7727919&amp;utm_source=google&amp;utm_medium=cpc&amp;gclid=EAIaIQobChMI0vms6v3T9wIVYJJmAh2rDAmOEAQYASABEgLFivD_BwE" target="_blank">McoBeauty Sparkle Face &amp; Body Jewels in the shade Desert Rose, $9</a>, are light-reflecting self-adhesive jewels that add a hint of shimmer to face or body.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/L9T2C88fTK/box=615x0"/></div><span class="image-author">McoBeauty Sparkle Face & Body Jewels in the shade Desert Rose, $9. Photo / Supplied</span></p>
<p><strong>CRIMSON LIPS</strong></p>
<p><strong></strong><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/qq7O4WCR9C/box=615x0"/></div><span class="image-author">Maude Apatow channels her inner Hollywood screen siren with red wine lips and finger waves. Photo / Getty Images</span></p>
<p><strong>As seen on:</strong> Maude Apatow, Gigi Hadid, Phoebe Bridgers and Carey Mulligan</p>
<p>Red wine lips is a subverted take on time-honoured ruby red, and this year&#8217;s distinct lean towards the shade family was echoed across the board with moody violet-reds and deep berry hues. Gigi Hadid&#8217;s blood-red lip deserves an honourable mention - with its ombre effect created by makeup artist Erin Parsons using Maybelline lipsticks. A darker shade was used on Gigi&#8217;s lip-line, and faded into a punchier, lighter red in the centre, while still being strong enough to carry the dramatic red coat she wore for the evening. Maude Apatow committed to the old Hollywood aesthetic, with a berry-stained lip created by makeup artist Kelsey Dennihan using the Giorgio Armani Beauty Lip Maestro Liquid Lipstick in 201 Dark Velvet, coupled with finger waves created by hairstylist Peter Lux (more on that below). <br><em></em></p>
<p><strong>Get the look: </strong>While Maude&#8217;s shade is currently sold-out, you can shop for similar berry hues, including <a href="https://www.smithandcaugheys.co.nz/shop/beauty/makeup/lip-glosses/lip-maestro-liquid-lipstick-218165/202?gclid=EAIaIQobChMI5Omw_v3T9wIV9ZpmAh1J4gi-EAQYASABEgIWNPD_BwE" target="_blank">Giorgio Armani Beauty Lip Maestro Liquid Lipstick in 502 Creation, $64</a>.</p>
<p>&#160;<div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/RsI8Oi2UIQ/box=615x0"/></div><span class="image-author">Giorgio Armani Beauty Lip Maestro Liquid Lipstick in 502 Creation, $64. Photo / Supplied</span></p>
<p><strong>CASCADING CURLS</strong></p>
<p><strong></strong><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/04EILJvodJ/box=615x0"/></div><span class="image-author">Kaia Gerber or Lady Godiva? We can't tell. Photo / Getty Images</span></p>
<p><strong>As seen on:</strong> Kaia Gerber, Olivia Rodrigo and Sophie Turner</p>
<p>Ethereal waves will always remain red carpet classic, and this year they were out in full force. Guido Palau is the hair maestro responsible for Kaia Gerber&#8217;s Lady Godiva-esque loose curls, which cascaded down her sides to rest at her hips. This was complemented by pearl-and-diamond starry barrettes. Sophie Turner also sported what felt like a never-ending mane, with burgundy tresses that walked the line between Florence Welch and Morticia Adams (but in a good way).<br><em></em></p>
<p><strong>Get the look: </strong>Create natural-looking beach waves or ultra-voluminous bouncy curls using <a href="https://www.ghdhair.com/nz/hair-curlers-curling-wand/ghd-curve-creative-curl-wand-p-303" target="_blank">Ghd Curve Creative Curl Wand, $290</a>, which also features a protective cool tip to give you something to hold while curling hair into place.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/NBedb1NtGs/box=615x0"/></div><span class="image-author">Ghd Curve Creative Curl Wand, $290. Photo / Supplied</span></p>
<p><strong>BLEACHED BROWS</strong></p>
<p><strong></strong><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/XgUbcjz7bN/box=615x0"/></div><span class="image-author">Dare to go barely-there? Call in the pros if you're tempted to bleach your brows like Kendall Jenner. Photo / Getty Images</span></p>
<p><strong>As seen on:</strong> Kendall Jenner, Maisie Williams and Precious Lee</p>
<p>There were multiple reasons why jaws dropped during the Met Gala&#8217;s red carpet arrivals, one of the most memorable of which was when Kendall Jenner stepped out with freshly bleached arches. Her barely-there brows were in stark contrast with her heavily smoked-out eyes, only adding to the impact of her look. Similarly, <em>Game of Thrones</em> star Maisie Williams sported peroxide caterpillars, which she paired with an exaggerated winged liner and red wine lips. <br><em></em></p>
<p><strong>Get the look:</strong> If you&#8217;re prepared to fully commit, we recommend you call in the professionals to help you bleach your brows to your desired shade. Otherwise try a masked-out brow instead, which calls for a strong-hold brow gel (fans of <em>RuPaul&#8217;s Drag Race</em> will recall contestants using glue stick) brushed through brows and set with setting powder before concealer helps disguise them completely. Try it with <a href="https://www.sephora.nz/products/anastasia-brow-freeze-brow-styling-wax/v/8g" target="_blank">Anastasia Beverly Hills Brow Freeze Brow Styling Wax, $44</a>.</p>
<p>&#160;<div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/WjDO6Iv64C/box=615x0"/></div><span class="image-author">Anastasia Beverly Hills Brow Freeze Brow Styling Wax, $44. Photo / Supplied</span></p>
<p><strong>COLOURED CUTS</strong></p>
<p><strong></strong><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/EMrXk99alK/box=615x0"/></div><span class="image-author">The brighter the buzzcut, the better, says Evan Mock. Photo / Getty Images</span></p>
<p><strong>As seen on:</strong> Evan Mock and J Balvin</p>
<p>While it didn&#8217;t exactly fit the brief, Evan Mock and J Balvin dared to be different with neon pink and green buzzcuts that were memorable for all kinds of reasons. In stark contrast to his full cream ensemble, Gossip Girl&#8217;s Evan sported a neon pink shade with his signature regrowth coming through, while musician J asked his barber Christian to create a &#8220;gilded green&#8221; look with angular cuts carved into the back of his hair. <br><em></em></p>
<p><strong>Get the look:</strong> <a href="https://www.farmers.co.nz/6234886?&amp;nst=SEM&amp;gclid=EAIaIQobChMI9oefr_7T9wIVfphmAh3D2QqlEAQYASABEgLn7vD_BwE&amp;gclsrc=aw.ds" target="_blank">L&#8217;Oreal Paris Colorista Spray in the shade Hot Pink, $18</a>, which lends instant, vibrant colour to strands without the chalky feel. The quick-drying formula works best when applied to clean, dry hair, and can be easily removed in one wash.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/7xwLJ6cnpz/box=615x0"/></div><span class="image-author">L’Oreal Paris Colorista Spray in the shade Hot Pink, $18. Photo / Supplied</span></p>
<p><strong>STOCKISTS:</strong> Anastasia Beverly Hills from selected department stores including Sephora or online at <a href="https://www.sephora.nz/products/anastasia-brow-freeze-brow-styling-wax/v/8g" target="_blank">Sephora.nz</a>; Dolce &amp; Gabbana from <a href="https://themarket.com/nz/p/dolce-and-gabbana-multicolor-brass-crystal-sicily-orange-tiara/4782-NOC10651?skuid=10075709&amp;utm_source=google&amp;utm_medium=cpc&amp;gclid=EAIaIQobChMI6v_PzP3T9wIV-5JmAh1KlArgEAQYASABEgJmC_D_BwE" target="_blank">Themarket.com</a>; Giorgio Armani from Smith &amp; Caughey&#8217;s or online at <a href="https://www.smithandcaugheys.co.nz/shop/beauty/makeup/lip-glosses/lip-maestro-liquid-lipstick-218165/202?gclid=EAIaIQobChMI5Omw_v3T9wIV9ZpmAh1J4gi-EAQYASABEgIWNPD_BwE" target="_blank">Smithandcaugheys.co.nz</a>; <a href="https://www.ghdhair.com/nz/hair-curlers-curling-wand/ghd-curve-creative-curl-wand-p-303" target="_blank">Ghdhair.com/nz</a>; L&#8217;Oreal Paris from selected supermarkets and department stores, including Farmers or online at <a href="https://www.farmers.co.nz/6234886?&amp;nst=SEM&amp;gclid=EAIaIQobChMI9oefr_7T9wIVfphmAh3D2QqlEAQYASABEgLn7vD_BwE&amp;gclsrc=aw.ds" target="_blank">Farmers.co.nz</a>; MCo Beauty from selected supermarkets and The Warehouse, or online at <a href="https://themarket.com/nz/p/mcobeauty-sparkle-face-and-body-jewels-dessert-rose/5305-4395536547875?skuid=7727919&amp;utm_source=google&amp;utm_medium=cpc&amp;gclid=EAIaIQobChMI0vms6v3T9wIVYJJmAh2rDAmOEAQYASABEgLFivD_BwE" target="_blank">Themarket.com</a>.</p>
</div></p>

                <span class="addthis-left addthis-title">Share this:</span>
                <div class="addthis_custom_sharing addthis-left"></div>

                


                <button class="article-print"><i class="icon icon-printer"></i> Print this article</button>

            </div>

            <div class="intro-narrow-col auto-height">

                <div class="side-banner"><div class="mobile-banner-outter"><div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div></div></div>
                




<div class="intro-discover-col">
    <h2>Discover</h2>
    <div class="discover-list">

        
        <div>
            <a href="/article/beauty-wellbeing/met-gala-2022-beauty-trends/" class="img-overlay discover-item" data-nzmecs-col="1">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/jA82yWlDdJ/crop=w-1000,h-1000,x-0,y-64/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">6 Of The Most Striking Beauty Trends To Emerge From This Year&#39;s Met Gala</h4>
                    <h3 class="discover-date">Friday May 13, 2022</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/the-test-drive-clear-skincare-age-defender-skin-journey/" class="img-overlay discover-item" data-nzmecs-col="2">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/bhtcgO8Zt3/crop=w-1000,h-1000,x-105,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">The Test Drive: Clear Skincare&#39;s Age Defender Skin Journey  </h4>
                    <h3 class="discover-date">Tuesday May 10, 2022</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/gallery/beauty-wellbeing/the-most-disruptive-beauty-moments-from-the-2022-met-gala/" class="img-overlay discover-item" data-nzmecs-col="3">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/1xY44OTEUS/crop=w-1000,h-1000,x-0,y-173/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">The Most Disruptive Beauty Moments From The 2022 Met Gala </h4>
                    <h3 class="discover-date">Tuesday May 3, 2022</h3>
                    <i class="content-type type-gallery"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/best-led-face-masks-2022/" class="img-overlay discover-item" data-nzmecs-col="4">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/8SRQvtzLw3/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">5 Of The Best LED Face Masks Right Now</h4>
                    <h3 class="discover-date">Sunday May 1, 2022</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/how-to-prevent-your-lipstick-from-transferring-onto-your-mask/" class="img-overlay discover-item" data-nzmecs-col="5">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/DBYdh3yOp3/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">How To Prevent Your Lipstick From Transferring Onto Your Mask </h4>
                    <h3 class="discover-date">Sunday April 24, 2022</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/cosmelan/" class="img-overlay discover-item" data-nzmecs-col="6">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/ehVWsyaaZ3/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Everything You&#39;ve Ever Wanted To Know About Cosmelan </h4>
                    <h3 class="discover-date">Friday April 22, 2022</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/turns-out-theres-some-truth-to-the-phrase-beauty-sleep/" class="img-overlay discover-item" data-nzmecs-col="7">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/a28LulJkRV/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Turns Out There&#39;s Some Truth To The Phrase &#39;Beauty Sleep&#39; </h4>
                    <h3 class="discover-date">Sunday April 10, 2022</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/tronque-tanne-snowden/" class="img-overlay discover-item" data-nzmecs-col="8">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/vpoBecD8h5/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Tronque Founder Tanne Snowden Is Pioneering Face-Worthy Bodycare In Aotearoa</h4>
                    <h3 class="discover-date">Friday April 8, 2022</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/unconventional-ways-to-scent-your-home/" class="img-overlay discover-item" data-nzmecs-col="9">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/xrDs74Rog4/crop=w-999,h-1000,x-250,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">You Can Now Scent Your Home With Crystals &amp; Siracusa Lemon</h4>
                    <h3 class="discover-date">Sunday April 3, 2022</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/raaie-katey-mandy/" class="img-overlay discover-item" data-nzmecs-col="10">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/68TuJ4yjXO/crop=w-1000,h-1000,x-0,y-165/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">After 15 Years Building Brands, Katey Mandy Built Her Own</h4>
                    <h3 class="discover-date">Friday April 1, 2022</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/how-to-skinvest/" class="img-overlay discover-item" data-nzmecs-col="11">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/jo7DRdGqXU/crop=w-1000,h-1000,x-0,y-112/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Do You Really Need To Invest In Skincare?</h4>
                    <h3 class="discover-date">Sunday March 27, 2022</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/oscars-beauty-2022/" class="img-overlay discover-item" data-nzmecs-col="12">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/NeC9CNeR1z/crop=w-1000,h-1000,x-0,y-56/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">LED Face Masks, Luscious Wigs &amp; Celebrity Facials: How A-Listers Glammed For The 2022 Oscars </h4>
                    <h3 class="discover-date">Sunday March 27, 2022</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
    </div>
</div>




    <!--testingvalue A:True-->
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/beauty-wellbeing/met-gala-2022-beauty-trends/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="AR_1" data-ob-template="Viva"></div>
    




                <div class="mobile-banner-outter"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>

            </div>

        </div>
    </div>
    <div class="bottom-fixed-bar">
      <a class="prev-page-swipe">Prev</a>
      <div class="bottomAddThis">
        <div class="addthis_custom_sharing"></div>
      </div>
      <a class="next-page-swipe">Next</a>
    </div>
</div>


    <div class="page-section">
        <div class="container">
            



<div class="section-title">
    <h2>View More</h2>
</div>
    <div data-name="gallery_list" class="article-gallery-list">

    
<div class="article-gallery content-type type-gallery">
        
            <a data-nzmecs-cnt="1" href="/gallery/fashion/best-looks-met-gala-2022/" data-id="5897" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/A71WukhzmJ/crop=w-1500,h-1039,x-0,y-76/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>The Best Looks From The 2022 Met Gala That Actually Referenced The Gilded Age</h3>
                    <p>The clothes, when they were on theme, broadcast a return to a white-tie era</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-gallery">
        
            <a data-nzmecs-cnt="2" href="/gallery/beauty-wellbeing/the-most-disruptive-beauty-moments-from-the-2022-met-gala/" data-id="5900" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/1xY44OTEUS/crop=w-1000,h-692,x-0,y-212/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>The Most Disruptive Beauty Moments From The 2022 Met Gala </h3>
                    <p>Behold, all the swoon-worthy, jaw-dropping beauty looks to grace this year's red carpet </p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-gallery">
        
            <a data-nzmecs-cnt="3" href="/gallery/fashion/most-memorable-met-gala-looks/" data-id="3771" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/FixfJyjf3M/crop=w-1000,h-692,x-0,y-26/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>The Most Memorable Met Gala Looks Of All Time</h3>
                    <p>We look back on past years' looks that stood out from the crowd, whether or not they adhered to the theme</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-gallery">
        
            <a data-nzmecs-cnt="4" href="/gallery/beauty-wellbeing/the-most-outlandish-beauty-looks-met-gala-2019/" data-id="4578" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/2qAVisnj0p/crop=w-1000,h-692,x-0,y-43/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>The Most Outlandish Beauty Looks From The Met Gala 2019</h3>
                    <p>The fanciful, the phenomenal and downright surreal came out to play on the pink carpet at beauty’s biggest night of the year </p>
                </div>
            </a>

        
</div>
    
</div>

    <div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-with-anim mfp-hide"></div>




        </div>
    </div>

    
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/beauty-wellbeing/met-gala-2022-beauty-trends/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="HPC" data-ob-template="Viva"></div>
    
    






        






        


    
	<div class="page-section " data-type="widget" data-name="Featured Extended" data-pos="1" data-id="7159">
		<div class="container">
            
            
		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Editor&#39;s Pick" data-pos="2" data-id="52">
		<div class="container">
            
            




    
        
            <div class="section-title " >
                <h2>Editor's pick</h2>
            </div>
        


<div class="section-general section-editorial editorial-img-left content-type type-article">
    <a href="/article/beauty-wellbeing/how-to-prevent-your-lipstick-from-transferring-onto-your-mask/" class="img-overlay">
        <span class="editorial-col"><img src="https://mediacdn.grabone.co.nz/asset/DBYdh3yOp3/resizecrop=w-675,h-380"></span>
        <span class="editorial-col">
            <span class="article-blurb">
                <h3>How To Prevent Your Lipstick From Transferring Onto Your Mask </h3>
                <h4 class="article-author article-blurb-alignment">
                    
                    
                </h4>
                <span class="editorial-article-blurb"><p>Ashleigh Cometti shares expert tips on how to make your lipstick outlast your mask.</p></span>
            </span>
        </span>
    </a>
</div>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Billboard" data-pos="3" data-id="46">
		<div class="container">
            
            



		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="4" data-id="61">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>MUST READS</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/beauty-wellbeing/avant-garde-makeup-looks/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="Take Your Beauty Boundaries Down &amp; Your Avant-Garde Up" src="https://mediacdn.grabone.co.nz/asset/IJPMDIiEmh/crop=w-1200,h-1496,x-0,y-2/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Take Your Beauty Boundaries Down &amp; Your Avant-Garde Up</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/beauty-wellbeing/raise-the-bar-three-ways-to-style-new-season-hair-accessories/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="Raise The Bar: 3 Ways To Style New-Season Hair Accessories " src="https://mediacdn.grabone.co.nz/asset/bDusoqQfAz/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Raise The Bar: 3 Ways To Style New-Season Hair Accessories </span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/beauty-wellbeing/how-to-get-your-best-curls/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="How To Get Your Best Curls, According To Your Hair Type" src="https://mediacdn.grabone.co.nz/asset/ZBlJEB1KMW/crop=w-1000,h-1247,x-0,y-7/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">How To Get Your Best Curls, According To Your Hair Type</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/beauty-wellbeing/best-facial-oils-for-your-skin-type/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="The Best Facial Oils For Your Skin Type " src="https://mediacdn.grabone.co.nz/asset/M00EXIsP3a/crop=w-1000,h-1248,x-0,y-231/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">The Best Facial Oils For Your Skin Type </span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/beauty-wellbeing/how-to-find-the-prettiest-red-lipstick-to-suit-your-skin-tone/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="How To Find The Prettiest Red Lipstick To Suit Your Skin Tone " src="https://mediacdn.grabone.co.nz/asset/xMkeBoyiEP/crop=w-1500,h-1870,x-0,y-380/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">How To Find The Prettiest Red Lipstick To Suit Your Skin Tone </span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/beauty-wellbeing/how-to-skinvest/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="Do You Really Need To Invest In Skincare?" src="https://mediacdn.grabone.co.nz/asset/jo7DRdGqXU/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Do You Really Need To Invest In Skincare?</span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="The Latest - in category" data-pos="5" data-id="2084">
		<div class="container">
            
            







        
            <div class="section-title"><h2>More Beauty</h2></div>
        


<div class="section-general section-news">
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/met-gala-2022-beauty-trends/" class="img-overlay" data-nzmecs-col="1">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/jA82yWlDdJ/crop=w-1000,h-1247,x-0,y-41/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">6 Of The Most Striking Beauty Trends To Emerge From This Year&#39;s Met Gala</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/the-test-drive-clear-skincare-age-defender-skin-journey/" class="img-overlay" data-nzmecs-col="2">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/bhtcgO8Zt3/crop=w-801,h-1000,x-110,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The Test Drive: Clear Skincare&#39;s Age Defender Skin Journey  </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/back-to-basics-beauty/" class="img-overlay" data-nzmecs-col="3">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/wEWochrYur/crop=w-802,h-1000,x-348,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Back-To-Basics Beauty Is Here To Stay — This Is Why</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-gallery">
            <a href="/gallery/beauty-wellbeing/the-most-disruptive-beauty-moments-from-the-2022-met-gala/" class="img-overlay" data-nzmecs-col="4">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/1xY44OTEUS/crop=w-1000,h-1247,x-0,y-97/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The Most Disruptive Beauty Moments From The 2022 Met Gala </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item sponsor-tag">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/think-youre-aging-well-theres-a-test-for-that/" class="img-overlay" data-nzmecs-col="5">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/uwSZ3b45ma/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Think You&#39;re Ageing Well? There&#39;s A Test For That</p>
            </a>
        </div>
    </div>
    
    
        </div>
        <div class="section-general section-news">
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/best-led-face-masks-2022/" class="img-overlay" data-nzmecs-col="6">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/8SRQvtzLw3/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">5 Of The Best LED Face Masks Right Now</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/how-to-prevent-your-lipstick-from-transferring-onto-your-mask/" class="img-overlay" data-nzmecs-col="7">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/DBYdh3yOp3/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">How To Prevent Your Lipstick From Transferring Onto Your Mask </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/cosmelan/" class="img-overlay" data-nzmecs-col="8">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/ehVWsyaaZ3/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Everything You&#39;ve Ever Wanted To Know About Cosmelan </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item sponsor-tag">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/seeking-a-smoother-firmer-visage-this-luxurious-new-skincare-could-offer-a-solution/" class="img-overlay" data-nzmecs-col="9">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/uV8nhMZo7X/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Seeking A Smoother, Firmer Visage? This Luxurious New Skincare Could Offer A Solution</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/the-test-drive-infrared-sauna-ice-bath-at-slowe-studio/" class="img-overlay" data-nzmecs-col="10">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/0Ime4xFSp4/crop=w-803,h-1000,x-489,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The Test Drive: An Infrared Sauna &amp; Ice Bath At Slowe Studio</p>
            </a>
        </div>
    </div>
    

    
    <div class="clearfix"></div>
    <a href="/archive/beauty-wellbeing/" class="archive-view-more">View More</a>
    
</div>

		</div>
	</div>





        <input type="hidden" name="art-next" value="/article/beauty-wellbeing/mimi-gilmour-buckley/"/> <input type="hidden" name="art-prev" value="/article/beauty-wellbeing/the-test-drive-clear-skincare-age-defender-skin-journey/"/>


  	  </div>

      
  		<footer class="page-footer">
        <!--<div class="footer-signup">-->
          <!--&lt;!&ndash; Begin MailChimp Signup Form &ndash;&gt;-->
          <!--<div id="mc_embed_signup">-->
            <!--<form action="//nzherald.us7.list-manage.com/subscribe/post?u=a1fbffb3c2d05f79235a3ad55&amp;id=484df4e0e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">-->
                <!--<div id="mc_embed_signup_scroll">-->
                  <!--<h2>Sign up now for the latest from Viva</h2>-->
                  <!--<p>Be inspired by the good things in life. Sign up and receive emails from Viva including the latest news, profiles, videos, fashion shoots, competitions and more.</p>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-FNAME">First Name </label> &ndash;&gt;-->
                     <!--<input type="text" value="" name="FNAME" placeholder="First Name" class="" id="mce-FNAME">-->
                  <!--</div>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label> &ndash;&gt;-->
                     <!--<input type="email" value="" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL">-->
                  <!--</div>-->
                  <!--<div class="clear"><input type="submit" value="Sign Up Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>-->
                  <!--<div id="mce-responses" class="clear">-->
                      <!--<div class="response" id="mce-error-response" style="display:none"></div>-->
                      <!--<div class="response" id="mce-success-response" style="display:none"></div>-->
                  <!--</div>    &lt;!&ndash; real people should not fill this in and expect good things - do not remove this or risk form bot signups&ndash;&gt;-->
                  <!--<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1fbffb3c2d05f79235a3ad55_b72b7e4f55" tabindex="-1" value=""></div>-->
                  <!--<p class="copy">By signing up, I agree to the <a href="/terms-and-conditions">Terms & Conditions</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>-->
                <!--</div>-->
            <!--</form>-->
          <!--</div>-->
          <!--&lt;!&ndash;End mc_embed_signup&ndash;&gt;-->
        <!--</div>-->
  			<div class="container">
  				<div class="footer-nav">
            <div class="footer-nav-items">
              <a href="/about-viva/" class="footer-link">About Viva</a>
              <a href="/about-us/contact-us/" class="footer-link">Contact Us</a>
              <a href="http://advertising.nzme.co.nz/entertainment/viva/" class="footer-link">Advertise</a>
            </div>
            <ul class="footer-others">
              <li><a href="http://www.facebook.com/nzhviva?ref=viva_footer" class="share-btn share-facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
              <li><a href="http://twitter.com/nzhviva?ref=viva_footera" class="share-btn share-twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="http://instagram.com/nzhviva?ref=viva_footer" class="share-btn share-instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
            </ul>
  	                <!-- 

<ul class="footer-nav-col"><li class="" id="magazine"><h4><a href="/magazine/">
                    Magazine
                </a></h4></li><li  id="https:--www.viva.co.nz-article-magazine-subscribe-to-viva-magazine-"><a
                   href="https://www.viva.co.nz/article/magazine/subscribe-to-viva-magazine/">Subscribe to Viva</a></li><li  id="https:--www.viva.co.nz-article-magazine-where-to-buy-viva-magazine-gloss-"><a
                   href="https://www.viva.co.nz/article/magazine/where-to-buy-viva-magazine-gloss/">Where to buy</a></li></ul><ul class="footer-nav-col"><li class="" id="fashion"><h4><a href="/fashion/">
                    Fashion
                </a></h4></li><li  id="fashion-features-profiles"><a
                   href="/fashion/features-profiles/">Features &amp; Profiles</a></li><li  id="fashion-trends-and-shopping"><a
                   href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a></li><li  id="fashion-street-style"><a
                   href="/fashion/street-style/">Street Style</a></li><li  id="fashion-gallery"><a
                   href="/fashion/gallery/">Galleries</a></li><li  id="fashion-men"><a
                   href="/fashion/men/">Men</a></li></ul><ul class="footer-nav-col"><li class="active" id="beauty-wellbeing"><h4><a href="/beauty-wellbeing/">
                    Beauty
                </a></h4></li><li  id="beauty-wellbeing-features-profiles"><a
                   href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a></li><li  id="beauty-wellbeing-trends"><a
                   href="/beauty-wellbeing/trends/">Trends</a></li><li  id="beauty-wellbeing-how-to"><a
                   href="/beauty-wellbeing/how-to/">How To</a></li><li active id="beauty-wellbeing-wellbeing"><a
                   href="/beauty-wellbeing/wellbeing/">Wellbeing</a></li></ul><ul class="footer-nav-col"><li class="" id="food-drink"><h4><a href="/food-drink/">
                    Food &amp; Drink
                </a></h4></li><li  id="food-drink-recipes"><a
                   href="/food-drink/recipes/">Recipes</a></li><li  id="food-drink-features-profiles"><a
                   href="/food-drink/features-profiles/">Features &amp; Profiles</a></li><li  id="food-drink-eating-out"><a
                   href="/food-drink/eating-out/">Dining Out</a></li><li  id="food-drink-favourite-cafes"><a
                   href="/food-drink/favourite-cafes/">Favourite Cafes</a></li><li  id="food-drink-wine-drink"><a
                   href="/food-drink/wine-drink/">Wine &amp; Drink</a></li></ul><ul class="footer-nav-col"><li class="" id="culture-travel"><h4><a href="/culture-travel/">
                    Culture
                </a></h4></li><li  id="culture-travel-features-profiles"><a
                   href="/culture-travel/features-profiles/">Features &amp; Profiles</a></li><li  id="culture-travel-going-places"><a
                   href="/culture-travel/going-places/">Going Places</a></li><li  id="culture-travel-going-out"><a
                   href="/culture-travel/going-out/">Going Out</a></li><li  id="culture-travel-staying-in"><a
                   href="/culture-travel/staying-in/">Staying In</a></li><li  id="culture-travel-weddings"><a
                   href="/culture-travel/weddings/">Weddings</a></li></ul><ul class="footer-nav-col"><li class="" id="at-home"><h4><a href="/at-home/">
                    At Home
                </a></h4></li><li  id="at-home-features-profiles"><a
                   href="/at-home/features-profiles/">Features &amp; Profiles</a></li><li  id="at-home-trends-shopping"><a
                   href="/at-home/trends-shopping/">Trends &amp; Shopping</a></li><li  id="at-home-architecture"><a
                   href="/at-home/architecture/">Architecture</a></li><li  id="at-home-interiors"><a
                   href="/at-home/interiors/">Interiors</a></li></ul><ul class="footer-nav-col"><li class="" id="about-us"><h4><a href="/about-us/">
                    About Us
                </a></h4></li><li  id="about-viva"><a
                   href="/about-viva/">About Viva</a></li><li  id="about-us-contact-us"><a
                   href="/about-us/contact-us/">Contact Us</a></li><li  id="http:--advertising.nzme.co.nz-entertainment-viva-"><a
                   href="http://advertising.nzme.co.nz/entertainment/viva/">Advertise</a></li></ul><ul class="footer-nav-col"><li class="" id="newsletter"><h4><a href="/newsletter/">
                    Subscribe to our e-Newsletter
                </a></h4></li></ul>
 -->
  				</div>
  				<div class="footer-secondary">
  					<div class="footer-copyright">

            </div>
  					<div class="footer-bottom">
  						<ul class="footer-bottom-left">
  							<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
  							<li><a href="/privacy-policy">Privacy Policy</a></li>
  							<li><p>&copy; Copyright 2015 NZME. Publishing Ltd</p></li>
  						</ul>
  						<div class="footer-bottom-right">
  							<p>Part of NZME. network</p>
  						</div>
  					</div>
  				</div>
  			</div>
  		</footer>
      

</div>

<div class="page-side">
	<div class="page-side-controls">
		<div class="page-side-icon hidden-waypoint"></div>
		<div class="page-side-icon page-side-menu no-visible page-side-selected">
			<a href="javascript:void(0)"><i class="fa fa-align-left"></i></a>
		</div>
		<div class="page-side-icon page-side-search no-visible" data-action="sidebar_search">
			<div class="page-side-link">
				<i class="fa fa-search"></i>
				<div class="sidebar-flyout">
					<form action="/search/" method="get" class="flyout-inner page-side-form" id="search">
						<input type="text" name="q" placeholder="Search">
						<button type="submit">
							<i class="icon icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-herald page-side-selected">
			<a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">New Zealand Herald</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-subscribe page-side-selected">
			<a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-facebook">
			<a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Facebook</p>
				</div>
			</div>
		</div>

    <div class="page-side-icon side-icon-share share-instagram">
      <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
      <div class="page-side-msg">
        <div class="page-side-msg-inner">
          <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
          <p class="page-side-msg-desc">Follow us on Instagram</p>
        </div>
      </div>
    </div>

		<div class="page-side-icon side-icon-share share-twitter">
			<a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Twitter</p>
				</div>
			</div>
		</div>

		<!-- <div class="page-side-icon side-icon-share share-pinterest">
			<a href="javascript:void(0)" data-type="pinterest" data-url="http://www.viva.co.nz/article/beauty-wellbeing/met-gala-2022-beauty-trends/" data-description="6 Of The Most Striking Beauty Trends To Emerge From This Year's Met Gala - Say what you want about the fashion, but this year’s Met Gala beauty looks served. Ashleigh Cometti rounds up the top beauty trends (and shares how to make them your own)" data-media="https://mediacdn.grabone.co.nz/asset/jA82yWlDdJ/crop=w-1000,h-691,x-0,y-299/box2=w-1200,h-0,dne-T`" data-via="viva" class="prettySocial"><i class="fa fa-pinterest"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Pin it!</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-plus">
			<a href="javascript:void(0)" data-type="googleplus" data-url="http://www.viva.co.nz/article/beauty-wellbeing/met-gala-2022-beauty-trends/" data-description="6 Of The Most Striking Beauty Trends To Emerge From This Year's Met Gala - Say what you want about the fashion, but this year’s Met Gala beauty looks served. Ashleigh Cometti rounds up the top beauty trends (and shares how to make them your own)" class="prettySocial" data-media="https://mediacdn.grabone.co.nz/asset/jA82yWlDdJ/crop=w-1000,h-691,x-0,y-299/box2=w-1200,h-0,dne-T`"><i class="fa fa-google-plus"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Post to your circles</p>
				</div>
			</div>
		</div> -->

		<div class="page-side-icon hidden-waypoint"></div>
	</div>
</div>


<div class="edm-subscribe">
	<div class="edm-subscribe-inner">
		<i class="icon icon-cross-1"></i>
		<a href="/newsletter" data-action="subscribe">subscribe to our EDM</a>
	</div>
</div>



<script type="text/javascript" src="/static/js/min.d921dbd24b9d.js" charset="utf-8"></script>

<!-- endinject -->





<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"  async="async"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

    <script type="application/ld+json">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</script>
        
    <img src="//nz-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_705981&src.rand=1652465785&src.id=viva" style="display:none;"/>
</body>

<!-- keeping the comscore logic but removing the data sending part -->
<script>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</script>


<script>
    ;(function() {
        var d = {};
        NZMECS.pageloadTracker.send(d)
    })();
</script>


<script>
    var debug = false;
    promptAddHomescreen(debug);
</script>
<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
</html>
