



<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="Content-type" content="text/html; charset=utf-8">

    	<!-- SEO -->
        <title>The Calm, Patient Horses Making Strides For The Riding For The Disabled - Viva</title>
        <meta name="description" content="
    The horses of the NZ Riding for the Disabled (RDA).
">
        <meta name="keywords" content="
    New Zealand Riding for the Disabled, Beauty, The Horse, Wellbeing, RDA, Horse Riding, viva, magazine, nz, new zealand, nzherald, new zealand herald, nz herald
">
        <meta name="author" content="Viva Magazine">

        <meta property="fb:pages" content="247168698708628" />

        <link rel="shortcut icon" href="/static/img/favicon.56fa600ae430.ico">

        <!-- Spiders must use meta description -->

        <meta name="robots" content="noodp, noydir">

        <!-- No Google Translate toolbar -->

        <meta name="google" content="notranslate">

        <!-- Viewport and mobile -->

    	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0, minimal-ui">
        <meta name="HandheldFriendly" content="true">
        <meta name="MobileOptimized" content="320">
        <meta http-equiv="cleartype" content="on">
        <meta name="google-site-verification" content="hiWu5sO0d-tzZjKfXGsxwLnmYlBqX9IxQEy0fLJuT9g" />

        <!-- iOS web app -->
        <!-- Note: more options here: https://gist.github.com/tfausak/2222823 -->

    	<meta name="apple-mobile-web-app-capable" content="yes">
    	<meta name="apple-mobile-web-app-title" content="Viva NZ - Fashion, Food, Beauty, Wellbeing & Shopping">
    	<meta name="apple-mobile-web-app-status-bar-style" content="black">

      <link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600" rel="stylesheet">

    	<!-- Icons -->
        <!-- Note: One touch icon works but is a tad heavier (http://mathiasbynens.be/notes/touch-icons) -->
      <link rel="apple-touch-icon" sizes="57x57" href="/static/static_templates/images/favicon/favicon-57.png">
      <link rel="apple-touch-icon" sizes="60x60" href="/static/static_templates/images/favicon/favicon-60.png">
      <link rel="apple-touch-icon" sizes="72x72" href="/static/static_templates/images/favicon/favicon-72.png">
      <link rel="apple-touch-icon" sizes="76x76" href="/static/static_templates/images/favicon/favicon-76.png">
  		<link rel="apple-touch-icon" sizes="114x114" href="/static/static_templates/images/favicon/favicon-114.png">
  		<!-- <link rel="apple-touch-icon" sizes="120x120" href="/static/static_templates/images/favicon/favicon-120.png"> -->
  		<link rel="apple-touch-icon" sizes="144x144" href="/static/static_templates/images/favicon/favicon-144.png">
  		<link rel="apple-touch-icon" sizes="152x152" href="/static/static_templates/images/favicon/favicon-152.png">
  		<link rel="apple-touch-icon" sizes="180x180" href="/static/static_templates/images/favicon/favicon-180.png">
      <link rel="shortcut icon" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" sizes="16x16 32x32 64x64" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" type="image/png" sizes="196x196" href="/static/static_templates/images/favicon/favicon-192.png">
  		<link rel="icon" type="image/png" sizes="160x160" href="/static/static_templates/images/favicon/favicon-160.png">
  		<link rel="icon" type="image/png" sizes="96x96" href="/static/static_templates/images/favicon/favicon-96.png">
  		<link rel="icon" type="image/png" sizes="64x64" href="/static/static_templates/images/favicon/favicon-64.png">
  		<link rel="icon" type="image/png" sizes="32x32" href="/static/static_templates/images/favicon/favicon-32.png">
  		<link rel="icon" type="image/png" sizes="16x16" href="/static/static_templates/images/favicon/favicon-16.png">
  		<meta name="msapplication-TileColor" content="#FFFFFF">
  		<meta name="msapplication-TileImage" content="/static/static_templates/images/favicon/favicon-144.png">
  		<meta name="msapplication-config" content="/static/static_templates/images/favicon/browserconfig.xml">


    	<link href="/static/css/min.10d6aeb8e6ee.css" rel="stylesheet" type="text/css" />

        

        <!--[if lt IE 10]>
		     <style>
		     	.edm-subscribe {
					display: none;
		     	}
		     </style>
		<![endif]-->

		<!--[if lt IE 9]>
		     <script>
		     	alert("Please update your browser to view Viva.co.nz");
		          window.location = '//www.microsoft.com/en-us/download/internet-explorer.aspx';
		     </script>
		<![endif]-->

        
        <script src="//media.nzherald.co.nz/nzmeads/postm.js?1617907086"></script>
        

        

<script
  async="async"
  src="https://www.googletagservices.com/tag/js/gpt.js"
></script>



            <script>
            var dfp_site = "viva";
            var dfp_path = "beauty-wellbeing/wellbeing";
            var dfp_tags = {};
            dfp_tags.pt = "article";
            dfp_tags.oid = "30934";
            dfp_tags.kw = ["horse riding", "new zealand riding for the disabled", "the horse"];
            </script>
          

<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>


        


        <meta property="og:image" content="https://mediacdn.grabone.co.nz/asset/69XaUlLhWs/crop=w-1447,h-1000,x-26,y-0/box2=w-1200,h-0,dne-T`"/>

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/nzme-viva/loader.js');
        </script>

<!--
        
-->
        
	</head>

<body id="body" class="has-top-banner clear-nav">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRWX7C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRWX7C');</script>
<!-- End Google Tag Manager -->


<div class="page-content">
  

    


    
	<div class="page-section " data-type="widget" data-name="Takeover Add" data-pos="1" data-id="2234">
		<div class="container">
            
            


		</div>
	</div>






    <input type="hidden" value="riding-for-the-disabled" id="objectname"/>
    <input type="hidden" value="30934" id="objectid"/>
    <input type="hidden" value="None" id="syndicator"/>
    <input type="hidden" value="" id="author"/>
    <input type="hidden" value="April 6, 2021, 5:30 a.m." id="publication_time"/>
    <input type="hidden" value="[&lt;Tag: Horse Riding&gt;, &lt;Tag: New Zealand Riding for the Disabled&gt;, &lt;Tag: RDA&gt;, &lt;Tag: The Horse&gt;]" id="content_topics"/>
    <input type="hidden" value="article" id="page_type"/>
    <input type="hidden" value="content" id="page_type_generic"/>
    <input type="hidden" value="article" id="sub_page_type"/>

    
        
    <input type="hidden" value="" id="sponsor_campaign"/>
    <input type="hidden" value="" id="advertising_sponsor"/>
        
    



  <div class="big-banner"><div id="ad_leaderboard1" class="dfpad" data-adsize="[728,90]" data-adunit="leaderboard"></div></div>
  <header class="page-header">
    <div class="header-top">
      <div class="container">
        <ul class="header-top-container">
          <li class="header-social"><a href="http://www.facebook.com/nzhviva" target="_blank"><i class="fa fa-facebook"></i></a></li>
          <li class="header-social"><a href="http://twitter.com/nzhviva" target="_blank"><i class="fa fa-twitter"></i></a></li>
          <li class="header-social"><a href="http://www.instagram.com/nzhviva" target="_blank"><i class="fa fa-instagram"></i></a></li>
          <li class="header-social herald-social"><a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" target="_blank"></a></li>
          <li class="header-social"><a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope"></i></a></li>
          <li class="header-logo">
            <a href="/" class="logo-lg">
              <svg class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 93.42 54.48">
                <path xmlns="http://www.w3.org/2000/svg" d="M19.85,0,14.62,41.42,9.15,0H0L8.33,54.48h7.84L23.44,0Zm9.53,54.48H38V0H29.38ZM64.15,0,58.92,41.42,53.45,0H44.3l8.33,54.48h7.84L67.74,0ZM77.4,11l2.86,19H74.87ZM76.26,0,67.68,54.48h4.17l2.7-21.4h6.12L84,54.48h9.4L83.61,0Z"/>
              </svg>
            </a>
        </li>
          <li class="header-search-container">

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
</li>
        </ul>
        <!-- <a href="/" class="logo-lg">VIVA</a> -->
                <button class="header-btn-mobile header-btn-search search-collapsed"><i class="fa fa-search"></i></button>
                <!-- <a class="header-btn-mobile header-btn-subscribe" href="/newsletter"  data-action="subscribe"><i class="icon icon-mail-1"></i></a> -->
                <button class="header-btn-mobile header-btn-nav menu-btn"><span></span></button>
                <!-- 

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
 -->
        <!-- <div class="header-link">
          <a href="#">VIP Login</a> / <a href="#">Register</a>
        </div> -->
      </div>
    </div>


    
    <div class="page-nav-outter">
      <nav class="page-nav">
          <div class="container">
              



<ul class="nav-menu beauty-wellbeing/wellbeing"><li class="" id="magazine"><a href="/magazine/" data-cnt="2">
                    Magazine
                    <div class="nav-item-bg"></div></a></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/" data-cnt="5">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/" data-cnt="3">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/" data-cnt="4">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/" data-cnt="5">Galleries</a><a  id="fashion-men" href="/fashion/men/" data-cnt="6">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/" data-cnt="7">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/" data-cnt="8">NZ Fashion Week 2018</a></div></div></div></li><li class="active" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/" data-cnt="6">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/" data-cnt="2">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/" data-cnt="3">How To</a><a active id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/" data-cnt="4">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/" data-cnt="5">Galleries</a></div></div></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/" data-cnt="7">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/" data-cnt="2">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/" data-cnt="3">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/" data-cnt="4">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/" data-cnt="9">Favourite Cafes</a></div></div></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/" data-cnt="8">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/" data-cnt="2">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/" data-cnt="5">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/" data-cnt="6">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/" data-cnt="8">Weddings</a></div></div></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/" data-cnt="9">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/" data-cnt="2">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/" data-cnt="3">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/" data-cnt="4">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/" data-cnt="5">Fisher &amp; Paykel</a></div></div></div></li><li class="" id="luxury"><a href="/luxury/" data-cnt="10">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/" data-cnt="11">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          </div>
      </nav>
    </div>
    
  </header>
	<div class="page-wrapper">

    <!-- Pushy Menu -->
    <nav class="pushy pushy-left">
      <div class="mobile-menu" data-jv-content="right" data-jv-order="0" data-name="mobile_nav">
          
          
<ul class="nav-menu beauty-wellbeing/wellbeing"><li><a href="/">Home</a></li><li class="" id="magazine"><a href="/magazine/">
                    Magazine
                    <div class="nav-item-bg"></div></a></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/fashion/local-perspective-on-the-hijab-ban-in-france/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/NKRVoeAvXz/box=105x0" alt="A Local Perspective On The French Senate&#39;s Recent Vote To Ban The Hijab" /></span><span class="menu-pick-heading">A Local Perspective On The French Senate&#39;s Recent Vote To Ban The Hijab</span></a><a class="menu-pick img-overlay" href="/article/fashion/coolest-looks-sag-awards-2021/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/q95mxSDW3e/box=105x0" alt="The Coolest Looks From The SAG Awards 2021" /></span><span class="menu-pick-heading">The Coolest Looks From The SAG Awards 2021</span></a><a class="menu-pick img-overlay" href="/article/fashion/australian-fashion-designer-carla-zampatti-dies/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/g4JcnIP7QF/box=105x0" alt="Legendary Australian Fashion Designer Carla Zampatti Dies Aged 78" /></span><span class="menu-pick-heading">Legendary Australian Fashion Designer Carla Zampatti Dies Aged 78</span></a><a class="menu-pick img-overlay" href="/article/fashion/maggie-marilyn-mercedes-benz-partnership/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/EOzmlXvwWP/box=105x0" alt="Maggie Marilyn&#39;s Exciting New Partnership With Mercedes-Benz" /></span><span class="menu-pick-heading">Maggie Marilyn&#39;s Exciting New Partnership With Mercedes-Benz</span></a></div><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/">Galleries</a><a  id="fashion-men" href="/fashion/men/">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/">NZ Fashion Week 2018</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-4"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="active" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/riding-for-the-disabled/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/69XaUlLhWs/box=105x0" alt="The Calm, Patient Horses Making Strides For The Riding For The Disabled" /></span><span class="menu-pick-heading">The Calm, Patient Horses Making Strides For The Riding For The Disabled</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/five-ways-to-master-the-art-of-bathscaping/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/YsZgMYjO3t/box=105x0" alt="5 Ways To Master The Art Of Bathscaping " /></span><span class="menu-pick-heading">5 Ways To Master The Art Of Bathscaping </span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/st-john-therapy-pets/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/INXwTmvMCV/box=105x0" alt="Dogs That Do Good: Meet Some Of St John&#39;s Therapy Pets" /></span><span class="menu-pick-heading">Dogs That Do Good: Meet Some Of St John&#39;s Therapy Pets</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/aucklands-most-popular-dog-walkers/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/56W6iPt1FS/box=105x0" alt="The Sweet Pooches Gallivanting With Auckland&#39;s Most Popular Dog Walkers" /></span><span class="menu-pick-heading">The Sweet Pooches Gallivanting With Auckland&#39;s Most Popular Dog Walkers</span></a></div><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/">How To</a><a active id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/">Galleries</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-7"><a href="https://www.facebook.com/NZHeraldViva"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/food-drink/prawn-courgette-pasta-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/DFYnQg65tl/box=105x0" alt="Prawn &amp; Courgette Pasta" /></span><span class="menu-pick-heading">Prawn &amp; Courgette Pasta</span></a><a class="menu-pick img-overlay" href="/article/food-drink/restaurant-review-yume-could-be-a-hidden-gem/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/yYmilC16ZQ/box=105x0" alt="Restaurant Review: Upmarket Sushi Eatery Yume Is A Hidden Gem" /></span><span class="menu-pick-heading">Upmarket Sushi Eatery Yume Is A Hidden Gem</span></a><a class="menu-pick img-overlay" href="/article/food-drink/chocolate-whiskey-mud-cakes-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/VVLPoEL01m/box=105x0" alt="Chocolate Whiskey Mud Cakes Recipe" /></span><span class="menu-pick-heading">Chocolate Whiskey Mud Cakes Recipe</span></a><a class="menu-pick img-overlay" href="/article/food-drink/hazelnut-ricotta-tart-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/BSYPK5cmYo/box=105x0" alt="Hazelnut &amp; Ricotta Tart Recipe" /></span><span class="menu-pick-heading">Hazelnut &amp; Ricotta Tart Recipe</span></a></div><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/">Favourite Cafes</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-13"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/culture-travel/fun-things-this-weekend-080421/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/DHtkZT6KZw/box=105x0" alt="Our Stories At The Theatre, The Return Of Pasifika Plus More Fun Things This Weekend" /></span><span class="menu-pick-heading">Our Stories At The Theatre, The Return Of Pasifika Plus More Fun Things This Weekend</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/what-masculinity-means-in-2021/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/60TYfj364q/box=105x0" alt="Photo Essay: Five Photographers On The Idea Of Masculinity Today" /></span><span class="menu-pick-heading">Photo Essay: Five Photographers On The Idea Of Masculinity Today</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/fleet-foxes-frontman-robin-pecknold-shore/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/bYht49SrTH/box=105x0" alt="Fleet Foxes Frontman Robin Pecknold On Why Their New Album Was Written In The Stars" /></span><span class="menu-pick-heading">Fleet Foxes Frontman Robin Pecknold On Why Their New Album Was Written In The Stars</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/book-club-animal-books/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Wj4FgNWgbF/box=105x0" alt="Book Club: Immerse Yourself In The Natural World With These Great Animal Books" /></span><span class="menu-pick-heading">Book Club: Immerse Yourself In The Natural World With These Great Animal Books</span></a></div><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/">Weddings</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-16"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/at-home/mawhiti-holiday-home-waiheke-island/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/o6ecH5atUh/box=105x0" alt="Step Into Mawhiti, A Rural Waterfront Retreat On Waiheke Island" /></span><span class="menu-pick-heading">Step Into Mawhiti, A Rural Waterfront Retreat On Waiheke Island</span></a><a class="menu-pick img-overlay" href="/article/at-home/inside-malcolm-marie-caterpillar-house/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/1muAym6H6m/box=105x0" alt="Step Inside The Modern Ranch House Of ‘Malcolm &amp; Marie’" /></span><span class="menu-pick-heading">Step Inside The Modern Ranch House Of ‘Malcolm &amp; Marie’</span></a><a class="menu-pick img-overlay" href="/article/at-home/great-escape-the-green-rabbit-cabin-holiday/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Wecb7n6eSn/box=105x0" alt="Great Escape: Cosy Up In This Far North Cabin Among The Olive Groves " /></span><span class="menu-pick-heading">Cosy Up In This Far North Cabin Among The Olive Groves </span></a><a class="menu-pick img-overlay" href="/article/at-home/resident-dog-the-residence-of-brick/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/0XeSvyK0Mr/box=105x0" alt="The Residence Of Brick The Dog" /></span><span class="menu-pick-heading">The Residence Of Brick The Dog</span></a></div><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/">Fisher &amp; Paykel</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-19"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="luxury"><a href="/luxury/">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          
          <h3>Share this page</h3>
          <ul class="nav-menu-icons">

            <li class="side-icons">
              <div class="page-side-icon page-side-herald page-side-selected">
                <a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">New Zealand Herald</p>
                  </div>
                </div>
              </div>
            </li>
            <li class="side-icons">
              <div class="page-side-icon page-side-subscribe page-side-selected">
                <a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
                  </div>
                </div>
              </div>
            </li>
             <div class="clear"></div>
            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-facebook">
                <a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Facebook</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-instagram">
                <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Instagram</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-twitter">
                <a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Twitter</p>
                  </div>
                </div>
              </div>
            </li>
          </ul>
      </div>
    </nav>

    <!-- Site Overlay -->
    <div class="site-overlay"></div>

    <div id="container">




  	  <div class="page-body" id="page-body">
  	    
        <input id="article-rh-slug" type="hidden" value="">

        


        

    

<div class="page-section">
    <div class="container">
        <div class="section-general section-intro no-top-margin">

            

            
                
                <div class="article-image-wide" id="main_image" style="position:relative">

                    <span class="image-author">Miss Rusty is a sweet-natured horse who works for the RDA. Photo / Babiche Martens</span>
                    <img src="//mediacdn.grabone.co.nz/asset/69XaUlLhWs/box=970x0">
                </div>
                
            

            <h1 class="article-heading">The Calm, Patient Horses Making Strides For The Riding For The Disabled</h1>
            <p class="article-desc">The magic of Miss Rusty and the many other tranquil horses doing their best</p>
            
            <div class="article-date date-standalone">
                Tuesday April 6, 2021
            </div>
            <div class="addthis_custom_sharing"></div>
            <div class="intro-full-img-layout">

                 <div class="intro-wide-col">

                    


                    <div>
<p>Only the calmest, most patient horses work with NZ Riding for the Disabled (RDA), says Norma Hayward, president of the West Auckland group.</p>
<p>RDA has more than 50 groups throughout the country and helps 3000 New Zealanders annually dealing with physical, intellectual and social challenges, through riding sessions overseen by trained coaches, physiotherapists and volunteers.</p>
<p>Outside the horses&#8217; therapeutic duties, many do other activities with able-bodied riders, such as pony club training or events.</p>
<p><a href="https://www.viva.co.nz/article/fashion/polena-yi-and-pet-rabbit-lucky/" target="_blank">READ: Meet Model Polena Yi &amp; Her Pet Rabbit Lucky</a></p>
<p>&#8220;Then they&#8217;ll revert &#8212; they know when they&#8217;re in RDA mode,&#8221; says Norma. &#8220;They&#8217;re instantly calm and tranquil and patient with riders.&#8221;</p>
<p>It&#8217;s not unusual for the horses&#8217; equanimity to rub off on those who ride them, be it thanks to the gentle rocking rhythm of riding, the transmission of the horse&#8217;s movement and warmth, or simply the act of being outside in nature with a large, gentle animal.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/69XaUlLhWs/box=615x0"/></div><span class="image-author">Miss Rusty is a sweet-natured horse who works for the RDA. Photo / Babiche Martens</span></p>
<p>Despite the challenging nature some disabilities present &#8212; whether that&#8217;s difficulty controlling movement, making noise or expressing fear of even touching a horse &#8212; the animals are consistently forgiving, Norma says.</p>
<p>&#8220;They&#8217;re patient and non-judgmental and because of that patience and their training, they don&#8217;t get upset if a child does something that might upset another horse.&#8221;</p>
<p>Learning to ride can be hugely beneficial for those with physical disabilities, such as cerebral palsy or spina bifida, helping to improve balance, strength, co-ordination and muscle tone.</p>
<p><a href="https://www.viva.co.nz/article/at-home/laura-lyttelton-unconventional-pet-reggie-the-lamb/" target="_blank">READ: Meet Laura Lyttelton &amp; Her Unconventional Pet, Reggie The Lamb</a></p>
<p>&#8220;We had one rider who was in a wheelchair, whose mother thinks that without the riding, they would not have been able to walk,&#8221; says Norma. &#8220;I&#8217;m not saying we create miracles at RDA but parents love that it can improve children&#8217;s confidence, self-esteem and emotional regulation.&#8221;</p>
<p>For others, the simple act of getting out of a wheelchair to sitting high on a horse&#8217;s back provides a new perspective.</p>
<p>&#8220;Many of these children can&#8217;t access any other sporting activities,&#8221; she says. &#8220;This gives them a whole new view of the world.&#8221; The West Auckland RDA is raising funds for a new covered riding arena so they can ride all year round.</p>
<p><em>To help, visit <a href="https://www.westaucklandrda.org.nz/" target="_blank">Westaucklandrda.org.nz</a>. Or to find out more about your local RDA, visit <a href="https://www.rda.org.nz/" target="_blank">Rda.org.nz</a></em></p>
</div>
                    <span class="addthis-left addthis-title">Share this:</span>
                    <div class="addthis_custom_sharing addthis-left"></div>

                    <button class="article-print"><i class="icon icon-printer"></i> Print this article</button>

                    


                </div>

                <div class="intro-narrow-col auto-height">
                    <div class="side-banner"><div class="mobile-banner-outter"><div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div></div></div>

                    




<div class="intro-discover-col">
    <h2>Discover</h2>
    <div class="discover-list">

        
        <div>
            <a href="/article/beauty-wellbeing/riding-for-the-disabled/" class="img-overlay discover-item" data-nzmecs-col="1">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/69XaUlLhWs/crop=w-1000,h-1000,x-281,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">The Calm, Patient Horses Making Strides For The Riding For The Disabled</h4>
                    <h3 class="discover-date">Tuesday April 6, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/five-ways-to-master-the-art-of-bathscaping/" class="img-overlay discover-item" data-nzmecs-col="2">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/YsZgMYjO3t/crop=w-1000,h-1000,x-0,y-336/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">5 Ways To Master The Art Of Bathscaping </h4>
                    <h3 class="discover-date">Sunday April 4, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/st-john-therapy-pets/" class="img-overlay discover-item" data-nzmecs-col="3">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/INXwTmvMCV/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Dogs That Do Good: Meet Some Of St John&#39;s Therapy Pets</h4>
                    <h3 class="discover-date">Saturday April 3, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/gallery/beauty-wellbeing/viva-team-pets/" class="img-overlay discover-item" data-nzmecs-col="4">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/PkdZ5MEgjm/crop=w-1000,h-1000,x-0,y-302/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">The Viva Team&#39;s Treasured Pets</h4>
                    <h3 class="discover-date">Thursday April 1, 2021</h3>
                    <i class="content-type type-gallery"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/beauty-wellbeing/aucklands-most-popular-dog-walkers/" class="img-overlay discover-item" data-nzmecs-col="5">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/56W6iPt1FS/crop=w-1000,h-1000,x-0,y-456/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">The Sweet Pooches Gallivanting With Auckland&#39;s Most Popular Dog Walkers</h4>
                    <h3 class="discover-date">Wednesday March 31, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
    </div>
</div>




    <!--testingvalue A:True-->
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/beauty-wellbeing/riding-for-the-disabled/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="AR_1" data-ob-template="Viva"></div>
    




                    <div class="clear:both"></div>&nbsp;<br/>
                    <div class="mobile-banner-outter"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>

                </div>
            </div>
        </div>
    </div>
    <div class="bottom-fixed-bar">
      <a class="prev-page-swipe">Prev</a>
      <div class="bottomAddThis">
        <div class="addthis_custom_sharing"></div>
      </div>
      <a class="next-page-swipe">Next</a>
    </div>
</div>


    <div class="page-section">
        <div class="container">
            



<div class="section-title">
    <h2>View More</h2>
</div>
    <div data-name="gallery_list" class="article-gallery-list">

    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="1" href="/article/fashion/miss-piggy-disney-plus-muppets-now/" data-id="29332" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/VRAmtPlF89/crop=w-1446,h-1000,x-26,y-0/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Miss Piggy On Life In Lockdown &amp; Starring In Muppets Now </h3>
                    <p>The fabulous fashion and beauty icon chats to Dan Ahwa about what she's been up to recently, and the release of her latest show...</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="2" href="/article/food-drink/crumb-cafe-grey-lynn-dog-friendly/" data-id="26238" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/STWQKRon1G/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Meet The Crew From Crumb, Grey Lynn&#39;s Charming Dog-Friendly Cafe</h3>
                    <p>This cute corner spot has carved out a reputation as the perfect pet-friendly pit stop. Pupperchino, anyone? </p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="3" href="/article/food-drink/pet-food-recipe-whiskeys-cat-sardine-porridge/" data-id="22830" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/1TApPcQLrJ/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Pet Food Recipes: Whiskey The Cat&#39;s Sardine Porridge</h3>
                    <p>Porridge is one of the best ways to start your day, and the same goes for cats</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="4" href="/article/food-drink/pet-food-recipes-romees-beef-carpaccio/" data-id="22824" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/wzoII5fPap/crop=w-1446,h-1000,x-53,y-0/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Pet Food Recipes: Romee’s Beef Carpaccio </h3>
                    <p>Treat your four-legged friend with this easy-to-make pet meal</p>
                </div>
            </a>

        
</div>
    
</div>

    <div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-with-anim mfp-hide"></div>




        </div>
    </div>

    
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/beauty-wellbeing/riding-for-the-disabled/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="HPC" data-ob-template="Viva"></div>
    
    




        






        


    
	<div class="page-section " data-type="widget" data-name="Featured Extended" data-pos="1" data-id="1272">
		<div class="container">
            
            
		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Billboard" data-pos="2" data-id="1275">
		<div class="container">
            
            


  <div class="section-general section-whole-banner">
    <div id="ad_billboard1" class="dfpad" data-adsize="[970,250]" data-adunit="billboard"></div>
  </div>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="3" data-id="1290">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>Must Reads</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/prawn-courgette-pasta-recipe/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="Prawn &amp; Courgette Pasta" src="https://mediacdn.grabone.co.nz/asset/DFYnQg65tl/crop=w-801,h-1000,x-478,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Prawn &amp; Courgette Pasta</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/fun-things-this-weekend-080421/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="Our Stories At The Theatre, The Return Of Pasifika Plus More Fun Things This Weekend" src="https://mediacdn.grabone.co.nz/asset/DHtkZT6KZw/crop=w-722,h-900,x-364,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Our Stories At The Theatre, The Return Of Pasifika Plus More Fun Things This Weekend</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/restaurant-review-yume-could-be-a-hidden-gem/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="Restaurant Review: Upmarket Sushi Eatery Yume Is A Hidden Gem" src="https://mediacdn.grabone.co.nz/asset/yYmilC16ZQ/crop=w-801,h-1000,x-165,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Restaurant Review: Upmarket Sushi Eatery Yume Is A Hidden Gem</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/what-masculinity-means-in-2021/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="Photo Essay: Five Photographers On The Idea Of Masculinity Today" src="https://mediacdn.grabone.co.nz/asset/60TYfj364q/crop=w-801,h-1000,x-267,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Photo Essay: Five Photographers On The Idea Of Masculinity Today</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/local-perspective-on-the-hijab-ban-in-france/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="A Local Perspective On The French Senate&#39;s Recent Vote To Ban The Hijab" src="https://mediacdn.grabone.co.nz/asset/NKRVoeAvXz/crop=w-722,h-900,x-380,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">A Local Perspective On The French Senate&#39;s Recent Vote To Ban The Hijab</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/beauty-wellbeing/riding-for-the-disabled/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="The Calm, Patient Horses Making Strides For The Riding For The Disabled" src="https://mediacdn.grabone.co.nz/asset/69XaUlLhWs/crop=w-801,h-1000,x-382,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">The Calm, Patient Horses Making Strides For The Riding For The Disabled</span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="The Latest - in category" data-pos="4" data-id="2096">
		<div class="container">
            
            







        
            <div class="section-title"><h2>More Beauty &amp; Wellbeing / Wellbeing</h2></div>
        


<div class="section-general section-news">
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/riding-for-the-disabled/" class="img-overlay" data-nzmecs-col="1">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/69XaUlLhWs/crop=w-801,h-1000,x-382,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The Calm, Patient Horses Making Strides For The Riding For The Disabled</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/five-ways-to-master-the-art-of-bathscaping/" class="img-overlay" data-nzmecs-col="2">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/YsZgMYjO3t/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">5 Ways To Master The Art Of Bathscaping </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/st-john-therapy-pets/" class="img-overlay" data-nzmecs-col="3">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/INXwTmvMCV/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Dogs That Do Good: Meet Some Of St John&#39;s Therapy Pets</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-gallery">
            <a href="/gallery/beauty-wellbeing/viva-team-pets/" class="img-overlay" data-nzmecs-col="4">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/PkdZ5MEgjm/crop=w-1000,h-1247,x-0,y-243/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The Viva Team&#39;s Treasured Pets</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item sponsor-tag">
        <div class="news-item-content content-type type-article">
            <a href="/article/at-home/we-go-under-the-covers-with-bedsrus/" class="img-overlay" data-nzmecs-col="5">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/5UWlBkyYu6/crop=w-801,h-1000,x-138,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">We Go Under The Covers With The Bed Experts</p>
            </a>
        </div>
    </div>
    

    
    <div class="clearfix"></div>
    <a href="/archive/beauty-wellbeing/wellbeing/" class="archive-view-more">View More</a>
    
</div>

		</div>
	</div>





        <input type="hidden" name="art-next" value="/article/beauty-wellbeing/doctor-michael-mosley-healthy-gut-bacteria/"/> <input type="hidden" name="art-prev" value="/article/beauty-wellbeing/st-john-therapy-pets/"/>


  	  </div>

      
  		<footer class="page-footer">
        <!--<div class="footer-signup">-->
          <!--&lt;!&ndash; Begin MailChimp Signup Form &ndash;&gt;-->
          <!--<div id="mc_embed_signup">-->
            <!--<form action="//nzherald.us7.list-manage.com/subscribe/post?u=a1fbffb3c2d05f79235a3ad55&amp;id=484df4e0e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">-->
                <!--<div id="mc_embed_signup_scroll">-->
                  <!--<h2>Sign up now for the latest from Viva</h2>-->
                  <!--<p>Be inspired by the good things in life. Sign up and receive emails from Viva including the latest news, profiles, videos, fashion shoots, competitions and more.</p>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-FNAME">First Name </label> &ndash;&gt;-->
                     <!--<input type="text" value="" name="FNAME" placeholder="First Name" class="" id="mce-FNAME">-->
                  <!--</div>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label> &ndash;&gt;-->
                     <!--<input type="email" value="" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL">-->
                  <!--</div>-->
                  <!--<div class="clear"><input type="submit" value="Sign Up Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>-->
                  <!--<div id="mce-responses" class="clear">-->
                      <!--<div class="response" id="mce-error-response" style="display:none"></div>-->
                      <!--<div class="response" id="mce-success-response" style="display:none"></div>-->
                  <!--</div>    &lt;!&ndash; real people should not fill this in and expect good things - do not remove this or risk form bot signups&ndash;&gt;-->
                  <!--<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1fbffb3c2d05f79235a3ad55_b72b7e4f55" tabindex="-1" value=""></div>-->
                  <!--<p class="copy">By signing up, I agree to the <a href="/terms-and-conditions">Terms & Conditions</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>-->
                <!--</div>-->
            <!--</form>-->
          <!--</div>-->
          <!--&lt;!&ndash;End mc_embed_signup&ndash;&gt;-->
        <!--</div>-->
  			<div class="container">
  				<div class="footer-nav">
            <div class="footer-nav-items">
              <a href="/about-viva/" class="footer-link">About Viva</a>
              <a href="/about-us/contact-us/" class="footer-link">Contact Us</a>
              <a href="http://advertising.nzme.co.nz/entertainment/viva/" class="footer-link">Advertise</a>
            </div>
            <ul class="footer-others">
              <li><a href="http://www.facebook.com/nzhviva?ref=viva_footer" class="share-btn share-facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
              <li><a href="http://twitter.com/nzhviva?ref=viva_footera" class="share-btn share-twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="http://instagram.com/nzhviva?ref=viva_footer" class="share-btn share-instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
            </ul>
  	                <!-- 

<ul class="footer-nav-col"><li class="" id="magazine"><h4><a href="/magazine/">
                    Magazine
                </a></h4></li></ul><ul class="footer-nav-col"><li class="" id="fashion"><h4><a href="/fashion/">
                    Fashion
                </a></h4></li><li  id="fashion-features-profiles"><a
                   href="/fashion/features-profiles/">Features &amp; Profiles</a></li><li  id="fashion-trends-and-shopping"><a
                   href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a></li><li  id="fashion-street-style"><a
                   href="/fashion/street-style/">Street Style</a></li><li  id="fashion-gallery"><a
                   href="/fashion/gallery/">Galleries</a></li><li  id="fashion-men"><a
                   href="/fashion/men/">Men</a></li></ul><ul class="footer-nav-col"><li class="active" id="beauty-wellbeing"><h4><a href="/beauty-wellbeing/">
                    Beauty
                </a></h4></li><li  id="beauty-wellbeing-features-profiles"><a
                   href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a></li><li  id="beauty-wellbeing-trends"><a
                   href="/beauty-wellbeing/trends/">Trends</a></li><li  id="beauty-wellbeing-how-to"><a
                   href="/beauty-wellbeing/how-to/">How To</a></li><li active id="beauty-wellbeing-wellbeing"><a
                   href="/beauty-wellbeing/wellbeing/">Wellbeing</a></li></ul><ul class="footer-nav-col"><li class="" id="food-drink"><h4><a href="/food-drink/">
                    Food &amp; Drink
                </a></h4></li><li  id="food-drink-recipes"><a
                   href="/food-drink/recipes/">Recipes</a></li><li  id="food-drink-features-profiles"><a
                   href="/food-drink/features-profiles/">Features &amp; Profiles</a></li><li  id="food-drink-eating-out"><a
                   href="/food-drink/eating-out/">Dining Out</a></li><li  id="food-drink-favourite-cafes"><a
                   href="/food-drink/favourite-cafes/">Favourite Cafes</a></li><li  id="food-drink-wine-drink"><a
                   href="/food-drink/wine-drink/">Wine &amp; Drink</a></li></ul><ul class="footer-nav-col"><li class="" id="culture-travel"><h4><a href="/culture-travel/">
                    Culture
                </a></h4></li><li  id="culture-travel-features-profiles"><a
                   href="/culture-travel/features-profiles/">Features &amp; Profiles</a></li><li  id="culture-travel-going-places"><a
                   href="/culture-travel/going-places/">Going Places</a></li><li  id="culture-travel-going-out"><a
                   href="/culture-travel/going-out/">Going Out</a></li><li  id="culture-travel-staying-in"><a
                   href="/culture-travel/staying-in/">Staying In</a></li><li  id="culture-travel-weddings"><a
                   href="/culture-travel/weddings/">Weddings</a></li></ul><ul class="footer-nav-col"><li class="" id="at-home"><h4><a href="/at-home/">
                    At Home
                </a></h4></li><li  id="at-home-features-profiles"><a
                   href="/at-home/features-profiles/">Features &amp; Profiles</a></li><li  id="at-home-trends-shopping"><a
                   href="/at-home/trends-shopping/">Trends &amp; Shopping</a></li><li  id="at-home-architecture"><a
                   href="/at-home/architecture/">Architecture</a></li><li  id="at-home-interiors"><a
                   href="/at-home/interiors/">Interiors</a></li></ul><ul class="footer-nav-col"><li class="" id="about-us"><h4><a href="/about-us/">
                    About Us
                </a></h4></li><li  id="about-viva"><a
                   href="/about-viva/">About Viva</a></li><li  id="about-us-contact-us"><a
                   href="/about-us/contact-us/">Contact Us</a></li><li  id="http:--advertising.nzme.co.nz-entertainment-viva-"><a
                   href="http://advertising.nzme.co.nz/entertainment/viva/">Advertise</a></li></ul><ul class="footer-nav-col"><li class="" id="newsletter"><h4><a href="/newsletter/">
                    Subscribe to our e-Newsletter
                </a></h4></li></ul>
 -->
  				</div>
  				<div class="footer-secondary">
  					<div class="footer-copyright">

            </div>
  					<div class="footer-bottom">
  						<ul class="footer-bottom-left">
  							<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
  							<li><a href="/privacy-policy">Privacy Policy</a></li>
  							<li><p>&copy; Copyright 2015 NZME. Publishing Ltd</p></li>
  						</ul>
  						<div class="footer-bottom-right">
  							<p>Part of NZME. network</p>
  						</div>
  					</div>
  				</div>
  			</div>
  		</footer>
      

</div>

<div class="page-side">
	<div class="page-side-controls">
		<div class="page-side-icon hidden-waypoint"></div>
		<div class="page-side-icon page-side-menu no-visible page-side-selected">
			<a href="javascript:void(0)"><i class="fa fa-align-left"></i></a>
		</div>
		<div class="page-side-icon page-side-search no-visible" data-action="sidebar_search">
			<div class="page-side-link">
				<i class="fa fa-search"></i>
				<div class="sidebar-flyout">
					<form action="/search/" method="get" class="flyout-inner page-side-form" id="search">
						<input type="text" name="q" placeholder="Search">
						<button type="submit">
							<i class="icon icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-herald page-side-selected">
			<a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">New Zealand Herald</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-subscribe page-side-selected">
			<a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-facebook">
			<a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Facebook</p>
				</div>
			</div>
		</div>

    <div class="page-side-icon side-icon-share share-instagram">
      <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
      <div class="page-side-msg">
        <div class="page-side-msg-inner">
          <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
          <p class="page-side-msg-desc">Follow us on Instagram</p>
        </div>
      </div>
    </div>

		<div class="page-side-icon side-icon-share share-twitter">
			<a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Twitter</p>
				</div>
			</div>
		</div>

		<!-- <div class="page-side-icon side-icon-share share-pinterest">
			<a href="javascript:void(0)" data-type="pinterest" data-url="http://www.viva.co.nz/article/beauty-wellbeing/riding-for-the-disabled/" data-description="The Calm, Patient Horses Making Strides For The Riding For The Disabled - The magic of Miss Rusty and the many other tranquil horses doing their best" data-media="https://mediacdn.grabone.co.nz/asset/69XaUlLhWs/crop=w-1447,h-1000,x-26,y-0/box2=w-1200,h-0,dne-T`" data-via="viva" class="prettySocial"><i class="fa fa-pinterest"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Pin it!</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-plus">
			<a href="javascript:void(0)" data-type="googleplus" data-url="http://www.viva.co.nz/article/beauty-wellbeing/riding-for-the-disabled/" data-description="The Calm, Patient Horses Making Strides For The Riding For The Disabled - The magic of Miss Rusty and the many other tranquil horses doing their best" class="prettySocial" data-media="https://mediacdn.grabone.co.nz/asset/69XaUlLhWs/crop=w-1447,h-1000,x-26,y-0/box2=w-1200,h-0,dne-T`"><i class="fa fa-google-plus"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Post to your circles</p>
				</div>
			</div>
		</div> -->

		<div class="page-side-icon hidden-waypoint"></div>
	</div>
</div>


<div class="edm-subscribe">
	<div class="edm-subscribe-inner">
		<i class="icon icon-cross-1"></i>
		<a href="/newsletter" data-action="subscribe">subscribe to our EDM</a>
	</div>
</div>



<script type="text/javascript" src="/static/js/min.dc8ed2d1acca.js" charset="utf-8"></script>

<!-- endinject -->





<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"  async="async"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

    <script type="application/ld+json">
        
    {"articleBody": "Only the calmest, most patient horses work with NZ Riding for the Disabled (RDA), says Norma Hayward, president of the West Auckland group.RDA has more than 50 groups throughout the country and helps 3000 New Zealanders annually dealing with physical, intellectual and social challenges, through riding sessions overseen by trained coaches, physiotherapists and volunteers.Outside the horses&#8217; therapeutic duties, many do other activities with able-bodied riders, such as pony club training or events.READ: Meet Model Polena Yi &amp; Her Pet Rabbit Lucky&#8220;Then they&#8217;ll revert &#8212; they know when they&#8217;re in RDA mode,&#8221; says Norma. &#8220;They&#8217;re instantly calm and tranquil and patient with riders.&#8221;It&#8217;s not unusual for the horses&#8217; equanimity to rub off on those who ride them, be it thanks to the gentle rocking rhythm of riding, the transmission of the horse&#8217;s movement and warmth, or simply the act of being outside in nature with a large, gentle animal.Miss Rusty is a sweet-natured horse who works for the RDA. Photo / Babiche MartensDespite the challenging nature some disabilities present &#8212; whether that&#8217;s difficulty controlling movement, making noise or expressing fear of even touching a horse &#8212; the animals are consistently forgiving, Norma says.&#8220;They&#8217;re patient and non-judgmental and because of that patience and their training, they don&#8217;t get upset if a child does something that might upset another horse.&#8221;Learning to ride can be hugely beneficial for those with physical disabilities, such as cerebral palsy or spina bifida, helping to improve balance, strength, co-ordination and muscle tone.READ: Meet Laura Lyttelton &amp; Her Unconventional Pet, Reggie The Lamb&#8220;We had one rider who was in a wheelchair, whose mother thinks that without the riding, they would not have been able to walk,&#8221; says Norma. &#8220;I&#8217;m not saying we create miracles at RDA but parents love that it can improve children&#8217;s confidence, self-esteem and emotional regulation.&#8221;For others, the simple act of getting out of a wheelchair to sitting high on a horse&#8217;s back provides a new perspective.&#8220;Many of these children can&#8217;t access any other sporting activities,&#8221; she says. &#8220;This gives them a whole new view of the world.&#8221; The West Auckland RDA is raising funds for a new covered riding arena so they can ride all year round.To help, visitWestaucklandrda.org.nz. Or to find out more about your local RDA, visitRda.org.nz", "description": "The horses of the NZ Riding for the Disabled (RDA).", "image": {"url": "https://mediacdn.grabone.co.nz/asset/69XaUlLhWs/Miss_Rusty.jpg", "width": 1500, "@type": "ImageObject", "height": 1000}, "wordcount": 2578, "datePublished": "2021-04-05T17:30:00", "alternativeHeadline": "The magic of Miss Rusty and the many other tranquil horses doing their best", "dateCreated": "2021-03-30T05:06:15", "publisher": {"logo": {"url": "http://www.nzme.co.nz/img/logo_nzme.png", "width": 338, "@type": "ImageObject", "height": 60}, "@type": "Organization", "name": "NZME. Publishing Ltd"}, "author": {"@type": "Person", "name": "NZME. Publishing Ltd"}, "headline": "The Calm, Patient Horses Making Strides For The Riding For The Disabled", "@type": "NewsArticle", "mainEntityOfPage": {"@id": "www.viva.co.nz//article/beauty-wellbeing/wellbeing/riding-for-the-disabled/", "@type": "WebPage"}, "@context": "http://schema.org", "dateModified": "2021-03-30T07:42:54"}

    </script>
        
    <img src="//nz-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_705981&src.rand=1617907336&src.id=viva" style="display:none;"/>
</body>

<!-- keeping the comscore logic but removing the data sending part -->
<script>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</script>


<script>
    ;(function() {
        var d = {};
        NZMECS.pageloadTracker.send(d)
    })();
</script>


<script>
    var debug = false;
    promptAddHomescreen(debug);
</script>
<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
</html>
