



<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="Content-type" content="text/html; charset=utf-8">

    	<!-- SEO -->
        <title>Favourite Things: Celebrant Francieli McWilliams - Viva</title>
        <meta name="description" content="
    Brazilian-born celebrant Francieli McWilliams approaches weddings with a modern, multicultural perspective. Here she shares her most adored objects.
">
        <meta name="keywords" content="
    wedding, culture, viva, magazine, nz, new zealand, nzherald, new zealand herald, nz herald
">
        <meta name="author" content="Viva Magazine">

        <meta property="fb:pages" content="247168698708628" />

        <link rel="shortcut icon" href="/static/img/favicon.56fa600ae430.ico">

        <!-- Spiders must use meta description -->

        <meta name="robots" content="noodp, noydir">

        <!-- No Google Translate toolbar -->

        <meta name="google" content="notranslate">

        <!-- Viewport and mobile -->

    	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0, minimal-ui">
        <meta name="HandheldFriendly" content="true">
        <meta name="MobileOptimized" content="320">
        <meta http-equiv="cleartype" content="on">
        <meta name="google-site-verification" content="hiWu5sO0d-tzZjKfXGsxwLnmYlBqX9IxQEy0fLJuT9g" />

        <!-- iOS web app -->
        <!-- Note: more options here: https://gist.github.com/tfausak/2222823 -->

    	<meta name="apple-mobile-web-app-capable" content="yes">
    	<meta name="apple-mobile-web-app-title" content="Viva NZ - Fashion, Food, Beauty, Wellbeing & Shopping">
    	<meta name="apple-mobile-web-app-status-bar-style" content="black">

      <link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600" rel="stylesheet">

    	<!-- Icons -->
        <!-- Note: One touch icon works but is a tad heavier (http://mathiasbynens.be/notes/touch-icons) -->
      <link rel="apple-touch-icon" sizes="57x57" href="/static/static_templates/images/favicon/favicon-57.png">
      <link rel="apple-touch-icon" sizes="60x60" href="/static/static_templates/images/favicon/favicon-60.png">
      <link rel="apple-touch-icon" sizes="72x72" href="/static/static_templates/images/favicon/favicon-72.png">
      <link rel="apple-touch-icon" sizes="76x76" href="/static/static_templates/images/favicon/favicon-76.png">
  		<link rel="apple-touch-icon" sizes="114x114" href="/static/static_templates/images/favicon/favicon-114.png">
  		<!-- <link rel="apple-touch-icon" sizes="120x120" href="/static/static_templates/images/favicon/favicon-120.png"> -->
  		<link rel="apple-touch-icon" sizes="144x144" href="/static/static_templates/images/favicon/favicon-144.png">
  		<link rel="apple-touch-icon" sizes="152x152" href="/static/static_templates/images/favicon/favicon-152.png">
  		<link rel="apple-touch-icon" sizes="180x180" href="/static/static_templates/images/favicon/favicon-180.png">
      <link rel="shortcut icon" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" sizes="16x16 32x32 64x64" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" type="image/png" sizes="196x196" href="/static/static_templates/images/favicon/favicon-192.png">
  		<link rel="icon" type="image/png" sizes="160x160" href="/static/static_templates/images/favicon/favicon-160.png">
  		<link rel="icon" type="image/png" sizes="96x96" href="/static/static_templates/images/favicon/favicon-96.png">
  		<link rel="icon" type="image/png" sizes="64x64" href="/static/static_templates/images/favicon/favicon-64.png">
  		<link rel="icon" type="image/png" sizes="32x32" href="/static/static_templates/images/favicon/favicon-32.png">
  		<link rel="icon" type="image/png" sizes="16x16" href="/static/static_templates/images/favicon/favicon-16.png">
  		<meta name="msapplication-TileColor" content="#FFFFFF">
  		<meta name="msapplication-TileImage" content="/static/static_templates/images/favicon/favicon-144.png">
  		<meta name="msapplication-config" content="/static/static_templates/images/favicon/browserconfig.xml">


    	<link href="/static/css/min.10d6aeb8e6ee.css" rel="stylesheet" type="text/css" />

        

        <!--[if lt IE 10]>
		     <style>
		     	.edm-subscribe {
					display: none;
		     	}
		     </style>
		<![endif]-->

		<!--[if lt IE 9]>
		     <script>
		     	alert("Please update your browser to view Viva.co.nz");
		          window.location = '//www.microsoft.com/en-us/download/internet-explorer.aspx';
		     </script>
		<![endif]-->

        
        <script src="//media.nzherald.co.nz/nzmeads/postm.js?1569003347"></script>
        

        

<script
  async="async"
  src="https://www.googletagservices.com/tag/js/gpt.js"
></script>



            <script>
            var dfp_site = "viva";
            var dfp_path = "culture-travel/weddings";
            var dfp_tags = {};
            dfp_tags.pt = "article";
            dfp_tags.oid = "26950";
            dfp_tags.kw = ["celebrant", "favourite things", "wedding"];
            </script>
          

<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>


        


        <meta property="og:image" content="https://mediacdn.grabone.co.nz/asset/EzLPtaqOFP/box2=w-1200,h-0,dne-T`"/>

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/nzme-viva/loader.js');
        </script>

<!--
        
-->
        
	</head>

<body id="body" class="has-top-banner clear-nav">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRWX7C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRWX7C');</script>
<!-- End Google Tag Manager -->


<div class="page-content">
  

    







    <input type="hidden" value="favourite-things-celebrant-francieli-mcwilliams" id="objectname"/>
    <input type="hidden" value="26950" id="objectid"/>
    <input type="hidden" value="None" id="syndicator"/>
    <input type="hidden" value="Sarah Downs" id="author"/>
    <input type="hidden" value="Sept. 21, 2019, 5:45 a.m." id="publication_time"/>
    <input type="hidden" value="[&lt;Tag: Celebrant&gt;, &lt;Tag: Favourite Things&gt;, &lt;Tag: wedding&gt;]" id="content_topics"/>
    <input type="hidden" value="article" id="page_type"/>
    <input type="hidden" value="content" id="page_type_generic"/>
    <input type="hidden" value="article" id="sub_page_type"/>

    
        
    <input type="hidden" value="" id="sponsor_campaign"/>
    <input type="hidden" value="" id="advertising_sponsor"/>
        
    



  <div class="big-banner"><div id="ad_leaderboard1" class="dfpad" data-adsize="[728,90]" data-adunit="leaderboard"></div></div>
  <header class="page-header">
    <div class="header-top">
      <div class="container">
        <ul class="header-top-container">
          <li class="header-social"><a href="http://www.facebook.com/nzhviva" target="_blank"><i class="fa fa-facebook"></i></a></li>
          <li class="header-social"><a href="http://twitter.com/nzhviva" target="_blank"><i class="fa fa-twitter"></i></a></li>
          <li class="header-social"><a href="http://www.instagram.com/nzhviva" target="_blank"><i class="fa fa-instagram"></i></a></li>
          <li class="header-social herald-social"><a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" target="_blank"></a></li>
          <li class="header-social"><a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope"></i></a></li>
          <li class="header-logo">
            <a href="/" class="logo-lg">
              <svg class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 93.42 54.48">
                <path xmlns="http://www.w3.org/2000/svg" d="M19.85,0,14.62,41.42,9.15,0H0L8.33,54.48h7.84L23.44,0Zm9.53,54.48H38V0H29.38ZM64.15,0,58.92,41.42,53.45,0H44.3l8.33,54.48h7.84L67.74,0ZM77.4,11l2.86,19H74.87ZM76.26,0,67.68,54.48h4.17l2.7-21.4h6.12L84,54.48h9.4L83.61,0Z"/>
              </svg>
            </a>
        </li>
          <li class="header-search-container">

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
</li>
        </ul>
        <!-- <a href="/" class="logo-lg">VIVA</a> -->
                <button class="header-btn-mobile header-btn-search search-collapsed"><i class="fa fa-search"></i></button>
                <!-- <a class="header-btn-mobile header-btn-subscribe" href="/newsletter"  data-action="subscribe"><i class="icon icon-mail-1"></i></a> -->
                <button class="header-btn-mobile header-btn-nav menu-btn"><span></span></button>
                <!-- 

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
 -->
        <!-- <div class="header-link">
          <a href="#">VIP Login</a> / <a href="#">Register</a>
        </div> -->
      </div>
    </div>


    
    <div class="page-nav-outter">
      <nav class="page-nav">
          <div class="container">
              



<ul class="nav-menu culture-travel/weddings"><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/" data-cnt="3">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/" data-cnt="3">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/" data-cnt="4">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/" data-cnt="5">Galleries</a><a  id="fashion-men" href="/fashion/men/" data-cnt="6">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/" data-cnt="7">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/" data-cnt="8">NZ Fashion Week 2018</a></div></div></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/" data-cnt="4">
                    Beauty &amp; Wellbeing
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/" data-cnt="2">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/" data-cnt="3">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/" data-cnt="4">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/" data-cnt="5">Galleries</a></div></div></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/" data-cnt="5">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/" data-cnt="3">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/" data-cnt="8">Favourite Cafes</a><a  id="food-drink-recipes" href="/food-drink/recipes/" data-cnt="10">Recipes</a></div></div></div></li><li class="active" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/" data-cnt="6">
                    Culture &amp; Travel
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/" data-cnt="2">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/" data-cnt="5">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/" data-cnt="6">Staying In</a><a active id="culture-travel-weddings" href="/culture-travel/weddings/" data-cnt="8">Weddings</a></div></div></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/" data-cnt="7">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/" data-cnt="2">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/" data-cnt="3">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/" data-cnt="4">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/" data-cnt="5">Fisher &amp; Paykel</a></div></div></div></li><li class="" id="luxury"><a href="/luxury/" data-cnt="8">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/" data-cnt="9">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          </div>
      </nav>
    </div>
    
  </header>
	<div class="page-wrapper">

    <!-- Pushy Menu -->
    <nav class="pushy pushy-left">
      <div class="mobile-menu" data-jv-content="right" data-jv-order="0" data-name="mobile_nav">
          
          
<ul class="nav-menu culture-travel/weddings"><li><a href="/">Home</a></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/fashion/style-lessons-from-new-york-fashion-week-2019/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ubKM9sGKbF/box=105x0" alt="9 Style Lessons From New York Fashion Week, From Saloon Gal To Sporty Workwear" /></span><span class="menu-pick-heading">9 Style Lessons From NYFW, From Saloon Gal To Sporty Workwear</span></a><a class="menu-pick img-overlay" href="/article/fashion/meghan-markle-smart-works-charity-capsule-collection/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/c4HIfbzStt/box=105x0" alt="A Fashion Editor&#39;s Verdict On Meghan Markle&#39;s Charity Capsule Collection" /></span><span class="menu-pick-heading">A Fashion Editor&#39;s Verdict On Meghan Markle&#39;s Charity Capsule Collection</span></a><a class="menu-pick img-overlay" href="/article/fashion/princess-diana-the-style-muse-of-the-moment/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/XC7FD2rOL5/box=105x0" alt="Why Princess Diana Is Fashion&#39;s Style Muse Of The Moment " /></span><span class="menu-pick-heading">Why Princess Diana Is Fashion&#39;s Style Muse Of The Moment </span></a><a class="menu-pick img-overlay" href="/article/fashion/costume-designer-anna-robbins-downton-abbey-film/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/EIkx2Pk3uG/box=105x0" alt="Downton Abbey Is Back For The Big Screen &amp; The Costumes Are Better Than Ever" /></span><span class="menu-pick-heading">Downton Abbey Is Back For The Big Screen &amp; The Costumes Are Better Than Ever</span></a></div><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/">Galleries</a><a  id="fashion-men" href="/fashion/men/">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/">NZ Fashion Week 2018</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-4"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/">
                    Beauty &amp; Wellbeing
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/naveya-sloane-co-founder-rachel-sloanes-beauty-routine/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/UEJSSbSumf/box=105x0" alt="Naveya &amp; Sloane Co-Founder Rachel Sloane&#39;s Beauty Routine" /></span><span class="menu-pick-heading">Naveya &amp; Sloane Co-Founder Rachel Sloane&#39;s Beauty Routine</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/makeup-artist-gee-pikingas-beauty-routine/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/T0RMiYNx3c/box=105x0" alt="Makeup Artist Gee Pikinga&#39;s Beauty Routine" /></span><span class="menu-pick-heading">Makeup Artist Gee Pikinga&#39;s Beauty Routine</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/singer-songwriter-tami-neilson-beauty-routine/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/O9LGMZmdug/box=105x0" alt="Singer-Songwriter Tami Neilson&#39;s Beauty Routine " /></span><span class="menu-pick-heading">Singer-Songwriter Tami Neilson&#39;s Beauty Routine </span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/get-the-look-maggie-marilyns-gentle-natural-cascade-hair-tutorial/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/KPcFBlxkxe/box=105x0" alt="Get The Look: Maggie Marilyn&#39;s Gentle Natural Cascade Hair Tutorial" /></span><span class="menu-pick-heading">Get The Look: Maggie Marilyn&#39;s Gentle Natural Cascade Hair Tutorial</span></a></div><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/">Galleries</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-7"><a href="https://www.facebook.com/NZHeraldViva"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/food-drink/asparagus-salmon-grapefruit-salad-with-citrus-dressing-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/qJZeVXjpzs/box=105x0" alt="Asparagus, Salmon &amp; Grapefruit Salad With Citrus Dressing" /></span><span class="menu-pick-heading">Asparagus, Salmon &amp; Grapefruit Salad With Citrus Dressing</span></a><a class="menu-pick img-overlay" href="/article/food-drink/new-potato-salad-cos-lettuce-bacon-yoghurt-dressing-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/S1KYdyjJAB/box=105x0" alt="New Potato Salad With Cos Lettuce, Bacon &amp; Yoghurt Dressing " /></span><span class="menu-pick-heading">New Potato Salad With Cos Lettuce, Bacon &amp; Yoghurt Dressing </span></a><a class="menu-pick img-overlay" href="/article/food-drink/the-jellyologist-new-make-at-home-recipe-kit/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/FlAUcQP2G2/box=105x0" alt="The Jellyologist Has Released Recipe Kits So You Can Make Grown-Up Jelly At Home" /></span><span class="menu-pick-heading">The Jellyologist Has Released Recipe Kits So You Can Make Grown-Up Jelly At Home</span></a><a class="menu-pick img-overlay" href="/article/food-drink/melon-with-mint-lime-pink-sea-salt-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/nZvbKC61Ta/box=105x0" alt="Melon With Mint, Lime &amp; Pink Sea Salt" /></span><span class="menu-pick-heading">Melon With Mint, Lime &amp; Pink Sea Salt</span></a></div><div class="dropdown-col"><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/">Favourite Cafes</a><a  id="food-drink-recipes" href="/food-drink/recipes/">Recipes</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-13"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="active" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/">
                    Culture &amp; Travel
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/culture-travel/real-weddings-amanda-joseph-jajjo-at-kauri-springs-lodge-waiheke/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/wU3fL2Pg8h/box=105x0" alt="Real Weddings: Amanda &amp; Joseph Jajjo At Kauri Springs Lodge, Waiheke" /></span><span class="menu-pick-heading">Real Weddings: Amanda &amp; Joseph At Kauri Springs Lodge, Waiheke</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/favourite-things-celebrant-francieli-mcwilliams/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/EzLPtaqOFP/box=105x0" alt="Favourite Things: Celebrant Francieli McWilliams" /></span><span class="menu-pick-heading">Favourite Things: Celebrant Francieli McWilliams</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/real-weddings-priya-joe-mcgregor-at-kauri-bay-boomrock-clevedon/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/La5ECaWMgP/box=105x0" alt="Real Weddings: Priya &amp; Joe McGregor At Kauri Bay Boomrock, Clevedon" /></span><span class="menu-pick-heading">Real Weddings: Priya &amp; Joe At Kauri Bay Boomrock, Clevedon</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/real-weddings-sarah-lindsay-joshua-preston-at-alberton-house/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/nwjCpvB0xW/box=105x0" alt="Real Weddings: Sarah Lindsay &amp; Joshua Preston At Alberton House, Mt Albert " /></span><span class="menu-pick-heading">Real Weddings: Sarah &amp; Joshua At Alberton House, Mt Albert </span></a></div><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/">Staying In</a><a active id="culture-travel-weddings" href="/culture-travel/weddings/">Weddings</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-16"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/at-home/inside-zambesi-designer-dayne-johnstons-eclectic-karangahape-rd-apartment/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/tTD9IOwKaJ/box=105x0" alt="Inside Zambesi Designer Dayne Johnston&#39;s Eclectic Karangahape Rd Apartment" /></span><span class="menu-pick-heading">Inside Zambesi Designer Dayne Johnston&#39;s Eclectic Karangahape Rd Apartment</span></a><a class="menu-pick img-overlay" href="/article/at-home/are-you-a-conformist-examining-the-sad-disappearance-true-original-style/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/BOZ4cjAiHG/box=105x0" alt="Are You A Conformist? Examining The Sad Disappearance Of True Original Style" /></span><span class="menu-pick-heading">Are You A Conformist? Examining The Sad Disappearance Of True Original Style</span></a><a class="menu-pick img-overlay" href="/article/at-home/top-design-trends-from-denfair-melbourne-2019/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/kyU6Ejnhg0/box=105x0" alt="5 Top Trends From Denfair 2019, Melbourne&#39;s Modern Design Fair" /></span><span class="menu-pick-heading">5 Top Trends From Denfair 2019, Melbourne&#39;s Modern Design Fair</span></a><a class="menu-pick img-overlay" href="/article/at-home/design-notebook-semi-permanent-returns-nz/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/YKvKjR6dnt/box=105x0" alt="Design Notebook: Semi Permanent Returns &amp; More News For August" /></span><span class="menu-pick-heading">Design Notebook: Semi Permanent Returns &amp; More News For August</span></a></div><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/">Fisher &amp; Paykel</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-19"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="luxury"><a href="/luxury/">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          
          <h3>Share this page</h3>
          <ul class="nav-menu-icons">

            <li class="side-icons">
              <div class="page-side-icon page-side-herald page-side-selected">
                <a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">New Zealand Herald</p>
                  </div>
                </div>
              </div>
            </li>
            <li class="side-icons">
              <div class="page-side-icon page-side-subscribe page-side-selected">
                <a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
                  </div>
                </div>
              </div>
            </li>
             <div class="clear"></div>
            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-facebook">
                <a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Facebook</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-instagram">
                <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Instagram</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-twitter">
                <a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Twitter</p>
                  </div>
                </div>
              </div>
            </li>
          </ul>
      </div>
    </nav>

    <!-- Site Overlay -->
    <div class="site-overlay"></div>

    <div id="container">




  	  <div class="page-body" id="page-body">
  	    
        <input id="article-rh-slug" type="hidden" value="">

        


        

    

<div class="page-section">
    <div class="container">
        <div class="section-general section-intro no-top-margin">

            

            
                
                <div class="article-image-wide" id="main_image" style="position:relative">

                    <span class="image-author">As far as she knows, Franceli is the only Brazilian celebrant in NZ. Photo / Babiche Martens</span>
                    <img src="//mediacdn.grabone.co.nz/asset/EzLPtaqOFP/box=970x0">
                </div>
                
            

            <h1 class="article-heading">Favourite Things: Celebrant Francieli McWilliams</h1>
            <p class="article-desc">Brazilian-born celebrant Francieli McWilliams approaches weddings with a modern, multicultural perspective. Here she shares her most adored objects</p>
            
            <span class="article-author">
                <span class="article-label">By</span>
                Sarah Downs<!--
                <span class="article-label">Photographer</span>
                Valerie Finnis-->
            </span>
            
            <div class="article-date date-standalone">
                Saturday Sept. 21, 2019
            </div>
            <div class="addthis_custom_sharing"></div>
            <div class="intro-full-img-layout">

                 <div class="intro-wide-col">

                    


                    <div>
<p>Francieli McWilliams doesn&#8217;t describe herself as a typical marriage celebrant. She&#8217;s modern, with a multicultural perspective.</p>
<p>&#8220;After attending many weddings in New Zealand, I realised that celebrants were often older or rather boring,&#8221; says Francieli. &#8220;People often spend money on cake and flowers, but many don&#8217;t realise that the ceremony is the most important part.&#8221;</p>
<p><a href="https://www.viva.co.nz/article/culture-travel/how-to-choose-the-right-celebrant-for-your-wedding/?ref=article" target="_blank">READ:&#160;How To Choose The Right Celebrant For Your Wedding</a></p>
<p>Knowing she had something to offer &#8212; a different outlook, experience in business management &#8212; Francieli looked at becoming a licensed celebrant.</p>
<p>&#8220;Being Brazilian and married to a Kiwi, I understand the differences between cultures, which is useful when helping couples to find a way to include their beliefs in a ceremony,&#8221; she says. &#8220;I love conducting bilingual weddings. As far as I know, I&#8217;m the only Brazilian celebrant in New Zealand.&#8221;</p>
<p>Francieli is 40, an age that doesn&#8217;t fit the perceived mould of older celebrants, and moved to New Zealand from Brazil in 2004. Her initial OE turned into three and a half years living and working in Queenstown.</p>
<p>&#8220;It was only supposed to be a one year, but then I just fell in love with the place, culture, my new friends and a Kiwi man, who has been my husband for 12 years,&#8221; says Francieli.</p>
<p>Since completing her celebrant diploma two years ago, Francieli has worked with 10 couples, with ages ranging from 26 to 62, and bookings are underway for the 2020 wedding season.</p>
<p>She describes her celebrant style as youthful, vibrant, and relaxed. Most couples have found her through word-of-mouth, on the Internal Affairs celebrant website, and through her <a href="https://www.facebook.com/francieli.mcwilliams" target="_blank">Facebook page.</a></p>
<p>&#8220;My clients have said they appreciate me being a younger celebrant that &#8216;gets them&#8217;,&#8221; she says. &#8220;Most couples come to me wanting a more relaxed and fun ceremony. It&#8217;s a big responsibility to conduct a wedding and every bit of feedback has been motivating. It&#8217;s given me more passion and meaning to continue doing what I love.&#8221;</p>
<p>Couples have also scouted out Francieli for her bilingual skills. She can deliver ceremonies in English, with adaptations in Portuguese and Spanish. Her third wedding in two languages is booked in this summer.</p>
<p>&#8220;Being bilingual I&#8217;m proud to offer a ceremony where the couple&#8217;s relatives visiting from say, South America, can follow and understand,&#8221; she says. &#8220;How many couples have relatives attend their wedding in New Zealand and not all their guests were able to understand the ceremony? This is no longer an issue for New Zealand&#8217;s Brazilian community.&#8221;</p>
<p>A favourite wedding so far has been a wedding conducted for a family from the Philippines. Francieli incorporated the traditional language into the ceremony.</p>
<p>&#8220;I loved learning about their culture,&#8221; she says. &#8220;I felt lucky to spend the day with them not as their celebrant &#8212; as they had chosen a priest to officiate &#8212; but as their Master of Ceremony. I immersed myself in learning as much about the couple and their family as I could; including learning to speak a few words of their language to ensure the wedding was personal for the couple and their guests. It was an honour for me to be involved.&#8221;</p>
<p><a href="https://www.viva.co.nz/article/fashion/wedding-etiquette-2/?ref=article" target="_blank">READ:&#160;The Do's &amp; Dont's For A Wedding</a></p>
<p>Francieli has met other younger celebrants through a Facebook group. The group includes an Italian, a South African, and an English celebrant.</p>
<p>&#8220;There is a growing number of younger minorities being represented in New Zealand which mirrors New Zealand culture in 2019,&#8221; she says.</p>
<p>Francieli is also a self-confessed romantic &#8212; a big part of the job description, she says.</p>
<p>&#8220;I love weddings,&#8221; she says. &#8220;There is such a wonderful positive vibe. It&#8217;s uplifting for me. And the fact that I&#8217;m there playing a big role in the couple&#8217;s life brings me many rewards. I do get emotional sometimes when the couples are saying their vows.&#8221;</p>
<p><strong>MY FAVOURITE THINGS</strong></p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/Cu5FxWpdFB/box=615x0"/></div><span class="image-author">Brazilian woman sculpture. Photo / Babiche Martens</span></p>
<p><strong>1 Brazilian woman</strong><br>We bought this sculpture during our travels to an ecotourism town called Bonito in Mato Grosso do Sul State, in Brazil. It reflects the African influence in Brazil. This one in particular is elegant and feminine, her light blue long dress reminds us of the crystal-clear rivers of the area, her gold accessories transmit protection from negative energy, and her big lips remind me of my own, I may even have some African in my blood. She is precious to me and to the memories we made during that trip.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/YtZ0aLLDzu/box=615x0"/></div><span class="image-author">His and Hers sculpture by Pete Collins. Photo / Babiche Martens</span></p>
<p><strong>2 &#8216;Couple&#8217; outdoor sculpture</strong><br>When my husband and I celebrated our fifth wedding anniversary, I bought him a pine wood sculpture by Whakatane artist Pete Collins. It is called &#8220;His and Hers&#8221; and is a simple piece that reflects the partnership of love.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/lgGk4tlmh4/box=615x0"/></div><span class="image-author">Gold mirror. Photo / Babiche Martens</span></p>
<p><strong>3 Gold mirror</strong><br>My husband and I take our time to buy things for our house. But we saw this antique gold mirror in a shop on Karangahape Rd and we both were quick to snap it up. It lives in our guest bathroom and it&#8217;s an item that draws many admiring comments. I adore it against the bathroom&#8217;s dark blue ceramic wall tiles.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/6FVhhx1BNG/box=615x0"/></div><span class="image-author">Tea cup set. Photo / Babiche Martens</span></p>
<p><strong>4 Tea cup set</strong><br>These are my favourite tea cups. Some of the cups we brought during our trip to Shanghai and some older ones are from my great-grandmother, another sentimental treasure.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/sKtt4550i9/box=615x0"/></div><span class="image-author">Grandmother’s wedding band. Photo / Babiche Martens</span></p>
<p><strong>5 Grandmother&#8217;s wedding band</strong><br>My maternal grandmother died in 2014 and before she passed away she left me her wedding ring engraved with Mario Pereira, my grandfather&#8217;s name, and the date of their wedding &#8212; 10.10.1957. It is my sentimental treasure.</p>
</div>
                    <span class="addthis-left addthis-title">Share this:</span>
                    <div class="addthis_custom_sharing addthis-left"></div>

                    <button class="article-print"><i class="icon icon-printer"></i> Print this article</button>

                    


                </div>

                <div class="intro-narrow-col auto-height">
                    <div class="side-banner"><div class="mobile-banner-outter"><div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div></div></div>

                    




<div class="intro-discover-col">
    <h2>Discover</h2>
    <div class="discover-list">

        
        <div>
            <a href="/article/culture-travel/real-weddings-amanda-joseph-jajjo-at-kauri-springs-lodge-waiheke/" class="img-overlay discover-item" data-nzmecs-col="1">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/wU3fL2Pg8h/crop=w-1000,h-1000,x-0,y-196/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Real Weddings: Amanda &amp; Joseph At Kauri Springs Lodge, Waiheke</h4>
                    <h3 class="discover-date">Friday Sept. 20, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/favourite-things-celebrant-francieli-mcwilliams/" class="img-overlay discover-item" data-nzmecs-col="2">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/EzLPtaqOFP/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Favourite Things: Celebrant Francieli McWilliams</h4>
                    <h3 class="discover-date">Friday Sept. 20, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/real-weddings-priya-joe-mcgregor-at-kauri-bay-boomrock-clevedon/" class="img-overlay discover-item" data-nzmecs-col="3">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/La5ECaWMgP/crop=w-1000,h-1000,x-217,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Real Weddings: Priya &amp; Joe At Kauri Bay Boomrock, Clevedon</h4>
                    <h3 class="discover-date">Thursday Sept. 19, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/real-weddings-sarah-lindsay-joshua-preston-at-alberton-house/" class="img-overlay discover-item" data-nzmecs-col="4">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/nwjCpvB0xW/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Real Weddings: Sarah &amp; Joshua At Alberton House, Mt Albert </h4>
                    <h3 class="discover-date">Wednesday Sept. 18, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/real-weddings-saru-krishnasamy-samir-allen-at-the-glasshouse/" class="img-overlay discover-item" data-nzmecs-col="5">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/naL15MnLjv/crop=w-1000,h-1000,x-0,y-250/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Real Weddings: Saru &amp; Samir At Glasshouse, Morningside </h4>
                    <h3 class="discover-date">Tuesday Sept. 17, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/at-home/favourite-things-kensal-florist-liv-wakem/" class="img-overlay discover-item" data-nzmecs-col="6">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/3lu53iRsGq/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Favourite Things: Kensal Florist Liv Wakem </h4>
                    <h3 class="discover-date">Monday April 15, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/meet-wedding-stylist-claire-donaldson-of-one-lovely-day/" class="img-overlay discover-item" data-nzmecs-col="7">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/0iDg699zri/crop=w-1000,h-1000,x-413,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Meet Wedding Stylist Claire Donaldson Of One Lovely Day</h4>
                    <h3 class="discover-date">Sunday April 14, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/real-weddings-gwendalynn-and-luke-thorburn-on-puketutu-island/" class="img-overlay discover-item" data-nzmecs-col="8">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/JvrGVuv6uj/crop=w-1000,h-1000,x-0,y-312/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Real Weddings: Gwendalynn (Lini) &amp; Luke Thorburn On Puketutu Island</h4>
                    <h3 class="discover-date">Saturday April 13, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/autumn-wedding-outfit-suggestions/" class="img-overlay discover-item" data-nzmecs-col="9">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/2edr5l3gJE/crop=w-1000,h-1000,x-271,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">3 Jewel-Toned Outfits To Wear To An Autumn Wedding</h4>
                    <h3 class="discover-date">Saturday April 13, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/real-weddings-leisha-jones-malcolm-campbell-in-hunua-falls/" class="img-overlay discover-item" data-nzmecs-col="10">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/oSfTDWsFDo/crop=w-1000,h-1000,x-0,y-500/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Real Weddings: Leisha Jones &amp; Malcolm Campbell In Hunua Falls</h4>
                    <h3 class="discover-date">Friday April 12, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/real-weddings-sophie-burton-hishon-tom-hishon-in-queenstown/" class="img-overlay discover-item" data-nzmecs-col="11">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/IpxQVrfLb4/crop=w-1000,h-1000,x-0,y-488/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Real Weddings: Sophie Burton Hishon &amp; Tom Hishon In Queenstown</h4>
                    <h3 class="discover-date">Thursday April 11, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/tanya-carlson-bespoke-wedding-dress/" class="img-overlay discover-item" data-nzmecs-col="12">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/smTzJyk71b/crop=w-1000,h-1000,x-337,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Designer Tanya Carlson On Creating A Bespoke Wedding Dress</h4>
                    <h3 class="discover-date">Thursday April 11, 2019</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
    </div>
</div>




    <!--testingvalue A:True-->
    
        <div class="OUTBRAIN" data-src="http://www.viva.co.nz/article/culture-travel/favourite-things-celebrant-francieli-mcwilliams/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="AR_1" data-ob-template="Viva"></div>
    




                    <div class="clear:both"></div>&nbsp;<br/>
                    <div class="mobile-banner-outter"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>

                </div>
            </div>
        </div>
    </div>
    <div class="bottom-fixed-bar">
      <a class="prev-page-swipe">Prev</a>
      <div class="bottomAddThis">
        <div class="addthis_custom_sharing"></div>
      </div>
      <a class="next-page-swipe">Next</a>
    </div>
</div>


    <div class="page-section">
        <div class="container">
            



<div class="section-title">
    <h2>View More</h2>
</div>
    <div data-name="gallery_list" class="article-gallery-list">

    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="1" href="/article/culture-travel/favourite-things-gallerist-tim-melville/" data-id="26887" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/go9xADCDiy/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Favourite Things: Gallerist Tim Melville </h3>
                    <p>The owner of Tim Melville Gallery shares his most adored objects </p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="2" href="/article/culture-travel/favourite-things-artist-nikau-hindin/" data-id="26605" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/fTLgihHaH1/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Favourite Things: Contemporary Artist Nikau Hindin</h3>
                    <p>Gisborne-based artist Nikau Hindin is passionate about reviving the lost art of making Maori tapa cloth. Here she shares her mo...</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="3" href="/article/culture-travel/favourite-things-pet-refuges-sophie-mowday/" data-id="26232" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/VSyninXUYt/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Favourite Things: Pet Refuge&#39;s Sophie Mowday</h3>
                    <p>The general manager of fundraising and marketing at Pet Refuge, a new shelter for pets affected by domestic violence, shares he...</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="4" href="/article/at-home/weddings-sony-nuth/" data-id="17339" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/MRt1QMMjew/crop=w-828,h-572,x-261,y-236/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Favourite Things: Weddings Creative Sony Nuth</h3>
                    <p>Weddings creative Sony Nuth shares her favourite things</p>
                </div>
            </a>

        
</div>
    
</div>

    <div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-with-anim mfp-hide"></div>




        </div>
    </div>

    
    
        <div class="OUTBRAIN" data-src="http://www.viva.co.nz/article/culture-travel/favourite-things-celebrant-francieli-mcwilliams/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="HPC" data-ob-template="Viva"></div>
    
    




        






        


    
	<div class="page-section " data-type="widget" data-name="Featured Extended" data-pos="1" data-id="2987">
		<div class="container">
            
            
		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Billboard" data-pos="2" data-id="2990">
		<div class="container">
            
            


  <div class="section-general section-whole-banner">
    <div id="ad_billboard1" class="dfpad" data-adsize="[970,250]" data-adunit="billboard"></div>
  </div>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="3" data-id="3516">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>WEDDING DRESS IDEAS</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-gallery">
        <a href="/gallery/culture-travel/wedding-dress-runway-inspiration/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="Wedding Looks on the Runway" src="https://mediacdn.grabone.co.nz/asset/tCclHVfHPq/crop=w-486,h-606,x-343,y-47/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Wedding Looks on the Runway</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-gallery">
        <a href="/gallery/culture-travel/celebrity-wedding-dresses-2017/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="Favourite Celebrity Wedding Dresses" src="https://mediacdn.grabone.co.nz/asset/jxJbkqhO6j/crop=w-1233,h-1539,x-173,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Favourite Celebrity Wedding Dresses</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-gallery">
        <a href="/gallery/culture-travel/bridal-fall-2018/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="The Latest Bridal Fashion Trends" src="https://mediacdn.grabone.co.nz/asset/oQbkr3Vmhb/crop=w-1069,h-1333,x-164,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">The Latest Bridal Fashion Trends</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-gallery">
        <a href="/gallery/fashion/fall-18-runway-inspired-wedding-dresses/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="Wedding Dresses Inspired By The Runways" src="https://mediacdn.grabone.co.nz/asset/bfEOqIkbT8/crop=w-1000,h-1247,x-0,y-47/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Wedding Dresses Inspired By The Runways</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-gallery">
        <a href="/gallery/culture-travel/bridal-fashion-week-2018-highlights/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="Highlights From Bridal Week Spring 2018" src="https://mediacdn.grabone.co.nz/asset/qzWS1YIDxR/crop=w-786,h-979,x-162,y-21/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Highlights From Bridal Week Spring 2018</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/expert-tips-for-buying-a-vintage-wedding-dress/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="How to Buy a Vintage Wedding Dress " src="https://mediacdn.grabone.co.nz/asset/dmrfhtOXh1/crop=w-806,h-1005,x-83,y-270/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">How to Buy a Vintage Wedding Dress </span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Full Width Content Promo (Hero)" data-pos="4" data-id="3513">
		<div class="container">
            
            





<div class="full-width-banner ">
    <a href="/article/culture-travel/dress-of-my-dreams/">
        <span class="full-width-banner-info">
            <h2>How to Find Your Dream Wedding Dress</h2>
            <p>Wedding dress experts share their insight and tips on finding the perfect dress</p>
        </span>
        <span class="full-width-banner-gradient"></span>
        <img src="https://mediacdn.grabone.co.nz/asset/kPKL8oErvK/resizecrop=w-970,h-386" />
    </a>
</div>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="The Latest - in category" data-pos="5" data-id="3507">
		<div class="container">
            
            







        
            <div class="section-title"><h2>LATEST</h2></div>
            
        


<div class="section-general section-news">
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/real-weddings-amanda-joseph-jajjo-at-kauri-springs-lodge-waiheke/" class="img-overlay" data-nzmecs-col="1">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/wU3fL2Pg8h/crop=w-1000,h-1245,x-0,y-198/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Real Weddings: Amanda &amp; Joseph At Kauri Springs Lodge, Waiheke</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/favourite-things-celebrant-francieli-mcwilliams/" class="img-overlay" data-nzmecs-col="2">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/EzLPtaqOFP/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Favourite Things: Celebrant Francieli McWilliams</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/real-weddings-priya-joe-mcgregor-at-kauri-bay-boomrock-clevedon/" class="img-overlay" data-nzmecs-col="3">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/La5ECaWMgP/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Real Weddings: Priya &amp; Joe At Kauri Bay Boomrock, Clevedon</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/real-weddings-sarah-lindsay-joshua-preston-at-alberton-house/" class="img-overlay" data-nzmecs-col="4">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/nwjCpvB0xW/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Real Weddings: Sarah &amp; Joshua At Alberton House, Mt Albert </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/real-weddings-saru-krishnasamy-samir-allen-at-the-glasshouse/" class="img-overlay" data-nzmecs-col="5">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/naL15MnLjv/crop=w-1000,h-1247,x-0,y-246/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Real Weddings: Saru &amp; Samir At Glasshouse, Morningside </p>
            </a>
        </div>
    </div>
    
    
        </div>
        <div class="section-general section-news">
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/meet-wedding-stylist-claire-donaldson-of-one-lovely-day/" class="img-overlay" data-nzmecs-col="6">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/0iDg699zri/crop=w-801,h-1000,x-517,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Meet Wedding Stylist Claire Donaldson Of One Lovely Day</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/at-home/favourite-things-kensal-florist-liv-wakem/" class="img-overlay" data-nzmecs-col="7">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/3lu53iRsGq/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Favourite Things: Kensal Florist Liv Wakem </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/real-weddings-gwendalynn-and-luke-thorburn-on-puketutu-island/" class="img-overlay" data-nzmecs-col="8">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/JvrGVuv6uj/crop=w-1000,h-1247,x-0,y-253/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Real Weddings: Gwendalynn (Lini) &amp; Luke Thorburn On Puketutu Island</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/real-weddings-leisha-jones-malcolm-campbell-in-hunua-falls/" class="img-overlay" data-nzmecs-col="9">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/oSfTDWsFDo/crop=w-1000,h-1247,x-0,y-253/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Real Weddings: Leisha Jones &amp; Malcolm Campbell In Hunua Falls</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/autumn-wedding-outfit-suggestions/" class="img-overlay" data-nzmecs-col="10">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/2edr5l3gJE/crop=w-801,h-1000,x-388,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">3 Jewel-Toned Outfits To Wear To An Autumn Wedding</p>
            </a>
        </div>
    </div>
    

    
    <div class="clearfix"></div>
    <a href="/archive/culture-travel/weddings/" class="archive-view-more">View More</a>
    
</div>

		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="6" data-id="3002">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>Be Inspired By Real Weddings</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/real-weddings-neha-and-raj-maiti/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="Neha &amp; Raj Maiti" src="https://mediacdn.grabone.co.nz/asset/baqbjs76FW/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Neha &amp; Raj Maiti</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/weddings-jacquie-james-fraser/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="Jacquie &amp; Ji Fraser of Six60" src="https://mediacdn.grabone.co.nz/asset/FGehqaJBo0/crop=w-903,h-1126,x-60,y-53/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Jacquie &amp; Ji Fraser of Six60</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/weddings-sonia-phillips-and-alan-dufty/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="Sonia Phillips &amp; Alan Dufty" src="https://mediacdn.grabone.co.nz/asset/7hUf9oV1mz/crop=w-797,h-994,x-255,y-5/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Sonia Phillips &amp; Alan Dufty</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/weddings-joshua-sarah-potae/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="Joshua &amp;Sarah Potae" src="https://mediacdn.grabone.co.nz/asset/3pCSMqdru5/crop=w-569,h-710,x-375,y-177/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Joshua &amp;Sarah Potae</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/weddings-kelsey-genna-david-palfreyman/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="Kelsey Genna &amp; David Palfreyman" src="https://mediacdn.grabone.co.nz/asset/ewaCMMG3le/crop=w-799,h-997,x-328,y-2/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Kelsey Genna &amp; David Palfreyman</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/real-weddings-ellie-and-sam-hutchinson/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="Ellie &amp; Sam Hutchinson" src="https://mediacdn.grabone.co.nz/asset/ExGc0be2pj/crop=w-628,h-781,x-227,y-207/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Ellie &amp; Sam Hutchinson</span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="7" data-id="2999">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>DON&#39;T MISS</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/honeymoon-destinations/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="6 Unexpected Honeymoon Destinations" src="https://mediacdn.grabone.co.nz/asset/5eKbLoRgyI/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">6 Unexpected Honeymoon Destinations</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/wedding-day-tips-for-grooms/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="Wedding Day Tips for Grooms" src="https://mediacdn.grabone.co.nz/asset/bKytZ5Abpl/crop=w-930,h-1159,x-515,y-9/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Wedding Day Tips for Grooms</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/wedding-etiquette/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="Modern Day Wedding Etiquette" src="https://mediacdn.grabone.co.nz/asset/fOwlL8EBus/crop=w-1016,h-1268,x-181,y-189/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Modern Day Wedding Etiquette</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/wedding-etiquette-2/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="The Do&#39;s and Dont&#39;s for a Wedding" src="https://mediacdn.grabone.co.nz/asset/y9ey2nozEz/crop=w-802,h-1000,x-265,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">The Do&#39;s and Dont&#39;s for a Wedding</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/multi-dress-wedding/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="The Rise of the Multi-Dress Wedding" src="https://mediacdn.grabone.co.nz/asset/WN8Xgjp7lw/crop=w-802,h-1000,x-68,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">The Rise of the Multi-Dress Wedding</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/viva-a-match-made-in-heaven-the-definitive-guide-for-mother-of-the-bride/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="The Definitive Guide for Mother of the Bride" src="https://mediacdn.grabone.co.nz/asset/39W8gSiBPD/crop=w-2368,h-2952,x-2442,y-270/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">The Definitive Guide for Mother of the Bride</span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Editor&#39;s Pick" data-pos="8" data-id="2996">
		<div class="container">
            
            




    
        
            <div class="section-title " >
                <h2>Editor's pick</h2>
            </div>
        


<div class="section-general section-editorial editorial-img-left content-type type-gallery">
    <a href="/gallery/culture-travel/bridal-fashion-week-2018-highlights/" class="img-overlay">
        <span class="editorial-col"><img src="https://mediacdn.grabone.co.nz/asset/qzWS1YIDxR/crop=w-1185,h-667,x-7,y-7/resizecrop=w-675,h-380"></span>
        <span class="editorial-col">
            <span class="article-blurb">
                <h3>Highlights From Bridal Week Spring 2018</h3>
                <h4 class="article-author article-blurb-alignment">
                    
                    
                </h4>
                <span class="editorial-article-blurb">In the market for a wedding gown? Be inspired by the latest collections from top bridal designers in New York.</span>
            </span>
        </span>
    </a>
</div>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="9" data-id="2993">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>WEDDING PLANNING TIPS</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/wedding-planner-apps/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="Essential Wedding Planner Apps" src="https://mediacdn.grabone.co.nz/asset/zRm3ILTBLE/crop=w-1049,h-1308,x-245,y-163/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Essential Wedding Planner Apps</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/how-to-look-good-in-wedding-photos/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="How to Look Good in Wedding Photos" src="https://mediacdn.grabone.co.nz/asset/cDor2Uve7b/crop=w-760,h-948,x-335,y-45/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">How to Look Good in Wedding Photos</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/la-lumiere-lighting-creates-a-fairy-tale-wedding/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="Top Wedding Lighting Tips" src="https://mediacdn.grabone.co.nz/asset/BUuTo3V5Bz/crop=w-830,h-1035,x-246,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Top Wedding Lighting Tips</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/wine-raise-a-toast/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="Choosing Wedding Wines" src="https://mediacdn.grabone.co.nz/asset/EWDLRjlg1C/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Choosing Wedding Wines</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/wedding-ideas/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="Wedding Ideas For Planning Your Big Day " src="https://mediacdn.grabone.co.nz/asset/huBHNSbS1H/crop=w-816,h-1017,x-99,y-459/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Wedding Ideas For Planning Your Big Day </span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/hand-painted-wedding-flowers/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="Hand-Painted Wedding Bouquets" src="https://mediacdn.grabone.co.nz/asset/VSrSAWgsti/crop=w-602,h-750,x-272,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Hand-Painted Wedding Bouquets</span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Full Width Content Promo (Hero)" data-pos="10" data-id="3522">
		<div class="container">
            
            





<div class="full-width-banner ">
    <a href="/article/culture-travel/first-dance-songs-celebrity-weddings/">
        <span class="full-width-banner-info">
            <h2>The Best First Dance Songs at Celebrity Weddings</h2>
            <p>The songs Kim Kardashian, Kate Middleton and Barack Obama chose for their first dance</p>
        </span>
        <span class="full-width-banner-gradient"></span>
        <img src="https://mediacdn.grabone.co.nz/asset/G1lsE94e6Y/resizecrop=w-970,h-386" />
    </a>
</div>


		</div>
	</div>





        <input type="hidden" name="art-next" value="/article/culture-travel/real-weddings-amanda-joseph-jajjo-at-kauri-springs-lodge-waiheke/"/> <input type="hidden" name="art-prev" value="/article/culture-travel/real-weddings-priya-joe-mcgregor-at-kauri-bay-boomrock-clevedon/"/>


  	  </div>

      
  		<footer class="page-footer">
        <!--<div class="footer-signup">-->
          <!--&lt;!&ndash; Begin MailChimp Signup Form &ndash;&gt;-->
          <!--<div id="mc_embed_signup">-->
            <!--<form action="//nzherald.us7.list-manage.com/subscribe/post?u=a1fbffb3c2d05f79235a3ad55&amp;id=484df4e0e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">-->
                <!--<div id="mc_embed_signup_scroll">-->
                  <!--<h2>Sign up now for the latest from Viva</h2>-->
                  <!--<p>Be inspired by the good things in life. Sign up and receive emails from Viva including the latest news, profiles, videos, fashion shoots, competitions and more.</p>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-FNAME">First Name </label> &ndash;&gt;-->
                     <!--<input type="text" value="" name="FNAME" placeholder="First Name" class="" id="mce-FNAME">-->
                  <!--</div>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label> &ndash;&gt;-->
                     <!--<input type="email" value="" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL">-->
                  <!--</div>-->
                  <!--<div class="clear"><input type="submit" value="Sign Up Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>-->
                  <!--<div id="mce-responses" class="clear">-->
                      <!--<div class="response" id="mce-error-response" style="display:none"></div>-->
                      <!--<div class="response" id="mce-success-response" style="display:none"></div>-->
                  <!--</div>    &lt;!&ndash; real people should not fill this in and expect good things - do not remove this or risk form bot signups&ndash;&gt;-->
                  <!--<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1fbffb3c2d05f79235a3ad55_b72b7e4f55" tabindex="-1" value=""></div>-->
                  <!--<p class="copy">By signing up, I agree to the <a href="/terms-and-conditions">Terms & Conditions</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>-->
                <!--</div>-->
            <!--</form>-->
          <!--</div>-->
          <!--&lt;!&ndash;End mc_embed_signup&ndash;&gt;-->
        <!--</div>-->
  			<div class="container">
  				<div class="footer-nav">
            <div class="footer-nav-items">
              <a href="/about-viva/" class="footer-link">About Viva</a>
              <a href="/about-us/contact-us/" class="footer-link">Contact Us</a>
              <a href="http://advertising.nzme.co.nz/entertainment/viva/" class="footer-link">Advertise</a>
            </div>
            <ul class="footer-others">
              <li><a href="http://www.facebook.com/nzhviva?ref=viva_footer" class="share-btn share-facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
              <li><a href="http://twitter.com/nzhviva?ref=viva_footera" class="share-btn share-twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="http://instagram.com/nzhviva?ref=viva_footer" class="share-btn share-instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
            </ul>
  	                <!-- 

<ul class="footer-nav-col"><li class="" id="fashion"><h4><a href="/fashion/">
                    Fashion
                </a></h4></li><li  id="fashion-features-profiles"><a
                   href="/fashion/features-profiles/">Features &amp; Profiles</a></li><li  id="fashion-trends-and-shopping"><a
                   href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a></li><li  id="fashion-street-style"><a
                   href="/fashion/street-style/">Street Style</a></li><li  id="fashion-gallery"><a
                   href="/fashion/gallery/">Galleries</a></li><li  id="fashion-men"><a
                   href="/fashion/men/">Men</a></li></ul><ul class="footer-nav-col"><li class="" id="beauty-wellbeing"><h4><a href="/beauty-wellbeing/">
                    Beauty &amp; Wellbeing
                </a></h4></li><li  id="beauty-wellbeing-features-profiles"><a
                   href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a></li><li  id="beauty-wellbeing-trends"><a
                   href="/beauty-wellbeing/trends/">Trends</a></li><li  id="beauty-wellbeing-how-to"><a
                   href="/beauty-wellbeing/how-to/">How To</a></li><li  id="beauty-wellbeing-wellbeing"><a
                   href="/beauty-wellbeing/wellbeing/">Wellbeing</a></li></ul><ul class="footer-nav-col"><li class="" id="food-drink"><h4><a href="/food-drink/">
                    Food &amp; Drink
                </a></h4></li><li  id="food-drink-features-profiles"><a
                   href="/food-drink/features-profiles/">Features &amp; Profiles</a></li><li  id="food-drink-eating-out"><a
                   href="/food-drink/eating-out/">Dining Out</a></li><li  id="food-drink-favourite-cafes"><a
                   href="/food-drink/favourite-cafes/">Favourite Cafes</a></li><li  id="food-drink-wine-drink"><a
                   href="/food-drink/wine-drink/">Wine &amp; Drink</a></li><li  id="food-drink-recipes"><a
                   href="/food-drink/recipes/">Recipes</a></li></ul><ul class="footer-nav-col"><li class="" id="culture-travel"><h4><a href="/culture-travel/">
                    Culture &amp; Travel
                </a></h4></li><li  id="culture-travel-features-profiles"><a
                   href="/culture-travel/features-profiles/">Features &amp; Profiles</a></li><li  id="culture-travel-going-places"><a
                   href="/culture-travel/going-places/">Going Places</a></li><li  id="culture-travel-going-out"><a
                   href="/culture-travel/going-out/">Going Out</a></li><li  id="culture-travel-staying-in"><a
                   href="/culture-travel/staying-in/">Staying In</a></li><li  id="culture-travel-weddings"><a
                   href="/culture-travel/weddings/">Weddings</a></li></ul><ul class="footer-nav-col"><li class="" id="at-home"><h4><a href="/at-home/">
                    At Home
                </a></h4></li><li  id="at-home-features-profiles"><a
                   href="/at-home/features-profiles/">Features &amp; Profiles</a></li><li  id="at-home-trends-shopping"><a
                   href="/at-home/trends-shopping/">Trends &amp; Shopping</a></li><li  id="at-home-architecture"><a
                   href="/at-home/architecture/">Architecture</a></li><li  id="at-home-interiors"><a
                   href="/at-home/interiors/">Interiors</a></li></ul><ul class="footer-nav-col"><li class="" id="about-us"><h4><a href="/about-us/">
                    About Us
                </a></h4></li><li  id="about-viva"><a
                   href="/about-viva/">About Viva</a></li><li  id="about-us-contact-us"><a
                   href="/about-us/contact-us/">Contact Us</a></li><li  id="http:--advertising.nzme.co.nz-entertainment-viva-"><a
                   href="http://advertising.nzme.co.nz/entertainment/viva/">Advertise</a></li></ul><ul class="footer-nav-col"><li class="" id="newsletter"><h4><a href="/newsletter/">
                    Subscribe to our e-Newsletter
                </a></h4></li></ul>
 -->
  				</div>
  				<div class="footer-secondary">
  					<div class="footer-copyright">

            </div>
  					<div class="footer-bottom">
  						<ul class="footer-bottom-left">
  							<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
  							<li><a href="/privacy-policy">Privacy Policy</a></li>
  							<li><p>&copy; Copyright 2015 NZME. Publishing Ltd</p></li>
  						</ul>
  						<div class="footer-bottom-right">
  							<p>Part of NZME. network</p>
  						</div>
  					</div>
  				</div>
  			</div>
  		</footer>
      

</div>

<div class="page-side">
	<div class="page-side-controls">
		<div class="page-side-icon hidden-waypoint"></div>
		<div class="page-side-icon page-side-menu no-visible page-side-selected">
			<a href="javascript:void(0)"><i class="fa fa-align-left"></i></a>
		</div>
		<div class="page-side-icon page-side-search no-visible" data-action="sidebar_search">
			<div class="page-side-link">
				<i class="fa fa-search"></i>
				<div class="sidebar-flyout">
					<form action="/search/" method="get" class="flyout-inner page-side-form" id="search">
						<input type="text" name="q" placeholder="Search">
						<button type="submit">
							<i class="icon icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-herald page-side-selected">
			<a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">New Zealand Herald</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-subscribe page-side-selected">
			<a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-facebook">
			<a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Facebook</p>
				</div>
			</div>
		</div>

    <div class="page-side-icon side-icon-share share-instagram">
      <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
      <div class="page-side-msg">
        <div class="page-side-msg-inner">
          <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
          <p class="page-side-msg-desc">Follow us on Instagram</p>
        </div>
      </div>
    </div>

		<div class="page-side-icon side-icon-share share-twitter">
			<a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Twitter</p>
				</div>
			</div>
		</div>

		<!-- <div class="page-side-icon side-icon-share share-pinterest">
			<a href="javascript:void(0)" data-type="pinterest" data-url="http://www.viva.co.nz/article/culture-travel/favourite-things-celebrant-francieli-mcwilliams/" data-description="Favourite Things: Celebrant Francieli McWilliams - Brazilian-born celebrant Francieli McWilliams approaches weddings with a modern, multicultural perspective. Here she shares her most adored objects" data-media="https://mediacdn.grabone.co.nz/asset/EzLPtaqOFP/box2=w-1200,h-0,dne-T`" data-via="viva" class="prettySocial"><i class="fa fa-pinterest"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Pin it!</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-plus">
			<a href="javascript:void(0)" data-type="googleplus" data-url="http://www.viva.co.nz/article/culture-travel/favourite-things-celebrant-francieli-mcwilliams/" data-description="Favourite Things: Celebrant Francieli McWilliams - Brazilian-born celebrant Francieli McWilliams approaches weddings with a modern, multicultural perspective. Here she shares her most adored objects" class="prettySocial" data-media="https://mediacdn.grabone.co.nz/asset/EzLPtaqOFP/box2=w-1200,h-0,dne-T`"><i class="fa fa-google-plus"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Post to your circles</p>
				</div>
			</div>
		</div> -->

		<div class="page-side-icon hidden-waypoint"></div>
	</div>
</div>


<div class="edm-subscribe">
	<div class="edm-subscribe-inner">
		<i class="icon icon-cross-1"></i>
		<a href="/newsletter" data-action="subscribe">subscribe to our EDM</a>
	</div>
</div>



<script type="text/javascript" src="/static/js/min.dc8ed2d1acca.js" charset="utf-8"></script>

<!-- endinject -->





<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"  async="async"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

    <script type="application/ld+json">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</script>
        
</body>

<!-- keeping the comscore logic but removing the data sending part -->
<script>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</script>


<script>
    ;(function() {
        var d = {};
        NZMECS.pageloadTracker.send(d)
    })();
</script>


<script>
    var debug = false;
    promptAddHomescreen(debug);
</script>
<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
</html>
