



<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="Content-type" content="text/html; charset=utf-8">

    	<!-- SEO -->
        <title>The House Of Iman&#39;s Fashionable Roots &amp; Understanding Our Vibrant Voguing Scene - Viva</title>
        <meta name="description" content="
    Discover the beginnings of the vogue scene in Aotearoa and the rise of House of Iman.
">
        <meta name="keywords" content="
    fashion, fashion and culture, viva, magazine, nz, new zealand, nzherald, new zealand herald, nz herald
">
        <meta name="author" content="Viva Magazine">

        <meta property="fb:pages" content="247168698708628" />

        <link rel="shortcut icon" href="/static/img/favicon.56fa600ae430.ico">

        <!-- Spiders must use meta description -->

        <meta name="robots" content="noodp, noydir">

        <!-- No Google Translate toolbar -->

        <meta name="google" content="notranslate">

        <!-- Viewport and mobile -->

    	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0, minimal-ui">
        <meta name="HandheldFriendly" content="true">
        <meta name="MobileOptimized" content="320">
        <meta http-equiv="cleartype" content="on">
        <meta name="google-site-verification" content="hiWu5sO0d-tzZjKfXGsxwLnmYlBqX9IxQEy0fLJuT9g" />

        <!-- iOS web app -->
        <!-- Note: more options here: https://gist.github.com/tfausak/2222823 -->

    	<meta name="apple-mobile-web-app-capable" content="yes">
    	<meta name="apple-mobile-web-app-title" content="Viva NZ - Fashion, Food, Beauty, Wellbeing & Shopping">
    	<meta name="apple-mobile-web-app-status-bar-style" content="black">

      <link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600" rel="stylesheet">

    	<!-- Icons -->
        <!-- Note: One touch icon works but is a tad heavier (http://mathiasbynens.be/notes/touch-icons) -->
      <link rel="apple-touch-icon" sizes="57x57" href="/static/static_templates/images/favicon/favicon-57.png">
      <link rel="apple-touch-icon" sizes="60x60" href="/static/static_templates/images/favicon/favicon-60.png">
      <link rel="apple-touch-icon" sizes="72x72" href="/static/static_templates/images/favicon/favicon-72.png">
      <link rel="apple-touch-icon" sizes="76x76" href="/static/static_templates/images/favicon/favicon-76.png">
  		<link rel="apple-touch-icon" sizes="114x114" href="/static/static_templates/images/favicon/favicon-114.png">
  		<!-- <link rel="apple-touch-icon" sizes="120x120" href="/static/static_templates/images/favicon/favicon-120.png"> -->
  		<link rel="apple-touch-icon" sizes="144x144" href="/static/static_templates/images/favicon/favicon-144.png">
  		<link rel="apple-touch-icon" sizes="152x152" href="/static/static_templates/images/favicon/favicon-152.png">
  		<link rel="apple-touch-icon" sizes="180x180" href="/static/static_templates/images/favicon/favicon-180.png">
      <link rel="shortcut icon" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" sizes="16x16 32x32 64x64" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" type="image/png" sizes="196x196" href="/static/static_templates/images/favicon/favicon-192.png">
  		<link rel="icon" type="image/png" sizes="160x160" href="/static/static_templates/images/favicon/favicon-160.png">
  		<link rel="icon" type="image/png" sizes="96x96" href="/static/static_templates/images/favicon/favicon-96.png">
  		<link rel="icon" type="image/png" sizes="64x64" href="/static/static_templates/images/favicon/favicon-64.png">
  		<link rel="icon" type="image/png" sizes="32x32" href="/static/static_templates/images/favicon/favicon-32.png">
  		<link rel="icon" type="image/png" sizes="16x16" href="/static/static_templates/images/favicon/favicon-16.png">
  		<meta name="msapplication-TileColor" content="#FFFFFF">
  		<meta name="msapplication-TileImage" content="/static/static_templates/images/favicon/favicon-144.png">
  		<meta name="msapplication-config" content="/static/static_templates/images/favicon/browserconfig.xml">


    	<link href="/static/css/min.10d6aeb8e6ee.css" rel="stylesheet" type="text/css" />

        

        <!--[if lt IE 10]>
		     <style>
		     	.edm-subscribe {
					display: none;
		     	}
		     </style>
		<![endif]-->

		<!--[if lt IE 9]>
		     <script>
		     	alert("Please update your browser to view Viva.co.nz");
		          window.location = '//www.microsoft.com/en-us/download/internet-explorer.aspx';
		     </script>
		<![endif]-->

        
        <script src="//media.nzherald.co.nz/nzmeads/postm.js?1612983994"></script>
        

        

<script
  async="async"
  src="https://www.googletagservices.com/tag/js/gpt.js"
></script>



            <script>
            var dfp_site = "viva";
            var dfp_path = "culture-travel";
            var dfp_tags = {};
            dfp_tags.pt = "article";
            dfp_tags.oid = "30559";
            dfp_tags.kw = ["auckland pride festival", "dance"];
            </script>
          

<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>


        


        <meta property="og:image" content="https://mediacdn.grabone.co.nz/asset/qIR3nYZ46v/crop=w-1000,h-691,x-0,y-369/box2=w-1200,h-0,dne-T`"/>

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/nzme-viva/loader.js');
        </script>

<!--
        
-->
        
	</head>

<body id="body" class="has-top-banner clear-nav">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRWX7C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRWX7C');</script>
<!-- End Google Tag Manager -->


<div class="page-content">
  

    


    
	<div class="page-section " data-type="widget" data-name="Takeover Add" data-pos="1" data-id="2198">
		<div class="container">
            
            


		</div>
	</div>






    <input type="hidden" value="history-voguing-rise-house-of-iman" id="objectname"/>
    <input type="hidden" value="30559" id="objectid"/>
    <input type="hidden" value="None" id="syndicator"/>
    <input type="hidden" value="" id="author"/>
    <input type="hidden" value="Feb. 10, 2021, 6 a.m." id="publication_time"/>
    <input type="hidden" value="[&lt;Tag: Auckland Pride Festival&gt;, &lt;Tag: Dance&gt;]" id="content_topics"/>
    <input type="hidden" value="article" id="page_type"/>
    <input type="hidden" value="content" id="page_type_generic"/>
    <input type="hidden" value="article" id="sub_page_type"/>

    
        
    <input type="hidden" value="" id="sponsor_campaign"/>
    <input type="hidden" value="" id="advertising_sponsor"/>
        
    



  <div class="big-banner"><div id="ad_leaderboard1" class="dfpad" data-adsize="[728,90]" data-adunit="leaderboard"></div></div>
  <header class="page-header">
    <div class="header-top">
      <div class="container">
        <ul class="header-top-container">
          <li class="header-social"><a href="http://www.facebook.com/nzhviva" target="_blank"><i class="fa fa-facebook"></i></a></li>
          <li class="header-social"><a href="http://twitter.com/nzhviva" target="_blank"><i class="fa fa-twitter"></i></a></li>
          <li class="header-social"><a href="http://www.instagram.com/nzhviva" target="_blank"><i class="fa fa-instagram"></i></a></li>
          <li class="header-social herald-social"><a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" target="_blank"></a></li>
          <li class="header-social"><a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope"></i></a></li>
          <li class="header-logo">
            <a href="/" class="logo-lg">
              <svg class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 93.42 54.48">
                <path xmlns="http://www.w3.org/2000/svg" d="M19.85,0,14.62,41.42,9.15,0H0L8.33,54.48h7.84L23.44,0Zm9.53,54.48H38V0H29.38ZM64.15,0,58.92,41.42,53.45,0H44.3l8.33,54.48h7.84L67.74,0ZM77.4,11l2.86,19H74.87ZM76.26,0,67.68,54.48h4.17l2.7-21.4h6.12L84,54.48h9.4L83.61,0Z"/>
              </svg>
            </a>
        </li>
          <li class="header-search-container">

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
</li>
        </ul>
        <!-- <a href="/" class="logo-lg">VIVA</a> -->
                <button class="header-btn-mobile header-btn-search search-collapsed"><i class="fa fa-search"></i></button>
                <!-- <a class="header-btn-mobile header-btn-subscribe" href="/newsletter"  data-action="subscribe"><i class="icon icon-mail-1"></i></a> -->
                <button class="header-btn-mobile header-btn-nav menu-btn"><span></span></button>
                <!-- 

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
 -->
        <!-- <div class="header-link">
          <a href="#">VIP Login</a> / <a href="#">Register</a>
        </div> -->
      </div>
    </div>


    
    <div class="page-nav-outter">
      <nav class="page-nav">
          <div class="container">
              



<ul class="nav-menu culture-travel/going-out"><li class="" id="magazine"><a href="/magazine/" data-cnt="2">
                    Magazine
                    <div class="nav-item-bg"></div></a></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/" data-cnt="5">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/" data-cnt="3">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/" data-cnt="4">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/" data-cnt="5">Galleries</a><a  id="fashion-men" href="/fashion/men/" data-cnt="6">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/" data-cnt="7">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/" data-cnt="8">NZ Fashion Week 2018</a></div></div></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/" data-cnt="6">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/" data-cnt="2">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/" data-cnt="3">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/" data-cnt="4">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/" data-cnt="5">Galleries</a></div></div></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/" data-cnt="7">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/" data-cnt="2">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/" data-cnt="3">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/" data-cnt="4">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/" data-cnt="9">Favourite Cafes</a></div></div></div></li><li class="active" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/" data-cnt="8">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/" data-cnt="2">Going Places</a><a active id="culture-travel-going-out" href="/culture-travel/going-out/" data-cnt="5">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/" data-cnt="6">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/" data-cnt="8">Weddings</a></div></div></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/" data-cnt="9">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/" data-cnt="2">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/" data-cnt="3">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/" data-cnt="4">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/" data-cnt="5">Fisher &amp; Paykel</a></div></div></div></li><li class="" id="luxury"><a href="/luxury/" data-cnt="10">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/" data-cnt="11">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          </div>
      </nav>
    </div>
    
  </header>
	<div class="page-wrapper">

    <!-- Pushy Menu -->
    <nav class="pushy pushy-left">
      <div class="mobile-menu" data-jv-content="right" data-jv-order="0" data-name="mobile_nav">
          
          
<ul class="nav-menu culture-travel/going-out"><li><a href="/">Home</a></li><li class="" id="magazine"><a href="/magazine/">
                    Magazine
                    <div class="nav-item-bg"></div></a></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/fashion/alexander-mcqueen-ysl-balenciaga-among-luxury-retailers-set-to-grace-auckland/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/PEV8481y6C/box=105x0" alt="McQueen &amp; Balenciaga Among Luxury Retailers Set To Grace Auckland" /></span><span class="menu-pick-heading">McQueen &amp; Balenciaga Among Luxury Retailers Set To Grace Auckland</span></a><a class="menu-pick img-overlay" href="/article/fashion/kate-sylvesters-new-sisters-campaign-autumn-winter-2021-collection/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/LHokpkEBNr/box=105x0" alt="Watch: Kate Sylvester&#39;s Nostalgic New &#39;Sisters&#39; Campaign" /></span><span class="menu-pick-heading">Watch: Kate Sylvester&#39;s Nostalgic New &#39;Sisters&#39; Campaign</span></a><a class="menu-pick img-overlay" href="/article/fashion/lili-sumners-ode-to-home-how-fat-the-bees-are/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/LBkIu2NKhY/box=105x0" alt="Lili Sumner&#39;s Ode To Home: &#39;How Fat The Bees Are&#39;" /></span><span class="menu-pick-heading">Lili Sumner&#39;s Ode To Home: &#39;How Fat The Bees Are&#39;</span></a><a class="menu-pick img-overlay" href="/article/fashion/what-athletes-wear-marathon-runner-brodie-kane/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/0uRVvpwvOF/box=105x0" alt="What Athletes Wear: Marathon Runner Brodie Kane" /></span><span class="menu-pick-heading">What Athletes Wear: Marathon Runner Brodie Kane</span></a></div><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/">Galleries</a><a  id="fashion-men" href="/fashion/men/">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/">NZ Fashion Week 2018</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-4"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/how-to-find-the-prettiest-red-lipstick-to-suit-your-skin-tone/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/xMkeBoyiEP/box=105x0" alt="How To Find The Prettiest Red Lipstick To Suit Your Skin Tone " /></span><span class="menu-pick-heading">How To Find The Prettiest Red Lipstick To Suit Your Skin Tone </span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/what-fred-maeve-have-learned-from-love/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/eW3DjbHsl1/box=105x0" alt="Love Stories: What Fred &amp; Maeve Have Learned From Love" /></span><span class="menu-pick-heading">What Fred &amp; Maeve Have Learned From Love</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/love-lessons-what-hoete-adrienne-have-learned-from-love/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/12jmVVR5MX/box=105x0" alt="Love Stories: What Hoete &amp; Adrienne Have Learned From Love" /></span><span class="menu-pick-heading">What Hoete &amp; Adrienne Have Learned From Love</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/caroline-greyl-shares-expert-haircare-tips-from-her-mother/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/VhtKHY0E36/box=105x0" alt="French Haircare Protege Caroline Greyl Shares Expert Tips Gleaned From Her Mother  " /></span><span class="menu-pick-heading">French Haircare Protege Caroline Greyl Shares Expert Tips Gleaned From Her Mother  </span></a></div><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/">Galleries</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-7"><a href="https://www.facebook.com/NZHeraldViva"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/food-drink/restaurant-review-homeland/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/h4qGdbC5OX/box=105x0" alt="Restaurant Review: Peter Gordon&#39;s Latest Venture, Homeland, Is A Hit" /></span><span class="menu-pick-heading">Peter Gordon&#39;s Latest Venture, Homeland, Is A Hit</span></a><a class="menu-pick img-overlay" href="/article/food-drink/where-to-eat-something-special-this-valentines-day/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/9mSCyQkPve/box=105x0" alt="Where To Eat Something Special This Valentine’s Day" /></span><span class="menu-pick-heading">Where To Eat Something Special This Valentine’s Day</span></a><a class="menu-pick img-overlay" href="/article/food-drink/aucklands-best-flame-made-desserts/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/BcHtzRYY18/box=105x0" alt="Baptised By Fire: Auckland&#39;s Best Flame-Made Desserts" /></span><span class="menu-pick-heading">Auckland&#39;s Best Flame-Made Desserts</span></a><a class="menu-pick img-overlay" href="/article/food-drink/smoked-mackerel-pate-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/L0eLfLK25y/box=105x0" alt="Smoked Mackerel Paté Recipe" /></span><span class="menu-pick-heading">Smoked Mackerel Paté Recipe</span></a></div><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/">Favourite Cafes</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-13"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="active" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/culture-travel/fun-things-to-do-this-weekend-11022021/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Varg7jl7xA/box=105x0" alt="Anti-Valentine&#39;s Archery, A Bike Rave &amp; More Fun Things For The Weekend" /></span><span class="menu-pick-heading">Anti-Valentine&#39;s Archery, A Bike Rave &amp; More Fun Things For The Weekend</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/history-voguing-rise-house-of-iman/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/qIR3nYZ46v/box=105x0" alt="The House Of Iman&#39;s Fashionable Roots &amp; Understanding Our Vibrant Voguing Scene" /></span><span class="menu-pick-heading">The House Of Iman&#39;s Fashionable Roots &amp; Understanding Our Vibrant Voguing Scene</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/louis-baker-on-turbulent-year-realising-dreams/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/130e0hUQ0T/box=105x0" alt="Neo-Soul Singer Louis Baker On A Turbulent Year &amp; Realising His Dreams" /></span><span class="menu-pick-heading">Neo-Soul Singer Louis Baker On A Turbulent Year &amp; Realising His Dreams</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/what-flowers-to-give-this-valentines-day/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/pRTLaN4S6a/box=105x0" alt="Gift These Pretty Blooms This Valentine’s Day " /></span><span class="menu-pick-heading">Gift These Pretty Blooms This Valentine’s Day  </span></a></div><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/">Going Places</a><a active id="culture-travel-going-out" href="/culture-travel/going-out/">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/">Weddings</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-16"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/at-home/inside-malcolm-marie-caterpillar-house/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/1muAym6H6m/box=105x0" alt="Step Inside The Modern Ranch House Of ‘Malcolm &amp; Marie’" /></span><span class="menu-pick-heading">Step Inside The Modern Ranch House Of ‘Malcolm &amp; Marie’</span></a><a class="menu-pick img-overlay" href="/article/at-home/great-escape-the-green-rabbit-cabin-holiday/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Wecb7n6eSn/box=105x0" alt="Great Escape: Cosy Up In This Far North Cabin Among The Olive Groves " /></span><span class="menu-pick-heading">Cosy Up In This Far North Cabin Among The Olive Groves </span></a><a class="menu-pick img-overlay" href="/article/at-home/resident-dog-the-residence-of-brick/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/0XeSvyK0Mr/box=105x0" alt="The Residence Of Brick The Dog" /></span><span class="menu-pick-heading">The Residence Of Brick The Dog</span></a><a class="menu-pick img-overlay" href="/article/at-home/2021-interior-trends/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/myGvpcfJVR/box=105x0" alt="Interior Trends: The Big Things Happening For Homes In 2021" /></span><span class="menu-pick-heading">Interior Trends: The Big Things Happening For Homes In 2021</span></a></div><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/">Fisher &amp; Paykel</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-19"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="luxury"><a href="/luxury/">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          
          <h3>Share this page</h3>
          <ul class="nav-menu-icons">

            <li class="side-icons">
              <div class="page-side-icon page-side-herald page-side-selected">
                <a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">New Zealand Herald</p>
                  </div>
                </div>
              </div>
            </li>
            <li class="side-icons">
              <div class="page-side-icon page-side-subscribe page-side-selected">
                <a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
                  </div>
                </div>
              </div>
            </li>
             <div class="clear"></div>
            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-facebook">
                <a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Facebook</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-instagram">
                <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Instagram</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-twitter">
                <a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Twitter</p>
                  </div>
                </div>
              </div>
            </li>
          </ul>
      </div>
    </nav>

    <!-- Site Overlay -->
    <div class="site-overlay"></div>

    <div id="container">




  	  <div class="page-body" id="page-body">
  	    
        <input id="article-rh-slug" type="hidden" value="">

        


        


    

<div class="page-section">
    <div class="container">
        <div class="section-general section-intro no-top-margin">

            

            <h1 class="article-heading">The House Of Iman&#39;s Fashionable Roots &amp; Understanding Our Vibrant Voguing Scene</h1>
            <p class="article-desc">From underground beginnings to its positive impact on its community, Cameron Ah-Loo Matamua charts the rise of a modern ballroom great</p>
            
            <div class="intro-wide-col">

                
                    
                    <div class="article-image-full" id="main_image" style="position:relative">

                        <img src="//mediacdn.grabone.co.nz/asset/qIR3nYZ46v/box=615x0">
                    </div>
                    <!--<span class="image-title"></span>-->
                    <span class="image-author">Members from the House of Iman. Standing: Juju Farane, Sally Tucker. Centre: Leah Pao, House Mother Jaycee Tanuvasa, Willy Ngahe. Foreground: Jojo Tapasu, Antony Sua, Ethan Hika. Photo / Hohua Ropate Kurene</span>
                    
                

                <div class="article-date">
                   Wednesday Feb. 10, 2021
                </div>
                



                <p class="article-short"><div>
<p>Voguing is a dance form as well as a way of life. It is a culture that speaks its own language, moves in its own glamorous way and works just as hard as it fantastically plays.</p>
<p>For some it takes on the seriousness of sport: there are players, coaches, commentators, judges, spectators and adoring fans.</p>
<p>The dance form takes its name from the famed fashion publication, <em>Vogue</em>, and is inspired by both the pageantry of high-fashion models and the silhouettes of the ancient Egyptian hieroglyphs.</p>
<p>Its essence is a heady combination of queer celebration and feisty competition, culminating in the grand event of a ball.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/4cUptljSYY/box=615x0"/></div><span class="image-author">Left: Antony Sua wears brixton hat. Right: Ethan Hika wears Entire Studios bodysuit and puffer jacket, Stolen Girlfriends Club gloves. Photos / Hohua Ropate Kurene</span></p>
<p>Those brave enough to walk and dance for a grand prize must prove to the judges their mastery of the five elements of vogue: hands, catwalk, duckwalk, floor performance, and spins and dips.</p>
<p>Voguing emerged in New York in the 1980s and is historically linked to the lineage of drag culture, originating in the late 19th century with William Dorsey Swann, the Black American gay liberation activist and the first person to refer to themselves as &#8216;the queen of drag&#8217;.</p>
<p><a href="https://www.viva.co.nz/article/beauty-wellbeing/actress-performance-artist-moe-mistress-lagas-beauty-routine/?ref=article" target="_blank">READ: Actress &amp; Performance Artist Moe 'Mistress' Laga's Beauty Routine</a></p>
<p>Today it is made even more ubiquitous by the phenomenon that is RuPaul.</p>
<p>With drag comes the ballroom scene, the once underground &#8212; and at times hidden &#8212; meeting places for queer folk.</p>
<p>The scene has now evolved into high-level productions such as the annual Latex Ball held in New York City (playfully named after condoms and initiated in response to the Aids epidemic).</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/NWofe8Bwxw/box=615x0"/></div><span class="image-author">Left: Sally Tucker. Right: Jojo Tapasu, Juju Farane, Ethan Hika. Photos / Hohua Ropate Kurene</span></p>
<p>It is an important lineage that highlights the organic connections between political action and artistic expression, specifically for those from queer Black and Brown communities across the globe.</p>
<p>For the communities of which I am blessed to be part of, ballroom culture and voguing is a salve to a world that, at times, can be brutal and uninviting.</p>
<p>Upon its arrival in Aotearoa New Zealand, it naturally fit into the already bustling world of high school queer friendship groups and chosen families of the noughties, such as the iconic and well-loved divas of La Salle and Kelston Kweenz.</p>
<p>For many of us, our introduction to ballroom was through the documentary <em>Paris is Burning</em> (1990, directed by Jennie Livingston), the YouTube channel Ballroom Throwbacks and the dance crew Vogue Evolution.</p>
<p>Watching trans activist and ballroom icon Leiomy Maldonado twist and spin with graceful precision on mainstream television catalysed a generation of queer M&#257;ori and Pacific youth to come together and dance.</p>
<p>What started out as a &#8220;kiki&#8221; on high school basketball courts and rugby fields soon turned into competing dance crews and our very own ballroom scene.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/6OFCd4D5S3/box=615x0"/></div><span class="image-author">From left: Ethan Hika wears Entire Studios bodysuit, Stolen Girlfriends Club gloves and trousers. Jojo Tapasu wears Stolen Girlfriends Club gloves. Jaycee Tanuvasa wears Pleats Please top by Issey Miyake from Scotties, Harris Tapper trousers, Superette earrings and own corset and shoes. Photo / Hohua Ropate Kurene</span></p>
<p>In 2010, Vogue Dance Crew (with members such as Amanaki Prescott-Faletau and Raukawa Tuhura) became the first group to take voguing to our national stages, eventually placing first at New Zealand National Championships the following year. In 2013, Mistress Supreme and <a href="https://fafswagvogue.com/" target="_blank">FAFSWAG</a> [queer Pacific arts collective] member Moe Laga played an integral role &#8212; backed by momentum from the community &#8212; in the creation of the first balls in Aotearoa New Zealand.</p>
<p>It is the community work from the three major houses of <a href="https://www.instagram.com/houseofaitu/?hl=en" target="_blank">Aitu</a>, <a href="https://www.instagram.com/coven.nz/?hl=en" target="_blank">Coven-Carangi</a> and <a href="https://www.instagram.com/houseofiman_/?hl=en" target="_blank">Iman </a>that sustains the scene here today.</p>
<p><a href="https://www.viva.co.nz/article/culture-travel/meet-king-princess-pop-musics-new-queer-icon/?ref=article" target="_blank">READ: Meet King Princess, Pop Music&#8217;s New Queer Icon</a></p>
<p>Each house is lead by &#8216;parental figures&#8217; deemed Mother and Father who care for their ballroom children in both spiritual and financial ways.</p>
<p>Over the past few months I have been lucky enough to sit with Jaycee Tanuvasa (Mother of the House of Iman and ballroom daughter to Leiomy Maldonado) at her house jam sessions and rehearsals.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/F1L7WT5TS3/box=615x0"/></div><span class="image-author">Clockwise from top left: Antony Sua, House Mother Jaycee Tanuvasa, Sally Tucker, Willy Ngahe, Ethan Hika, Jojo Tapasu, Leah Pao, Juju Farane. Photo / Hohua Ropate Kurene</span></p>
<p>Her house is named after renowned model Iman and follows in the ballroom tradition of taking a fashion house or figure as your namesake (examples include the houses of Mizrahi, St Laurent, Balenciaga).</p>
<p>The name is fitting, as the house features budding models and designers such as <a href="https://www.viva.co.nz/article/fashion/a-models-guide-to-surviving-nz-fashion-week/?ref=article" target="_blank">Manahou Mackay</a>, Jojo Tapasu and Sam Samau, the latter two being the talented in-house seamstresses.</p>
<p>These house sessions blend the energy of high school camaraderie with the seriousness of an agency or production company and are led with mogul-like clarity by Jaycee.</p>
<p>Many late nights are spent researching, sewing, rehearsing, and making sure that their vision is executed just-so.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/GA1QPaLFo6/box=615x0"/></div><span class="image-author">Left: Antony Sua, Willy Ngahe. Right: Bodysuits by Entire Studios. Willy wears Champion cap and own jeans. Leah wears Superette earrings and Giorgio Armani blazer. Photos / Hohua Ropate Kurene</span></p>
<p>One night I observed Jojo delicately deconstructing a corset alongside other members of the house who were practising choreography for an upcoming photoshoot. The stakes are high, as they have their debut ball in a matter of weeks.</p>
<p>And their hard work seems to have paid off, as less than 12 hours after tickets and promotion were released, the event sold out.</p>
<p><a href="https://www.viva.co.nz/article/fashion/Tati-From-My-House-On-The-Ballroom-Scene-Today/?ref=article" target="_blank">READ: My House Star Tati 007 On The Future Of New York&#8217;s Ballroom Scene</a></p>
<p>To be held at the ASB Tennis Arena as part of Auckland Pride Festival, the night will begin with the Runway category, themed &#8220;Bring it like a 90s Supermodel&#8221;.</p>
<p>Participants will be asked to present their &#8220;best fit and slickest walk&#8221; on the court. But with all of the glitz and glamour, Jaycee reminds me, &#8220;This is about our survival and saving our lives.&#8221;</p>
<p>A testament to joy as empowerment and the reclamation of our autonomy.</p>
<p><em>Photographer /&#160;H&#333;hua Ropate Kurene. Fashion director / Dan Ahwa. House of Iman creative director / Jaycee Tanuavasa. Thanks to Public Library.</em></p>
<p><em>&#8226; House of Iman perform at the ASB Tennis Arena on February 19 as part of Pride Month</em></p>
</div></p>

                <span class="addthis-left addthis-title">Share this:</span>
                <div class="addthis_custom_sharing addthis-left"></div>

                


                <button class="article-print"><i class="icon icon-printer"></i> Print this article</button>

            </div>

            <div class="intro-narrow-col auto-height">

                <div class="side-banner"><div class="mobile-banner-outter"><div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div></div></div>
                




<div class="intro-discover-col">
    <h2>Discover</h2>
    <div class="discover-list">

        
        <div>
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-11022021/" class="img-overlay discover-item" data-nzmecs-col="1">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/Varg7jl7xA/crop=w-1000,h-1000,x-298,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Anti-Valentine&#39;s Archery, A Bike Rave &amp; More Fun Things For The Weekend</h4>
                    <h3 class="discover-date">Wednesday Feb. 10, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/history-voguing-rise-house-of-iman/" class="img-overlay discover-item" data-nzmecs-col="2">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/qIR3nYZ46v/crop=w-1000,h-1000,x-0,y-333/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">The House Of Iman&#39;s Fashionable Roots &amp; Understanding Our Vibrant Voguing Scene</h4>
                    <h3 class="discover-date">Tuesday Feb. 9, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/louis-baker-on-turbulent-year-realising-dreams/" class="img-overlay discover-item" data-nzmecs-col="3">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/130e0hUQ0T/crop=w-1000,h-1000,x-189,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Neo-Soul Singer Louis Baker On A Turbulent Year &amp; Realising His Dreams</h4>
                    <h3 class="discover-date">Tuesday Feb. 9, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/at-home/inside-malcolm-marie-caterpillar-house/" class="img-overlay discover-item" data-nzmecs-col="4">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/1muAym6H6m/crop=w-1000,h-1000,x-250,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Step Inside The Modern Ranch House Of ‘Malcolm &amp; Marie’</h4>
                    <h3 class="discover-date">Saturday Feb. 6, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/what-flowers-to-give-this-valentines-day/" class="img-overlay discover-item" data-nzmecs-col="5">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/pRTLaN4S6a/crop=w-1000,h-1000,x-248,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Gift These Pretty Blooms This Valentine’s Day  </h4>
                    <h3 class="discover-date">Saturday Feb. 6, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-03022021/" class="img-overlay discover-item" data-nzmecs-col="6">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/nqjdmJxjEo/crop=w-1000,h-1000,x-270,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Sashay Away At Auckland Pride Fest &amp; More Fun Things For The Weekend</h4>
                    <h3 class="discover-date">Wednesday Feb. 3, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/fun-things-to-do-this-long-weekend-27012021/" class="img-overlay discover-item" data-nzmecs-col="7">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/7ozqNmO3YU/crop=w-1000,h-1000,x-351,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Dance To A String Band &amp; More Fun Things For The Weekend</h4>
                    <h3 class="discover-date">Wednesday Jan. 27, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/fashion/kamala-haris-stepdaughter-ella-emhoff-style-crush/" class="img-overlay discover-item" data-nzmecs-col="8">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/h4sHkpr2mT/crop=w-1000,h-1000,x-313,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Why Kamala Harris&#39; Stepdaughter Ella Emhoff Is Our New Style Crush</h4>
                    <h3 class="discover-date">Tuesday Jan. 26, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/costume-dramas-are-heating-up-screen-but-does-aesthetic-accuracy-matter/" class="img-overlay discover-item" data-nzmecs-col="9">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/lGNqg0eMLE/crop=w-1080,h-1080,x-0,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Costume Dramas Are Heating Up On Screen — But Does Aesthetic Accuracy Matter?</h4>
                    <h3 class="discover-date">Friday Jan. 22, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/inaugural-poet-amanda-gorman/" class="img-overlay discover-item" data-nzmecs-col="10">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/DHuR3ZEjuW/crop=w-1000,h-1000,x-250,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Amanda Gorman&#39;s &#39;The Hill We Climb&#39; Reignites The Power Of The Spoken Word</h4>
                    <h3 class="discover-date">Friday Jan. 22, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/wes-anderson-retrospective-fun-things-weekend/" class="img-overlay discover-item" data-nzmecs-col="11">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/FgJBz3KWPt/crop=w-1000,h-1000,x-250,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">A Wes Anderson Film Fest &amp; More Fun Things For The Weekend</h4>
                    <h3 class="discover-date">Wednesday Jan. 20, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/what-were-reading-this-summer/" class="img-overlay discover-item" data-nzmecs-col="12">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/bH3LZU7Pjg/crop=w-1000,h-1000,x-292,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">What The Viva Team Are Reading This Summer</h4>
                    <h3 class="discover-date">Wednesday Dec. 23, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
    </div>
</div>




    <!--testingvalue A:True-->
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/culture-travel/history-voguing-rise-house-of-iman/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="AR_1" data-ob-template="Viva"></div>
    




                <div class="mobile-banner-outter"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>

            </div>

        </div>
    </div>
    <div class="bottom-fixed-bar">
      <a class="prev-page-swipe">Prev</a>
      <div class="bottomAddThis">
        <div class="addthis_custom_sharing"></div>
      </div>
      <a class="next-page-swipe">Next</a>
    </div>
</div>


    <div class="page-section">
        <div class="container">
            



<div class="section-title">
    <h2>View More</h2>
</div>
    <div data-name="gallery_list" class="article-gallery-list">

    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="1" href="/article/fashion/choreographer-parris-goebel-inside-los-angeles-home/" data-id="28003" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/AVoWTINd55/crop=w-1446,h-1000,x-26,y-0/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Choreographer Parris Goebel Invites Us Inside Her Los Angeles Home</h3>
                    <p>Parris Goebel’s rise to the top has not come without some serious work. Dan Ahwa tries to keep up with the multi-faceted creati...</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="2" href="/article/fashion/Tati-From-My-House-On-The-Ballroom-Scene-Today/" data-id="22428" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/M45URyugxS/crop=w-1000,h-692,x-0,y-246/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>My House Star Tati 007 On New York’s Ballroom Scene</h3>
                    <p>The star of Viceland's latest docuseries shares her thoughts on the future of one of New York's most influential communities </p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="3" href="/article/fashion/alex-mugler-from-my-house-ballroom-scene/" data-id="22440" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/9mhPVcQpEY/crop=w-1446,h-1000,x-26,y-0/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>My House Star Alex Mugler On Dancing, Rihanna &amp; Inclusiveness</h3>
                    <p>The star of Viceland's latest docuseries shares his thoughts on the future of New York’s influential ballroom community</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="4" href="/article/beauty-wellbeing/beauty-routine-akashi-fisiinaua/" data-id="20828" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/z0Zmls5gjQ/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Beauty Routine: Performance Artist Akashi Fisi&#39;inaua</h3>
                    <p>One of the stars of this year's Pride Festival talks about the empowerment of owning her own look</p>
                </div>
            </a>

        
</div>
    
</div>

    <div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-with-anim mfp-hide"></div>




        </div>
    </div>

    
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/culture-travel/history-voguing-rise-house-of-iman/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="HPC" data-ob-template="Viva"></div>
    
    






        






        


    
	<div class="page-section " data-type="widget" data-name="Featured Extended" data-pos="1" data-id="106">
		<div class="container">
            
            
		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Billboard" data-pos="2" data-id="109">
		<div class="container">
            
            



		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="The Latest - in category" data-pos="3" data-id="2048">
		<div class="container">
            
            







        
            <div class="section-title"><h2>More Culture</h2></div>
        


<div class="section-general section-news">
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-11022021/" class="img-overlay" data-nzmecs-col="1">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/Varg7jl7xA/crop=w-800,h-1000,x-418,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Anti-Valentine&#39;s Archery, A Bike Rave &amp; More Fun Things For The Weekend</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/history-voguing-rise-house-of-iman/" class="img-overlay" data-nzmecs-col="2">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/qIR3nYZ46v/crop=w-1000,h-1247,x-0,y-249/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The House Of Iman&#39;s Fashionable Roots &amp; Understanding Our Vibrant Voguing Scene</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/louis-baker-on-turbulent-year-realising-dreams/" class="img-overlay" data-nzmecs-col="3">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/130e0hUQ0T/crop=w-801,h-1000,x-303,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Neo-Soul Singer Louis Baker On A Turbulent Year &amp; Realising His Dreams</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/at-home/inside-malcolm-marie-caterpillar-house/" class="img-overlay" data-nzmecs-col="4">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/1muAym6H6m/crop=w-801,h-1000,x-391,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Step Inside The Modern Ranch House Of ‘Malcolm &amp; Marie’</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item sponsor-tag">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/getting-deep-in-the-northern-territory/" class="img-overlay" data-nzmecs-col="5">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/W8dlvPExVz/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Lose Yourself In The Northern Territory</p>
            </a>
        </div>
    </div>
    
    
        </div>
        <div class="section-general section-news">
    
    <div class="news-item sponsor-tag">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/25-young-women-leading-the-way/" class="img-overlay" data-nzmecs-col="6">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/eLlYQTaTRU/crop=w-803,h-1001,x-179,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The Young Women Brewing Leadership And Change</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/what-flowers-to-give-this-valentines-day/" class="img-overlay" data-nzmecs-col="7">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/pRTLaN4S6a/crop=w-801,h-1000,x-342,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Gift These Pretty Blooms This Valentine’s Day  </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-03022021/" class="img-overlay" data-nzmecs-col="8">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/nqjdmJxjEo/crop=w-801,h-1000,x-370,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Sashay Away At Auckland Pride Fest &amp; More Fun Things For The Weekend</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/fashion/lili-sumners-ode-to-home-how-fat-the-bees-are/" class="img-overlay" data-nzmecs-col="9">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/LBkIu2NKhY/crop=w-801,h-1000,x-80,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Lili Sumner&#39;s Ode To Home: &#39;How Fat The Bees Are&#39;</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/fashion/call-my-agent-authentic=parisian-style/" class="img-overlay" data-nzmecs-col="10">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/K5UJhlh2wH/crop=w-801,h-1000,x-372,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">French Hit Series &#39;Call My Agent&#39; Is A Masterclass In Authentic Parisian Style</p>
            </a>
        </div>
    </div>
    

    
    <div class="clearfix"></div>
    <a href="/archive/culture-travel/" class="archive-view-more">View More</a>
    
</div>

		</div>
	</div>





        <input type="hidden" name="art-next" value="/article/culture-travel/fun-things-to-do-this-weekend-11022021/"/> <input type="hidden" name="art-prev" value="/article/culture-travel/louis-baker-on-turbulent-year-realising-dreams/"/>


  	  </div>

      
  		<footer class="page-footer">
        <!--<div class="footer-signup">-->
          <!--&lt;!&ndash; Begin MailChimp Signup Form &ndash;&gt;-->
          <!--<div id="mc_embed_signup">-->
            <!--<form action="//nzherald.us7.list-manage.com/subscribe/post?u=a1fbffb3c2d05f79235a3ad55&amp;id=484df4e0e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">-->
                <!--<div id="mc_embed_signup_scroll">-->
                  <!--<h2>Sign up now for the latest from Viva</h2>-->
                  <!--<p>Be inspired by the good things in life. Sign up and receive emails from Viva including the latest news, profiles, videos, fashion shoots, competitions and more.</p>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-FNAME">First Name </label> &ndash;&gt;-->
                     <!--<input type="text" value="" name="FNAME" placeholder="First Name" class="" id="mce-FNAME">-->
                  <!--</div>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label> &ndash;&gt;-->
                     <!--<input type="email" value="" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL">-->
                  <!--</div>-->
                  <!--<div class="clear"><input type="submit" value="Sign Up Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>-->
                  <!--<div id="mce-responses" class="clear">-->
                      <!--<div class="response" id="mce-error-response" style="display:none"></div>-->
                      <!--<div class="response" id="mce-success-response" style="display:none"></div>-->
                  <!--</div>    &lt;!&ndash; real people should not fill this in and expect good things - do not remove this or risk form bot signups&ndash;&gt;-->
                  <!--<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1fbffb3c2d05f79235a3ad55_b72b7e4f55" tabindex="-1" value=""></div>-->
                  <!--<p class="copy">By signing up, I agree to the <a href="/terms-and-conditions">Terms & Conditions</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>-->
                <!--</div>-->
            <!--</form>-->
          <!--</div>-->
          <!--&lt;!&ndash;End mc_embed_signup&ndash;&gt;-->
        <!--</div>-->
  			<div class="container">
  				<div class="footer-nav">
            <div class="footer-nav-items">
              <a href="/about-viva/" class="footer-link">About Viva</a>
              <a href="/about-us/contact-us/" class="footer-link">Contact Us</a>
              <a href="http://advertising.nzme.co.nz/entertainment/viva/" class="footer-link">Advertise</a>
            </div>
            <ul class="footer-others">
              <li><a href="http://www.facebook.com/nzhviva?ref=viva_footer" class="share-btn share-facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
              <li><a href="http://twitter.com/nzhviva?ref=viva_footera" class="share-btn share-twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="http://instagram.com/nzhviva?ref=viva_footer" class="share-btn share-instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
            </ul>
  	                <!-- 

<ul class="footer-nav-col"><li class="" id="magazine"><h4><a href="/magazine/">
                    Magazine
                </a></h4></li></ul><ul class="footer-nav-col"><li class="" id="fashion"><h4><a href="/fashion/">
                    Fashion
                </a></h4></li><li  id="fashion-features-profiles"><a
                   href="/fashion/features-profiles/">Features &amp; Profiles</a></li><li  id="fashion-trends-and-shopping"><a
                   href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a></li><li  id="fashion-street-style"><a
                   href="/fashion/street-style/">Street Style</a></li><li  id="fashion-gallery"><a
                   href="/fashion/gallery/">Galleries</a></li><li  id="fashion-men"><a
                   href="/fashion/men/">Men</a></li></ul><ul class="footer-nav-col"><li class="" id="beauty-wellbeing"><h4><a href="/beauty-wellbeing/">
                    Beauty
                </a></h4></li><li  id="beauty-wellbeing-features-profiles"><a
                   href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a></li><li  id="beauty-wellbeing-trends"><a
                   href="/beauty-wellbeing/trends/">Trends</a></li><li  id="beauty-wellbeing-how-to"><a
                   href="/beauty-wellbeing/how-to/">How To</a></li><li  id="beauty-wellbeing-wellbeing"><a
                   href="/beauty-wellbeing/wellbeing/">Wellbeing</a></li></ul><ul class="footer-nav-col"><li class="active" id="food-drink"><h4><a href="/food-drink/">
                    Food &amp; Drink
                </a></h4></li><li active id="food-drink-recipes"><a
                   href="/food-drink/recipes/">Recipes</a></li><li  id="food-drink-features-profiles"><a
                   href="/food-drink/features-profiles/">Features &amp; Profiles</a></li><li  id="food-drink-eating-out"><a
                   href="/food-drink/eating-out/">Dining Out</a></li><li  id="food-drink-favourite-cafes"><a
                   href="/food-drink/favourite-cafes/">Favourite Cafes</a></li><li  id="food-drink-wine-drink"><a
                   href="/food-drink/wine-drink/">Wine &amp; Drink</a></li></ul><ul class="footer-nav-col"><li class="" id="culture-travel"><h4><a href="/culture-travel/">
                    Culture
                </a></h4></li><li  id="culture-travel-features-profiles"><a
                   href="/culture-travel/features-profiles/">Features &amp; Profiles</a></li><li  id="culture-travel-going-places"><a
                   href="/culture-travel/going-places/">Going Places</a></li><li  id="culture-travel-going-out"><a
                   href="/culture-travel/going-out/">Going Out</a></li><li  id="culture-travel-staying-in"><a
                   href="/culture-travel/staying-in/">Staying In</a></li><li  id="culture-travel-weddings"><a
                   href="/culture-travel/weddings/">Weddings</a></li></ul><ul class="footer-nav-col"><li class="" id="at-home"><h4><a href="/at-home/">
                    At Home
                </a></h4></li><li  id="at-home-features-profiles"><a
                   href="/at-home/features-profiles/">Features &amp; Profiles</a></li><li  id="at-home-trends-shopping"><a
                   href="/at-home/trends-shopping/">Trends &amp; Shopping</a></li><li  id="at-home-architecture"><a
                   href="/at-home/architecture/">Architecture</a></li><li  id="at-home-interiors"><a
                   href="/at-home/interiors/">Interiors</a></li></ul><ul class="footer-nav-col"><li class="" id="about-us"><h4><a href="/about-us/">
                    About Us
                </a></h4></li><li  id="about-viva"><a
                   href="/about-viva/">About Viva</a></li><li  id="about-us-contact-us"><a
                   href="/about-us/contact-us/">Contact Us</a></li><li  id="http:--advertising.nzme.co.nz-entertainment-viva-"><a
                   href="http://advertising.nzme.co.nz/entertainment/viva/">Advertise</a></li></ul><ul class="footer-nav-col"><li class="" id="newsletter"><h4><a href="/newsletter/">
                    Subscribe to our e-Newsletter
                </a></h4></li></ul>
 -->
  				</div>
  				<div class="footer-secondary">
  					<div class="footer-copyright">

            </div>
  					<div class="footer-bottom">
  						<ul class="footer-bottom-left">
  							<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
  							<li><a href="/privacy-policy">Privacy Policy</a></li>
  							<li><p>&copy; Copyright 2015 NZME. Publishing Ltd</p></li>
  						</ul>
  						<div class="footer-bottom-right">
  							<p>Part of NZME. network</p>
  						</div>
  					</div>
  				</div>
  			</div>
  		</footer>
      

</div>

<div class="page-side">
	<div class="page-side-controls">
		<div class="page-side-icon hidden-waypoint"></div>
		<div class="page-side-icon page-side-menu no-visible page-side-selected">
			<a href="javascript:void(0)"><i class="fa fa-align-left"></i></a>
		</div>
		<div class="page-side-icon page-side-search no-visible" data-action="sidebar_search">
			<div class="page-side-link">
				<i class="fa fa-search"></i>
				<div class="sidebar-flyout">
					<form action="/search/" method="get" class="flyout-inner page-side-form" id="search">
						<input type="text" name="q" placeholder="Search">
						<button type="submit">
							<i class="icon icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-herald page-side-selected">
			<a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">New Zealand Herald</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-subscribe page-side-selected">
			<a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-facebook">
			<a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Facebook</p>
				</div>
			</div>
		</div>

    <div class="page-side-icon side-icon-share share-instagram">
      <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
      <div class="page-side-msg">
        <div class="page-side-msg-inner">
          <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
          <p class="page-side-msg-desc">Follow us on Instagram</p>
        </div>
      </div>
    </div>

		<div class="page-side-icon side-icon-share share-twitter">
			<a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Twitter</p>
				</div>
			</div>
		</div>

		<!-- <div class="page-side-icon side-icon-share share-pinterest">
			<a href="javascript:void(0)" data-type="pinterest" data-url="http://www.viva.co.nz/article/culture-travel/history-voguing-rise-house-of-iman/" data-description="The House Of Iman's Fashionable Roots & Understanding Our Vibrant Voguing Scene - From underground beginnings to its positive impact on its community, Cameron Ah-Loo Matamua charts the rise of a modern ballroom great" data-media="https://mediacdn.grabone.co.nz/asset/qIR3nYZ46v/crop=w-1000,h-691,x-0,y-369/box2=w-1200,h-0,dne-T`" data-via="viva" class="prettySocial"><i class="fa fa-pinterest"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Pin it!</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-plus">
			<a href="javascript:void(0)" data-type="googleplus" data-url="http://www.viva.co.nz/article/culture-travel/history-voguing-rise-house-of-iman/" data-description="The House Of Iman's Fashionable Roots & Understanding Our Vibrant Voguing Scene - From underground beginnings to its positive impact on its community, Cameron Ah-Loo Matamua charts the rise of a modern ballroom great" class="prettySocial" data-media="https://mediacdn.grabone.co.nz/asset/qIR3nYZ46v/crop=w-1000,h-691,x-0,y-369/box2=w-1200,h-0,dne-T`"><i class="fa fa-google-plus"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Post to your circles</p>
				</div>
			</div>
		</div> -->

		<div class="page-side-icon hidden-waypoint"></div>
	</div>
</div>


<div class="edm-subscribe">
	<div class="edm-subscribe-inner">
		<i class="icon icon-cross-1"></i>
		<a href="/newsletter" data-action="subscribe">subscribe to our EDM</a>
	</div>
</div>



<script type="text/javascript" src="/static/js/min.dc8ed2d1acca.js" charset="utf-8"></script>

<!-- endinject -->





<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"  async="async"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

    <script type="application/ld+json">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</script>
        
    <img src="//nz-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_705981&src.rand=1612984304&src.id=viva" style="display:none;"/>
</body>

<!-- keeping the comscore logic but removing the data sending part -->
<script>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</script>


<script>
    ;(function() {
        var d = {};
        NZMECS.pageloadTracker.send(d)
    })();
</script>


<script>
    var debug = false;
    promptAddHomescreen(debug);
</script>
<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
</html>
