



<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="Content-type" content="text/html; charset=utf-8">

    	<!-- SEO -->
        <title>Ziggy Marley &amp; Other Top Artists Announced For Womad 2020  - Viva</title>
        <meta name="description" content="
    Reggae icon Ziggy Marley will bring the ultimate cool factor to Taranaki&#39;s Womad festival next year.
">
        <meta name="keywords" content="
    music, viva, magazine, nz, new zealand, nzherald, new zealand herald, nz herald
">
        <meta name="author" content="Viva Magazine">

        <meta property="fb:pages" content="247168698708628" />

        <link rel="shortcut icon" href="/static/img/favicon.56fa600ae430.ico">

        <!-- Spiders must use meta description -->

        <meta name="robots" content="noodp, noydir">

        <!-- No Google Translate toolbar -->

        <meta name="google" content="notranslate">

        <!-- Viewport and mobile -->

    	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0, minimal-ui">
        <meta name="HandheldFriendly" content="true">
        <meta name="MobileOptimized" content="320">
        <meta http-equiv="cleartype" content="on">
        <meta name="google-site-verification" content="hiWu5sO0d-tzZjKfXGsxwLnmYlBqX9IxQEy0fLJuT9g" />

        <!-- iOS web app -->
        <!-- Note: more options here: https://gist.github.com/tfausak/2222823 -->

    	<meta name="apple-mobile-web-app-capable" content="yes">
    	<meta name="apple-mobile-web-app-title" content="Viva NZ - Fashion, Food, Beauty, Wellbeing & Shopping">
    	<meta name="apple-mobile-web-app-status-bar-style" content="black">

      <link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600" rel="stylesheet">

    	<!-- Icons -->
        <!-- Note: One touch icon works but is a tad heavier (http://mathiasbynens.be/notes/touch-icons) -->
      <link rel="apple-touch-icon" sizes="57x57" href="/static/static_templates/images/favicon/favicon-57.png">
      <link rel="apple-touch-icon" sizes="60x60" href="/static/static_templates/images/favicon/favicon-60.png">
      <link rel="apple-touch-icon" sizes="72x72" href="/static/static_templates/images/favicon/favicon-72.png">
      <link rel="apple-touch-icon" sizes="76x76" href="/static/static_templates/images/favicon/favicon-76.png">
  		<link rel="apple-touch-icon" sizes="114x114" href="/static/static_templates/images/favicon/favicon-114.png">
  		<!-- <link rel="apple-touch-icon" sizes="120x120" href="/static/static_templates/images/favicon/favicon-120.png"> -->
  		<link rel="apple-touch-icon" sizes="144x144" href="/static/static_templates/images/favicon/favicon-144.png">
  		<link rel="apple-touch-icon" sizes="152x152" href="/static/static_templates/images/favicon/favicon-152.png">
  		<link rel="apple-touch-icon" sizes="180x180" href="/static/static_templates/images/favicon/favicon-180.png">
      <link rel="shortcut icon" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" sizes="16x16 32x32 64x64" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" type="image/png" sizes="196x196" href="/static/static_templates/images/favicon/favicon-192.png">
  		<link rel="icon" type="image/png" sizes="160x160" href="/static/static_templates/images/favicon/favicon-160.png">
  		<link rel="icon" type="image/png" sizes="96x96" href="/static/static_templates/images/favicon/favicon-96.png">
  		<link rel="icon" type="image/png" sizes="64x64" href="/static/static_templates/images/favicon/favicon-64.png">
  		<link rel="icon" type="image/png" sizes="32x32" href="/static/static_templates/images/favicon/favicon-32.png">
  		<link rel="icon" type="image/png" sizes="16x16" href="/static/static_templates/images/favicon/favicon-16.png">
  		<meta name="msapplication-TileColor" content="#FFFFFF">
  		<meta name="msapplication-TileImage" content="/static/static_templates/images/favicon/favicon-144.png">
  		<meta name="msapplication-config" content="/static/static_templates/images/favicon/browserconfig.xml">


    	<link href="/static/css/min.10d6aeb8e6ee.css" rel="stylesheet" type="text/css" />

        

        <!--[if lt IE 10]>
		     <style>
		     	.edm-subscribe {
					display: none;
		     	}
		     </style>
		<![endif]-->

		<!--[if lt IE 9]>
		     <script>
		     	alert("Please update your browser to view Viva.co.nz");
		          window.location = '//www.microsoft.com/en-us/download/internet-explorer.aspx';
		     </script>
		<![endif]-->

        
        <script src="//media.nzherald.co.nz/nzmeads/postm.js?1571162977"></script>
        

        

<script
  async="async"
  src="https://www.googletagservices.com/tag/js/gpt.js"
></script>



            <script>
            var dfp_site = "viva";
            var dfp_path = "culture-travel/features-profiles";
            var dfp_tags = {};
            dfp_tags.pt = "article";
            dfp_tags.oid = "27214";
            dfp_tags.kw = ["festival", "music", "womad", "ziggy marley"];
            </script>
          

<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>


        


        <meta property="og:image" content="https://mediacdn.grabone.co.nz/asset/dDEn9nZIgn/crop=w-1000,h-691,x-0,y-12/box2=w-1200,h-0,dne-T`"/>

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/nzme-viva/loader.js');
        </script>

<!--
        
-->
        
	</head>

<body id="body" class="has-top-banner clear-nav">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRWX7C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRWX7C');</script>
<!-- End Google Tag Manager -->


<div class="page-content">
  

    


    
	<div class="page-section " data-type="widget" data-name="Takeover Add" data-pos="1" data-id="2309">
		<div class="container">
            
            


		</div>
	</div>






    <input type="hidden" value="womad-2020-first-announcement-ziggy-marley" id="objectname"/>
    <input type="hidden" value="27214" id="objectid"/>
    <input type="hidden" value="None" id="syndicator"/>
    <input type="hidden" value="" id="author"/>
    <input type="hidden" value="Oct. 16, 2019, 5:35 a.m." id="publication_time"/>
    <input type="hidden" value="[&lt;Tag: Festival&gt;, &lt;Tag: Music&gt;, &lt;Tag: womad&gt;, &lt;Tag: Ziggy Marley&gt;]" id="content_topics"/>
    <input type="hidden" value="article" id="page_type"/>
    <input type="hidden" value="content" id="page_type_generic"/>
    <input type="hidden" value="article" id="sub_page_type"/>

    
        
    <input type="hidden" value="" id="sponsor_campaign"/>
    <input type="hidden" value="" id="advertising_sponsor"/>
        
    



  <div class="big-banner"><div id="ad_leaderboard1" class="dfpad" data-adsize="[728,90]" data-adunit="leaderboard"></div></div>
  <header class="page-header">
    <div class="header-top">
      <div class="container">
        <ul class="header-top-container">
          <li class="header-social"><a href="http://www.facebook.com/nzhviva" target="_blank"><i class="fa fa-facebook"></i></a></li>
          <li class="header-social"><a href="http://twitter.com/nzhviva" target="_blank"><i class="fa fa-twitter"></i></a></li>
          <li class="header-social"><a href="http://www.instagram.com/nzhviva" target="_blank"><i class="fa fa-instagram"></i></a></li>
          <li class="header-social herald-social"><a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" target="_blank"></a></li>
          <li class="header-social"><a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope"></i></a></li>
          <li class="header-logo">
            <a href="/" class="logo-lg">
              <svg class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 93.42 54.48">
                <path xmlns="http://www.w3.org/2000/svg" d="M19.85,0,14.62,41.42,9.15,0H0L8.33,54.48h7.84L23.44,0Zm9.53,54.48H38V0H29.38ZM64.15,0,58.92,41.42,53.45,0H44.3l8.33,54.48h7.84L67.74,0ZM77.4,11l2.86,19H74.87ZM76.26,0,67.68,54.48h4.17l2.7-21.4h6.12L84,54.48h9.4L83.61,0Z"/>
              </svg>
            </a>
        </li>
          <li class="header-search-container">

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
</li>
        </ul>
        <!-- <a href="/" class="logo-lg">VIVA</a> -->
                <button class="header-btn-mobile header-btn-search search-collapsed"><i class="fa fa-search"></i></button>
                <!-- <a class="header-btn-mobile header-btn-subscribe" href="/newsletter"  data-action="subscribe"><i class="icon icon-mail-1"></i></a> -->
                <button class="header-btn-mobile header-btn-nav menu-btn"><span></span></button>
                <!-- 

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
 -->
        <!-- <div class="header-link">
          <a href="#">VIP Login</a> / <a href="#">Register</a>
        </div> -->
      </div>
    </div>


    
    <div class="page-nav-outter">
      <nav class="page-nav">
          <div class="container">
              



<ul class="nav-menu culture-travel/going-out"><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/" data-cnt="3">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/" data-cnt="3">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/" data-cnt="4">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/" data-cnt="5">Galleries</a><a  id="fashion-men" href="/fashion/men/" data-cnt="6">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/" data-cnt="7">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/" data-cnt="8">NZ Fashion Week 2018</a></div></div></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/" data-cnt="4">
                    Beauty &amp; Wellbeing
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/" data-cnt="2">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/" data-cnt="3">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/" data-cnt="4">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/" data-cnt="5">Galleries</a></div></div></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/" data-cnt="5">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/" data-cnt="3">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/" data-cnt="8">Favourite Cafes</a><a  id="food-drink-recipes" href="/food-drink/recipes/" data-cnt="10">Recipes</a></div></div></div></li><li class="active" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/" data-cnt="6">
                    Culture &amp; Travel
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/" data-cnt="2">Going Places</a><a active id="culture-travel-going-out" href="/culture-travel/going-out/" data-cnt="5">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/" data-cnt="6">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/" data-cnt="8">Weddings</a></div></div></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/" data-cnt="7">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/" data-cnt="2">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/" data-cnt="3">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/" data-cnt="4">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/" data-cnt="5">Fisher &amp; Paykel</a></div></div></div></li><li class="" id="luxury"><a href="/luxury/" data-cnt="8">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/" data-cnt="9">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          </div>
      </nav>
    </div>
    
  </header>
	<div class="page-wrapper">

    <!-- Pushy Menu -->
    <nav class="pushy pushy-left">
      <div class="mobile-menu" data-jv-content="right" data-jv-order="0" data-name="mobile_nav">
          
          
<ul class="nav-menu culture-travel/going-out"><li><a href="/">Home</a></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/fashion/rising-rapper-jessb-breaking-down-patriarchy-one-track-at-a-time/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/IMyi1krZSy/box=105x0" alt="How Rising Rapper JessB Is Breaking Down The Patriarchy, One Track At A Time" /></span><span class="menu-pick-heading">How Rising Rapper JessB Is Breaking Down The Patriarchy, One Track At A Time</span></a><a class="menu-pick img-overlay" href="/article/fashion/lonely-lingerie-robyn-malcolm-on-ageism-in-the-fashion-industry/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/SxmnzKJnQC/box=105x0" alt="Actor Robyn Malcolm Wants Women Of All Ages Celebrated In Fashion" /></span><span class="menu-pick-heading">Robyn Malcolm Wants Women Of All Ages Celebrated In Fashion</span></a><a class="menu-pick img-overlay" href="/article/fashion/cos-store-opening-in-auckland-new-zealand-2020/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/4mIu4bqrv0/box=105x0" alt="Retail News: Cos, Everyone&#39;s Favourite Minimalist Clothing Label, Is Coming To NZ" /></span><span class="menu-pick-heading">Cos, Everyone&#39;s Favourite Minimalist Clothing Label, Is Coming To NZ</span></a><a class="menu-pick img-overlay" href="/article/fashion/lili-sumner-film-maker-lucan-asks-why/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ufVlGxqsjC/box=105x0" alt="From Fashion To Film: Model Lili Sumner&#39;s Directorial Debut" /></span><span class="menu-pick-heading">From Fashion To Film: Model Lili Sumner&#39;s Directorial Debut</span></a></div><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/">Galleries</a><a  id="fashion-men" href="/fashion/men/">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/">NZ Fashion Week 2018</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-4"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/">
                    Beauty &amp; Wellbeing
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/actor-grace-palmer-beauty-routine/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/C3fzKhaDFq/box=105x0" alt="Actor Grace Palmer&#39;s Beauty Routine" /></span><span class="menu-pick-heading">Actor Grace Palmer&#39;s Beauty Routine</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/the-test-drive-stress-less-programme-review-at-tonic-room-kingsland/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/OwcYUM5p61/box=105x0" alt="The Test Drive: Stress Less Programme Review at Tonic Room, Kingsland" /></span><span class="menu-pick-heading">The Test Drive: Stress Less Programme Review at Tonic Room, Kingsland</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/artist-sandy-xus-beauty-routine/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/6Fy3jiZj9J/box=105x0" alt="Artist Sandy Xu&#39;s Beauty Routine" /></span><span class="menu-pick-heading">Artist Sandy Xu&#39;s Beauty Routine</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/the-test-drive-mumma2be-package-review-at-forme-spa-mt-eden/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/UGRA6EzyyL/box=105x0" alt="The Test Drive: Mumma2be Package Review at Forme Spa, Mt Eden" /></span><span class="menu-pick-heading">The Test Drive: Mumma2be Package Review at Forme Spa, Mt Eden</span></a></div><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/">Galleries</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-7"><a href="https://www.facebook.com/NZHeraldViva"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/food-drink/eating-out/restaurant-review-ostro-waterfront/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/fCbAKWdD0Z/box=105x0" alt="Restaurant Review: Ostro Tempts Diners To The Waterfront With Tasty New Menu " /></span><span class="menu-pick-heading">Restaurant Review: Ostro Tempts Diners To The Waterfront With Tasty New Menu </span></a><a class="menu-pick img-overlay" href="/article/food-drink/leek-recipes/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/xuE9pBytnH/box=105x0" alt="What Can I Cook With Leeks? Here Are The Best Recipes To Try" /></span><span class="menu-pick-heading">What Can I Cook With Leeks? Here Are The Best Recipes To Try</span></a><a class="menu-pick img-overlay" href="/article/food-drink/mashed-garlic-green-olive-bruschetta/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/FCYQvG0WOm/box=105x0" alt="Mashed Garlic &amp; Green Olive Bruschetta" /></span><span class="menu-pick-heading">Mashed Garlic &amp; Green Olive Bruschetta</span></a><a class="menu-pick img-overlay" href="/article/food-drink/nutritious-power-soup-kale-kumara-leeks-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/el6EoazMfo/box=105x0" alt="Nutritious Power Soup With Kale, Kumara &amp; Leeks" /></span><span class="menu-pick-heading">Nutritious Power Soup With Kale, Kumara &amp; Leeks</span></a></div><div class="dropdown-col"><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/">Favourite Cafes</a><a  id="food-drink-recipes" href="/food-drink/recipes/">Recipes</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-13"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="active" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/">
                    Culture &amp; Travel
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/culture-travel/womad-2020-first-announcement-ziggy-marley/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/dDEn9nZIgn/box=105x0" alt="Ziggy Marley &amp; Other Top Artists Announced For Womad 2020 " /></span><span class="menu-pick-heading">Ziggy Marley &amp; Other Top Artists Announced For Womad 2020 </span></a><a class="menu-pick img-overlay" href="/article/culture-travel/viva-radio/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/0Q56vocxjD/box=105x0" alt="Tune In: Viva Radio Is On Air Now" /></span><span class="menu-pick-heading">Tune In: Viva Radio Is On Air Now</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/Pearls-Of-Wisdom-From-Musicians/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Lg9R3YtRRi/box=105x0" alt="From The Viva Archives: Pearls Of Wisdom From Musicians" /></span><span class="menu-pick-heading">From The Viva Archives: Pearls Of Wisdom From Musicians</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/fun-things-to-do-this-weekend-101019/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/5pOWlR8F2L/box=105x0" alt="Make A Date To Celebrate Diwali &amp; More Fun Things To Do This Weekend" /></span><span class="menu-pick-heading">Make A Date To Celebrate Diwali &amp; More Fun Things To Do This Weekend</span></a></div><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/">Going Places</a><a active id="culture-travel-going-out" href="/culture-travel/going-out/">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/">Weddings</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-16"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/at-home/parnell-apartment-in-an-ex-car-factory-perfectly-mixes-old-new/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/M5jIXJ1PN4/box=105x0" alt="This Parnell Apartment Inside An Ex-Car Factory Perfectly Mixes Old &amp; New" /></span><span class="menu-pick-heading">This Parnell Apartment Inside An Ex-Car Factory Perfectly Mixes Old &amp; New</span></a><a class="menu-pick img-overlay" href="/article/at-home/inside-zambesi-designer-dayne-johnstons-eclectic-karangahape-rd-apartment/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/tTD9IOwKaJ/box=105x0" alt="Inside Zambesi Designer Dayne Johnston&#39;s Eclectic Karangahape Rd Apartment" /></span><span class="menu-pick-heading">Inside Zambesi Designer Dayne Johnston&#39;s Eclectic Karangahape Rd Apartment</span></a><a class="menu-pick img-overlay" href="/article/at-home/are-you-a-conformist-examining-the-sad-disappearance-true-original-style/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/BOZ4cjAiHG/box=105x0" alt="Are You A Conformist? Examining The Sad Disappearance Of True Original Style" /></span><span class="menu-pick-heading">Are You A Conformist? Examining The Sad Disappearance Of True Original Style</span></a><a class="menu-pick img-overlay" href="/article/at-home/top-design-trends-from-denfair-melbourne-2019/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/kyU6Ejnhg0/box=105x0" alt="5 Top Trends From Denfair 2019, Melbourne&#39;s Modern Design Fair" /></span><span class="menu-pick-heading">5 Top Trends From Denfair 2019, Melbourne&#39;s Modern Design Fair</span></a></div><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/">Fisher &amp; Paykel</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-19"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="luxury"><a href="/luxury/">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          
          <h3>Share this page</h3>
          <ul class="nav-menu-icons">

            <li class="side-icons">
              <div class="page-side-icon page-side-herald page-side-selected">
                <a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">New Zealand Herald</p>
                  </div>
                </div>
              </div>
            </li>
            <li class="side-icons">
              <div class="page-side-icon page-side-subscribe page-side-selected">
                <a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
                  </div>
                </div>
              </div>
            </li>
             <div class="clear"></div>
            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-facebook">
                <a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Facebook</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-instagram">
                <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Instagram</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-twitter">
                <a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Twitter</p>
                  </div>
                </div>
              </div>
            </li>
          </ul>
      </div>
    </nav>

    <!-- Site Overlay -->
    <div class="site-overlay"></div>

    <div id="container">




  	  <div class="page-body" id="page-body">
  	    
        <input id="article-rh-slug" type="hidden" value="">

        


        

    

<div class="page-section">
    <div class="container">
        <div class="section-general section-intro no-top-margin">

            

            
                
                <div class="article-image-wide" id="main_image" style="position:relative">

                    <span class="image-author">Reggae icon Ziggy Marley will perform at next year's Womad festival. Photo / Supplied </span>
                    <img src="//mediacdn.grabone.co.nz/asset/dDEn9nZIgn/box=970x0">
                </div>
                
            

            <h1 class="article-heading">Ziggy Marley &amp; Other Top Artists Announced For Womad 2020 </h1>
            <p class="article-desc">We&#39;re counting down already with this seriously cool festival line-up of world class acts </p>
            
            <div class="article-date date-standalone">
                Wednesday Oct. 16, 2019
            </div>
            <div class="addthis_custom_sharing"></div>
            <div class="intro-full-img-layout">

                 <div class="intro-wide-col">

                    


                    <div>
<p><span>Ziggy Marley will bring the ultimate cool factor to T<span>aranaki's Womad festival<span>&#160;next year.</span></span></span></p>
<p><span><span><span>The&#160;political Jamaican reggae icon (son of reggae icon Bob Marley) joins the&#160;</span></span></span><span><span><span>already announced&#160;double act of Welsh harpist Catrin Finch &amp; Senegalese kora player Seckou Keita and gospel music legends Blind Boys of Alabama.</span></span></span></p>
<p><span><span><span>Womad has also announced more top local and international artists performing</span></span></span><span><span><span><span>&#160;</span></span></span></span>at<span>&#160;</span>New Plymouth's TSB Bowl of Brooklands.</p>
<p>Local superstars include Kora/Katchafire group L.A.B, singer-songwriter Reb Fountain and Dunedin groovers Soaked Oats.&#160;Comedian Te Radar and pacific poet Dr Selina Tusitala Marsh will be appearing on the World of Words stage.</p>
<p><a href="https://www.viva.co.nz/article/culture-travel/viva-radio/" target="_blank">READ:&#160;Tune In: Viva Radio Is On Air Now</a></p>
<p><span>Winging their way from abroad is also&#160;Destyn Maloya (R&#233;union), Ezra Collective (UK), Hiatus Kaiyote (Australia), Hot Potato Band (Australia), Ken Arkind (USA),&#160; Kim So Ra (South Korea), King Ayisoba (Ghana), Liniker e os Caramelows (Brazil), L Subramaniam (India), Ziggy Marley (Jamaica), Minyo Crusaders (Japan), Muthoni Drummer Queen (Kenya/France), Orquesta Akok&#225;n (Cuba), RURA (Scotland), Salif Keita (Mali), Trio Da Kali (Mali), and Tuuletar (Finland).</span></p>
<p>T<span>he three-day music, arts and dance festival&#160;celebrates its 16th anniversary&#160;next year and&#160;</span>we can't wait to dust off our dancing shoes.&#160;</p>
<p><em>See <a href="http://http://http://http://http://http://http://http://http://http://http://http://http://http://http://http://http://http://http://http://www.womad.co.nz%20" target="_blank">Womad.co.nz</a><a href="https://protect-au.mimecast.com/s/Fy57Ck8v9Qcqg7PLCDAR3f?domain=womad.co.nz" rel="noopener noreferrer" target="_blank">&#160;</a>for ticket and camping details</em></p>
</div>
                    <span class="addthis-left addthis-title">Share this:</span>
                    <div class="addthis_custom_sharing addthis-left"></div>

                    <button class="article-print"><i class="icon icon-printer"></i> Print this article</button>

                    


                </div>

                <div class="intro-narrow-col auto-height">
                    <div class="side-banner"><div class="mobile-banner-outter"><div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div></div></div>

                    






    <!--testingvalue A:True-->
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/culture-travel/womad-2020-first-announcement-ziggy-marley/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="AR_1" data-ob-template="Viva"></div>
    




                    <div class="clear:both"></div>&nbsp;<br/>
                    <div class="mobile-banner-outter"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>

                </div>
            </div>
        </div>
    </div>
    <div class="bottom-fixed-bar">
      <a class="prev-page-swipe">Prev</a>
      <div class="bottomAddThis">
        <div class="addthis_custom_sharing"></div>
      </div>
      <a class="next-page-swipe">Next</a>
    </div>
</div>


    <div class="page-section">
        <div class="container">
            



<div class="section-title">
    <h2>View More</h2>
</div>
    <div data-name="gallery_list" class="article-gallery-list">

    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="1" href="/article/beauty-wellbeing/supermodel-and-entrepreneur-elle-macpherson-shares-her-favourite-things-about-summer/" data-id="27106" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/VAYoQDpcNt/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Supermodel Elle Macpherson Shares Her Favourite Things About Summer </h3>
                    <p>Viva beauty writer Ash Cometti chatted to Elle ahead of her appearance at last week's NZ Fashion Week Gala </p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="2" href="/article/fashion/gallery/free-spirited-fashion-for-summer/" data-id="27070" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/62gTmxRd46/crop=w-1000,h-695,x-0,y-151/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Embrace The Natural World With These Free-Spirited Pieces For Summer</h3>
                    <p>Adopt a Bohemian state of mind this summer with fashion inspired by the natural and spiritual world</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="3" href="/article/fashion/festival-fashion-glastonbury-gorpcore/" data-id="18449" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/x18DOsToEb/crop=w-1929,h-1333,x-36,y-0/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Festival Fashion Goes Practical and Political</h3>
                    <p>With only days until Glastonbury begins, this year's trend is for practical clothes with a hint of progressive politics</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="4" href="/article/fashion/reggae-fashion/" data-id="12101" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/BGQVehigjv/crop=w-860,h-564,x-195,y-17/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Reggae&#39;s Influence on Fashion</h3>
                    <p>We look at the meaning behind reggae's favourite colours and its influence on fashion</p>
                </div>
            </a>

        
</div>
    
</div>

    <div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-with-anim mfp-hide"></div>




        </div>
    </div>

    
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/culture-travel/womad-2020-first-announcement-ziggy-marley/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="HPC" data-ob-template="Viva"></div>
    
    




        






        


    
	<div class="page-section " data-type="widget" data-name="Featured Extended" data-pos="1" data-id="694">
		<div class="container">
            
            
		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Billboard" data-pos="2" data-id="697">
		<div class="container">
            
            



		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="3" data-id="712">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>Must Reads</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/rising-rapper-jessb-breaking-down-patriarchy-one-track-at-a-time/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="How Rising Rapper JessB Is Breaking Down The Patriarchy, One Track At A Time" src="https://mediacdn.grabone.co.nz/asset/IMyi1krZSy/crop=w-1000,h-1247,x-0,y-127/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">How Rising Rapper JessB Is Breaking Down The Patriarchy, One Track At A Time</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/womad-2020-first-announcement-ziggy-marley/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="Ziggy Marley &amp; Other Top Artists Announced For Womad 2020 " src="https://mediacdn.grabone.co.nz/asset/dDEn9nZIgn/crop=w-619,h-768,x-85,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Ziggy Marley &amp; Other Top Artists Announced For Womad 2020 </span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/eating-out/restaurant-review-ostro-waterfront/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="Restaurant Review: Ostro Tempts Diners To The Waterfront With Tasty New Menu " src="https://mediacdn.grabone.co.nz/asset/fCbAKWdD0Z/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Restaurant Review: Ostro Tempts Diners To The Waterfront With Tasty New Menu </span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/beauty-wellbeing/actor-grace-palmer-beauty-routine/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="Actor Grace Palmer&#39;s Beauty Routine" src="https://mediacdn.grabone.co.nz/asset/C3fzKhaDFq/crop=w-1000,h-1247,x-0,y-82/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Actor Grace Palmer&#39;s Beauty Routine</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/viva-radio/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="Tune In: Viva Radio Is On Air Now" src="https://mediacdn.grabone.co.nz/asset/0Q56vocxjD/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Tune In: Viva Radio Is On Air Now</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/culture-travel/Pearls-Of-Wisdom-From-Musicians/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="From The Viva Archives: Pearls Of Wisdom From Musicians" src="https://mediacdn.grabone.co.nz/asset/Lg9R3YtRRi/crop=w-802,h-998,x-37,y-1/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">From The Viva Archives: Pearls Of Wisdom From Musicians</span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="The Latest - in category" data-pos="4" data-id="2147">
		<div class="container">
            
            







        
            <div class="section-title"><h2>More Culture &amp; Travel / Features &amp; Profiles</h2></div>
        


<div class="section-general section-news">
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/fashion/rising-rapper-jessb-breaking-down-patriarchy-one-track-at-a-time/" class="img-overlay" data-nzmecs-col="1">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/IMyi1krZSy/crop=w-1000,h-1247,x-0,y-127/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">How Rising Rapper JessB Is Breaking Down The Patriarchy, One Track At A Time</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/womad-2020-first-announcement-ziggy-marley/" class="img-overlay" data-nzmecs-col="2">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/dDEn9nZIgn/crop=w-619,h-768,x-85,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Ziggy Marley &amp; Other Top Artists Announced For Womad 2020 </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/viva-radio/" class="img-overlay" data-nzmecs-col="3">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/0Q56vocxjD/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Tune In: Viva Radio Is On Air Now</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/Pearls-Of-Wisdom-From-Musicians/" class="img-overlay" data-nzmecs-col="4">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/Lg9R3YtRRi/crop=w-802,h-998,x-37,y-1/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">From The Viva Archives: Pearls Of Wisdom From Musicians</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-101019/" class="img-overlay" data-nzmecs-col="5">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/5pOWlR8F2L/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Make A Date To Celebrate Diwali &amp; More Fun Things To Do This Weekend</p>
            </a>
        </div>
    </div>
    
    
        </div>
        <div class="section-general section-news">
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/eyes-in-focus-la-prairie-photo-art-collaboration/" class="img-overlay" data-nzmecs-col="6">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/8vAU53urVV/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">This Photographic Collaboration Examines The Power Of The Female Gaze </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/favourite-things-flamingo-pier-dj-luke-walker/" class="img-overlay" data-nzmecs-col="7">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/i3lanURU4n/crop=w-909,h-1135,x-408,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Favourite Things: Flamingo Pier DJ Luke Walker</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/a-chat-with-award-winning-screenwriter-philippa-boyens/" class="img-overlay" data-nzmecs-col="8">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/WQmMtLBGXe/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">A Chat With Award-Winning Screenwriter Philippa Boyens </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/fun-things-to-do-this-weekend-031019/" class="img-overlay" data-nzmecs-col="9">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/v6sTHxwmf2/crop=w-620,h-768,x-199,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The Chocolate &amp; Coffee Show &amp; More Fun Things To Do This Weekend </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/megeve-french-ski-resort-perfect-mountain-hideaway/" class="img-overlay" data-nzmecs-col="10">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/tmLkMWmF6L/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">This French Ski Resort May Just Be The Perfect Mountain Hideaway </p>
            </a>
        </div>
    </div>
    

    
    <div class="clearfix"></div>
    <a href="/archive/culture-travel/features-profiles/" class="archive-view-more">View More</a>
    
</div>

		</div>
	</div>





        <input type="hidden" name="art-next" value="/article/culture-travel/fun-things-to-do-this-weekend-180719/"/> <input type="hidden" name="art-prev" value="/article/culture-travel/viva-radio/"/>


  	  </div>

      
  		<footer class="page-footer">
        <!--<div class="footer-signup">-->
          <!--&lt;!&ndash; Begin MailChimp Signup Form &ndash;&gt;-->
          <!--<div id="mc_embed_signup">-->
            <!--<form action="//nzherald.us7.list-manage.com/subscribe/post?u=a1fbffb3c2d05f79235a3ad55&amp;id=484df4e0e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">-->
                <!--<div id="mc_embed_signup_scroll">-->
                  <!--<h2>Sign up now for the latest from Viva</h2>-->
                  <!--<p>Be inspired by the good things in life. Sign up and receive emails from Viva including the latest news, profiles, videos, fashion shoots, competitions and more.</p>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-FNAME">First Name </label> &ndash;&gt;-->
                     <!--<input type="text" value="" name="FNAME" placeholder="First Name" class="" id="mce-FNAME">-->
                  <!--</div>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label> &ndash;&gt;-->
                     <!--<input type="email" value="" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL">-->
                  <!--</div>-->
                  <!--<div class="clear"><input type="submit" value="Sign Up Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>-->
                  <!--<div id="mce-responses" class="clear">-->
                      <!--<div class="response" id="mce-error-response" style="display:none"></div>-->
                      <!--<div class="response" id="mce-success-response" style="display:none"></div>-->
                  <!--</div>    &lt;!&ndash; real people should not fill this in and expect good things - do not remove this or risk form bot signups&ndash;&gt;-->
                  <!--<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1fbffb3c2d05f79235a3ad55_b72b7e4f55" tabindex="-1" value=""></div>-->
                  <!--<p class="copy">By signing up, I agree to the <a href="/terms-and-conditions">Terms & Conditions</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>-->
                <!--</div>-->
            <!--</form>-->
          <!--</div>-->
          <!--&lt;!&ndash;End mc_embed_signup&ndash;&gt;-->
        <!--</div>-->
  			<div class="container">
  				<div class="footer-nav">
            <div class="footer-nav-items">
              <a href="/about-viva/" class="footer-link">About Viva</a>
              <a href="/about-us/contact-us/" class="footer-link">Contact Us</a>
              <a href="http://advertising.nzme.co.nz/entertainment/viva/" class="footer-link">Advertise</a>
            </div>
            <ul class="footer-others">
              <li><a href="http://www.facebook.com/nzhviva?ref=viva_footer" class="share-btn share-facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
              <li><a href="http://twitter.com/nzhviva?ref=viva_footera" class="share-btn share-twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="http://instagram.com/nzhviva?ref=viva_footer" class="share-btn share-instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
            </ul>
  	                <!-- 

<ul class="footer-nav-col"><li class="active" id="fashion"><h4><a href="/fashion/">
                    Fashion
                </a></h4></li><li active id="fashion-features-profiles"><a
                   href="/fashion/features-profiles/">Features &amp; Profiles</a></li><li  id="fashion-trends-and-shopping"><a
                   href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a></li><li  id="fashion-street-style"><a
                   href="/fashion/street-style/">Street Style</a></li><li  id="fashion-gallery"><a
                   href="/fashion/gallery/">Galleries</a></li><li  id="fashion-men"><a
                   href="/fashion/men/">Men</a></li></ul><ul class="footer-nav-col"><li class="" id="beauty-wellbeing"><h4><a href="/beauty-wellbeing/">
                    Beauty &amp; Wellbeing
                </a></h4></li><li  id="beauty-wellbeing-features-profiles"><a
                   href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a></li><li  id="beauty-wellbeing-trends"><a
                   href="/beauty-wellbeing/trends/">Trends</a></li><li  id="beauty-wellbeing-how-to"><a
                   href="/beauty-wellbeing/how-to/">How To</a></li><li  id="beauty-wellbeing-wellbeing"><a
                   href="/beauty-wellbeing/wellbeing/">Wellbeing</a></li></ul><ul class="footer-nav-col"><li class="" id="food-drink"><h4><a href="/food-drink/">
                    Food &amp; Drink
                </a></h4></li><li  id="food-drink-features-profiles"><a
                   href="/food-drink/features-profiles/">Features &amp; Profiles</a></li><li  id="food-drink-eating-out"><a
                   href="/food-drink/eating-out/">Dining Out</a></li><li  id="food-drink-favourite-cafes"><a
                   href="/food-drink/favourite-cafes/">Favourite Cafes</a></li><li  id="food-drink-wine-drink"><a
                   href="/food-drink/wine-drink/">Wine &amp; Drink</a></li><li  id="food-drink-recipes"><a
                   href="/food-drink/recipes/">Recipes</a></li></ul><ul class="footer-nav-col"><li class="" id="culture-travel"><h4><a href="/culture-travel/">
                    Culture &amp; Travel
                </a></h4></li><li  id="culture-travel-features-profiles"><a
                   href="/culture-travel/features-profiles/">Features &amp; Profiles</a></li><li  id="culture-travel-going-places"><a
                   href="/culture-travel/going-places/">Going Places</a></li><li  id="culture-travel-going-out"><a
                   href="/culture-travel/going-out/">Going Out</a></li><li  id="culture-travel-staying-in"><a
                   href="/culture-travel/staying-in/">Staying In</a></li><li  id="culture-travel-weddings"><a
                   href="/culture-travel/weddings/">Weddings</a></li></ul><ul class="footer-nav-col"><li class="" id="at-home"><h4><a href="/at-home/">
                    At Home
                </a></h4></li><li  id="at-home-features-profiles"><a
                   href="/at-home/features-profiles/">Features &amp; Profiles</a></li><li  id="at-home-trends-shopping"><a
                   href="/at-home/trends-shopping/">Trends &amp; Shopping</a></li><li  id="at-home-architecture"><a
                   href="/at-home/architecture/">Architecture</a></li><li  id="at-home-interiors"><a
                   href="/at-home/interiors/">Interiors</a></li></ul><ul class="footer-nav-col"><li class="" id="about-us"><h4><a href="/about-us/">
                    About Us
                </a></h4></li><li  id="about-viva"><a
                   href="/about-viva/">About Viva</a></li><li  id="about-us-contact-us"><a
                   href="/about-us/contact-us/">Contact Us</a></li><li  id="http:--advertising.nzme.co.nz-entertainment-viva-"><a
                   href="http://advertising.nzme.co.nz/entertainment/viva/">Advertise</a></li></ul><ul class="footer-nav-col"><li class="" id="newsletter"><h4><a href="/newsletter/">
                    Subscribe to our e-Newsletter
                </a></h4></li></ul>
 -->
  				</div>
  				<div class="footer-secondary">
  					<div class="footer-copyright">

            </div>
  					<div class="footer-bottom">
  						<ul class="footer-bottom-left">
  							<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
  							<li><a href="/privacy-policy">Privacy Policy</a></li>
  							<li><p>&copy; Copyright 2015 NZME. Publishing Ltd</p></li>
  						</ul>
  						<div class="footer-bottom-right">
  							<p>Part of NZME. network</p>
  						</div>
  					</div>
  				</div>
  			</div>
  		</footer>
      

</div>

<div class="page-side">
	<div class="page-side-controls">
		<div class="page-side-icon hidden-waypoint"></div>
		<div class="page-side-icon page-side-menu no-visible page-side-selected">
			<a href="javascript:void(0)"><i class="fa fa-align-left"></i></a>
		</div>
		<div class="page-side-icon page-side-search no-visible" data-action="sidebar_search">
			<div class="page-side-link">
				<i class="fa fa-search"></i>
				<div class="sidebar-flyout">
					<form action="/search/" method="get" class="flyout-inner page-side-form" id="search">
						<input type="text" name="q" placeholder="Search">
						<button type="submit">
							<i class="icon icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-herald page-side-selected">
			<a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">New Zealand Herald</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-subscribe page-side-selected">
			<a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-facebook">
			<a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Facebook</p>
				</div>
			</div>
		</div>

    <div class="page-side-icon side-icon-share share-instagram">
      <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
      <div class="page-side-msg">
        <div class="page-side-msg-inner">
          <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
          <p class="page-side-msg-desc">Follow us on Instagram</p>
        </div>
      </div>
    </div>

		<div class="page-side-icon side-icon-share share-twitter">
			<a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Twitter</p>
				</div>
			</div>
		</div>

		<!-- <div class="page-side-icon side-icon-share share-pinterest">
			<a href="javascript:void(0)" data-type="pinterest" data-url="http://www.viva.co.nz/article/culture-travel/womad-2020-first-announcement-ziggy-marley/" data-description="Ziggy Marley & Other Top Artists Announced For Womad 2020  - We're counting down already with this seriously cool festival line-up of world class acts " data-media="https://mediacdn.grabone.co.nz/asset/dDEn9nZIgn/crop=w-1000,h-691,x-0,y-12/box2=w-1200,h-0,dne-T`" data-via="viva" class="prettySocial"><i class="fa fa-pinterest"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Pin it!</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-plus">
			<a href="javascript:void(0)" data-type="googleplus" data-url="http://www.viva.co.nz/article/culture-travel/womad-2020-first-announcement-ziggy-marley/" data-description="Ziggy Marley & Other Top Artists Announced For Womad 2020  - We're counting down already with this seriously cool festival line-up of world class acts " class="prettySocial" data-media="https://mediacdn.grabone.co.nz/asset/dDEn9nZIgn/crop=w-1000,h-691,x-0,y-12/box2=w-1200,h-0,dne-T`"><i class="fa fa-google-plus"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Post to your circles</p>
				</div>
			</div>
		</div> -->

		<div class="page-side-icon hidden-waypoint"></div>
	</div>
</div>


<div class="edm-subscribe">
	<div class="edm-subscribe-inner">
		<i class="icon icon-cross-1"></i>
		<a href="/newsletter" data-action="subscribe">subscribe to our EDM</a>
	</div>
</div>



<script type="text/javascript" src="/static/js/min.dc8ed2d1acca.js" charset="utf-8"></script>

<!-- endinject -->





<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"  async="async"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

    <script type="application/ld+json">
        
    {"articleBody": "Ziggy Marley will bring the ultimate cool factor to Taranaki's Womad festival&#160;next year.The&#160;political Jamaican reggae icon (son of reggae icon Bob Marley) joins the&#160;already announced&#160;double act of Welsh harpist Catrin Finch &amp; Senegalese kora player Seckou Keita and gospel music legends Blind Boys of Alabama.Womad has also announced more top local and international artists performing&#160;at&#160;New Plymouth's TSB Bowl of Brooklands.Local superstars include Kora/Katchafire group L.A.B, singer-songwriter Reb Fountain and Dunedin groovers Soaked Oats.&#160;Comedian Te Radar and pacific poet Dr Selina Tusitala Marsh will be appearing on the World of Words stage.READ:&#160;Tune In: Viva Radio Is On Air NowWinging their way from abroad is also&#160;Destyn Maloya (R&#233;union), Ezra Collective (UK), Hiatus Kaiyote (Australia), Hot Potato Band (Australia), Ken Arkind (USA),&#160; Kim So Ra (South Korea), King Ayisoba (Ghana), Liniker e os Caramelows (Brazil), L Subramaniam (India), Ziggy Marley (Jamaica), Minyo Crusaders (Japan), Muthoni Drummer Queen (Kenya/France), Orquesta Akok&#225;n (Cuba), RURA (Scotland), Salif Keita (Mali), Trio Da Kali (Mali), and Tuuletar (Finland).The three-day music, arts and dance festival&#160;celebrates its 16th anniversary&#160;next year and&#160;we can't wait to dust off our dancing shoes.&#160;SeeWomad.co.nz&#160;for ticket and camping details", "description": "Reggae icon Ziggy Marley will bring the ultimate cool factor to Taranaki's Womad festival next year.", "image": {"url": "https://mediacdn.grabone.co.nz/asset/dDEn9nZIgn/ziggyw_sigi.jpg", "width": 1000, "@type": "ImageObject", "height": 768}, "wordcount": 1418, "datePublished": "2019-10-15T16:35:00", "alternativeHeadline": "We're counting down already with this seriously cool festival line-up of world class acts ", "dateCreated": "2019-10-15T05:25:07", "publisher": {"logo": {"url": "http://www.nzme.co.nz/img/logo_nzme.png", "width": 338, "@type": "ImageObject", "height": 60}, "@type": "Organization", "name": "NZME. Publishing Ltd"}, "author": {"@type": "Person", "name": "NZME. Publishing Ltd"}, "headline": "Ziggy Marley & Other Top Artists Announced For Womad 2020 ", "@type": "NewsArticle", "mainEntityOfPage": {"@id": "www.viva.co.nz//article/culture-travel/features-profiles/womad-2020-first-announcement-ziggy-marley/", "@type": "WebPage"}, "@context": "http://schema.org", "dateModified": "2019-10-15T06:56:04"}

    </script>
        
</body>

<!-- keeping the comscore logic but removing the data sending part -->
<script>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</script>


<script>
    ;(function() {
        var d = {};
        NZMECS.pageloadTracker.send(d)
    })();
</script>


<script>
    var debug = false;
    promptAddHomescreen(debug);
</script>
<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
</html>
