



<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="Content-type" content="text/html; charset=utf-8">

    	<!-- SEO -->
        <title>Become Your Own Mixologist With These 3 Easy At-Home Cocktails - Viva</title>
        <meta name="description" content="
    Enjoy three at-home cocktails courtesy of drinks expert Frankie Walker.
">
        <meta name="keywords" content="
    Food &amp; Drink, Cocktails, Frankie Walker, Cocktail, viva, magazine, nz, new zealand, nzherald, new zealand herald, nz herald
">
        <meta name="author" content="Viva Magazine">

        <meta property="fb:pages" content="247168698708628" />

        <link rel="shortcut icon" href="/static/img/favicon.56fa600ae430.ico">

        <!-- Spiders must use meta description -->

        <meta name="robots" content="noodp, noydir">

        <!-- No Google Translate toolbar -->

        <meta name="google" content="notranslate">

        <!-- Viewport and mobile -->

    	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0, minimal-ui">
        <meta name="HandheldFriendly" content="true">
        <meta name="MobileOptimized" content="320">
        <meta http-equiv="cleartype" content="on">
        <meta name="google-site-verification" content="hiWu5sO0d-tzZjKfXGsxwLnmYlBqX9IxQEy0fLJuT9g" />

        <!-- iOS web app -->
        <!-- Note: more options here: https://gist.github.com/tfausak/2222823 -->

    	<meta name="apple-mobile-web-app-capable" content="yes">
    	<meta name="apple-mobile-web-app-title" content="Viva NZ - Fashion, Food, Beauty, Wellbeing & Shopping">
    	<meta name="apple-mobile-web-app-status-bar-style" content="black">

      <link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600" rel="stylesheet">

    	<!-- Icons -->
        <!-- Note: One touch icon works but is a tad heavier (http://mathiasbynens.be/notes/touch-icons) -->
      <link rel="apple-touch-icon" sizes="57x57" href="/static/static_templates/images/favicon/favicon-57.png">
      <link rel="apple-touch-icon" sizes="60x60" href="/static/static_templates/images/favicon/favicon-60.png">
      <link rel="apple-touch-icon" sizes="72x72" href="/static/static_templates/images/favicon/favicon-72.png">
      <link rel="apple-touch-icon" sizes="76x76" href="/static/static_templates/images/favicon/favicon-76.png">
  		<link rel="apple-touch-icon" sizes="114x114" href="/static/static_templates/images/favicon/favicon-114.png">
  		<!-- <link rel="apple-touch-icon" sizes="120x120" href="/static/static_templates/images/favicon/favicon-120.png"> -->
  		<link rel="apple-touch-icon" sizes="144x144" href="/static/static_templates/images/favicon/favicon-144.png">
  		<link rel="apple-touch-icon" sizes="152x152" href="/static/static_templates/images/favicon/favicon-152.png">
  		<link rel="apple-touch-icon" sizes="180x180" href="/static/static_templates/images/favicon/favicon-180.png">
      <link rel="shortcut icon" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" sizes="16x16 32x32 64x64" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" type="image/png" sizes="196x196" href="/static/static_templates/images/favicon/favicon-192.png">
  		<link rel="icon" type="image/png" sizes="160x160" href="/static/static_templates/images/favicon/favicon-160.png">
  		<link rel="icon" type="image/png" sizes="96x96" href="/static/static_templates/images/favicon/favicon-96.png">
  		<link rel="icon" type="image/png" sizes="64x64" href="/static/static_templates/images/favicon/favicon-64.png">
  		<link rel="icon" type="image/png" sizes="32x32" href="/static/static_templates/images/favicon/favicon-32.png">
  		<link rel="icon" type="image/png" sizes="16x16" href="/static/static_templates/images/favicon/favicon-16.png">
  		<meta name="msapplication-TileColor" content="#FFFFFF">
  		<meta name="msapplication-TileImage" content="/static/static_templates/images/favicon/favicon-144.png">
  		<meta name="msapplication-config" content="/static/static_templates/images/favicon/browserconfig.xml">


    	<link href="/static/css/min.c5c764c25474.css" rel="stylesheet" type="text/css" />

        

        <!--[if lt IE 10]>
		     <style>
		     	.edm-subscribe {
					display: none;
		     	}
		     </style>
		<![endif]-->

		<!--[if lt IE 9]>
		     <script>
		     	alert("Please update your browser to view Viva.co.nz");
		          window.location = '//www.microsoft.com/en-us/download/internet-explorer.aspx';
		     </script>
		<![endif]-->

        
        <script src="//media.nzherald.co.nz/nzmeads/postm.js?1631040001"></script>
        

        

<script
  async="async"
  src="https://www.googletagservices.com/tag/js/gpt.js"
></script>



            <script>
            var dfp_site = "viva";
            var dfp_path = "food-drink";
            var dfp_tags = {};
            dfp_tags.pt = "article";
            dfp_tags.oid = "32287";
            dfp_tags.kw = ["cocktail", "cocktails", "frankie walker"];
            </script>
          

<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>


        


        <meta property="og:image" content="https://mediacdn.grabone.co.nz/asset/94bUxrpfab/crop=w-1000,h-692,x-0,y-783/box2=w-1200,h-0,dne-T`"/>

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/nzme-viva/loader.js');
        </script>

<!--
        
-->
        
	</head>

<body id="body" class="has-top-banner clear-nav">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRWX7C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRWX7C');</script>
<!-- End Google Tag Manager -->


<div class="page-content">
  

    







    <input type="hidden" value="cocktails-you-can-make-at-home" id="objectname"/>
    <input type="hidden" value="32287" id="objectid"/>
    <input type="hidden" value="None" id="syndicator"/>
    <input type="hidden" value="" id="author"/>
    <input type="hidden" value="Sept. 5, 2021, 5 a.m." id="publication_time"/>
    <input type="hidden" value="[&lt;Tag: Cocktail&gt;, &lt;Tag: Cocktails&gt;, &lt;Tag: Frankie Walker&gt;]" id="content_topics"/>
    <input type="hidden" value="article" id="page_type"/>
    <input type="hidden" value="content" id="page_type_generic"/>
    <input type="hidden" value="article" id="sub_page_type"/>

    
        
    <input type="hidden" value="" id="sponsor_campaign"/>
    <input type="hidden" value="" id="advertising_sponsor"/>
        
    



  <div class="big-banner"><div id="ad_leaderboard1" class="dfpad" data-adsize="[728,90]" data-adunit="leaderboard"></div></div>
  <header class="page-header">
    <div class="header-top">
      <div class="container">
        <ul class="header-top-container">
          <li class="header-social"><a href="http://www.facebook.com/nzhviva" target="_blank"><i class="fa fa-facebook"></i></a></li>
          <li class="header-social"><a href="http://twitter.com/nzhviva" target="_blank"><i class="fa fa-twitter"></i></a></li>
          <li class="header-social"><a href="http://www.instagram.com/nzhviva" target="_blank"><i class="fa fa-instagram"></i></a></li>
          <li class="header-social herald-social"><a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" target="_blank"></a></li>
          <li class="header-social"><a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope"></i></a></li>
          <li class="header-logo">
            <a href="/" class="logo-lg">
              <svg class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 93.42 54.48">
                <path xmlns="http://www.w3.org/2000/svg" d="M19.85,0,14.62,41.42,9.15,0H0L8.33,54.48h7.84L23.44,0Zm9.53,54.48H38V0H29.38ZM64.15,0,58.92,41.42,53.45,0H44.3l8.33,54.48h7.84L67.74,0ZM77.4,11l2.86,19H74.87ZM76.26,0,67.68,54.48h4.17l2.7-21.4h6.12L84,54.48h9.4L83.61,0Z"/>
              </svg>
            </a>
        </li>
          <li class="header-search-container">

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
</li>
        </ul>
        <!-- <a href="/" class="logo-lg">VIVA</a> -->
                <button class="header-btn-mobile header-btn-search search-collapsed"><i class="fa fa-search"></i></button>
                <!-- <a class="header-btn-mobile header-btn-subscribe" href="/newsletter"  data-action="subscribe"><i class="icon icon-mail-1"></i></a> -->
                <button class="header-btn-mobile header-btn-nav menu-btn"><span></span></button>
                <!-- 

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
 -->
        <!-- <div class="header-link">
          <a href="#">VIP Login</a> / <a href="#">Register</a>
        </div> -->
      </div>
    </div>


    
    <div class="page-nav-outter">
      <nav class="page-nav">
          <div class="container">
              



<ul class="nav-menu food-drink/recipes"><li class="" id="magazine"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/magazine/" data-cnt="2">
                    Magazine
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="https:--www.viva.co.nz-article-magazine-subscribe-to-viva-magazine-" href="https://www.viva.co.nz/article/magazine/subscribe-to-viva-magazine/" data-cnt="1">Subscribe to Viva</a><a  id="https:--www.viva.co.nz-article-magazine-where-to-buy-viva-magazine-gloss-" href="https://www.viva.co.nz/article/magazine/where-to-buy-viva-magazine-gloss/" data-cnt="2">Where to buy</a></div></div></div></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/" data-cnt="5">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/" data-cnt="3">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/" data-cnt="4">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/" data-cnt="5">Galleries</a><a  id="fashion-men" href="/fashion/men/" data-cnt="6">Men</a></div></div></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/" data-cnt="6">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/" data-cnt="2">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/" data-cnt="3">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/" data-cnt="4">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/" data-cnt="5">Galleries</a></div></div></div></li><li class="active" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/" data-cnt="7">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a active id="food-drink-recipes" href="/food-drink/recipes/" data-cnt="2">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/" data-cnt="3">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/" data-cnt="4">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/" data-cnt="9">Favourite Cafes</a></div></div></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/" data-cnt="8">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/" data-cnt="2">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/" data-cnt="5">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/" data-cnt="6">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/" data-cnt="8">Weddings</a></div></div></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/" data-cnt="9">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/" data-cnt="2">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/" data-cnt="3">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/" data-cnt="4">Interiors</a></div></div></div></li><li class="" id="luxury"><a href="/luxury/" data-cnt="10">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/" data-cnt="11">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          </div>
      </nav>
    </div>
    
  </header>
	<div class="page-wrapper">

    <!-- Pushy Menu -->
    <nav class="pushy pushy-left">
      <div class="mobile-menu" data-jv-content="right" data-jv-order="0" data-name="mobile_nav">
          
          
<ul class="nav-menu food-drink"><li><a href="/">Home</a></li><li class="" id="magazine"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/magazine/">
                    Magazine
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/magazine/viva-magazine-voume-five-spring-2021/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/EWKz9LsGyq/box=105x0" alt="Say Hello To Viva Magazine - Volume Five" /></span><span class="menu-pick-heading">Say Hello To Viva Magazine - Volume Five</span></a><a class="menu-pick img-overlay" href="/article/magazine/our-kester-black-gift-to-you-with-viva-magazine-volume-five/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/BVaqpvVuXe/box=105x0" alt="Our Gift To You With Viva Magazine - Volume Five" /></span><span class="menu-pick-heading">Our Gift To You With Viva Magazine - Volume Five</span></a><a class="menu-pick img-overlay" href="/article/magazine/watch-holly-rose-emery/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/AHV0APnenG/box=105x0" alt="Watch: Tea &amp; Culture With Holly Rose Emery" /></span><span class="menu-pick-heading">Watch: Tea &amp; Culture With Holly Rose Emery</span></a><a class="menu-pick img-overlay" href="/article/magazine/viva-magazine-volume-four/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/VSXx548DTd/box=105x0" alt="Say Hello To Viva Magazine Volume Four" /></span><span class="menu-pick-heading">Say Hello To Viva Magazine Volume Four</span></a></div><div class="dropdown-col"><a  id="https:--www.viva.co.nz-article-magazine-subscribe-to-viva-magazine-" href="https://www.viva.co.nz/article/magazine/subscribe-to-viva-magazine/">Subscribe to Viva</a><a  id="https:--www.viva.co.nz-article-magazine-where-to-buy-viva-magazine-gloss-" href="https://www.viva.co.nz/article/magazine/where-to-buy-viva-magazine-gloss/">Where to buy</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-412"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></div></div><!-- widgets--></div></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/fashion/sarah-street-bronwyn/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Meu8oF0059/box=105x0" alt="Shoes Go Places For Footwear Designer Sarah Street&#39;s New Brand, Bronwyn" /></span><span class="menu-pick-heading">Shoes Go Places For Footwear Designer Sarah Street&#39;s New Brand, Bronwyn</span></a><a class="menu-pick img-overlay" href="/article/fashion/style-liaisons-chloe-hill/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/muTb2k7rRe/box=105x0" alt="Style Liaisons: Fashion Stylist &amp; Editor Chloe Hill" /></span><span class="menu-pick-heading">Style Liaisons: Fashion Stylist &amp; Editor Chloe Hill</span></a><a class="menu-pick img-overlay" href="/article/fashion/viva-certified-small-businesses-to-support-during-lockdown/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/hXyZZsUptj/box=105x0" alt="Small Businesses To Shop &amp; Support During Lockdown" /></span><span class="menu-pick-heading">Small Businesses To Shop &amp; Support During Lockdown</span></a><a class="menu-pick img-overlay" href="/article/fashion/the-defiant-good-taste-of-athleisure/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/xmQ8VOTfzO/box=105x0" alt="The Defiant Good Taste Of Athleisure" /></span><span class="menu-pick-heading">The Defiant Good Taste Of Athleisure</span></a></div><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/">Galleries</a><a  id="fashion-men" href="/fashion/men/">Men</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-4"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/how-to-grow-a-beard/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/SxVgTdTr7o/box=105x0" alt="To Beard Or Not To Beard? Here&#39;s How To Grow One &amp; Wear It Well" /></span><span class="menu-pick-heading">To Beard Or Not To Beard? Here&#39;s How To Grow One &amp; Wear It Well</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/how-to-declutter-during-lockdown/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/gwH7Zj6zx7/box=105x0" alt="This Simple Method Will Help You Declutter During Lockdown " /></span><span class="menu-pick-heading">This Simple Method Will Help You Declutter During Lockdown </span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/the-test-drive-oral-b-series-io-8-rechargeable-electric-toothbrush/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/rzrFvAisYX/box=105x0" alt="The Test Drive: Oral-B Series iO 8 Rechargeable Electric Toothbrush" /></span><span class="menu-pick-heading">The Test Drive: Oral-B Series iO 8 Electric Toothbrush</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/what-is-anti-stress-skincare-and-how-does-it-work/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/moIfbOtOtu/box=105x0" alt="What Is Anti-Stress Skincare &amp; How Does It Work?  " /></span><span class="menu-pick-heading">What Is Anti-Stress Skincare &amp; How Does It Work?  </span></a></div><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/">Galleries</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-7"><a href="https://www.facebook.com/NZHeraldViva"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="active" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/food-drink/food-accounts-instagram/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/VyA55l1Niv/box=105x0" alt="5 Local Food Accounts Serving Up Delicious Inspiration On Instagram" /></span><span class="menu-pick-heading">5 Local Food Accounts Serving Up Delicious Inspiration On Instagram</span></a><a class="menu-pick img-overlay" href="/article/food-drink/cocktails-you-can-make-at-home/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/94bUxrpfab/box=105x0" alt="Become Your Own Mixologist With These 3 Easy At-Home Cocktails" /></span><span class="menu-pick-heading">Become Your Own Mixologist With These 3 Easy At-Home Cocktails</span></a><a class="menu-pick img-overlay" href="/article/food-drink/morgan-maw-boring-oat-milk/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/fDA2bbHnc3/box=105x0" alt="Meet Morgan Maw, The Entrepreneur Behind New Zealand&#39;s First Commercially Made Oat Milk" /></span><span class="menu-pick-heading">Meet Morgan Maw, The Entrepreneur Behind New Zealand&#39;s First Commercially Made Oat Milk</span></a><a class="menu-pick img-overlay" href="/article/food-drink/pistachio-meringue-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/wFrdlVP7m9/box=105x0" alt="Pistachio Meringue Discs" /></span><span class="menu-pick-heading">Pistachio Meringue Discs</span></a></div><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/">Favourite Cafes</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-13"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/culture-travel/fun-things-to-do-at-home-02092021/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/rwXotSwMDi/box=105x0" alt="Watch A Fairy Tale, Learn To Cook &amp; More Fun Things To Do At Home" /></span><span class="menu-pick-heading">Watch A Fairy Tale, Learn To Cook &amp; More Fun Things To Do At Home</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/cookbooks-we-actually-use/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/7GwmT17ZoH/box=105x0" alt="All The Cookbooks We Actually Use" /></span><span class="menu-pick-heading">All The Cookbooks We Actually Use</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/boosted-moana-crowdfund-2021/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ckNvl9CNtm/box=105x0" alt="This Boosted Initiative Aims To Propel The Goals Of Pacific Art In Aotearoa " /></span><span class="menu-pick-heading">This Boosted Initiative Aims To Propel The Goals Of Pacific Art In Aotearoa </span></a><a class="menu-pick img-overlay" href="/article/culture-travel/spencer-the-haunting-trailer-for-the-new-princess-diana-biopic-starring-kristen-stewart/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/iR4W7JAkdJ/box=105x0" alt="Spencer: The Haunting Trailer For The New Princess Diana Biopic Starring Kristen Stewart" /></span><span class="menu-pick-heading">Spencer: The Haunting Trailer For The New Princess Diana Biopic Starring Kristen Stewart</span></a></div><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/">Weddings</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-16"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/at-home/best-airbnbs-new-zealand/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/q3nj72hcgg/box=105x0" alt="The Hottest New Zealand Airbnbs With The Awards To Prove It" /></span><span class="menu-pick-heading">The Hottest New Zealand Airbnbs With The Awards To Prove It</span></a><a class="menu-pick img-overlay" href="/article/at-home/martina-blanchard-queenstown-home/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/snGbJh6VEC/box=105x0" alt="How Martina Blanchard Transformed Her Queenstown Home Into A Modern Alpine Retreat" /></span><span class="menu-pick-heading">How Martina Blanchard Transformed Her Queenstown Home</span></a><a class="menu-pick img-overlay" href="/article/at-home/graham-wall-how-I-make-it-work/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/l9j9VAnlhP/box=105x0" alt="How I Make It Work: Graham Wall" /></span><span class="menu-pick-heading">How I Make It Work: Graham Wall</span></a><a class="menu-pick img-overlay" href="/article/at-home/matthew-williamson-interiors-tips/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/n81NehRibW/box=105x0" alt="Matthew Williamson&#39;s Styling Tips That Will Transform Your Home Into A Maximalist Oasis" /></span><span class="menu-pick-heading">Matthew Williamson&#39;s Styling Tips To Transform Your Home Into A Maximalist Oasis</span></a></div><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/">Interiors</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-19"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="luxury"><a href="/luxury/">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          
          <h3>Share this page</h3>
          <ul class="nav-menu-icons">

            <li class="side-icons">
              <div class="page-side-icon page-side-herald page-side-selected">
                <a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">New Zealand Herald</p>
                  </div>
                </div>
              </div>
            </li>
            <li class="side-icons">
              <div class="page-side-icon page-side-subscribe page-side-selected">
                <a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
                  </div>
                </div>
              </div>
            </li>
             <div class="clear"></div>
            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-facebook">
                <a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Facebook</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-instagram">
                <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Instagram</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-twitter">
                <a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Twitter</p>
                  </div>
                </div>
              </div>
            </li>
          </ul>
      </div>
    </nav>

    <!-- Site Overlay -->
    <div class="site-overlay"></div>

    <div id="container">




  	  <div class="page-body" id="page-body">
  	    
        <input id="article-rh-slug" type="hidden" value="">

        


        


    

<div class="page-section">
    <div class="container">
        <div class="section-general section-intro no-top-margin">

            

            <h1 class="article-heading">Become Your Own Mixologist With These 3 Easy At-Home Cocktails</h1>
            <p class="article-desc">Fridge staple sophistication with G&amp;Tea, Pantry Spice Sangria and a Freezer Drawer Shrub</p>
            
            <div class="intro-wide-col">

                
                    
                    <div class="article-image-full" id="main_image" style="position:relative">

                        <img src="//mediacdn.grabone.co.nz/asset/94bUxrpfab/box=615x0">
                    </div>
                    <!--<span class="image-title"></span>-->
                    <span class="image-author">Make the most of what's in your pantry with these three cocktails. Photo / Getty Images</span>
                    
                

                <div class="article-date">
                   Sunday Sept. 5, 2021
                </div>
                



                <p class="article-short"><div>
<p>Frankie Walker&#8217;s cocktail mantra is &#8220;something strong, something weak, something sour, something sweet&#8221;. The <a href="https://blackpineapple.co.nz/" target="_blank">Black Pineapple</a> founder says it&#8217;s possible to create delicious drinks using this formula, along with common household pantry and fridge staples most of us have in our homes.</p>
<p>&#8220;Think about making cocktails in terms of parts rather than remembering exact recipes,&#8221; says Frankie. &#8220;This will ensure consistency of balance and flavour.&#8221;</p>
<p>The key to any good cocktail is one part sour (any citrus or vinegar), two parts sweet, three parts strong (any spirit), four parts weak (soda, tonic, tea infusion), and the fifth component is the garnish.</p>
<p>When matching flavours, approach it like cooking, he says. What works together? Consider whisky, ginger, honey, or gin, strawberries, fruit tea; tequila, grapefruit, thyme. Here&#8217;s how to build flavour through those categories:</p>
<p><strong>COCKTAIL COMPONENTS</strong></p>
<p><strong>Something Sour</strong><br>Lemons<br>Limes<br>Oranges<br>Grapefruit<br>Vinegars, such as white wine, red wine, apple cider</p>
<p><strong>Something Strong</strong><br>Vodka, gin, rum, whisky, tequila, cognac<br>Or use wine or sparkling wine and double the volume to 6 parts</p>
<p><strong>Something Weak</strong><br>Soda water<br>Tonic water<br>Herbal tea</p>
<p><strong>Something Sweet</strong><br>Any type of sugar, such as caster, soft brown, demerara, coconut<br>Honey<br>Jams, preserves, marmalades<br>(Dissolve equal parts of the above with equal parts of hot water in a pan, stir to combine, bottle and chill. E.g. 200ml/200g)</p>
<p><strong>Something to Garnish</strong><br>Cinnamon sticks<br>Mint<br>Thyme<br>Sage<br>Citrus, such as zests, slices</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/J8kUVqyMDC/box=615x0"/></div><span class="image-author"></span></p>
<p><strong>G &amp; TEA RECIPE</strong></p>
<p>Teas pack huge flavour punches. Make some tea, add some sugar and you&#8217;re already halfway to total deliciousness. You can replace the Earl Grey with any black tea, but smoky is best (lapsang, for example, is amazing).</p>
<p>45ml gin<br>30ml fresh pressed lemon juice<br>30ml Earl Grey tea syrup (see below)<br>Soda water</p>
<p><strong>1.</strong> Combine all ingredients in a glass except for the soda water, stir well.</p>
<p><strong>2.</strong> Completely fill glass with ice and top with soda water.</p>
<p><strong>3.</strong> Finish with lemon wheel, rubbed around the rim then placed in the drink.</p>
<p><strong>Tea Syrup</strong></p>
<p>Make a strong batch of Earl Grey tea, either bagged or loose. Keep checking and remove tea when the flavour is at its peak. Add equal parts caster sugar to ml of liquid &#8212; 500ml = 500g. Stir until sugar has completely dissolved. Bottle and chill (its shelf life is 2 weeks).</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/YS33hiBH65/box=615x0"/></div><span class="image-author"></span></p>
<p><strong>FREEZER DRAWER SHRUB RECIPE</strong></p>
<p>Down beneath the frozen peas and that lamb casserole from last lockdown, you&#8217;re sure to find frozen berries of some description. Liberate them immediately in the name of libation! A shrub is an ancient formulation combining acidity from vinegar with the sweetness of fruit to create perfectly balanced, lip-smacking cocktails.</p>
<p>30ml berry syrup (see method)<br>30ml white wine vinegar, red wine vinegar or apple cider vinegar<br>45ml spirit of any kind<br>Top with soda</p>
<p><strong>1.</strong> For the berry syrup, take berries out of the freezer half an hour before whizzing. Blend 2 parts frozen berries with 1 part caster sugar by weight (e.g. 500g berries, 250g sugar). Strain using a tea strainer or sieve and bottle.</p>
<p><strong>2.</strong> Add vinegar and berry syrup to a glass and stir well to combine.</p>
<p><strong>3.</strong> Add spirit and stir again.</p>
<p><strong>4.</strong> Fill glass completely with ice.</p>
<p><strong>5.</strong> Top with soda.</p>
<p><strong>6.</strong> Garnish with berries and fresh mint or basil.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/xyR5iFGlxQ/box=615x0"/></div><span class="image-author"></span></p>
<p><strong>PANTRY SPICE SANGRIA RECIPE</strong></p>
<p>Grab the spice rack and let&#8217;s have a look at what we have to transform that dusty old bottle of red.</p>
<p><strong>Tools</strong><br>Saucepan<br>Strainer/sieve<br>Chopping board and knife<br>New or unused dishcloth and some string</p>
<p>1 bottle of any juicy red wine (no need to waste the good stuff)<br>Spices can be whatever you have, but we&#8217;ve used a combination of:</p>
<p>Cinnamon<br>Cloves<br>Allspice<br>Ginger<br>Dried chillies<br>Peppercorns<br>Nutmeg<br>Star anise<br>Citrus (try lemons, oranges, limes or grapefruit)</p>
<p><strong>1.</strong> Lay a dishcloth out on the kitchen bench.</p>
<p><strong>2.</strong> Add whatever winter spices your heart desires to the middle of the cloth.</p>
<p><strong>3.</strong> Add a large dessert spoon of any sugar, preferably brown.</p>
<p><strong>4.</strong> Zest 2 citrus using a sharp paring knife if you&#8217;ve got one (you want the zests not the bitter white piths &#8212; use a grater/microplane if easier).</p>
<p><strong>5.</strong> Grab the corners of the cloth and pull them together to make a parcel.</p>
<p><strong>6.</strong> Tie a shoelace knot with string, ensuring all ingredients are tucked nicely inside. This is now your flavour explosion spiced tea bag!</p>
<p><strong>7.</strong> Add wine to the pan, plus the juice of 2 citrus, stirring. Drop in spice bomb.</p>
<p><strong>8.</strong> Heat gently &#8212; do not boil and keep checking back until the flavour reaches a depth and intensity that makes you happy. Once achieved, remove the spice bomb.</p>
<p><strong>9.</strong> Either serve warm straight away or bottle and chill. If chilled, serve over lots of ice in the biggest wine glass you own with a splash of soda.</p>
<p><strong>10.</strong> Garnish with any of the ingredients, such as lemon zest, cinnamon quill, star anise.</p>
</div></p>

                <span class="addthis-left addthis-title">Share this:</span>
                <div class="addthis_custom_sharing addthis-left"></div>

                


                <button class="article-print"><i class="icon icon-printer"></i> Print this page</button>

            </div>

            <div class="intro-narrow-col auto-height">

                <div class="side-banner"><div class="mobile-banner-outter"><div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div></div></div>
                




<div class="intro-discover-col">
    <h2>Discover</h2>
    <div class="discover-list">

        
        <div>
            <a href="/article/food-drink/cocktails-you-can-make-at-home/" class="img-overlay discover-item" data-nzmecs-col="1">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/94bUxrpfab/crop=w-1000,h-1000,x-0,y-493/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Become Your Own Mixologist With These 3 Easy At-Home Cocktails</h4>
                    <h3 class="discover-date">Sunday Sept. 5, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/morgan-maw-boring-oat-milk/" class="img-overlay discover-item" data-nzmecs-col="2">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/fDA2bbHnc3/crop=w-1000,h-1000,x-250,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Meet Morgan Maw, The Entrepreneur Behind New Zealand&#39;s First Commercially Made Oat Milk</h4>
                    <h3 class="discover-date">Friday Sept. 3, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/pistachio-meringue-recipe/" class="img-overlay discover-item" data-nzmecs-col="3">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/wFrdlVP7m9/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Pistachio Meringue Discs</h4>
                    <h3 class="discover-date">Friday Sept. 3, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/grilled-flounder-with-burnt-sage-butter-pea-risotto/" class="img-overlay discover-item" data-nzmecs-col="4">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/DAM6tguyFH/crop=w-1000,h-1000,x-283,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Grilled Flounder With Burnt Sage Butter &amp; Pea Risotto</h4>
                    <h3 class="discover-date">Thursday Sept. 2, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/feel-good-recipes/" class="img-overlay discover-item" data-nzmecs-col="5">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/pxapJwBkUE/crop=w-1000,h-1000,x-264,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Genuinely Enjoyable Recipes For Healthy, Feel-Good Eating</h4>
                    <h3 class="discover-date">Wednesday Sept. 1, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/kokako-oragnic-coffee/" class="img-overlay discover-item" data-nzmecs-col="6">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/g2IESZuKQQ/crop=w-1000,h-1000,x-295,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Why Kokako Organic Coffee Roasters Have Done Things The Hard Way</h4>
                    <h3 class="discover-date">Tuesday Aug. 31, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/cookbooks-we-actually-use/" class="img-overlay discover-item" data-nzmecs-col="7">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/7GwmT17ZoH/crop=w-1000,h-1000,x-480,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">All The Cookbooks We Actually Use</h4>
                    <h3 class="discover-date">Tuesday Aug. 31, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/find-convenience-this-week-with-plant-proteinz-delicious-soups-and-meals/" class="img-overlay discover-item" data-nzmecs-col="8">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/xFyuDUZE9r/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Find Convenience This Week With Delicious Plant Protein-Based Soups and Meals</h4>
                    <h3 class="discover-date">Tuesday Aug. 31, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                    <span class="sponsor-tag">Sponsored</span>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/bone-broth-is-a-hot-topic/" class="img-overlay discover-item" data-nzmecs-col="9">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/0L7O9XlqWI/crop=w-1000,h-1000,x-250,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Bone Broth Is A Hot Topic</h4>
                    <h3 class="discover-date">Monday Aug. 30, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                    <span class="sponsor-tag">Sponsored</span>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/jackfruit-blueberry-cake-recipe/" class="img-overlay discover-item" data-nzmecs-col="10">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/wb8g6vczVX/crop=w-1000,h-1000,x-250,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Jackfruit &amp; Blueberry Cake</h4>
                    <h3 class="discover-date">Sunday Aug. 29, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/jamie-hogg-wharekawa-mixed-berry-spoon-cake/" class="img-overlay discover-item" data-nzmecs-col="11">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/rFEoAVtD8k/crop=w-1000,h-1000,x-0,y-131/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Jamie Hogg-Wharekawa&#39;s Mixed Berry Spoon Cake</h4>
                    <h3 class="discover-date">Friday Aug. 27, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/gooey-caramel-macadamia-slice-recipe/" class="img-overlay discover-item" data-nzmecs-col="12">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/SFxgp5hPC0/crop=w-1000,h-1000,x-142,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Gooey Caramel Macadamia Slice</h4>
                    <h3 class="discover-date">Thursday Aug. 26, 2021</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
    </div>
</div>




    <!--testingvalue A:True-->
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/food-drink/cocktails-you-can-make-at-home/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="AR_1" data-ob-template="Viva"></div>
    




                <div class="mobile-banner-outter"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>

            </div>

        </div>
    </div>
    <div class="bottom-fixed-bar">
      <a class="prev-page-swipe">Prev</a>
      <div class="bottomAddThis">
        <div class="addthis_custom_sharing"></div>
      </div>
      <a class="next-page-swipe">Next</a>
    </div>
</div>


    <div class="page-section">
        <div class="container">
            



<div class="section-title">
    <h2>View More</h2>
</div>
    <div data-name="gallery_list" class="article-gallery-list">

    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="1" href="/article/food-drink/frankie-walkers-top-tips-best-summer-drinks/" data-id="30178" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/RHG83Ye49V/crop=w-1446,h-1000,x-40,y-0/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Top Tips For The Best Summer Drinks</h3>
                    <p>Shake, stir and citrus-press your way to mixology success with the help of Black Pineapple's founder</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="2" href="/article/stayhome/the-best-wine-and-cocktail-delivery-services-for-lockdown/" data-id="28510" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/ptM3p1uncv/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Enjoy A Drop During Lockdown With These Wine &amp; Cocktail Delivery Services</h3>
                    <p>Planning a virtual happy hour? These businesses bring the drinks to you</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="3" href="/article/food-drink/finger-lickin-burgers-sliders/" data-id="20645" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/3eJJOa35U3/crop=w-1317,h-911,x-14,y-27/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Awesomely Good Sliders &amp; Burgers </h3>
                    <p>From classic beef burgers to innovative vegetarian burgers, we've gathered our most drool-worthy crowd favourites for your summ...</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="4" href="/article/food-drink/make-sweet-potato-chips/" data-id="19547" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/faLQW4NHTV/crop=w-1072,h-740,x-428,y-196/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>How to Make Perfectly Crisp Sweet Potato Chips</h3>
                    <p>Eleanor Ozich shares her secrets to making the tastiest, crunchiest chips you’ve ever eaten</p>
                </div>
            </a>

        
</div>
    
</div>

    <div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-with-anim mfp-hide"></div>




        </div>
    </div>

    
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/food-drink/cocktails-you-can-make-at-home/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="HPC" data-ob-template="Viva"></div>
    
    






        






        


    
	<div class="page-section " data-type="widget" data-name="Featured Extended" data-pos="1" data-id="85">
		<div class="container">
            
            
		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="2" data-id="8212">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>LOCKDOWN RECIPES</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/vegetable-bolognese-recipe/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="Vegetable Bolognese" src="https://mediacdn.grabone.co.nz/asset/vCDUp92kBL/crop=w-801,h-1000,x-437,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Vegetable Bolognese</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/banana-cake-banana-bread-recipes/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="Get Baking With These Banana Cake &amp; Bread Recipes" src="https://mediacdn.grabone.co.nz/asset/8H3OOsfAsa/crop=w-801,h-1000,x-37,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Get Baking With These Banana Cake &amp; Bread Recipes</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/seared-kingfish-with-fresh-greens-recipe/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="Seared Kingfish With Fresh Greens" src="https://mediacdn.grabone.co.nz/asset/FX67UAENZh/crop=w-802,h-998,x-403,y-1/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Seared Kingfish With Fresh Greens</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/hearty-breakfast-recipes/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="Easy Breakfast Recipes To Fuel Your Morning" src="https://mediacdn.grabone.co.nz/asset/hFrTbHMwyh/crop=w-801,h-1000,x-139,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Easy Breakfast Recipes To Fuel Your Morning</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/make-the-most-of-your-pantry-staples-with-these-smart-recipes/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="Make The Most Of Your Pantry Staples With These Smart Recipes" src="https://mediacdn.grabone.co.nz/asset/PNjMwLAaGJ/crop=w-801,h-1000,x-218,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Make The Most Of Your Pantry Staples With These Smart Recipes</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/hearty-breakfast-recipes/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="Easy Breakfast Recipes To Fuel Your Morning" src="https://mediacdn.grabone.co.nz/asset/hFrTbHMwyh/crop=w-801,h-1000,x-139,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Easy Breakfast Recipes To Fuel Your Morning</span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="3" data-id="2051">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>RESTAURANT REVIEWS</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/eating-out/restaurant-review-asian-ruby-parnell/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="Restaurant Review: Asian Ruby, Parnell" src="https://mediacdn.grabone.co.nz/asset/WTFF8xZ5za/crop=w-805,h-1000,x-73,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Restaurant Review: Asian Ruby, Parnell</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/eating-out/restaurant-review-chicka-kingsland/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="Restaurant Review: Chicka, Kingsland" src="https://mediacdn.grabone.co.nz/asset/a7AdbgT3Gt/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Restaurant Review: Chicka, Kingsland</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/eating-out/restaurant-review-rita-wellington/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="Restaurant Review: Rita, Wellington" src="https://mediacdn.grabone.co.nz/asset/J4NkZnbrLU/crop=w-705,h-879,x-534,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Restaurant Review: Rita, Wellington</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/eating-out/restaurant-review-cassia-cbd/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="Restaurant Review: Cassia, CBD" src="https://mediacdn.grabone.co.nz/asset/DtIvQhSaaL/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Restaurant Review: Cassia, CBD</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/eating-out/restaurant-review-lillius-newton/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="Restaurant Review: Lillius, Newton" src="https://mediacdn.grabone.co.nz/asset/y43K4pGYk0/crop=w-802,h-1000,x-299,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Restaurant Review: Lillius, Newton</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/eating-out/best-auckland-restaurants-2017/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="Best Auckland Restaurants of 2017" src="https://mediacdn.grabone.co.nz/asset/4hZgMRCa4m/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Best Auckland Restaurants of 2017</span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="The Latest - in category" data-pos="4" data-id="2477">
		<div class="container">
            
            







        
            <div class="section-title"><h2>More Food &amp; Drink</h2></div>
        


<div class="section-general section-news">
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/food-accounts-instagram/" class="img-overlay" data-nzmecs-col="1">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/VyA55l1Niv/crop=w-1000,h-1247,x-0,y-248/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">5 Local Food Accounts Serving Up Delicious Inspiration On Instagram</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/cocktails-you-can-make-at-home/" class="img-overlay" data-nzmecs-col="2">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/94bUxrpfab/crop=w-1000,h-1244,x-0,y-250/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Become Your Own Mixologist With These 3 Easy At-Home Cocktails</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/morgan-maw-boring-oat-milk/" class="img-overlay" data-nzmecs-col="3">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/fDA2bbHnc3/crop=w-804,h-1000,x-338,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Meet Morgan Maw, The Entrepreneur Behind New Zealand&#39;s First Commercially Made Oat Milk</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/pistachio-meringue-recipe/" class="img-overlay" data-nzmecs-col="4">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/wFrdlVP7m9/crop=w-804,h-1000,x-406,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Pistachio Meringue Discs</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item sponsor-tag">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/find-convenience-this-week-with-plant-proteinz-delicious-soups-and-meals/" class="img-overlay" data-nzmecs-col="5">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/xFyuDUZE9r/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Find Convenience This Week With Delicious Plant Protein-Based Soups and Meals</p>
            </a>
        </div>
    </div>
    
    
        </div>
        <div class="section-general section-news">
    
    <div class="news-item sponsor-tag">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/bone-broth-is-a-hot-topic/" class="img-overlay" data-nzmecs-col="6">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/0L7O9XlqWI/crop=w-801,h-1000,x-185,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Bone Broth Is A Hot Topic</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/grilled-flounder-with-burnt-sage-butter-pea-risotto/" class="img-overlay" data-nzmecs-col="7">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/DAM6tguyFH/crop=w-804,h-1000,x-386,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Grilled Flounder With Burnt Sage Butter &amp; Pea Risotto</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/feel-good-recipes/" class="img-overlay" data-nzmecs-col="8">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/pxapJwBkUE/crop=w-804,h-1000,x-403,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Genuinely Enjoyable Recipes For Healthy, Feel-Good Eating</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item sponsor-tag">
        <div class="news-item-content content-type type-article">
            <a href="/article/at-home/wither-hills-single-vineyard-is-designed-for-sharing/" class="img-overlay" data-nzmecs-col="9">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/i7jMHPp7uH/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Wither Hills&#39; Single Vineyard Is Designed For Sharing</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/kokako-oragnic-coffee/" class="img-overlay" data-nzmecs-col="10">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/g2IESZuKQQ/crop=w-801,h-1000,x-349,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Why Kokako Organic Coffee Roasters Have Done Things The Hard Way</p>
            </a>
        </div>
    </div>
    

    
    <div class="clearfix"></div>
    <a href="/archive/food-drink/" class="archive-view-more">View More</a>
    
</div>

		</div>
	</div>





        <input type="hidden" name="art-next" value="/article/food-drink/food-accounts-instagram/"/> <input type="hidden" name="art-prev" value="/article/food-drink/morgan-maw-boring-oat-milk/"/>


  	  </div>

      
  		<footer class="page-footer">
        <!--<div class="footer-signup">-->
          <!--&lt;!&ndash; Begin MailChimp Signup Form &ndash;&gt;-->
          <!--<div id="mc_embed_signup">-->
            <!--<form action="//nzherald.us7.list-manage.com/subscribe/post?u=a1fbffb3c2d05f79235a3ad55&amp;id=484df4e0e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">-->
                <!--<div id="mc_embed_signup_scroll">-->
                  <!--<h2>Sign up now for the latest from Viva</h2>-->
                  <!--<p>Be inspired by the good things in life. Sign up and receive emails from Viva including the latest news, profiles, videos, fashion shoots, competitions and more.</p>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-FNAME">First Name </label> &ndash;&gt;-->
                     <!--<input type="text" value="" name="FNAME" placeholder="First Name" class="" id="mce-FNAME">-->
                  <!--</div>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label> &ndash;&gt;-->
                     <!--<input type="email" value="" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL">-->
                  <!--</div>-->
                  <!--<div class="clear"><input type="submit" value="Sign Up Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>-->
                  <!--<div id="mce-responses" class="clear">-->
                      <!--<div class="response" id="mce-error-response" style="display:none"></div>-->
                      <!--<div class="response" id="mce-success-response" style="display:none"></div>-->
                  <!--</div>    &lt;!&ndash; real people should not fill this in and expect good things - do not remove this or risk form bot signups&ndash;&gt;-->
                  <!--<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1fbffb3c2d05f79235a3ad55_b72b7e4f55" tabindex="-1" value=""></div>-->
                  <!--<p class="copy">By signing up, I agree to the <a href="/terms-and-conditions">Terms & Conditions</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>-->
                <!--</div>-->
            <!--</form>-->
          <!--</div>-->
          <!--&lt;!&ndash;End mc_embed_signup&ndash;&gt;-->
        <!--</div>-->
  			<div class="container">
  				<div class="footer-nav">
            <div class="footer-nav-items">
              <a href="/about-viva/" class="footer-link">About Viva</a>
              <a href="/about-us/contact-us/" class="footer-link">Contact Us</a>
              <a href="http://advertising.nzme.co.nz/entertainment/viva/" class="footer-link">Advertise</a>
            </div>
            <ul class="footer-others">
              <li><a href="http://www.facebook.com/nzhviva?ref=viva_footer" class="share-btn share-facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
              <li><a href="http://twitter.com/nzhviva?ref=viva_footera" class="share-btn share-twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="http://instagram.com/nzhviva?ref=viva_footer" class="share-btn share-instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
            </ul>
  	                <!-- 

<ul class="footer-nav-col"><li class="" id="magazine"><h4><a href="/magazine/">
                    Magazine
                </a></h4></li><li  id="https:--www.viva.co.nz-article-magazine-subscribe-to-viva-magazine-"><a
                   href="https://www.viva.co.nz/article/magazine/subscribe-to-viva-magazine/">Subscribe to Viva</a></li><li  id="https:--www.viva.co.nz-article-magazine-where-to-buy-viva-magazine-gloss-"><a
                   href="https://www.viva.co.nz/article/magazine/where-to-buy-viva-magazine-gloss/">Where to buy</a></li></ul><ul class="footer-nav-col"><li class="" id="fashion"><h4><a href="/fashion/">
                    Fashion
                </a></h4></li><li  id="fashion-features-profiles"><a
                   href="/fashion/features-profiles/">Features &amp; Profiles</a></li><li  id="fashion-trends-and-shopping"><a
                   href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a></li><li  id="fashion-street-style"><a
                   href="/fashion/street-style/">Street Style</a></li><li  id="fashion-gallery"><a
                   href="/fashion/gallery/">Galleries</a></li><li  id="fashion-men"><a
                   href="/fashion/men/">Men</a></li></ul><ul class="footer-nav-col"><li class="" id="beauty-wellbeing"><h4><a href="/beauty-wellbeing/">
                    Beauty
                </a></h4></li><li  id="beauty-wellbeing-features-profiles"><a
                   href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a></li><li  id="beauty-wellbeing-trends"><a
                   href="/beauty-wellbeing/trends/">Trends</a></li><li  id="beauty-wellbeing-how-to"><a
                   href="/beauty-wellbeing/how-to/">How To</a></li><li  id="beauty-wellbeing-wellbeing"><a
                   href="/beauty-wellbeing/wellbeing/">Wellbeing</a></li></ul><ul class="footer-nav-col"><li class="" id="food-drink"><h4><a href="/food-drink/">
                    Food &amp; Drink
                </a></h4></li><li  id="food-drink-recipes"><a
                   href="/food-drink/recipes/">Recipes</a></li><li  id="food-drink-features-profiles"><a
                   href="/food-drink/features-profiles/">Features &amp; Profiles</a></li><li  id="food-drink-eating-out"><a
                   href="/food-drink/eating-out/">Dining Out</a></li><li  id="food-drink-favourite-cafes"><a
                   href="/food-drink/favourite-cafes/">Favourite Cafes</a></li><li  id="food-drink-wine-drink"><a
                   href="/food-drink/wine-drink/">Wine &amp; Drink</a></li></ul><ul class="footer-nav-col"><li class="" id="culture-travel"><h4><a href="/culture-travel/">
                    Culture
                </a></h4></li><li  id="culture-travel-features-profiles"><a
                   href="/culture-travel/features-profiles/">Features &amp; Profiles</a></li><li  id="culture-travel-going-places"><a
                   href="/culture-travel/going-places/">Going Places</a></li><li  id="culture-travel-going-out"><a
                   href="/culture-travel/going-out/">Going Out</a></li><li  id="culture-travel-staying-in"><a
                   href="/culture-travel/staying-in/">Staying In</a></li><li  id="culture-travel-weddings"><a
                   href="/culture-travel/weddings/">Weddings</a></li></ul><ul class="footer-nav-col"><li class="" id="at-home"><h4><a href="/at-home/">
                    At Home
                </a></h4></li><li  id="at-home-features-profiles"><a
                   href="/at-home/features-profiles/">Features &amp; Profiles</a></li><li  id="at-home-trends-shopping"><a
                   href="/at-home/trends-shopping/">Trends &amp; Shopping</a></li><li  id="at-home-architecture"><a
                   href="/at-home/architecture/">Architecture</a></li><li  id="at-home-interiors"><a
                   href="/at-home/interiors/">Interiors</a></li></ul><ul class="footer-nav-col"><li class="" id="about-us"><h4><a href="/about-us/">
                    About Us
                </a></h4></li><li  id="about-viva"><a
                   href="/about-viva/">About Viva</a></li><li  id="about-us-contact-us"><a
                   href="/about-us/contact-us/">Contact Us</a></li><li  id="http:--advertising.nzme.co.nz-entertainment-viva-"><a
                   href="http://advertising.nzme.co.nz/entertainment/viva/">Advertise</a></li></ul><ul class="footer-nav-col"><li class="" id="newsletter"><h4><a href="/newsletter/">
                    Subscribe to our e-Newsletter
                </a></h4></li></ul>
 -->
  				</div>
  				<div class="footer-secondary">
  					<div class="footer-copyright">

            </div>
  					<div class="footer-bottom">
  						<ul class="footer-bottom-left">
  							<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
  							<li><a href="/privacy-policy">Privacy Policy</a></li>
  							<li><p>&copy; Copyright 2015 NZME. Publishing Ltd</p></li>
  						</ul>
  						<div class="footer-bottom-right">
  							<p>Part of NZME. network</p>
  						</div>
  					</div>
  				</div>
  			</div>
  		</footer>
      

</div>

<div class="page-side">
	<div class="page-side-controls">
		<div class="page-side-icon hidden-waypoint"></div>
		<div class="page-side-icon page-side-menu no-visible page-side-selected">
			<a href="javascript:void(0)"><i class="fa fa-align-left"></i></a>
		</div>
		<div class="page-side-icon page-side-search no-visible" data-action="sidebar_search">
			<div class="page-side-link">
				<i class="fa fa-search"></i>
				<div class="sidebar-flyout">
					<form action="/search/" method="get" class="flyout-inner page-side-form" id="search">
						<input type="text" name="q" placeholder="Search">
						<button type="submit">
							<i class="icon icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-herald page-side-selected">
			<a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">New Zealand Herald</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-subscribe page-side-selected">
			<a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-facebook">
			<a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Facebook</p>
				</div>
			</div>
		</div>

    <div class="page-side-icon side-icon-share share-instagram">
      <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
      <div class="page-side-msg">
        <div class="page-side-msg-inner">
          <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
          <p class="page-side-msg-desc">Follow us on Instagram</p>
        </div>
      </div>
    </div>

		<div class="page-side-icon side-icon-share share-twitter">
			<a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Twitter</p>
				</div>
			</div>
		</div>

		<!-- <div class="page-side-icon side-icon-share share-pinterest">
			<a href="javascript:void(0)" data-type="pinterest" data-url="http://www.viva.co.nz/article/food-drink/cocktails-you-can-make-at-home/" data-description="Become Your Own Mixologist With These 3 Easy At-Home Cocktails - Fridge staple sophistication with G&Tea, Pantry Spice Sangria and a Freezer Drawer Shrub" data-media="https://mediacdn.grabone.co.nz/asset/94bUxrpfab/crop=w-1000,h-692,x-0,y-783/box2=w-1200,h-0,dne-T`" data-via="viva" class="prettySocial"><i class="fa fa-pinterest"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Pin it!</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-plus">
			<a href="javascript:void(0)" data-type="googleplus" data-url="http://www.viva.co.nz/article/food-drink/cocktails-you-can-make-at-home/" data-description="Become Your Own Mixologist With These 3 Easy At-Home Cocktails - Fridge staple sophistication with G&Tea, Pantry Spice Sangria and a Freezer Drawer Shrub" class="prettySocial" data-media="https://mediacdn.grabone.co.nz/asset/94bUxrpfab/crop=w-1000,h-692,x-0,y-783/box2=w-1200,h-0,dne-T`"><i class="fa fa-google-plus"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Post to your circles</p>
				</div>
			</div>
		</div> -->

		<div class="page-side-icon hidden-waypoint"></div>
	</div>
</div>


<div class="edm-subscribe">
	<div class="edm-subscribe-inner">
		<i class="icon icon-cross-1"></i>
		<a href="/newsletter" data-action="subscribe">subscribe to our EDM</a>
	</div>
</div>



<script type="text/javascript" src="/static/js/min.d921dbd24b9d.js" charset="utf-8"></script>

<!-- endinject -->





<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"  async="async"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

    <script type="application/ld+json">
        
    {"name": "Become Your Own Mixologist With These 3 Easy At-Home Cocktails", "author": {"@type": "Person", "name": "NZME. Publishing Ltd"}, "image": "https://mediacdn.grabone.co.nz/asset/94bUxrpfab/Cocktail_5.jpg", "datePublished": "2021-09-04T17:00:00", "@context": "http://schema.org/", "@type": "Recipe", "description": "Enjoy three at-home cocktails courtesy of drinks expert Frankie Walker."}

    </script>
        
    <img src="//nz-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_705981&src.rand=1631040710&src.id=viva" style="display:none;"/>
</body>

<!-- keeping the comscore logic but removing the data sending part -->
<script>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</script>


<script>
    ;(function() {
        var d = {};
        NZMECS.pageloadTracker.send(d)
    })();
</script>


<script>
    var debug = false;
    promptAddHomescreen(debug);
</script>
<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
</html>
