



<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="Content-type" content="text/html; charset=utf-8">

    	<!-- SEO -->
        <title>Commercial Bay&#39;s Restaurants Open With A Taste Of Flavour For All - Viva</title>
        <meta name="description" content="
    Commercial Bay&#39;s new restaurants are set to impress with flavours to suit everyone.
">
        <meta name="keywords" content="
    Food &amp; Drink, viva, magazine, nz, new zealand, nzherald, new zealand herald, nz herald
">
        <meta name="author" content="Viva Magazine">

        <meta property="fb:pages" content="247168698708628" />

        <link rel="shortcut icon" href="/static/img/favicon.56fa600ae430.ico">

        <!-- Spiders must use meta description -->

        <meta name="robots" content="noodp, noydir">

        <!-- No Google Translate toolbar -->

        <meta name="google" content="notranslate">

        <!-- Viewport and mobile -->

    	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0, minimal-ui">
        <meta name="HandheldFriendly" content="true">
        <meta name="MobileOptimized" content="320">
        <meta http-equiv="cleartype" content="on">
        <meta name="google-site-verification" content="hiWu5sO0d-tzZjKfXGsxwLnmYlBqX9IxQEy0fLJuT9g" />

        <!-- iOS web app -->
        <!-- Note: more options here: https://gist.github.com/tfausak/2222823 -->

    	<meta name="apple-mobile-web-app-capable" content="yes">
    	<meta name="apple-mobile-web-app-title" content="Viva NZ - Fashion, Food, Beauty, Wellbeing & Shopping">
    	<meta name="apple-mobile-web-app-status-bar-style" content="black">

      <link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600" rel="stylesheet">

    	<!-- Icons -->
        <!-- Note: One touch icon works but is a tad heavier (http://mathiasbynens.be/notes/touch-icons) -->
      <link rel="apple-touch-icon" sizes="57x57" href="/static/static_templates/images/favicon/favicon-57.png">
      <link rel="apple-touch-icon" sizes="60x60" href="/static/static_templates/images/favicon/favicon-60.png">
      <link rel="apple-touch-icon" sizes="72x72" href="/static/static_templates/images/favicon/favicon-72.png">
      <link rel="apple-touch-icon" sizes="76x76" href="/static/static_templates/images/favicon/favicon-76.png">
  		<link rel="apple-touch-icon" sizes="114x114" href="/static/static_templates/images/favicon/favicon-114.png">
  		<!-- <link rel="apple-touch-icon" sizes="120x120" href="/static/static_templates/images/favicon/favicon-120.png"> -->
  		<link rel="apple-touch-icon" sizes="144x144" href="/static/static_templates/images/favicon/favicon-144.png">
  		<link rel="apple-touch-icon" sizes="152x152" href="/static/static_templates/images/favicon/favicon-152.png">
  		<link rel="apple-touch-icon" sizes="180x180" href="/static/static_templates/images/favicon/favicon-180.png">
      <link rel="shortcut icon" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" sizes="16x16 32x32 64x64" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" type="image/png" sizes="196x196" href="/static/static_templates/images/favicon/favicon-192.png">
  		<link rel="icon" type="image/png" sizes="160x160" href="/static/static_templates/images/favicon/favicon-160.png">
  		<link rel="icon" type="image/png" sizes="96x96" href="/static/static_templates/images/favicon/favicon-96.png">
  		<link rel="icon" type="image/png" sizes="64x64" href="/static/static_templates/images/favicon/favicon-64.png">
  		<link rel="icon" type="image/png" sizes="32x32" href="/static/static_templates/images/favicon/favicon-32.png">
  		<link rel="icon" type="image/png" sizes="16x16" href="/static/static_templates/images/favicon/favicon-16.png">
  		<meta name="msapplication-TileColor" content="#FFFFFF">
  		<meta name="msapplication-TileImage" content="/static/static_templates/images/favicon/favicon-144.png">
  		<meta name="msapplication-config" content="/static/static_templates/images/favicon/browserconfig.xml">


    	<link href="/static/css/min.10d6aeb8e6ee.css" rel="stylesheet" type="text/css" />

        

        <!--[if lt IE 10]>
		     <style>
		     	.edm-subscribe {
					display: none;
		     	}
		     </style>
		<![endif]-->

		<!--[if lt IE 9]>
		     <script>
		     	alert("Please update your browser to view Viva.co.nz");
		          window.location = '//www.microsoft.com/en-us/download/internet-explorer.aspx';
		     </script>
		<![endif]-->

        
        <script src="//media.nzherald.co.nz/nzmeads/postm.js?1591675739"></script>
        

        

<script
  async="async"
  src="https://www.googletagservices.com/tag/js/gpt.js"
></script>



            <script>
            var dfp_site = "viva";
            var dfp_path = "food-drink";
            var dfp_tags = {};
            dfp_tags.pt = "article";
            dfp_tags.oid = "28880";
            
            </script>
          

<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>


        


        <meta property="og:image" content="https://mediacdn.grabone.co.nz/asset/h8oHRqELgo/crop=w-1447,h-1000,x-26,y-0/box2=w-1200,h-0,dne-T`"/>

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/nzme-viva/loader.js');
        </script>

<!--
        
-->
        
	</head>

<body id="body" class="has-top-banner clear-nav">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRWX7C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRWX7C');</script>
<!-- End Google Tag Manager -->


<div class="page-content">
  

    







    <input type="hidden" value="commercial-bays-restaurants-open-with-a-taste-of-flavour-for-all" id="objectname"/>
    <input type="hidden" value="28880" id="objectid"/>
    <input type="hidden" value="None" id="syndicator"/>
    <input type="hidden" value="Johanna Thornton" id="author"/>
    <input type="hidden" value="June 9, 2020, 12:45 p.m." id="publication_time"/>
    <input type="hidden" value="[]" id="content_topics"/>
    <input type="hidden" value="article" id="page_type"/>
    <input type="hidden" value="content" id="page_type_generic"/>
    <input type="hidden" value="article" id="sub_page_type"/>

    
        
    <input type="hidden" value="" id="sponsor_campaign"/>
    <input type="hidden" value="" id="advertising_sponsor"/>
        
    



  <div class="big-banner"><div id="ad_leaderboard1" class="dfpad" data-adsize="[728,90]" data-adunit="leaderboard"></div></div>
  <header class="page-header">
    <div class="header-top">
      <div class="container">
        <ul class="header-top-container">
          <li class="header-social"><a href="http://www.facebook.com/nzhviva" target="_blank"><i class="fa fa-facebook"></i></a></li>
          <li class="header-social"><a href="http://twitter.com/nzhviva" target="_blank"><i class="fa fa-twitter"></i></a></li>
          <li class="header-social"><a href="http://www.instagram.com/nzhviva" target="_blank"><i class="fa fa-instagram"></i></a></li>
          <li class="header-social herald-social"><a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" target="_blank"></a></li>
          <li class="header-social"><a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope"></i></a></li>
          <li class="header-logo">
            <a href="/" class="logo-lg">
              <svg class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 93.42 54.48">
                <path xmlns="http://www.w3.org/2000/svg" d="M19.85,0,14.62,41.42,9.15,0H0L8.33,54.48h7.84L23.44,0Zm9.53,54.48H38V0H29.38ZM64.15,0,58.92,41.42,53.45,0H44.3l8.33,54.48h7.84L67.74,0ZM77.4,11l2.86,19H74.87ZM76.26,0,67.68,54.48h4.17l2.7-21.4h6.12L84,54.48h9.4L83.61,0Z"/>
              </svg>
            </a>
        </li>
          <li class="header-search-container">

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
</li>
        </ul>
        <!-- <a href="/" class="logo-lg">VIVA</a> -->
                <button class="header-btn-mobile header-btn-search search-collapsed"><i class="fa fa-search"></i></button>
                <!-- <a class="header-btn-mobile header-btn-subscribe" href="/newsletter"  data-action="subscribe"><i class="icon icon-mail-1"></i></a> -->
                <button class="header-btn-mobile header-btn-nav menu-btn"><span></span></button>
                <!-- 

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
 -->
        <!-- <div class="header-link">
          <a href="#">VIP Login</a> / <a href="#">Register</a>
        </div> -->
      </div>
    </div>


    
    <div class="page-nav-outter">
      <nav class="page-nav">
          <div class="container">
              



<ul class="nav-menu food-drink/recipes"><li class="" id="stayhome"><a href="/stayhome/" data-cnt="3">
                    #StayHome
                    <div class="nav-item-bg"></div></a></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/" data-cnt="4">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/" data-cnt="3">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/" data-cnt="4">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/" data-cnt="5">Galleries</a><a  id="fashion-men" href="/fashion/men/" data-cnt="6">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/" data-cnt="7">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/" data-cnt="8">NZ Fashion Week 2018</a></div></div></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/" data-cnt="5">
                    Beauty &amp; Wellbeing
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/" data-cnt="2">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/" data-cnt="3">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/" data-cnt="4">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/" data-cnt="5">Galleries</a></div></div></div></li><li class="active" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/" data-cnt="6">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/" data-cnt="3">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/" data-cnt="8">Favourite Cafes</a><a active id="food-drink-recipes" href="/food-drink/recipes/" data-cnt="10">Recipes</a></div></div></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/" data-cnt="7">
                    Culture &amp; Travel
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/" data-cnt="2">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/" data-cnt="5">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/" data-cnt="6">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/" data-cnt="8">Weddings</a></div></div></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/" data-cnt="8">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/" data-cnt="2">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/" data-cnt="3">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/" data-cnt="4">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/" data-cnt="5">Fisher &amp; Paykel</a></div></div></div></li><li class="" id="luxury"><a href="/luxury/" data-cnt="9">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/" data-cnt="10">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          </div>
      </nav>
    </div>
    
  </header>
	<div class="page-wrapper">

    <!-- Pushy Menu -->
    <nav class="pushy pushy-left">
      <div class="mobile-menu" data-jv-content="right" data-jv-order="0" data-name="mobile_nav">
          
          
<ul class="nav-menu food-drink"><li><a href="/">Home</a></li><li class="" id="stayhome"><a href="/stayhome/">
                    #StayHome
                    <div class="nav-item-bg"></div></a></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/fashion/winter-statement-blanket/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/x8d3BqTnx1/box=105x0" alt="Sign Of The Times: Blanket Dressing" /></span><span class="menu-pick-heading">Sign Of The Times: Blanket Dressing</span></a><a class="menu-pick img-overlay" href="/article/fashion/Bold-style-choices-for-your-winter-wardrobe-update/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/tP7dSJHR4n/box=105x0" alt="Bright &amp; Colourful Winter Wardrobe Updates" /></span><span class="menu-pick-heading">Bright &amp; Colourful Winter Wardrobe Updates</span></a><a class="menu-pick img-overlay" href="/article/fashion/alexa-chung-evolving-style-lockdown/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/nlc0B3RtHM/box=105x0" alt="How Alexa Chung&#39;s Style Is Evolving Under Lockdown" /></span><span class="menu-pick-heading">How Alexa Chung&#39;s Style Is Evolving Under Lockdown</span></a><a class="menu-pick img-overlay" href="/article/fashion/allbirds-teams-up-with-adidas-for-sustainability-project/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/3MED4Th1W3/box=105x0" alt="Allbirds Teams Up With Adidas For Sustainability Project" /></span><span class="menu-pick-heading">Allbirds Teams Up With Adidas For Sustainability Project</span></a></div><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/">Galleries</a><a  id="fashion-men" href="/fashion/men/">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/">NZ Fashion Week 2018</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-4"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/">
                    Beauty &amp; Wellbeing
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/hana-wellness-centre/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/MX8odvGqDX/box=105x0" alt="Discover The Tranquil Calm Of Wellness Centre Hana " /></span><span class="menu-pick-heading">Discover The Tranquil Calm Of Wellness Centre Hana </span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/suppot-black-owned-beauty-brands/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/nXCWSwdsId/box=105x0" alt="Black-Owned Beauty Brands To Support Today &amp; Always" /></span><span class="menu-pick-heading">Black-Owned Beauty Brands To Support Today &amp; Always</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/mecca-skincare-range-syrene/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/RHirYTMEiu/box=105x0" alt="New Zealand Marine-Based Skincare Brand Syrene Launches At Mecca" /></span><span class="menu-pick-heading">New Zealand Marine-Based Skincare Brand Syrene Launches At Mecca</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/sit-back-relax-with-a-cleansing-face-mask/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ERIuI992s7/box=105x0" alt="Clear The Mind &amp; Complexion With A Soothing Face Mask" /></span><span class="menu-pick-heading">Clear The Mind &amp; Complexion With A Soothing Face Mask</span></a></div><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/">Galleries</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-7"><a href="https://www.facebook.com/NZHeraldViva"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="active" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/food-drink/commercial-bays-restaurants-open-with-a-taste-of-flavour-for-all/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/h8oHRqELgo/box=105x0" alt="Commercial Bay&#39;s Restaurants Open With A Taste Of Flavour For All" /></span><span class="menu-pick-heading">Commercial Bay&#39;s Restaurants Open With A Taste Of Flavour For All</span></a><a class="menu-pick img-overlay" href="/article/food-drink/best-pudding-recipes/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/e3n8S2lOwI/box=105x0" alt="Pudding Recipes: The Perfect Desserts For A Cosy Night In " /></span><span class="menu-pick-heading">Pudding Recipes: The Perfect Desserts For A Cosy Night In </span></a><a class="menu-pick img-overlay" href="/article/food-drink/slow-cooked-meal-recipes/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/5sWycuuk01/box=105x0" alt="The Most Comforting Slow-Cooked Meals To Try This Winter" /></span><span class="menu-pick-heading">The Most Comforting Slow-Cooked Meals To Try This Winter</span></a><a class="menu-pick img-overlay" href="/article/food-drink/eating-out/jesse-mulligan-is-swept-away-by-amanos-ability-to-get-it-right-at-every-turn/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Pv9xqgO2gj/box=105x0" alt="Restaurant Review: Jesse Mulligan Returns To Amano" /></span><span class="menu-pick-heading">Restaurant Review: Jesse Mulligan Returns To Amano</span></a></div><div class="dropdown-col"><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/">Favourite Cafes</a><a  id="food-drink-recipes" href="/food-drink/recipes/">Recipes</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-13"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/">
                    Culture &amp; Travel
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/culture-travel/hiona-henare-ruahine-stories-in-her-skin/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/4MCRI3mLSB/box=105x0" alt="Award-Winning Film Director Hiona Henare’s Ode To A Sacred Maori Practice" /></span><span class="menu-pick-heading">Award-Winning Film Director Hiona Henare’s Ode To A Sacred Maori Practice</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/things-to-do-this-weekend/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/TVNyLJ6CPb/box=105x0" alt="Fundraisers, Viral Satire &amp; More Things To Discover This Weekend" /></span><span class="menu-pick-heading">Fundraisers, Viral Satire &amp; More Things To Discover This Weekend</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/new-zealand-photographer-emma-anderson-new-york/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/eeId0x2hSR/box=105x0" alt="Photo Essay: Emma Anderson Captures Lockdown Life In New York" /></span><span class="menu-pick-heading">Photo Essay: Emma Anderson Captures Lockdown Life In New York</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/why-a-little-nostalgia-is-good-for-you/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/G5JzlFf5wE/box=105x0" alt="Why A Little Nostalgia Will Do You Good" /></span><span class="menu-pick-heading">Why A Little Nostalgia Will Do You Good</span></a></div><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/">Weddings</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-16"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/at-home/caroline-house-melbourne-design/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/kIlira1SDc/box=105x0" alt="A New Zealand Couple&#39;s Award-Winning Melbourne Home Is A Design Masterpiece" /></span><span class="menu-pick-heading">A New Zealand Couple&#39;s Award-Winning Melbourne Home Is A Design Masterpiece</span></a><a class="menu-pick img-overlay" href="/article/at-home/how-to-care-for-your-indoor-plants/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Ax2rJhYZho/box=105x0" alt="How To Be A Good Plant Parent, According To An Indoor Plant Expert" /></span><span class="menu-pick-heading">How To Be A Good Plant Parent, According To An Indoor Plant Expert</span></a><a class="menu-pick img-overlay" href="/article/at-home/get-to-know-designer-matt-smith/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/HTDIxueJPV/box=105x0" alt="Get To Know Multifaceted Christchurch-Based Designer Matt Smith" /></span><span class="menu-pick-heading">Get To Know Multifaceted Christchurch-Based Designer Matt Smith</span></a><a class="menu-pick img-overlay" href="/article/at-home/power-art-couple-janet-lilo-courtney-sina-meredith-at-home-in-avondale/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/r06zI5awzl/box=105x0" alt="Power Art Couple Janet Lilo &amp; Courtney Sina Meredith At Home In Avondale" /></span><span class="menu-pick-heading">Power Art Couple Janet Lilo &amp; Courtney Sina Meredith At Home In Avondale</span></a></div><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/">Fisher &amp; Paykel</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-19"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="luxury"><a href="/luxury/">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          
          <h3>Share this page</h3>
          <ul class="nav-menu-icons">

            <li class="side-icons">
              <div class="page-side-icon page-side-herald page-side-selected">
                <a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">New Zealand Herald</p>
                  </div>
                </div>
              </div>
            </li>
            <li class="side-icons">
              <div class="page-side-icon page-side-subscribe page-side-selected">
                <a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
                  </div>
                </div>
              </div>
            </li>
             <div class="clear"></div>
            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-facebook">
                <a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Facebook</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-instagram">
                <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Instagram</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-twitter">
                <a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Twitter</p>
                  </div>
                </div>
              </div>
            </li>
          </ul>
      </div>
    </nav>

    <!-- Site Overlay -->
    <div class="site-overlay"></div>

    <div id="container">




  	  <div class="page-body" id="page-body">
  	    
        <input id="article-rh-slug" type="hidden" value="">

        


        

    

<div class="page-section">
    <div class="container">
        <div class="section-general section-intro no-top-margin">

            

            
                
                <div class="article-image-wide" id="main_image" style="position:relative">

                    <span class="image-author">Ghost Donkey is one of the many new restaurants offered in Commercial Bay. Photo / Supplied. </span>
                    <img src="//mediacdn.grabone.co.nz/asset/h8oHRqELgo/box=970x0">
                </div>
                
            

            <h1 class="article-heading">Commercial Bay&#39;s Restaurants Open With A Taste Of Flavour For All</h1>
            <p class="article-desc">The long-awaited Commercial Bay development has an exciting mix of local and international dining offerings in a prime harbour-side location</p>
            
            <span class="article-author">
                <span class="article-label">By</span>
                Johanna Thornton<!--
                <span class="article-label">Photographer</span>
                Valerie Finnis-->
            </span>
            
            <div class="article-date date-standalone">
                Tuesday June 9, 2020
            </div>
            <div class="addthis_custom_sharing"></div>
            <div class="intro-full-img-layout">

                 <div class="intro-wide-col">

                    


                    <div>
<p>It's been four years in the making, and on Thursday retail and hospitality precinct <a href="https://www.commercialbay.co.nz/" target="_blank">Commercial Bay</a> opens to the public.</p>
<p>The world-class shopping and dining destination is set to revitalise downtown Auckland, acting as an interface between the harbour and city; a junction for Auckland's rail, ferry and bus users and home to 10,000 workers in the adjoining new PwC Tower.</p>
<p>The precinct has 45 local and international food vendors, from speciality coffee to lively bars and sleek waterside restaurants, with more due to open later this year. Here are some highlights.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/E76LhxH6HD/box=615x0"/></div><span class="image-author">Harbour Eats. Photo / Supplied.</span></p>
<p><strong>FOR A TASTE TO SUIT EVERYONE</strong><br>The heart and soul of Commercial Bay's food offering is Harbour Eats, a 650-seat, all-day food hall inspired by the upscale food markets of New York, London and Barcelona.</p>
<p>This bustling food hub on level two features 26 diverse eateries across a range of price points and is set to become a popular meeting place at any time of day.</p>
<p>There are market stall-style outlets such as <a href="https://www.commercialbay.co.nz/dine/good-dog-bad-dog" target="_blank">Good Dog Bad Dog</a>, <a href="https://www.commercialbay.co.nz/dine/wise-boys-burgers" target="_blank">Wise Boys</a>, <a href="https://www.commercialbay.co.nz/dine/kai-eatery" target="_blank">Kai Eatery</a> and <a href="https://www.commercialbay.co.nz/dine/daruma-ramen" target="_blank">Daruma Ramen</a> separated into three zones; an area called the "line of fire" has eateries <a href="https://www.zetagreekkitchen.co.nz/" target="_blank">Zeta Greek Kitchen</a>, <a href="https://www.commercialbay.co.nz/dine/eat-indian" target="_blank">Eat Indian</a> and <a href="https://www.commercialbay.co.nz/dine/sunny-town" target="_blank">Sunny Town</a> cooking over flames.</p>
<p>Larger offerings like<a href="https://www.commercialbay.co.nz/dine/fatimas" target="_blank"> Fatima's</a>, <a href="https://www.commercialbay.co.nz/dine/aroy-thai-1" target="_blank">Aroy Thai</a> and <a href="https://www.commercialbay.co.nz/dine/billypot" target="_blank">Billypot</a> round out the space. The energy flows through to the impressive island bar Public, designed by Paul Izzard and conceptualised by Matt Nicholls, serving quality drinks all day long.</p>
<p><a href="https://www.viva.co.nz/article/food-drink/oliver-simon-the-hospitality-pro-behind-two-new-auckland-eateries/" target="_blank">READ:&#160;Meet Oliver Simon, The Hospitality Pro Behind Two New Auckland Eateries</a></p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/pB9MuippBZ/box=615x0"/></div><span class="image-author">Left to right: Good Dog Bad Dog. Burger Burger. Photo's / Supplied.</span></p>
<p><strong>FOR STREET FOOD &amp; WAITEMATA VIEWS</strong><br>One Queen Dining is an extension of Harbour Eats featuring four exciting eateries that overlook Quay St through floor-to-ceiling windows, including new modern Korean restaurant <a href="https://www.commercialbay.co.nz/dine/gochu" target="_blank">Gochu</a>, barbecue and beer specialist<a href="https://www.commercialbay.co.nz/dine/juke-joint" target="_blank"> Juke Joint</a>, and <a href="https://www.commercialbay.co.nz/dine/hawker-roll" target="_blank">Hawker &amp; Roll's</a> Malaysian street food.</p>
<p><a href="https://www.commercialbay.co.nz/dine/burgerburger" target="_blank">Burger Burger</a> occupies the long left-hand corner site serving burgers, cold beers and traditional shakes with sea views.</p>
<p>The restaurant has been cleverly divided along one wall into four dining areas to create intimate, relaxed spaces no matter how bustling it gets.</p>
<p>Creative director Mimi Gilmour describes the aesthetic as "organised maximalism", celebrating her love of colour, natural materials and vibrant art. "I never thought I would open a burger joint overlooking Auckland Harbour. It's quite special."</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/46dd64CzsR/box=615x0"/></div><span class="image-author">Hawker and Roll. Photo / Supplied.</span></p>
<p><strong>FOR A FUN FIRST DATE</strong><br>Modelled on the New York bar of the same name, <a href="https://www.commercialbay.co.nz/dine/ghost-donkey" target="_blank">Ghost Donkey</a> is a mezcal and tequila bar with a Mexican-inspired snack menu.</p>
<p>The pink walls, twinkling fairy lights and white donkey greeting you at the entrance add to the fun, fiesta style of the bar. It's a sensory overload in the best kind of way.</p>
<p><strong>ALSO TRY:</strong> <a href="https://www.commercialbay.co.nz/dine/liquorette" target="_blank">Liquorette</a>, a cocktail counter inspired by the bodegas and superettes of New York and Los Angeles, serving cocktails on tap and cocktails in a can using the "Cha-Chunker", which transforms a can of soda into a cocktail vessel by whizzing the top off and adding a mini liquor bottle. Fun.</p>
<p><a href="https://www.viva.co.nz/article/food-drink/off-dury-wynyard-pavilion-owners-share-their-top-spots-to-eat-drink-in-auckland/" target="_blank">READ:&#160;Off Duty: Wynyard Pavilion's Owners Share Their Top Spots To Eat &amp; Drink In Auckland</a></p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/kEZwOhhP6u/box=615x0"/></div><span class="image-author">The Poni Room. Photo / Supplied.</span></p>
<p><strong>FOR A SEASIDE PUB MEAL</strong> <br>Reign &amp; Pour is a new city tavern from Matt Nicholls of <a href="https://www.viva.co.nz/article/food-drink/eating-out/review-bedford-soda-liquor-ponsonby/" target="_blank">Bedford Soda &amp; Liquor</a>. Expect the same attention to the food and drinks list with a decent range of tap beers and gastropub-style food. Matt calls it a "seaside pouring house with a Victorian-meets-industrial aesthetic.</p>
<p>We're serving good honest Kiwi tucker and craft beer, with a lounging area for after-work drinks and DJs on Friday and Saturday nights." He's proud of its location at the entrance to Commercial Bay on the Queen St and Quay St side, calling it the gateway to Harbour Eats.</p>
<p><strong>ALSO TRY: </strong><a href="https://www.commercialbay.co.nz/dine/billypot" target="_blank">Billypot</a>, the Auckland Fish Market favourite, serving fresh seafood and fish and chips on level 2 in Harbour Eats.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/bm4NYpNbCd/box=615x0"/></div><span class="image-author">Espresso martini's at The Lodge Bar by Rod & Gunn. Photo / Supplied.</span></p>
<p><strong>FOR A MEMORABLE GIRLS' NIGHT</strong><br>All-day Asian-inspired rose-centric <a href="https://www.commercialbay.co.nz/dine/poni-room" target="_blank">The Poni Room</a> commands the stunning corner site on level one with an all-encompassing pink-on-pink interior that reflects its seaside location.</p>
<p>Modelled on the New York restaurant of the same name, which touts itself as an "American izakaya", the Commercial Bay version has the same seafood-focused menu overseen by Michelin-starred chef <a href="https://www.viva.co.nz/article/food-drink/eating-out/restaurant-saxon-parole/" target="_blank">Brad Farmerie</a>, highlighting flavours from Japan and Southeast Asia.</p>
<p>The aesthetic is industrial-meets-eclectic with pink walls, seashell and rope-covered surfaces and pink fabric hangings in the style of Japanese noren curtains. Gather friends for a festive shared dinner and a glass of something pink.</p>
<p><a href="https://www.viva.co.nz/article/food-drink/settebello-pizzeria-francesco-acri-shares-top-spots-eat-drink-auckland/" target="_blank">READ: Where To Eat In Auckland, According To A Pizza Master</a></p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/aPFPZzZx2m/box=615x0"/></div><span class="image-author">Foo Du. Photo / Sylvie Whinray.</span></p>
<p><strong>FOR A QUICK BITE</strong><br>Commercial Bay has grab-and-go options dotted throughout the precinct for those in a hurry.</p>
<p><a href="https://www.commercialbay.co.nz/dine/best-ugly-bagels" target="_blank">Best Ugly Bagels</a> welcomes visitors at the Albert St entrance with toasted bagels and great coffee.</p>
<p>Next door is <a href="https://www.commercialbay.co.nz/dine/honest-chocolat" target="_blank">Honest Chocolat</a>, offering handcrafted chocolates from <a href="https://www.viva.co.nz/article/culture-travel/neighbourhood-watch-where-to-eat-shop-visit-matakana/" target="_blank">Matakana</a>. Yukio Ozeki's (<a href="https://www.viva.co.nz/article/food-drink/eating-out/azabu-ponsonby-restaurant-review/" target="_blank">Azabu</a> and <a href="https://www.viva.co.nz/article/food-drink/eating-out/review-ebisu-britomart/" target="_blank">Ebisu</a>) Oji Sushi is on the ground floor, and upstairs is Harbour Eats, serving fresh and inventive Japanese fare.</p>
<p>Speciality coffee purveyor <a href="https://www.commercialbay.co.nz/dine/kokako" target="_blank">Kokako</a> has created a 40sq m coffee bar in a nod to an Italian-style espresso bar, serving rotating single origin, nitro cold brew and espresso.</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/0RH62k6Bqt/box=615x0"/></div><span class="image-author">Indulge in oysters from The Lodge Bar & Dining by Rodd & Gunn. Photo / Supplied.</span></p>
<p><strong>FOR DINING-MEETS-DRESSING</strong><br>The <a href="https://www.commercialbay.co.nz/dine/lodge-bar" target="_blank">Lodge Bar &amp; Dining by Rodd &amp; Gunn</a> is a retail-meets-dining experience in the same vein as its <a href="https://www.viva.co.nz/article/culture-travel/where-to-eat-shop-stay-next-time-youre-in-queenstown/" target="_blank">Queenstown predecessor </a>of the same name, but instead of lakeside it's seaside.</p>
<p>The welcoming restaurant interior features brown leather booths, lush greenery, comfy armchairs and hints of black and gold, transitioning seamlessly into the <a href="https://www.viva.co.nz/article/culture-travel/around-the-world-with-john-prikryl/" target="_blank">Rodd &amp; Gunn</a> retail store.</p>
<p>Like the Queenstown iteration, the menu has been designed by New York chef <a href="https://www.viva.co.nz/article/food-drink/new-york-michelin-star-chef-matt-lambert/" target="_blank">Matt Lambert </a>to highlight New Zealand ingredients with a pan-Eurasian and American influence. Expect steak cooked over charcoal, burgers, king prawns, and trays of oysters overseen by head chef Logan Clark, ex Bracu.</p>
<p>The bar is manned by Lance Hughes, ex <a href="https://www.viva.co.nz/article/food-drink/eating-out/nick-honeymans-new-restaurant-paris-butter/" target="_blank">Paris Butter</a>, and Cameron Douglas, a master sommelier recruited from 67 Pall Mall in London, meaning you're in good hands.</p>
</div>
                    <span class="addthis-left addthis-title">Share this:</span>
                    <div class="addthis_custom_sharing addthis-left"></div>

                    <button class="article-print"><i class="icon icon-printer"></i> Print this article</button>

                    


                </div>

                <div class="intro-narrow-col auto-height">
                    <div class="side-banner"><div class="mobile-banner-outter"><div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div></div></div>

                    




<div class="intro-discover-col">
    <h2>Discover</h2>
    <div class="discover-list">

        
        <div>
            <a href="/article/food-drink/new-restaurant-britomart-kingi-october/" class="img-overlay discover-item" data-nzmecs-col="1">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/LAaNZ56vdr/crop=w-1000,h-1000,x-0,y-250/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Orphans Kitchen Duo Are Opening A New Restaurant In Britomart </h4>
                    <h3 class="discover-date">Wednesday June 3, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/burgerfuel-joins-forces-with-al-brown-co/" class="img-overlay discover-item" data-nzmecs-col="2">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/ksosja4V5X/crop=w-1001,h-1001,x-250,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">BurgerFuel Joins Forces With Al Brown &amp; Co.</h4>
                    <h3 class="discover-date">Wednesday June 3, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                    <span class="sponsor-tag">Sponsored</span>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/spiced-carrot-fritters-recipe/" class="img-overlay discover-item" data-nzmecs-col="3">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/O8XeTtx2Ho/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Spiced Carrot Fritters Recipe</h4>
                    <h3 class="discover-date">Tuesday June 2, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/chicken-potato-curry-recipe/" class="img-overlay discover-item" data-nzmecs-col="4">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/Iw05GnrI0u/crop=w-761,h-761,x-18,y-7/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Warming Fijian Chicken &amp; Potato Curry Recipe</h4>
                    <h3 class="discover-date">Monday May 25, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/isolation-diaries-dining-out-auckland-level-two/" class="img-overlay discover-item" data-nzmecs-col="5">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/KwPNv8wKjd/crop=w-1000,h-1000,x-485,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Isolation Diaries: The Grand Return To Dining Out In Auckland </h4>
                    <h3 class="discover-date">Tuesday May 19, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/where-best-coffee-auckland/" class="img-overlay discover-item" data-nzmecs-col="6">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/86Hnx007Yp/crop=w-1000,h-1000,x-232,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Where To Find The Best Coffee In Auckland </h4>
                    <h3 class="discover-date">Tuesday May 19, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/best-restaurant-takeaways-auckland/" class="img-overlay discover-item" data-nzmecs-col="7">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/ev5rZwUCtJ/crop=w-2688,h-2690,x-672,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Isolation Diaries: How Lockdown Has Redefined Food To Go</h4>
                    <h3 class="discover-date">Wednesday May 6, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/best-restaurant-takeaways-auckland-level-3/" class="img-overlay discover-item" data-nzmecs-col="8">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/yyePAnn2uA/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">5 Of The Best Restaurant Takeaways To Try In Auckland </h4>
                    <h3 class="discover-date">Tuesday May 5, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/chef-comforts-how-to-make-forest-restaurant-halloumi-soup-recipe/" class="img-overlay discover-item" data-nzmecs-col="9">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/R8R3xMomdA/crop=w-768,h-768,x-128,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Chef Comforts: How To Make Forest Restaurant&#39;s Go-To Halloumi Soup </h4>
                    <h3 class="discover-date">Wednesday April 22, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/stayhome/speciality-food-stores-delivering-during-lockdown/" class="img-overlay discover-item" data-nzmecs-col="10">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/QTpoo3W7Tu/crop=w-770,h-768,x-87,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">30+ Speciality Food Stores Delivering The Goods During Lockdown </h4>
                    <h3 class="discover-date">Thursday April 16, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/stayhome/chef-comforts-how-to-make-fort-greenes-go-to-chicken-curry-recipe/" class="img-overlay discover-item" data-nzmecs-col="11">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/aLr67ZszE8/crop=w-750,h-750,x-0,y-125/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Chef Comforts: How To Make Fort Greene&#39;s Go-To Chicken Curry  </h4>
                    <h3 class="discover-date">Tuesday April 14, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/the-spirit-of-japan/" class="img-overlay discover-item" data-nzmecs-col="12">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/Xl2PXPYeaY/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Introducing The New Spirit Of Japan</h4>
                    <h3 class="discover-date">Thursday March 26, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                    <span class="sponsor-tag">Sponsored</span>
                    
                </span>
            </a>
        </div>
        
    </div>
</div>




    <!--testingvalue A:True-->
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/food-drink/commercial-bays-restaurants-open-with-a-taste-of-flavour-for-all/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="AR_1" data-ob-template="Viva"></div>
    




                    <div class="clear:both"></div>&nbsp;<br/>
                    <div class="mobile-banner-outter"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>

                </div>
            </div>
        </div>
    </div>
    <div class="bottom-fixed-bar">
      <a class="prev-page-swipe">Prev</a>
      <div class="bottomAddThis">
        <div class="addthis_custom_sharing"></div>
      </div>
      <a class="next-page-swipe">Next</a>
    </div>
</div>


    <div class="page-section">
        <div class="container">
            



<div class="section-title">
    <h2>View More</h2>
</div>
    <div data-name="gallery_list" class="article-gallery-list">

    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="1" href="/article/food-drink/new-restaurant-britomart-kingi-october/" data-id="28829" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/LAaNZ56vdr/crop=w-1000,h-690,x-0,y-321/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Orphans Kitchen Duo Are Opening A New Restaurant In Britomart </h3>
                    <p>Tom Hishon and Josh Helm share the inspiration for their new restaurant Kingi</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="2" href="/article/food-drink/best-restaurant-takeaways-auckland-level-3/" data-id="28733" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/yyePAnn2uA/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>5 Of The Best Restaurant Takeaways To Try In Auckland </h3>
                    <p>Jesse Mulligan eats his way through a mountain of takeaways to bring you his top five dishes</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="3" href="/article/food-drink/des-harris-from-the-hunting-lodges-kumara-wrap-with-tofu-pickles-recipe/" data-id="28721" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/ltAcHkvddf/crop=w-1023,h-709,x-0,y-22/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>The Hunting Lodge Chef Des Harris&#39; Vegan Kumara Wraps Recipe</h3>
                    <p>Try this plant-based recipe for homemade flatbread, tofu mayo and easy pickled onions</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="4" href="/article/food-drink/wise-boys-burgers-new-permanent-home-in-grey-lynn/" data-id="25680" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/Jn3wPMclY4/crop=w-1000,h-691,x-0,y-59/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Wise Boys Burgers Open A New Permanent Home In Grey Lynn </h3>
                    <p>You can now find the popular vegan food truck Wise Boys in one tasty spot </p>
                </div>
            </a>

        
</div>
    
</div>

    <div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-with-anim mfp-hide"></div>




        </div>
    </div>

    
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/food-drink/commercial-bays-restaurants-open-with-a-taste-of-flavour-for-all/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="HPC" data-ob-template="Viva"></div>
    
    




        






        


    
	<div class="page-section " data-type="widget" data-name="Featured Extended" data-pos="1" data-id="85">
		<div class="container">
            
            
		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="The Latest - in category" data-pos="2" data-id="2477">
		<div class="container">
            
            







        
            <div class="section-title"><h2>More Food &amp; Drink</h2></div>
        


<div class="section-general section-news">
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/commercial-bays-restaurants-open-with-a-taste-of-flavour-for-all/" class="img-overlay" data-nzmecs-col="1">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/h8oHRqELgo/crop=w-801,h-1000,x-186,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Commercial Bay&#39;s Restaurants Open With A Taste Of Flavour For All</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/best-pudding-recipes/" class="img-overlay" data-nzmecs-col="2">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/e3n8S2lOwI/crop=w-801,h-1000,x-142,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Pudding Recipes: The Perfect Desserts For A Cosy Night In </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/slow-cooked-meal-recipes/" class="img-overlay" data-nzmecs-col="3">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/5sWycuuk01/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The Most Comforting Slow-Cooked Meals To Try This Winter</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/eating-out/jesse-mulligan-is-swept-away-by-amanos-ability-to-get-it-right-at-every-turn/" class="img-overlay" data-nzmecs-col="4">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/Pv9xqgO2gj/crop=w-802,h-1000,x-265,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Restaurant Review: Jesse Mulligan Returns To Amano</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/new-restaurant-britomart-kingi-october/" class="img-overlay" data-nzmecs-col="5">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/LAaNZ56vdr/crop=w-1000,h-1250,x-0,y-157/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Orphans Kitchen Duo Are Opening A New Restaurant In Britomart </p>
            </a>
        </div>
    </div>
    
    
        </div>
        <div class="section-general section-news">
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/lamb-persian-stew-recipe/" class="img-overlay" data-nzmecs-col="6">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/VoQdtvtdl2/crop=w-802,h-1000,x-63,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Winter Lamb &amp; Split Pea Persian Stew</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/spiced-carrot-fritters-recipe/" class="img-overlay" data-nzmecs-col="7">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/O8XeTtx2Ho/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Spiced Carrot Fritters Recipe</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/eating-out/jesse-mulligan-heads-to-han-and-rejoices-in-the-pleasure-of-dining-out/" class="img-overlay" data-nzmecs-col="8">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/naAZ3BmJST/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Restaurant Review: Jesse Mulligan Dines Out At Han</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/where-to-eat-drink-and-shop-on-waiheke/" class="img-overlay" data-nzmecs-col="9">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/fdZg0T6KIL/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Where To Eat, Drink &amp; Shop On Waiheke</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/chicken-potato-curry-recipe/" class="img-overlay" data-nzmecs-col="10">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/Iw05GnrI0u/crop=w-613,h-764,x-39,y-4/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Warming Fijian Chicken &amp; Potato Curry Recipe</p>
            </a>
        </div>
    </div>
    

    
    <div class="clearfix"></div>
    <a href="/archive/food-drink/" class="archive-view-more">View More</a>
    
</div>

		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Billboard" data-pos="3" data-id="5803">
		<div class="container">
            
            



		</div>
	</div>





        <input type="hidden" name="art-next" value="/article/food-drink/chef-comforts-how-to-make-forest-restaurant-halloumi-soup-recipe/"/> <input type="hidden" name="art-prev" value="/article/food-drink/new-restaurant-britomart-kingi-october/"/>


  	  </div>

      
  		<footer class="page-footer">
        <!--<div class="footer-signup">-->
          <!--&lt;!&ndash; Begin MailChimp Signup Form &ndash;&gt;-->
          <!--<div id="mc_embed_signup">-->
            <!--<form action="//nzherald.us7.list-manage.com/subscribe/post?u=a1fbffb3c2d05f79235a3ad55&amp;id=484df4e0e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">-->
                <!--<div id="mc_embed_signup_scroll">-->
                  <!--<h2>Sign up now for the latest from Viva</h2>-->
                  <!--<p>Be inspired by the good things in life. Sign up and receive emails from Viva including the latest news, profiles, videos, fashion shoots, competitions and more.</p>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-FNAME">First Name </label> &ndash;&gt;-->
                     <!--<input type="text" value="" name="FNAME" placeholder="First Name" class="" id="mce-FNAME">-->
                  <!--</div>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label> &ndash;&gt;-->
                     <!--<input type="email" value="" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL">-->
                  <!--</div>-->
                  <!--<div class="clear"><input type="submit" value="Sign Up Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>-->
                  <!--<div id="mce-responses" class="clear">-->
                      <!--<div class="response" id="mce-error-response" style="display:none"></div>-->
                      <!--<div class="response" id="mce-success-response" style="display:none"></div>-->
                  <!--</div>    &lt;!&ndash; real people should not fill this in and expect good things - do not remove this or risk form bot signups&ndash;&gt;-->
                  <!--<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1fbffb3c2d05f79235a3ad55_b72b7e4f55" tabindex="-1" value=""></div>-->
                  <!--<p class="copy">By signing up, I agree to the <a href="/terms-and-conditions">Terms & Conditions</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>-->
                <!--</div>-->
            <!--</form>-->
          <!--</div>-->
          <!--&lt;!&ndash;End mc_embed_signup&ndash;&gt;-->
        <!--</div>-->
  			<div class="container">
  				<div class="footer-nav">
            <div class="footer-nav-items">
              <a href="/about-viva/" class="footer-link">About Viva</a>
              <a href="/about-us/contact-us/" class="footer-link">Contact Us</a>
              <a href="http://advertising.nzme.co.nz/entertainment/viva/" class="footer-link">Advertise</a>
            </div>
            <ul class="footer-others">
              <li><a href="http://www.facebook.com/nzhviva?ref=viva_footer" class="share-btn share-facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
              <li><a href="http://twitter.com/nzhviva?ref=viva_footera" class="share-btn share-twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="http://instagram.com/nzhviva?ref=viva_footer" class="share-btn share-instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
            </ul>
  	                <!-- 

<ul class="footer-nav-col"><li class="" id="stayhome"><h4><a href="/stayhome/">
                    #StayHome
                </a></h4></li></ul><ul class="footer-nav-col"><li class="" id="fashion"><h4><a href="/fashion/">
                    Fashion
                </a></h4></li><li  id="fashion-features-profiles"><a
                   href="/fashion/features-profiles/">Features &amp; Profiles</a></li><li  id="fashion-trends-and-shopping"><a
                   href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a></li><li  id="fashion-street-style"><a
                   href="/fashion/street-style/">Street Style</a></li><li  id="fashion-gallery"><a
                   href="/fashion/gallery/">Galleries</a></li><li  id="fashion-men"><a
                   href="/fashion/men/">Men</a></li></ul><ul class="footer-nav-col"><li class="" id="beauty-wellbeing"><h4><a href="/beauty-wellbeing/">
                    Beauty &amp; Wellbeing
                </a></h4></li><li  id="beauty-wellbeing-features-profiles"><a
                   href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a></li><li  id="beauty-wellbeing-trends"><a
                   href="/beauty-wellbeing/trends/">Trends</a></li><li  id="beauty-wellbeing-how-to"><a
                   href="/beauty-wellbeing/how-to/">How To</a></li><li  id="beauty-wellbeing-wellbeing"><a
                   href="/beauty-wellbeing/wellbeing/">Wellbeing</a></li></ul><ul class="footer-nav-col"><li class="" id="food-drink"><h4><a href="/food-drink/">
                    Food &amp; Drink
                </a></h4></li><li  id="food-drink-features-profiles"><a
                   href="/food-drink/features-profiles/">Features &amp; Profiles</a></li><li  id="food-drink-eating-out"><a
                   href="/food-drink/eating-out/">Dining Out</a></li><li  id="food-drink-favourite-cafes"><a
                   href="/food-drink/favourite-cafes/">Favourite Cafes</a></li><li  id="food-drink-wine-drink"><a
                   href="/food-drink/wine-drink/">Wine &amp; Drink</a></li><li  id="food-drink-recipes"><a
                   href="/food-drink/recipes/">Recipes</a></li></ul><ul class="footer-nav-col"><li class="" id="culture-travel"><h4><a href="/culture-travel/">
                    Culture &amp; Travel
                </a></h4></li><li  id="culture-travel-features-profiles"><a
                   href="/culture-travel/features-profiles/">Features &amp; Profiles</a></li><li  id="culture-travel-going-places"><a
                   href="/culture-travel/going-places/">Going Places</a></li><li  id="culture-travel-going-out"><a
                   href="/culture-travel/going-out/">Going Out</a></li><li  id="culture-travel-staying-in"><a
                   href="/culture-travel/staying-in/">Staying In</a></li><li  id="culture-travel-weddings"><a
                   href="/culture-travel/weddings/">Weddings</a></li></ul><ul class="footer-nav-col"><li class="" id="at-home"><h4><a href="/at-home/">
                    At Home
                </a></h4></li><li  id="at-home-features-profiles"><a
                   href="/at-home/features-profiles/">Features &amp; Profiles</a></li><li  id="at-home-trends-shopping"><a
                   href="/at-home/trends-shopping/">Trends &amp; Shopping</a></li><li  id="at-home-architecture"><a
                   href="/at-home/architecture/">Architecture</a></li><li  id="at-home-interiors"><a
                   href="/at-home/interiors/">Interiors</a></li></ul><ul class="footer-nav-col"><li class="" id="about-us"><h4><a href="/about-us/">
                    About Us
                </a></h4></li><li  id="about-viva"><a
                   href="/about-viva/">About Viva</a></li><li  id="about-us-contact-us"><a
                   href="/about-us/contact-us/">Contact Us</a></li><li  id="http:--advertising.nzme.co.nz-entertainment-viva-"><a
                   href="http://advertising.nzme.co.nz/entertainment/viva/">Advertise</a></li></ul><ul class="footer-nav-col"><li class="" id="newsletter"><h4><a href="/newsletter/">
                    Subscribe to our e-Newsletter
                </a></h4></li></ul>
 -->
  				</div>
  				<div class="footer-secondary">
  					<div class="footer-copyright">

            </div>
  					<div class="footer-bottom">
  						<ul class="footer-bottom-left">
  							<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
  							<li><a href="/privacy-policy">Privacy Policy</a></li>
  							<li><p>&copy; Copyright 2015 NZME. Publishing Ltd</p></li>
  						</ul>
  						<div class="footer-bottom-right">
  							<p>Part of NZME. network</p>
  						</div>
  					</div>
  				</div>
  			</div>
  		</footer>
      

</div>

<div class="page-side">
	<div class="page-side-controls">
		<div class="page-side-icon hidden-waypoint"></div>
		<div class="page-side-icon page-side-menu no-visible page-side-selected">
			<a href="javascript:void(0)"><i class="fa fa-align-left"></i></a>
		</div>
		<div class="page-side-icon page-side-search no-visible" data-action="sidebar_search">
			<div class="page-side-link">
				<i class="fa fa-search"></i>
				<div class="sidebar-flyout">
					<form action="/search/" method="get" class="flyout-inner page-side-form" id="search">
						<input type="text" name="q" placeholder="Search">
						<button type="submit">
							<i class="icon icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-herald page-side-selected">
			<a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">New Zealand Herald</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-subscribe page-side-selected">
			<a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-facebook">
			<a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Facebook</p>
				</div>
			</div>
		</div>

    <div class="page-side-icon side-icon-share share-instagram">
      <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
      <div class="page-side-msg">
        <div class="page-side-msg-inner">
          <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
          <p class="page-side-msg-desc">Follow us on Instagram</p>
        </div>
      </div>
    </div>

		<div class="page-side-icon side-icon-share share-twitter">
			<a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Twitter</p>
				</div>
			</div>
		</div>

		<!-- <div class="page-side-icon side-icon-share share-pinterest">
			<a href="javascript:void(0)" data-type="pinterest" data-url="http://www.viva.co.nz/article/food-drink/commercial-bays-restaurants-open-with-a-taste-of-flavour-for-all/" data-description="Commercial Bay's Restaurants Open With A Taste Of Flavour For All - The long-awaited Commercial Bay development has an exciting mix of local and international dining offerings in a prime harbour-side location" data-media="https://mediacdn.grabone.co.nz/asset/h8oHRqELgo/crop=w-1447,h-1000,x-26,y-0/box2=w-1200,h-0,dne-T`" data-via="viva" class="prettySocial"><i class="fa fa-pinterest"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Pin it!</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-plus">
			<a href="javascript:void(0)" data-type="googleplus" data-url="http://www.viva.co.nz/article/food-drink/commercial-bays-restaurants-open-with-a-taste-of-flavour-for-all/" data-description="Commercial Bay's Restaurants Open With A Taste Of Flavour For All - The long-awaited Commercial Bay development has an exciting mix of local and international dining offerings in a prime harbour-side location" class="prettySocial" data-media="https://mediacdn.grabone.co.nz/asset/h8oHRqELgo/crop=w-1447,h-1000,x-26,y-0/box2=w-1200,h-0,dne-T`"><i class="fa fa-google-plus"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Post to your circles</p>
				</div>
			</div>
		</div> -->

		<div class="page-side-icon hidden-waypoint"></div>
	</div>
</div>


<div class="edm-subscribe">
	<div class="edm-subscribe-inner">
		<i class="icon icon-cross-1"></i>
		<a href="/newsletter" data-action="subscribe">subscribe to our EDM</a>
	</div>
</div>



<script type="text/javascript" src="/static/js/min.dc8ed2d1acca.js" charset="utf-8"></script>

<!-- endinject -->





<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"  async="async"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

    <script type="application/ld+json">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</script>
        
    <img src="//nz-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_705981&src.rand=1591676034&src.id=viva" style="display:none;"/>
</body>

<!-- keeping the comscore logic but removing the data sending part -->
<script>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</script>


<script>
    ;(function() {
        var d = {};
        NZMECS.pageloadTracker.send(d)
    })();
</script>


<script>
    var debug = false;
    promptAddHomescreen(debug);
</script>
<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
</html>
