



<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="Content-type" content="text/html; charset=utf-8">

    	<!-- SEO -->
        <title>Nanam Restaurant&#39;s Jessabel Granada On The Filipino Food That Shaped Her - Viva</title>
        <meta name="description" content="
    Jessabel Granada, the head chef and co-owner of Nanam, reflects on how her Filipino heritage has shaped the way she cooks today.
">
        <meta name="keywords" content="
    food, viva, magazine, nz, new zealand, nzherald, new zealand herald, nz herald
">
        <meta name="author" content="Viva Magazine">

        <meta property="fb:pages" content="247168698708628" />

        <link rel="shortcut icon" href="/static/img/favicon.56fa600ae430.ico">

        <!-- Spiders must use meta description -->

        <meta name="robots" content="noodp, noydir">

        <!-- No Google Translate toolbar -->

        <meta name="google" content="notranslate">

        <!-- Viewport and mobile -->

    	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0, minimal-ui">
        <meta name="HandheldFriendly" content="true">
        <meta name="MobileOptimized" content="320">
        <meta http-equiv="cleartype" content="on">
        <meta name="google-site-verification" content="hiWu5sO0d-tzZjKfXGsxwLnmYlBqX9IxQEy0fLJuT9g" />

        <!-- iOS web app -->
        <!-- Note: more options here: https://gist.github.com/tfausak/2222823 -->

    	<meta name="apple-mobile-web-app-capable" content="yes">
    	<meta name="apple-mobile-web-app-title" content="Viva NZ - Fashion, Food, Beauty, Wellbeing & Shopping">
    	<meta name="apple-mobile-web-app-status-bar-style" content="black">

      <link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600" rel="stylesheet">

    	<!-- Icons -->
        <!-- Note: One touch icon works but is a tad heavier (http://mathiasbynens.be/notes/touch-icons) -->
      <link rel="apple-touch-icon" sizes="57x57" href="/static/static_templates/images/favicon/favicon-57.png">
      <link rel="apple-touch-icon" sizes="60x60" href="/static/static_templates/images/favicon/favicon-60.png">
      <link rel="apple-touch-icon" sizes="72x72" href="/static/static_templates/images/favicon/favicon-72.png">
      <link rel="apple-touch-icon" sizes="76x76" href="/static/static_templates/images/favicon/favicon-76.png">
  		<link rel="apple-touch-icon" sizes="114x114" href="/static/static_templates/images/favicon/favicon-114.png">
  		<!-- <link rel="apple-touch-icon" sizes="120x120" href="/static/static_templates/images/favicon/favicon-120.png"> -->
  		<link rel="apple-touch-icon" sizes="144x144" href="/static/static_templates/images/favicon/favicon-144.png">
  		<link rel="apple-touch-icon" sizes="152x152" href="/static/static_templates/images/favicon/favicon-152.png">
  		<link rel="apple-touch-icon" sizes="180x180" href="/static/static_templates/images/favicon/favicon-180.png">
      <link rel="shortcut icon" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" sizes="16x16 32x32 64x64" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" type="image/png" sizes="196x196" href="/static/static_templates/images/favicon/favicon-192.png">
  		<link rel="icon" type="image/png" sizes="160x160" href="/static/static_templates/images/favicon/favicon-160.png">
  		<link rel="icon" type="image/png" sizes="96x96" href="/static/static_templates/images/favicon/favicon-96.png">
  		<link rel="icon" type="image/png" sizes="64x64" href="/static/static_templates/images/favicon/favicon-64.png">
  		<link rel="icon" type="image/png" sizes="32x32" href="/static/static_templates/images/favicon/favicon-32.png">
  		<link rel="icon" type="image/png" sizes="16x16" href="/static/static_templates/images/favicon/favicon-16.png">
  		<meta name="msapplication-TileColor" content="#FFFFFF">
  		<meta name="msapplication-TileImage" content="/static/static_templates/images/favicon/favicon-144.png">
  		<meta name="msapplication-config" content="/static/static_templates/images/favicon/browserconfig.xml">


    	<link href="/static/css/min.10d6aeb8e6ee.css" rel="stylesheet" type="text/css" />

        

        <!--[if lt IE 10]>
		     <style>
		     	.edm-subscribe {
					display: none;
		     	}
		     </style>
		<![endif]-->

		<!--[if lt IE 9]>
		     <script>
		     	alert("Please update your browser to view Viva.co.nz");
		          window.location = '//www.microsoft.com/en-us/download/internet-explorer.aspx';
		     </script>
		<![endif]-->

        
        <script src="//media.nzherald.co.nz/nzmeads/postm.js?1583876265"></script>
        

        

<script
  async="async"
  src="https://www.googletagservices.com/tag/js/gpt.js"
></script>



            <script>
            var dfp_site = "viva";
            var dfp_path = "food-drink/features-profiles";
            var dfp_tags = {};
            dfp_tags.pt = "article";
            dfp_tags.oid = "28333";
            
            </script>
          

<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>


        


        <meta property="og:image" content="https://mediacdn.grabone.co.nz/asset/4wrrICKgY5/crop=w-1447,h-1000,x-26,y-0/box2=w-1200,h-0,dne-T`"/>

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/nzme-viva/loader.js');
        </script>

<!--
        
-->
        
	</head>

<body id="body" class="has-top-banner clear-nav">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRWX7C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRWX7C');</script>
<!-- End Google Tag Manager -->


<div class="page-content">
  

    


    
	<div class="page-section " data-type="widget" data-name="Takeover Add" data-pos="1" data-id="2258">
		<div class="container">
            
            


		</div>
	</div>






    <input type="hidden" value="nanam-restaurant-jessabel-granada-on-the-filipino-food-that-shaped-her" id="objectname"/>
    <input type="hidden" value="28333" id="objectid"/>
    <input type="hidden" value="None" id="syndicator"/>
    <input type="hidden" value="Leisha Jones" id="author"/>
    <input type="hidden" value="March 11, 2020, 6 a.m." id="publication_time"/>
    <input type="hidden" value="[]" id="content_topics"/>
    <input type="hidden" value="article" id="page_type"/>
    <input type="hidden" value="content" id="page_type_generic"/>
    <input type="hidden" value="article" id="sub_page_type"/>

    
        
    <input type="hidden" value="" id="sponsor_campaign"/>
    <input type="hidden" value="" id="advertising_sponsor"/>
        
    



  <div class="big-banner"><div id="ad_leaderboard1" class="dfpad" data-adsize="[728,90]" data-adunit="leaderboard"></div></div>
  <header class="page-header">
    <div class="header-top">
      <div class="container">
        <ul class="header-top-container">
          <li class="header-social"><a href="http://www.facebook.com/nzhviva" target="_blank"><i class="fa fa-facebook"></i></a></li>
          <li class="header-social"><a href="http://twitter.com/nzhviva" target="_blank"><i class="fa fa-twitter"></i></a></li>
          <li class="header-social"><a href="http://www.instagram.com/nzhviva" target="_blank"><i class="fa fa-instagram"></i></a></li>
          <li class="header-social herald-social"><a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" target="_blank"></a></li>
          <li class="header-social"><a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope"></i></a></li>
          <li class="header-logo">
            <a href="/" class="logo-lg">
              <svg class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 93.42 54.48">
                <path xmlns="http://www.w3.org/2000/svg" d="M19.85,0,14.62,41.42,9.15,0H0L8.33,54.48h7.84L23.44,0Zm9.53,54.48H38V0H29.38ZM64.15,0,58.92,41.42,53.45,0H44.3l8.33,54.48h7.84L67.74,0ZM77.4,11l2.86,19H74.87ZM76.26,0,67.68,54.48h4.17l2.7-21.4h6.12L84,54.48h9.4L83.61,0Z"/>
              </svg>
            </a>
        </li>
          <li class="header-search-container">

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
</li>
        </ul>
        <!-- <a href="/" class="logo-lg">VIVA</a> -->
                <button class="header-btn-mobile header-btn-search search-collapsed"><i class="fa fa-search"></i></button>
                <!-- <a class="header-btn-mobile header-btn-subscribe" href="/newsletter"  data-action="subscribe"><i class="icon icon-mail-1"></i></a> -->
                <button class="header-btn-mobile header-btn-nav menu-btn"><span></span></button>
                <!-- 

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
 -->
        <!-- <div class="header-link">
          <a href="#">VIP Login</a> / <a href="#">Register</a>
        </div> -->
      </div>
    </div>


    
    <div class="page-nav-outter">
      <nav class="page-nav">
          <div class="container">
              



<ul class="nav-menu food-drink/recipes"><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/" data-cnt="3">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/" data-cnt="3">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/" data-cnt="4">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/" data-cnt="5">Galleries</a><a  id="fashion-men" href="/fashion/men/" data-cnt="6">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/" data-cnt="7">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/" data-cnt="8">NZ Fashion Week 2018</a></div></div></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/" data-cnt="4">
                    Beauty &amp; Wellbeing
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/" data-cnt="2">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/" data-cnt="3">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/" data-cnt="4">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/" data-cnt="5">Galleries</a></div></div></div></li><li class="active" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/" data-cnt="5">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/" data-cnt="3">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/" data-cnt="8">Favourite Cafes</a><a active id="food-drink-recipes" href="/food-drink/recipes/" data-cnt="10">Recipes</a></div></div></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/" data-cnt="6">
                    Culture &amp; Travel
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/" data-cnt="2">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/" data-cnt="5">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/" data-cnt="6">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/" data-cnt="8">Weddings</a></div></div></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/" data-cnt="7">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/" data-cnt="2">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/" data-cnt="3">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/" data-cnt="4">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/" data-cnt="5">Fisher &amp; Paykel</a></div></div></div></li><li class="" id="luxury"><a href="/luxury/" data-cnt="8">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/" data-cnt="9">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          </div>
      </nav>
    </div>
    
  </header>
	<div class="page-wrapper">

    <!-- Pushy Menu -->
    <nav class="pushy pushy-left">
      <div class="mobile-menu" data-jv-content="right" data-jv-order="0" data-name="mobile_nav">
          
          
<ul class="nav-menu food-drink/recipes"><li><a href="/">Home</a></li><li class="" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/fashion/the-jacket-is-this-decades-most-important-wardrobe-staple/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/9ImaCFDrWQ/box=105x0" alt="The Jacket Is This Decade&#39;s Most Important Wardrobe Staple" /></span><span class="menu-pick-heading">The Jacket Is This Decade&#39;s Most Important Wardrobe Staple</span></a><a class="menu-pick img-overlay" href="/article/fashion/doris-de-pont-celebrating-new-zealand-fashion-history-through-storytelling/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/evQ1W2W6ip/box=105x0" alt="Doris de Pont Is Celebrating New Zealand&#39;s Fashion History Through Storytelling" /></span><span class="menu-pick-heading">Doris de Pont Is Celebrating New Zealand&#39;s Fashion History Through Storytelling</span></a><a class="menu-pick img-overlay" href="/article/fashion/starving-artists-fund-designer-natasha-ovely-is-a-creative-force/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/HDUbc0Niro/box=105x0" alt="Starving Artists Fund Designer Natasha Ovely Is A Creative Force" /></span><span class="menu-pick-heading">Starving Artists Fund Designer Natasha Ovely Is A Creative Force</span></a><a class="menu-pick img-overlay" href="/article/fashion/runway-report-chloe-rick-owens-dries-van-noten-paris-fashion-week-2020/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/o4XGB7NTY3/box=105x0" alt="Runway Report: Fashion Carries On At Paris Fashion Week With Chloe, Rick Owens &amp; Dries Van Noten" /></span><span class="menu-pick-heading">Runway Report: Fashion Carries On At Paris Fashion Week</span></a></div><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/">Galleries</a><a  id="fashion-men" href="/fashion/men/">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/">NZ Fashion Week 2018</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-4"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/">
                    Beauty &amp; Wellbeing
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/best-eye-creams-serums-to-add-to-your-beauty-routine/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/mkOIbmkPC8/box=105x0" alt="The Best Eye Creams &amp; Serums To Add To Your Beauty Routine" /></span><span class="menu-pick-heading">The Best Eye Creams &amp; Serums To Add To Your Beauty Routine</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/break-out-the-mascara-clumpy-eyelashes-are-back-on-trend/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/KNLIG6wCmU/box=105x0" alt="Break Out The Mascara, Clumpy Eyelashes Are Back On Trend" /></span><span class="menu-pick-heading">Break Out The Mascara, Clumpy Eyelashes Are Back On Trend</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/how-to-apply-false-lashes-perfectly-according-to-an-expert/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/2cq6WI37MG/box=105x0" alt="How To Apply False Lashes Perfectly, According To An Expert" /></span><span class="menu-pick-heading">How To Apply False Lashes Perfectly, According To An Expert</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/broadcaster-stacey-morrison-beauty-routine/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/u4EHYGxHp2/box=105x0" alt="Broadcaster Stacey Morrison&#39;s Beauty Routine" /></span><span class="menu-pick-heading">Broadcaster Stacey Morrison&#39;s Beauty Routine</span></a></div><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/">Galleries</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-7"><a href="https://www.facebook.com/NZHeraldViva"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="active" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/food-drink/nanam-restaurant-jessabel-granada-on-the-filipino-food-that-shaped-her/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/4wrrICKgY5/box=105x0" alt="Nanam Restaurant&#39;s Jessabel Granada On The Filipino Food That Shaped Her" /></span><span class="menu-pick-heading">Nanam Restaurant&#39;s Jessabel Granada On The Filipino Food That Shaped Her</span></a><a class="menu-pick img-overlay" href="/article/food-drink/eating-out/restaurant-review-besos-latinos-ceviche-bar-wynyard-quarter/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/I8yftVjfX9/box=105x0" alt="Restaurant Review: Besos Latinos Ceviche Bar Brings A Dose Of Brilliance To Wynyard Quarter" /></span><span class="menu-pick-heading">Restaurant Review: Besos Latinos Ceviche Bar Brings A Dose Of Brilliance To Wynyard Quarter</span></a><a class="menu-pick img-overlay" href="/article/food-drink/sugba-grilled-snapper-in-banana-leaf-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/aOwPZZ5feo/box=105x0" alt="Filipino Sugba Grilled Fish In Banana Leaf" /></span><span class="menu-pick-heading">Filipino Sugba Grilled Fish In Banana Leaf</span></a><a class="menu-pick img-overlay" href="/article/food-drink/chiles-rellenos-mexican-stuffed-peppers-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/mr1pErdrnI/box=105x0" alt="Chiles Rellenos (Mexican Stuffed Peppers)" /></span><span class="menu-pick-heading">Chiles Rellenos (Mexican Stuffed Peppers)</span></a></div><div class="dropdown-col"><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/">Favourite Cafes</a><a active id="food-drink-recipes" href="/food-drink/recipes/">Recipes</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-13"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/">
                    Culture &amp; Travel
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/culture-travel/5-things-that-matter-now-for-women-the-world/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ogq8h5n0Sk/box=105x0" alt="Gender Equality In 2020: Five Things That Matter For Women Now" /></span><span class="menu-pick-heading">Gender Equality In 2020: Five Things That Matter For Women Now</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/teen-climate-activist-sophie-handford-is-a-driving-force-for-change/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/zUWENuP1Qa/box=105x0" alt="Teen Climate Activist Sophie Handford Is A Driving Force For Change" /></span><span class="menu-pick-heading">Teen Climate Activist Sophie Handford Is A Driving Force For Change</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/disciple-pati-rnb-artist-that-belongs-on-your-radar/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/DjZKrYkxGf/box=105x0" alt="Get To Know Disciple Pati, The RnB Artist That Belongs On Your Radar" /></span><span class="menu-pick-heading">Get To Know Disciple Pati, The RnB Artist That Belongs On Your Radar</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/artistic-director-patricia-barker-making-history-at-the-royal-new-zealand-ballet/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/2VMSwiBpQD/box=105x0" alt="Artistic Director Patricia Barker Is Making History At The Royal New Zealand Ballet" /></span><span class="menu-pick-heading">Patricia Barker Is Making History At The Royal New Zealand Ballet</span></a></div><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/">Weddings</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-16"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/at-home/favourite-things-architect-craig-moller/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/zhfLw46LVi/box=105x0" alt="Favourite Things: Architect Craig Moller" /></span><span class="menu-pick-heading">Favourite Things: Architect Craig Moller</span></a><a class="menu-pick img-overlay" href="/article/at-home/inside-a-creative-couples-stylish-london-warehouse-apartment/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/DaqpZntX9q/box=105x0" alt="Inside A Creative Couple&#39;s Stylish London Warehouse Apartment" /></span><span class="menu-pick-heading">Inside A Creative Couple&#39;s Stylish London Warehouse Apartment</span></a><a class="menu-pick img-overlay" href="/article/at-home/interior-design-trends-what-to-get-and-what-to-forget-in-2020/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/HljQhgt2Xz/box=105x0" alt="Interior Trends: What To Get &amp; What To Forget In 2020" /></span><span class="menu-pick-heading">Interior Trends: What To Get &amp; What To Forget In 2020</span></a><a class="menu-pick img-overlay" href="/article/at-home/favourite-things-still-life-textile-designer-amber-rixon/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/UsZhYZO6wk/box=105x0" alt="Favourite Things: Textile Designer Amber Rixon " /></span><span class="menu-pick-heading">Favourite Things: Textile Designer Amber Rixon </span></a></div><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/">Fisher &amp; Paykel</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-19"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="luxury"><a href="/luxury/">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          
          <h3>Share this page</h3>
          <ul class="nav-menu-icons">

            <li class="side-icons">
              <div class="page-side-icon page-side-herald page-side-selected">
                <a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">New Zealand Herald</p>
                  </div>
                </div>
              </div>
            </li>
            <li class="side-icons">
              <div class="page-side-icon page-side-subscribe page-side-selected">
                <a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
                  </div>
                </div>
              </div>
            </li>
             <div class="clear"></div>
            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-facebook">
                <a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Facebook</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-instagram">
                <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Instagram</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-twitter">
                <a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Twitter</p>
                  </div>
                </div>
              </div>
            </li>
          </ul>
      </div>
    </nav>

    <!-- Site Overlay -->
    <div class="site-overlay"></div>

    <div id="container">




  	  <div class="page-body" id="page-body">
  	    
        <input id="article-rh-slug" type="hidden" value="">

        


        

    

<div class="page-section">
    <div class="container">
        <div class="section-general section-intro no-top-margin">

            

            
                
                <div class="article-image-wide" id="main_image" style="position:relative">

                    <span class="image-author">Jessabel Granada with her dad's sugba grilled fish dish. Photo / Babiche Martens.</span>
                    <img src="//mediacdn.grabone.co.nz/asset/4wrrICKgY5/box=970x0">
                </div>
                
            

            <h1 class="article-heading">Nanam Restaurant&#39;s Jessabel Granada On The Filipino Food That Shaped Her</h1>
            <p class="article-desc">The head chef and co-owner of Nanam reflects on the special dish that transports her back to her roots</p>
            
            <span class="article-author">
                <span class="article-label">By</span>
                Leisha Jones<!--
                <span class="article-label">Photographer</span>
                Valerie Finnis-->
            </span>
            
            <div class="article-date date-standalone">
                Wednesday March 11, 2020
            </div>
            <div class="addthis_custom_sharing"></div>
            <div class="intro-full-img-layout">

                 <div class="intro-wide-col">

                    


                    <div>
<p>Growing up in the provinces of the Philippines, chef and co-owner of Nanam Jessabel Granada was foraging, pickling, preserving and sourcing food directly from the market since way before those things were trending.</p>
<p>She comes from a family of mango farmers in the town of Rosario, where the proximity to the ocean meant it was an almost daily ritual to pick up a nice fresh catch to make sugba fish &#8212; a dish that would be eaten under the trees with the workers, or outside by the fire at her family home.</p>
<p><a href="https://www.viva.co.nz/article/food-drink/eating-out/restaurant-review-nanam-takapuna/" target="_blank">READ: Restaurant Review: Nanam Is A Great Addition To Takapuna's Dining Scene</a></p>
<p>She credits her father, Armel Granada, who is also a cook, for teaching her that simple cooking is the most memorable thing for people. "It doesn't need to be complicated, it just needs to be simple," she remembers him saying.</p>
<p>He would make <a href="https://www.viva.co.nz/article/food-drink/sugba-grilled-snapper-in-banana-leaf-recipe/?ref=article" target="_blank">sugba fish</a> often. Whole fish is marinated with lots of garlic, rock salt and fish sauce, then stuffed with tomatoes, red onions and ginger, wrapped in banana leaves and placed in the coals of a fire. It's quick to make and served with rice and a squeeze of calamansi, a small piquant citrus fruit that everyone grows in their backyard.</p>
<p>"I remember the smell, the smokiness, the freshness of the steamed fish, the spice coming from the ginger, the sourness from the tomato, and the red onion is still al dente when you eat it. You just open it in the middle of the table and eat it kamayan (with your hands)."</p>
<p><div class="article-image-full"><img src="https://mediacdn.grabone.co.nz/asset/pl4KzYkLcG/box=615x0"/></div><span class="image-author">Sugba fish is wrapped in banana leaf and grilled on coals. Photo / Babiche Martens</span></p>
<p>At Nanam last winter they made a version of the dish with salmon that was marinated with pickled cucumber and tausi (fermented black beans) that lent a saltiness to the fatty fish. Jessabel says people loved to use their hands to unwrap the banana leaf, and the fragrance that engulfed them as they did.</p>
<p>Jessabel says the growing population of the Philippines has really embraced cooking with instant food, but her dad has always taught her that nothing should come from a packet.</p>
<p>"He loves to pick fruit and make it into a sinigang soup. He would have fresh tomatoes and peppers and say, 'this is how you cook a caldereta', or 'this is how you cook a big batch of chicharron'. In our generation, a lot of us have forgotten how to cook from scratch and I think he has really influenced me to do that."</p>
<p><a href="https://www.viva.co.nz/article/food-drink/meet-the-chef-the-grove-new-head-chef-ryan-moore/" target="_blank">READ:&#160;Meet The Chef: The Grove's New Head Chef Ryan Moore</a></p>
<p>She explains that back home it was a privilege to have a fridge &#8212; she was 6 years old when she first saw one &#8212; so food was bought fresh daily and eaten before it could spoil. This also explains the depth of flavours that you find in Filipino food.</p>
<p>"When we say salty in the Philippines it's got to be salty because it preserves our meat without having to worry about having a fridge." This saltiness is balanced by a good dose of sour, with calamansi, kamias (like a long, very sour cucumber) and lots of vinegar and pickles.</p>
<p>Along with the tang and crunch of fresh young mangoes, Jessabel misses the daily routine of gathering food from the markets and her own backyard.</p>
<p>"In the provinces, you are taught to run around and grab your food from the outside of the house. When I was back home I didn't appreciate that was called foraging. We would just go in the forest near my house and take wild fruits or something. I realise now that it was quite a special thing to go and get your stuff for free and cook it fresh out of the garden."</p>
<p><em>&#8226;&#160;Discover&#160;Jessabel's <a href="https://www.viva.co.nz/article/food-drink/sugba-grilled-snapper-in-banana-leaf-recipe/?ref=article" target="_blank">sugba grilled fish recipe</a></em></p>
</div>
                    <span class="addthis-left addthis-title">Share this:</span>
                    <div class="addthis_custom_sharing addthis-left"></div>

                    <button class="article-print"><i class="icon icon-printer"></i> Print this article</button>

                    


                </div>

                <div class="intro-narrow-col auto-height">
                    <div class="side-banner"><div class="mobile-banner-outter"><div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div></div></div>

                    




<div class="intro-discover-col">
    <h2>Discover</h2>
    <div class="discover-list">

        
        <div>
            <a href="/article/food-drink/nanam-restaurant-jessabel-granada-on-the-filipino-food-that-shaped-her/" class="img-overlay discover-item" data-nzmecs-col="1">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/4wrrICKgY5/crop=w-1000,h-1000,x-189,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Nanam Restaurant&#39;s Jessabel Granada On The Filipino Food That Shaped Her</h4>
                    <h3 class="discover-date">Tuesday March 10, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/meet-the-chef-the-grove-new-head-chef-ryan-moore/" class="img-overlay discover-item" data-nzmecs-col="2">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/wJue7MTdvP/crop=w-770,h-768,x-137,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Meet The Chef: The Grove&#39;s New Head Chef Ryan Moore </h4>
                    <h3 class="discover-date">Sunday March 8, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/off-duty-fabric-bistro-owners-share-their-top-spots-to-eat-drink-in-auckland/" class="img-overlay discover-item" data-nzmecs-col="3">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/SvL4w5Q9IN/crop=w-1000,h-1000,x-293,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Off Duty: Fabric&#39;s Owners Share Their Top Spots To Eat &amp; Drink In Auckland</h4>
                    <h3 class="discover-date">Saturday Feb. 29, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/food-news-march-2020/" class="img-overlay discover-item" data-nzmecs-col="4">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/eM1R2OcneQ/crop=w-750,h-750,x-0,y-145/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">All You Can Eat Oysters, Exciting Pop-Ups &amp; More Food News To Snack On</h4>
                    <h3 class="discover-date">Friday Feb. 28, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/the-hyderabad-hotel-pop-up-opens-in-ponsonby-for-summer/" class="img-overlay discover-item" data-nzmecs-col="5">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/z7l86Y09gj/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">New Opening: The Hyderabad Hotel Pop-Up Opens In Ponsonby For Summer </h4>
                    <h3 class="discover-date">Thursday Feb. 13, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/chef-paul-patterson-meatstock/" class="img-overlay discover-item" data-nzmecs-col="6">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/2VN0t7b3e9/crop=w-1000,h-1000,x-358,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">This Paris-Based Kiwi Chef Is Back For Summer&#39;s Hottest Barbecue Festival</h4>
                    <h3 class="discover-date">Thursday Feb. 13, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/food-drink/where-to-eat-drink-valentines-day-auckland/" class="img-overlay discover-item" data-nzmecs-col="7">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/AS2U1HZhqO/crop=w-750,h-750,x-116,y-0/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Where To Grab A Romantic Bite To Eat This Valentine&#39;s Day</h4>
                    <h3 class="discover-date">Tuesday Feb. 11, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
        <div>
            <a href="/article/culture-travel/favourite-things-doe-donuts-grace-tauber-and-shenine-dube/" class="img-overlay discover-item" data-nzmecs-col="8">
                <span class="discover-img"><img src="https://mediacdn.grabone.co.nz/asset/Pf7bDuGeS0/crop=w-610,h-610,x-41,y-140/resizecrop=w-80,h-80" /></span>
                <span class="discover-content">
                    <h4 class="discover-title">Favourite Things: Doe Donuts Owners Grace Tauber &amp; Shenine Dube</h4>
                    <h3 class="discover-date">Friday Feb. 7, 2020</h3>
                    <i class="content-type type-article"></i>
                    
                </span>
            </a>
        </div>
        
    </div>
</div>




    <!--testingvalue A:True-->
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/food-drink/nanam-restaurant-jessabel-granada-on-the-filipino-food-that-shaped-her/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="AR_1" data-ob-template="Viva"></div>
    




                    <div class="clear:both"></div>&nbsp;<br/>
                    <div class="mobile-banner-outter"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>

                </div>
            </div>
        </div>
    </div>
    <div class="bottom-fixed-bar">
      <a class="prev-page-swipe">Prev</a>
      <div class="bottomAddThis">
        <div class="addthis_custom_sharing"></div>
      </div>
      <a class="next-page-swipe">Next</a>
    </div>
</div>


    <div class="page-section">
        <div class="container">
            



<div class="section-title">
    <h2>View More</h2>
</div>
    <div data-name="gallery_list" class="article-gallery-list">

    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="1" href="/article/food-drink/sugba-grilled-snapper-in-banana-leaf-recipe/" data-id="28321" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/aOwPZZ5feo/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Filipino Sugba Grilled Fish In Banana Leaf</h3>
                    <p>Nanam's chef and co-owner Jessabel Granada shares a favourite Filipino recipe</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="2" href="/article/food-drink/chiles-rellenos-mexican-stuffed-peppers-recipe/" data-id="28336" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/mr1pErdrnI/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Chiles Rellenos (Mexican Stuffed Peppers)</h3>
                    <p>Cazador chef and owner Dariush Lolaiy celebrates his Mexican heritage with this delicious chiles rellenos recipe</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="3" href="/article/food-drink/snapper-arani-fish-head-in-broth-with-japanese-root-vegetables-recipe/" data-id="28339" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/0J1CxHnufc/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Snapper Arani (Fish Head In Broth With Japanese Root Vegetables)</h3>
                    <p>Cocoro owner and chef Makoto Takuyama shares a traditional Japanese favourite</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="4" href="/article/food-drink/tomates-farcies-french-stuffed-tomatoes-recipe/" data-id="28324" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/yuCQ4td0Ox/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Tomates Farcies (French Stuffed Tomatoes)</h3>
                    <p>Apero chef Leslie Hottiaux shares a favourite recipe from her childhood in France</p>
                </div>
            </a>

        
</div>
    
</div>

    <div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-with-anim mfp-hide"></div>




        </div>
    </div>

    
    
        <div class="OUTBRAIN" data-src="https://www.viva.co.nz/article/food-drink/nanam-restaurant-jessabel-granada-on-the-filipino-food-that-shaped-her/?utm_source=nzherald.co.nz&amp;utm_medium=referral&amp;utm_campaign=nzh_box" data-widget-id="HPC" data-ob-template="Viva"></div>
    
    




        






        


    
	<div class="page-section " data-type="widget" data-name="Billboard" data-pos="1" data-id="1500">
		<div class="container">
            
            



		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="2" data-id="1515">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>Must Reads</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/nanam-restaurant-jessabel-granada-on-the-filipino-food-that-shaped-her/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="Nanam Restaurant&#39;s Jessabel Granada On The Filipino Food That Shaped Her" src="https://mediacdn.grabone.co.nz/asset/4wrrICKgY5/crop=w-801,h-1000,x-273,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Nanam Restaurant&#39;s Jessabel Granada On The Filipino Food That Shaped Her</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/eating-out/restaurant-review-besos-latinos-ceviche-bar-wynyard-quarter/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="Restaurant Review: Besos Latinos Ceviche Bar Brings A Dose Of Brilliance To Wynyard Quarter" src="https://mediacdn.grabone.co.nz/asset/I8yftVjfX9/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Restaurant Review: Besos Latinos Ceviche Bar Brings A Dose Of Brilliance To Wynyard Quarter</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/beauty-wellbeing/best-eye-creams-serums-to-add-to-your-beauty-routine/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="The Best Eye Creams &amp; Serums To Add To Your Beauty Routine" src="https://mediacdn.grabone.co.nz/asset/mkOIbmkPC8/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">The Best Eye Creams &amp; Serums To Add To Your Beauty Routine</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/sugba-grilled-snapper-in-banana-leaf-recipe/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="Filipino Sugba Grilled Fish In Banana Leaf" src="https://mediacdn.grabone.co.nz/asset/aOwPZZ5feo/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Filipino Sugba Grilled Fish In Banana Leaf</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/chiles-rellenos-mexican-stuffed-peppers-recipe/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="Chiles Rellenos (Mexican Stuffed Peppers)" src="https://mediacdn.grabone.co.nz/asset/mr1pErdrnI/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Chiles Rellenos (Mexican Stuffed Peppers)</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/food-drink/snapper-arani-fish-head-in-broth-with-japanese-root-vegetables-recipe/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="Snapper Arani (Fish Head In Broth With Japanese Root Vegetables)" src="https://mediacdn.grabone.co.nz/asset/0J1CxHnufc/crop=w-801,h-1000,x-312,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Snapper Arani (Fish Head In Broth With Japanese Root Vegetables)</span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Featured Extended" data-pos="3" data-id="1815">
		<div class="container">
            
            
		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="The Latest - in category" data-pos="4" data-id="2111">
		<div class="container">
            
            







        
            <div class="section-title"><h2>More Food &amp; Drink / Features &amp; Profiles</h2></div>
        


<div class="section-general section-news">
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/nanam-restaurant-jessabel-granada-on-the-filipino-food-that-shaped-her/" class="img-overlay" data-nzmecs-col="1">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/4wrrICKgY5/crop=w-801,h-1000,x-273,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Nanam Restaurant&#39;s Jessabel Granada On The Filipino Food That Shaped Her</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/meet-the-chef-the-grove-new-head-chef-ryan-moore/" class="img-overlay" data-nzmecs-col="2">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/wJue7MTdvP/crop=w-620,h-769,x-241,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Meet The Chef: The Grove&#39;s New Head Chef Ryan Moore </p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/off-duty-fabric-bistro-owners-share-their-top-spots-to-eat-drink-in-auckland/" class="img-overlay" data-nzmecs-col="3">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/SvL4w5Q9IN/crop=w-941,h-1176,x-323,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Off Duty: Fabric&#39;s Owners Share Their Top Spots To Eat &amp; Drink In Auckland</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/food-news-march-2020/" class="img-overlay" data-nzmecs-col="4">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/eM1R2OcneQ/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">All You Can Eat Oysters, Exciting Pop-Ups &amp; More Food News To Snack On</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/the-hyderabad-hotel-pop-up-opens-in-ponsonby-for-summer/" class="img-overlay" data-nzmecs-col="5">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/z7l86Y09gj/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">New Opening: The Hyderabad Hotel Pop-Up Opens In Ponsonby For Summer </p>
            </a>
        </div>
    </div>
    
    
        </div>
        <div class="section-general section-news">
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/chef-paul-patterson-meatstock/" class="img-overlay" data-nzmecs-col="6">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/2VN0t7b3e9/crop=w-801,h-1000,x-458,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">This Paris-Based Kiwi Chef Is Back For Summer&#39;s Hottest Barbecue Festival</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/where-to-eat-drink-valentines-day-auckland/" class="img-overlay" data-nzmecs-col="7">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/AS2U1HZhqO/crop=w-600,h-750,x-278,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Where To Grab A Romantic Bite To Eat This Valentine&#39;s Day</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/favourite-things-doe-donuts-grace-tauber-and-shenine-dube/" class="img-overlay" data-nzmecs-col="8">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/Pf7bDuGeS0/crop=w-600,h-750,x-45,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Favourite Things: Doe Donuts Owners Grace Tauber &amp; Shenine Dube</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/food-truck-operators-shaking-up-waiheke-island-dining-scene/" class="img-overlay" data-nzmecs-col="9">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/Hce59e2Poa/crop=w-801,h-1000,x-381,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Meet The Food Truck Operators Shaking Up Waiheke Island&#39;s Dining Scene</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/food-drink/compostic-home-compostable-cling-wrap/" class="img-overlay" data-nzmecs-col="10">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/s2ojv2iY7X/crop=w-600,h-750,x-181,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Home Compostable Cling Wrap Is Finally Here Thanks To This Kiwi Start-Up</p>
            </a>
        </div>
    </div>
    

    
    <div class="clearfix"></div>
    <a href="/archive/food-drink/features-profiles/" class="archive-view-more">View More</a>
    
</div>

		</div>
	</div>





        <input type="hidden" name="art-next" value="/article/food-drink/rene-redzepi-masterminds-a-cook-off-with-the-worlds-best-chefs/"/> <input type="hidden" name="art-prev" value="/article/food-drink/meet-the-chef-the-grove-new-head-chef-ryan-moore/"/>


  	  </div>

      
  		<footer class="page-footer">
        <!--<div class="footer-signup">-->
          <!--&lt;!&ndash; Begin MailChimp Signup Form &ndash;&gt;-->
          <!--<div id="mc_embed_signup">-->
            <!--<form action="//nzherald.us7.list-manage.com/subscribe/post?u=a1fbffb3c2d05f79235a3ad55&amp;id=484df4e0e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">-->
                <!--<div id="mc_embed_signup_scroll">-->
                  <!--<h2>Sign up now for the latest from Viva</h2>-->
                  <!--<p>Be inspired by the good things in life. Sign up and receive emails from Viva including the latest news, profiles, videos, fashion shoots, competitions and more.</p>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-FNAME">First Name </label> &ndash;&gt;-->
                     <!--<input type="text" value="" name="FNAME" placeholder="First Name" class="" id="mce-FNAME">-->
                  <!--</div>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label> &ndash;&gt;-->
                     <!--<input type="email" value="" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL">-->
                  <!--</div>-->
                  <!--<div class="clear"><input type="submit" value="Sign Up Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>-->
                  <!--<div id="mce-responses" class="clear">-->
                      <!--<div class="response" id="mce-error-response" style="display:none"></div>-->
                      <!--<div class="response" id="mce-success-response" style="display:none"></div>-->
                  <!--</div>    &lt;!&ndash; real people should not fill this in and expect good things - do not remove this or risk form bot signups&ndash;&gt;-->
                  <!--<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1fbffb3c2d05f79235a3ad55_b72b7e4f55" tabindex="-1" value=""></div>-->
                  <!--<p class="copy">By signing up, I agree to the <a href="/terms-and-conditions">Terms & Conditions</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>-->
                <!--</div>-->
            <!--</form>-->
          <!--</div>-->
          <!--&lt;!&ndash;End mc_embed_signup&ndash;&gt;-->
        <!--</div>-->
  			<div class="container">
  				<div class="footer-nav">
            <div class="footer-nav-items">
              <a href="/about-viva/" class="footer-link">About Viva</a>
              <a href="/about-us/contact-us/" class="footer-link">Contact Us</a>
              <a href="http://advertising.nzme.co.nz/entertainment/viva/" class="footer-link">Advertise</a>
            </div>
            <ul class="footer-others">
              <li><a href="http://www.facebook.com/nzhviva?ref=viva_footer" class="share-btn share-facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
              <li><a href="http://twitter.com/nzhviva?ref=viva_footera" class="share-btn share-twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="http://instagram.com/nzhviva?ref=viva_footer" class="share-btn share-instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
            </ul>
  	                <!-- 

<ul class="footer-nav-col"><li class="active" id="fashion"><h4><a href="/fashion/">
                    Fashion
                </a></h4></li><li  id="fashion-features-profiles"><a
                   href="/fashion/features-profiles/">Features &amp; Profiles</a></li><li  id="fashion-trends-and-shopping"><a
                   href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a></li><li  id="fashion-street-style"><a
                   href="/fashion/street-style/">Street Style</a></li><li active id="fashion-gallery"><a
                   href="/fashion/gallery/">Galleries</a></li><li  id="fashion-men"><a
                   href="/fashion/men/">Men</a></li></ul><ul class="footer-nav-col"><li class="" id="beauty-wellbeing"><h4><a href="/beauty-wellbeing/">
                    Beauty &amp; Wellbeing
                </a></h4></li><li  id="beauty-wellbeing-features-profiles"><a
                   href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a></li><li  id="beauty-wellbeing-trends"><a
                   href="/beauty-wellbeing/trends/">Trends</a></li><li  id="beauty-wellbeing-how-to"><a
                   href="/beauty-wellbeing/how-to/">How To</a></li><li  id="beauty-wellbeing-wellbeing"><a
                   href="/beauty-wellbeing/wellbeing/">Wellbeing</a></li></ul><ul class="footer-nav-col"><li class="" id="food-drink"><h4><a href="/food-drink/">
                    Food &amp; Drink
                </a></h4></li><li  id="food-drink-features-profiles"><a
                   href="/food-drink/features-profiles/">Features &amp; Profiles</a></li><li  id="food-drink-eating-out"><a
                   href="/food-drink/eating-out/">Dining Out</a></li><li  id="food-drink-favourite-cafes"><a
                   href="/food-drink/favourite-cafes/">Favourite Cafes</a></li><li  id="food-drink-wine-drink"><a
                   href="/food-drink/wine-drink/">Wine &amp; Drink</a></li><li  id="food-drink-recipes"><a
                   href="/food-drink/recipes/">Recipes</a></li></ul><ul class="footer-nav-col"><li class="" id="culture-travel"><h4><a href="/culture-travel/">
                    Culture &amp; Travel
                </a></h4></li><li  id="culture-travel-features-profiles"><a
                   href="/culture-travel/features-profiles/">Features &amp; Profiles</a></li><li  id="culture-travel-going-places"><a
                   href="/culture-travel/going-places/">Going Places</a></li><li  id="culture-travel-going-out"><a
                   href="/culture-travel/going-out/">Going Out</a></li><li  id="culture-travel-staying-in"><a
                   href="/culture-travel/staying-in/">Staying In</a></li><li  id="culture-travel-weddings"><a
                   href="/culture-travel/weddings/">Weddings</a></li></ul><ul class="footer-nav-col"><li class="" id="at-home"><h4><a href="/at-home/">
                    At Home
                </a></h4></li><li  id="at-home-features-profiles"><a
                   href="/at-home/features-profiles/">Features &amp; Profiles</a></li><li  id="at-home-trends-shopping"><a
                   href="/at-home/trends-shopping/">Trends &amp; Shopping</a></li><li  id="at-home-architecture"><a
                   href="/at-home/architecture/">Architecture</a></li><li  id="at-home-interiors"><a
                   href="/at-home/interiors/">Interiors</a></li></ul><ul class="footer-nav-col"><li class="" id="about-us"><h4><a href="/about-us/">
                    About Us
                </a></h4></li><li  id="about-viva"><a
                   href="/about-viva/">About Viva</a></li><li  id="about-us-contact-us"><a
                   href="/about-us/contact-us/">Contact Us</a></li><li  id="http:--advertising.nzme.co.nz-entertainment-viva-"><a
                   href="http://advertising.nzme.co.nz/entertainment/viva/">Advertise</a></li></ul><ul class="footer-nav-col"><li class="" id="newsletter"><h4><a href="/newsletter/">
                    Subscribe to our e-Newsletter
                </a></h4></li></ul>
 -->
  				</div>
  				<div class="footer-secondary">
  					<div class="footer-copyright">

            </div>
  					<div class="footer-bottom">
  						<ul class="footer-bottom-left">
  							<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
  							<li><a href="/privacy-policy">Privacy Policy</a></li>
  							<li><p>&copy; Copyright 2015 NZME. Publishing Ltd</p></li>
  						</ul>
  						<div class="footer-bottom-right">
  							<p>Part of NZME. network</p>
  						</div>
  					</div>
  				</div>
  			</div>
  		</footer>
      

</div>

<div class="page-side">
	<div class="page-side-controls">
		<div class="page-side-icon hidden-waypoint"></div>
		<div class="page-side-icon page-side-menu no-visible page-side-selected">
			<a href="javascript:void(0)"><i class="fa fa-align-left"></i></a>
		</div>
		<div class="page-side-icon page-side-search no-visible" data-action="sidebar_search">
			<div class="page-side-link">
				<i class="fa fa-search"></i>
				<div class="sidebar-flyout">
					<form action="/search/" method="get" class="flyout-inner page-side-form" id="search">
						<input type="text" name="q" placeholder="Search">
						<button type="submit">
							<i class="icon icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-herald page-side-selected">
			<a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">New Zealand Herald</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-subscribe page-side-selected">
			<a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-facebook">
			<a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Facebook</p>
				</div>
			</div>
		</div>

    <div class="page-side-icon side-icon-share share-instagram">
      <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
      <div class="page-side-msg">
        <div class="page-side-msg-inner">
          <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
          <p class="page-side-msg-desc">Follow us on Instagram</p>
        </div>
      </div>
    </div>

		<div class="page-side-icon side-icon-share share-twitter">
			<a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Twitter</p>
				</div>
			</div>
		</div>

		<!-- <div class="page-side-icon side-icon-share share-pinterest">
			<a href="javascript:void(0)" data-type="pinterest" data-url="http://www.viva.co.nz/article/food-drink/nanam-restaurant-jessabel-granada-on-the-filipino-food-that-shaped-her/" data-description="Nanam Restaurant's Jessabel Granada On The Filipino Food That Shaped Her - The head chef and co-owner of Nanam reflects on the special dish that transports her back to her roots" data-media="https://mediacdn.grabone.co.nz/asset/4wrrICKgY5/crop=w-1447,h-1000,x-26,y-0/box2=w-1200,h-0,dne-T`" data-via="viva" class="prettySocial"><i class="fa fa-pinterest"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Pin it!</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-plus">
			<a href="javascript:void(0)" data-type="googleplus" data-url="http://www.viva.co.nz/article/food-drink/nanam-restaurant-jessabel-granada-on-the-filipino-food-that-shaped-her/" data-description="Nanam Restaurant's Jessabel Granada On The Filipino Food That Shaped Her - The head chef and co-owner of Nanam reflects on the special dish that transports her back to her roots" class="prettySocial" data-media="https://mediacdn.grabone.co.nz/asset/4wrrICKgY5/crop=w-1447,h-1000,x-26,y-0/box2=w-1200,h-0,dne-T`"><i class="fa fa-google-plus"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Post to your circles</p>
				</div>
			</div>
		</div> -->

		<div class="page-side-icon hidden-waypoint"></div>
	</div>
</div>


<div class="edm-subscribe">
	<div class="edm-subscribe-inner">
		<i class="icon icon-cross-1"></i>
		<a href="/newsletter" data-action="subscribe">subscribe to our EDM</a>
	</div>
</div>



<script type="text/javascript" src="/static/js/min.dc8ed2d1acca.js" charset="utf-8"></script>

<!-- endinject -->





<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"  async="async"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

    <script type="application/ld+json">
        
    {"articleBody": "Growing up in the provinces of the Philippines, chef and co-owner of Nanam Jessabel Granada was foraging, pickling, preserving and sourcing food directly from the market since way before those things were trending.She comes from a family of mango farmers in the town of Rosario, where the proximity to the ocean meant it was an almost daily ritual to pick up a nice fresh catch to make sugba fish &#8212; a dish that would be eaten under the trees with the workers, or outside by the fire at her family home.READ: Restaurant Review: Nanam Is A Great Addition To Takapuna's Dining SceneShe credits her father, Armel Granada, who is also a cook, for teaching her that simple cooking is the most memorable thing for people. \"It doesn't need to be complicated, it just needs to be simple,\" she remembers him saying.He would makesugba fishoften. Whole fish is marinated with lots of garlic, rock salt and fish sauce, then stuffed with tomatoes, red onions and ginger, wrapped in banana leaves and placed in the coals of a fire. It's quick to make and served with rice and a squeeze of calamansi, a small piquant citrus fruit that everyone grows in their backyard.\"I remember the smell, the smokiness, the freshness of the steamed fish, the spice coming from the ginger, the sourness from the tomato, and the red onion is still al dente when you eat it. You just open it in the middle of the table and eat it kamayan (with your hands).\"Sugba fish is wrapped in banana leaf and grilled on coals. Photo / Babiche MartensAt Nanam last winter they made a version of the dish with salmon that was marinated with pickled cucumber and tausi (fermented black beans) that lent a saltiness to the fatty fish. Jessabel says people loved to use their hands to unwrap the banana leaf, and the fragrance that engulfed them as they did.Jessabel says the growing population of the Philippines has really embraced cooking with instant food, but her dad has always taught her that nothing should come from a packet.\"He loves to pick fruit and make it into a sinigang soup. He would have fresh tomatoes and peppers and say, 'this is how you cook a caldereta', or 'this is how you cook a big batch of chicharron'. In our generation, a lot of us have forgotten how to cook from scratch and I think he has really influenced me to do that.\"READ:&#160;Meet The Chef: The Grove's New Head Chef Ryan MooreShe explains that back home it was a privilege to have a fridge &#8212; she was 6 years old when she first saw one &#8212; so food was bought fresh daily and eaten before it could spoil. This also explains the depth of flavours that you find in Filipino food.\"When we say salty in the Philippines it's got to be salty because it preserves our meat without having to worry about having a fridge.\" This saltiness is balanced by a good dose of sour, with calamansi, kamias (like a long, very sour cucumber) and lots of vinegar and pickles.Along with the tang and crunch of fresh young mangoes, Jessabel misses the daily routine of gathering food from the markets and her own backyard.\"In the provinces, you are taught to run around and grab your food from the outside of the house. When I was back home I didn't appreciate that was called foraging. We would just go in the forest near my house and take wild fruits or something. I realise now that it was quite a special thing to go and get your stuff for free and cook it fresh out of the garden.\"&#8226;&#160;Discover&#160;Jessabel'ssugba grilled fish recipe", "description": "Jessabel Granada, the head chef and co-owner of Nanam, reflects on how her Filipino heritage has shaped the way she cooks today.", "image": {"url": "https://mediacdn.grabone.co.nz/asset/4wrrICKgY5/A_051219NZHBMNANAM03.JPG", "width": 1500, "@type": "ImageObject", "height": 1000}, "wordcount": 3480, "datePublished": "2020-03-10T17:00:00", "alternativeHeadline": "The head chef and co-owner of Nanam reflects on the special dish that transports her back to her roots", "dateCreated": "2020-03-09T23:11:48", "publisher": {"logo": {"url": "http://www.nzme.co.nz/img/logo_nzme.png", "width": 338, "@type": "ImageObject", "height": 60}, "@type": "Organization", "name": "NZME. Publishing Ltd"}, "author": {"@type": "Person", "name": "Leisha Jones"}, "headline": "Nanam Restaurant's Jessabel Granada On The Filipino Food That Shaped Her", "@type": "NewsArticle", "mainEntityOfPage": {"@id": "www.viva.co.nz//article/food-drink/features-profiles/nanam-restaurant-jessabel-granada-on-the-filipino-food-that-shaped-her/", "@type": "WebPage"}, "@context": "http://schema.org", "dateModified": "2020-03-10T20:34:01"}

    </script>
        
    <img src="//nz-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_705981&src.rand=1583876735&src.id=viva" style="display:none;"/>
</body>

<!-- keeping the comscore logic but removing the data sending part -->
<script>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</script>


<script>
    ;(function() {
        var d = {};
        NZMECS.pageloadTracker.send(d)
    })();
</script>


<script>
    var debug = false;
    promptAddHomescreen(debug);
</script>
<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
</html>
