



<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="Content-type" content="text/html; charset=utf-8">

    	<!-- SEO -->
        <title>What To Wear Where: Festive Party Looks For Every Occasion - Viva</title>
        <meta name="description" content="
    Party outfit ideas with positive thinking in mind.
">
        <meta name="keywords" content="
    Galleries, Fashion, viva, magazine, nz, new zealand, nzherald, new zealand herald, nz herald
">
        <meta name="author" content="Viva Magazine">

        <meta property="fb:pages" content="247168698708628" />

        <link rel="shortcut icon" href="/static/img/favicon.56fa600ae430.ico">

        <!-- Spiders must use meta description -->

        <meta name="robots" content="noodp, noydir">

        <!-- No Google Translate toolbar -->

        <meta name="google" content="notranslate">

        <!-- Viewport and mobile -->

    	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0, minimal-ui">
        <meta name="HandheldFriendly" content="true">
        <meta name="MobileOptimized" content="320">
        <meta http-equiv="cleartype" content="on">
        <meta name="google-site-verification" content="hiWu5sO0d-tzZjKfXGsxwLnmYlBqX9IxQEy0fLJuT9g" />

        <!-- iOS web app -->
        <!-- Note: more options here: https://gist.github.com/tfausak/2222823 -->

    	<meta name="apple-mobile-web-app-capable" content="yes">
    	<meta name="apple-mobile-web-app-title" content="Viva NZ - Fashion, Food, Beauty, Wellbeing & Shopping">
    	<meta name="apple-mobile-web-app-status-bar-style" content="black">

      <link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600" rel="stylesheet">

    	<!-- Icons -->
        <!-- Note: One touch icon works but is a tad heavier (http://mathiasbynens.be/notes/touch-icons) -->
      <link rel="apple-touch-icon" sizes="57x57" href="/static/static_templates/images/favicon/favicon-57.png">
      <link rel="apple-touch-icon" sizes="60x60" href="/static/static_templates/images/favicon/favicon-60.png">
      <link rel="apple-touch-icon" sizes="72x72" href="/static/static_templates/images/favicon/favicon-72.png">
      <link rel="apple-touch-icon" sizes="76x76" href="/static/static_templates/images/favicon/favicon-76.png">
  		<link rel="apple-touch-icon" sizes="114x114" href="/static/static_templates/images/favicon/favicon-114.png">
  		<!-- <link rel="apple-touch-icon" sizes="120x120" href="/static/static_templates/images/favicon/favicon-120.png"> -->
  		<link rel="apple-touch-icon" sizes="144x144" href="/static/static_templates/images/favicon/favicon-144.png">
  		<link rel="apple-touch-icon" sizes="152x152" href="/static/static_templates/images/favicon/favicon-152.png">
  		<link rel="apple-touch-icon" sizes="180x180" href="/static/static_templates/images/favicon/favicon-180.png">
      <link rel="shortcut icon" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" sizes="16x16 32x32 64x64" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" type="image/png" sizes="196x196" href="/static/static_templates/images/favicon/favicon-192.png">
  		<link rel="icon" type="image/png" sizes="160x160" href="/static/static_templates/images/favicon/favicon-160.png">
  		<link rel="icon" type="image/png" sizes="96x96" href="/static/static_templates/images/favicon/favicon-96.png">
  		<link rel="icon" type="image/png" sizes="64x64" href="/static/static_templates/images/favicon/favicon-64.png">
  		<link rel="icon" type="image/png" sizes="32x32" href="/static/static_templates/images/favicon/favicon-32.png">
  		<link rel="icon" type="image/png" sizes="16x16" href="/static/static_templates/images/favicon/favicon-16.png">
  		<meta name="msapplication-TileColor" content="#FFFFFF">
  		<meta name="msapplication-TileImage" content="/static/static_templates/images/favicon/favicon-144.png">
  		<meta name="msapplication-config" content="/static/static_templates/images/favicon/browserconfig.xml">


    	<link href="/static/css/min.10d6aeb8e6ee.css" rel="stylesheet" type="text/css" />

        

        <!--[if lt IE 10]>
		     <style>
		     	.edm-subscribe {
					display: none;
		     	}
		     </style>
		<![endif]-->

		<!--[if lt IE 9]>
		     <script>
		     	alert("Please update your browser to view Viva.co.nz");
		          window.location = '//www.microsoft.com/en-us/download/internet-explorer.aspx';
		     </script>
		<![endif]-->

        
        <script src="//media.nzherald.co.nz/nzmeads/postm.js?1604687562"></script>
        

        

<script
  async="async"
  src="https://www.googletagservices.com/tag/js/gpt.js"
></script>



            <script>
            var dfp_site = "viva";
            var dfp_path = "fashion/gallery";
            var dfp_tags = {};
            dfp_tags.pt = "article";
            dfp_tags.oid = "192";
            
            </script>
          

<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>


        


        <meta property="og:image" content="https://mediacdn.grabone.co.nz/asset/Q09yDUUigs/crop=w-1000,h-691,x-0,y-162/box2=w-1200,h-0,dne-T`"/>

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({category:'auto'});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/nzme-viva/loader.js');
        </script>

<!--
        
-->
        
	</head>

<body id="body" class="has-top-banner clear-nav">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRWX7C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRWX7C');</script>
<!-- End Google Tag Manager -->


<div class="page-content">
  

    


    
	<div class="page-section " data-type="widget" data-name="Takeover Add" data-pos="1" data-id="2216">
		<div class="container">
            
            


		</div>
	</div>






    <input type="hidden" value="party-outfit-ideas-with-good-times-ahead-in-mind" id="objectname"/>
    <input type="hidden" value="5269" id="objectid"/>
    <input type="hidden" value="" id="syndicator"/>
    <input type="hidden" value="Eileen Frances" id="author"/>
    <input type="hidden" value="Nov. 5, 2020, 2:23 p.m." id="publication_time"/>
    <input type="hidden" value="[]" id="content_topics"/>
    <input type="hidden" value="gallery" id="page_type"/>
    <input type="hidden" value="content" id="page_type_generic"/>
    <input type="hidden" value="gallery" id="sub_page_type"/>

    
        
    <input type="hidden" value="" id="sponsor_campaign"/>
    <input type="hidden" value="" id="advertising_sponsor"/>
        
    



  <div class="big-banner"><div id="ad_leaderboard1" class="dfpad" data-adsize="[728,90]" data-adunit="leaderboard"></div></div>
  <header class="page-header">
    <div class="header-top">
      <div class="container">
        <ul class="header-top-container">
          <li class="header-social"><a href="http://www.facebook.com/nzhviva" target="_blank"><i class="fa fa-facebook"></i></a></li>
          <li class="header-social"><a href="http://twitter.com/nzhviva" target="_blank"><i class="fa fa-twitter"></i></a></li>
          <li class="header-social"><a href="http://www.instagram.com/nzhviva" target="_blank"><i class="fa fa-instagram"></i></a></li>
          <li class="header-social herald-social"><a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" target="_blank"></a></li>
          <li class="header-social"><a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope"></i></a></li>
          <li class="header-logo">
            <a href="/" class="logo-lg">
              <svg class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 93.42 54.48">
                <path xmlns="http://www.w3.org/2000/svg" d="M19.85,0,14.62,41.42,9.15,0H0L8.33,54.48h7.84L23.44,0Zm9.53,54.48H38V0H29.38ZM64.15,0,58.92,41.42,53.45,0H44.3l8.33,54.48h7.84L67.74,0ZM77.4,11l2.86,19H74.87ZM76.26,0,67.68,54.48h4.17l2.7-21.4h6.12L84,54.48h9.4L83.61,0Z"/>
              </svg>
            </a>
        </li>
          <li class="header-search-container">

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
</li>
        </ul>
        <!-- <a href="/" class="logo-lg">VIVA</a> -->
                <button class="header-btn-mobile header-btn-search search-collapsed"><i class="fa fa-search"></i></button>
                <!-- <a class="header-btn-mobile header-btn-subscribe" href="/newsletter"  data-action="subscribe"><i class="icon icon-mail-1"></i></a> -->
                <button class="header-btn-mobile header-btn-nav menu-btn"><span></span></button>
                <!-- 

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
 -->
        <!-- <div class="header-link">
          <a href="#">VIP Login</a> / <a href="#">Register</a>
        </div> -->
      </div>
    </div>


    
    <div class="page-nav-outter">
      <nav class="page-nav">
          <div class="container">
              



<ul class="nav-menu fashion/gallery"><li class="" id="magazine"><a href="/magazine/" data-cnt="2">
                    Magazine
                    <div class="nav-item-bg"></div></a></li><li class="active" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/" data-cnt="5">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/" data-cnt="3">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/" data-cnt="4">Street Style</a><a active id="fashion-gallery" href="/fashion/gallery/" data-cnt="5">Galleries</a><a  id="fashion-men" href="/fashion/men/" data-cnt="6">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/" data-cnt="7">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/" data-cnt="8">NZ Fashion Week 2018</a></div></div></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/" data-cnt="6">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/" data-cnt="2">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/" data-cnt="3">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/" data-cnt="4">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/" data-cnt="5">Galleries</a></div></div></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/" data-cnt="7">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/" data-cnt="2">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/" data-cnt="3">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/" data-cnt="4">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/" data-cnt="9">Favourite Cafes</a></div></div></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/" data-cnt="8">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/" data-cnt="2">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/" data-cnt="5">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/" data-cnt="6">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/" data-cnt="8">Weddings</a></div></div></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/" data-cnt="9">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/" data-cnt="2">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/" data-cnt="3">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/" data-cnt="4">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/" data-cnt="5">Fisher &amp; Paykel</a></div></div></div></li><li class="" id="luxury"><a href="/luxury/" data-cnt="10">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/" data-cnt="11">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          </div>
      </nav>
    </div>
    
  </header>
	<div class="page-wrapper">

    <!-- Pushy Menu -->
    <nav class="pushy pushy-left">
      <div class="mobile-menu" data-jv-content="right" data-jv-order="0" data-name="mobile_nav">
          
          
<ul class="nav-menu fashion/gallery"><li><a href="/">Home</a></li><li class="" id="magazine"><a href="/magazine/">
                    Magazine
                    <div class="nav-item-bg"></div></a></li><li class="active" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/fashion/huffer-playlist-steve-dunstan/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/gzI2OEZojs/box=105x0" alt="Huffer&#39;s Steve Dunstan Shares His Summer Party Playlist " /></span><span class="menu-pick-heading">Huffer&#39;s Steve Dunstan Shares His Summer Party Playlist </span></a><a class="menu-pick img-overlay" href="/article/fashion/11-of-the-best-princess-diana-costumes-set-to-appear-in-the-crown/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Hr5KYQYryC/box=105x0" alt="11 Of The Best Princess Diana Costumes Set To Appear In &#39;The Crown&#39; " /></span><span class="menu-pick-heading">11 Of The Best Princess Diana Costumes Set To Appear In &#39;The Crown&#39; </span></a><a class="menu-pick img-overlay" href="/article/fashion/the-boho-chic-fashion-in-the-undoing/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/aaLPnCTJWR/box=105x0" alt="The Story Behind Nicole Kidman’s Boho-Chic Costumes In &#39;The Undoing&#39;" /></span><span class="menu-pick-heading">The Story Behind Nicole Kidman’s Boho-Chic Costumes In &#39;The Undoing&#39;</span></a><a class="menu-pick img-overlay" href="/article/fashion/adrienne-winkelmann-new-creative-director-jessica-grubisa/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/FPyaCAjKWO/box=105x0" alt="Adrienne Winkelmann Welcomes Jessica Grubisa As Creative Director" /></span><span class="menu-pick-heading">Adrienne Winkelmann Welcomes Jessica Grubisa As Creative Director</span></a></div><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/">Street Style</a><a active id="fashion-gallery" href="/fashion/gallery/">Galleries</a><a  id="fashion-men" href="/fashion/men/">Men</a><a  id="fashion-nz-fashion-week-2019" href="/fashion/nz-fashion-week-2019/">NZ Fashion Week 2019</a><a  id="fashion-nz-fashion-week-2018" href="/fashion/nz-fashion-week-2018/">NZ Fashion Week 2018</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-4"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/get-the-look-princess-aurora-inspired-makeup-from-the-royal-nz-ballet/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/v0dYGvoquG/box=105x0" alt="Get The Look: Princess Aurora-Inspired Makeup From The Royal NZ Ballet  " /></span><span class="menu-pick-heading">Princess Aurora-Inspired Makeup From The Royal NZ Ballet  </span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/watch-two-truths-and-a-lie-with-hair-stylist-leigh-keepa/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/PzU7rXP8nz/box=105x0" alt="Watch: Two Truths &amp; A Lie With Hair Stylist Leigh Keepa " /></span><span class="menu-pick-heading">Watch: Two Truths &amp; A Lie With Hair Stylist Leigh Keepa </span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/spotlight-on-bakuchiol/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/3QE4F1eEnT/box=105x0" alt="The Benefits Of Bakuchiol - Nature&#39;s Answer To Retinol " /></span><span class="menu-pick-heading">The Benefits Of Bakuchiol - Nature&#39;s Answer To Retinol </span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/parris-goebel-stars-in-dior-beautys-latest-powerfully-feminine-campaign/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/lsYSjhBRKo/box=105x0" alt="Parris Goebel&#39;s Powerful Turn In Dior Beauty&#39;s Latest Campaign " /></span><span class="menu-pick-heading">Parris Goebel&#39;s Powerful Turn In Dior Beauty&#39;s Latest Campaign </span></a></div><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/">Galleries</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-7"><a href="https://www.facebook.com/NZHeraldViva"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/food-drink/eating-out/restaurant-review-clay-wine-bar/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ZnnIVWCwhA/box=105x0" alt="Restaurant Review: Find Brilliant Bites At Clay Wine Bar" /></span><span class="menu-pick-heading">Find Brilliant Bites &amp; Natural Wine At Clay </span></a><a class="menu-pick img-overlay" href="/article/food-drink/michael-meredith-is-back-with-an-exciting-new-venture/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/omQgwHRifh/box=105x0" alt="Top Chef Michael Meredith Is Back With An Exciting New Venture" /></span><span class="menu-pick-heading">Top Chef Michael Meredith Is Back With An Exciting New Venture</span></a><a class="menu-pick img-overlay" href="/article/food-drink/spring-spaghetti-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/FHeKfT1mEA/box=105x0" alt="Simple Summer Spaghetti Recipe" /></span><span class="menu-pick-heading">Simple Summer Spaghetti Recipe</span></a><a class="menu-pick img-overlay" href="/article/food-drink/eating-out/restaurant-review-french-bistro-wander/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/GrA0zwKBLR/box=105x0" alt="French Bistro Wander Has The Makings Of A Great Local" /></span><span class="menu-pick-heading">Restaurant Review: French Bistro Wander</span></a></div><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/">Favourite Cafes</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-13"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/culture-travel/five-stylish-things-to-binge-watch-this-month/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/108DcxrKmD/box=105x0" alt="Five Stylish Things To Binge-Watch This Month" /></span><span class="menu-pick-heading">Five Stylish Things To Binge-Watch This Month</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/fun-things-to-do-for-the-wet-weekend-ahead/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/EqMgHhBfNq/box=105x0" alt="Vote For Bird Of The Year, Head To A Beer Festival &amp; More Fun Things For The Weekend" /></span><span class="menu-pick-heading">Vote For Bird Of The Year, Head To A Beer Festival &amp; More Fun Things For The Weekend</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/fatu-feuu-specsavers-fred-hollows-foundation-collaboration/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/4VJh4xb0tE/box=105x0" alt="Prolific Artist Fatu Feu&#39;u&#39;s Charitable Collaboration Aims To Save Lives" /></span><span class="menu-pick-heading">Prolific Artist Fatu Feu&#39;u&#39;s Charitable Collaboration </span></a><a class="menu-pick img-overlay" href="/article/culture-travel/viva-team-favourite-party-songs/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/GGmgG4Dmuu/box=105x0" alt="Watch &amp; Listen: The Songs That Help The Viva Team Get The Party Started" /></span><span class="menu-pick-heading">The Songs That Help The Viva Team Get The Party Started</span></a></div><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/">Weddings</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-16"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/at-home/bobby-berk/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/1UKeK48Cpa/box=105x0" alt="Catching Up With Design Guru Bobby Berk From &#39;Queer Eye&#39;" /></span><span class="menu-pick-heading">Catching Up With Design Guru Bobby Berk From &#39;Queer Eye&#39;</span></a><a class="menu-pick img-overlay" href="/article/at-home/art-that-imitates-a-life-lived/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Ile1GivwOB/box=105x0" alt="Anna Dickie&#39;s Art Collection Reflects A Life Well Travelled" /></span><span class="menu-pick-heading">Anna Dickie&#39;s Art Collection Reflects A Life Well Travelled</span></a><a class="menu-pick img-overlay" href="/article/at-home/titirangis-brake-house-is-a-modern-masterpiece/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/leHoucUdTF/box=105x0" alt="The Modernist Legacy Of Titirangi&#39;s Iconic Brake House " /></span><span class="menu-pick-heading">The Modernist Legacy Of Titirangi&#39;s Iconic Brake House </span></a><a class="menu-pick img-overlay" href="/article/at-home/terrence-conran-design-legacy-tom-dixon/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/erJIY3jXqy/box=105x0" alt="Tom Dixon On The Significance Of Terrence Conran&#39;s Design Legacy " /></span><span class="menu-pick-heading">Tom Dixon On Terrence Conran&#39;s Significant Design Legacy </span></a></div><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/">Interiors</a><a  id="at-home-fisher-paykel" href="/at-home/fisher-paykel/">Fisher &amp; Paykel</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-19"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="luxury"><a href="/luxury/">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          
          <h3>Share this page</h3>
          <ul class="nav-menu-icons">

            <li class="side-icons">
              <div class="page-side-icon page-side-herald page-side-selected">
                <a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">New Zealand Herald</p>
                  </div>
                </div>
              </div>
            </li>
            <li class="side-icons">
              <div class="page-side-icon page-side-subscribe page-side-selected">
                <a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
                  </div>
                </div>
              </div>
            </li>
             <div class="clear"></div>
            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-facebook">
                <a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Facebook</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-instagram">
                <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Instagram</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-twitter">
                <a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Twitter</p>
                  </div>
                </div>
              </div>
            </li>
          </ul>
      </div>
    </nav>

    <!-- Site Overlay -->
    <div class="site-overlay"></div>

    <div id="container">




  	  <div class="page-body" id="page-body">
  	    
    <input type="hidden" id="is_gallery" value="1">

    <input type="hidden" name="art-next" value="/gallery/fashion/gallery/accessories-for-pampered-pets/"/> <input type="hidden" name="art-prev" value="/gallery/fashion/gallery/stylish-white-items-to-wear-at-this-years-diner-en-blanc%20/"/>

    

    <div class="page-section">
        <div class="container">

        

        
        <div class="section-general section-intro no-top-margin">

            <h1 class="article-heading">What To Wear Where: Festive Party Looks For Every Occasion</h1>
            <p class="article-desc">From glamorous gowns to casual separates, we all deserve to celebrate and feel good after the longest year ever</p>
            
            <span class="article-author">
                <span class="article-label">By</span>
                Eileen Frances
            </span><br />
            

            <div class="article-date date-standalone">
               Thursday Nov. 5, 2020
            </div>

            <div class="addthis_custom_sharing"></div>

            <div class="intro-full-img-layout">

                    <div class="intro-wide-col">

                        



                        <div class="generic-popup-block gallery-individual-block">

                             








    <div class="viva-gallery" data-name="gallery">
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/Q09yDUUigs/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;GIVE ME GLAMOUR&lt;/b&gt;&lt;p&gt;&lt;b&gt;&lt;a href=&quot;https://www.loclaire.com/collections/dresses/products/east-dress-persimmon &quot; target=&quot;_blank&quot;&gt;Loclaire dress $369.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/nerwRg4Po5/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.farmers.co.nz/beauty/perfume/women-s-perfumes/guerlain-aqua-allegoria-orange-soleia-edt-75ml-6585411&quot; target=&quot;_blank&quot;&gt;Guerlain Aqua Allegoria Orange Soleia 75ml eau de toilette, $126&lt;/a&gt;&lt;/b&gt;, from selected department stores."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/TAnanTgCcM/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://meadowlark.co.nz/collections/drops-hoops/products/harmony-pearl-drop-earrings&quot; target=&quot;_blank&quot;&gt;Meadowlark pearl earrings $995.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/woGaQlaMaX/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://shop.parisgeorgiastore.com/products/02-bella-mini-dress-brushed-blue&quot; target=&quot;_blank&quot;&gt;Paris Georgia mini dress $783.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/sPjWTmaNwm/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.naveyaandsloane.co.nz/fine-jewellery/knots-signet-ring-in-yellow-gold/&quot; target=&quot;_blank&quot;&gt;Naveya and Sloane 9k yellow gold signet ring $1525.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/I6L4FF8ilg/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://maggiemarilyn.com/collections/dresses/products/shes-got-her-groove-back-dress-in-peppermint&quot; target=&quot;_blank&quot;&gt;Maggie Marilyn dress $795.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/mTACBbO1m7/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.gucci.com/nz/en_au/pr/women/handbags/mini-bags-for-women/jackie-1961-mini-hobo-bag-p-63709110O0G6638&quot; target=&quot;_blank&quot;&gt;Gucci Jackie 1961 mini hobo bag $2750.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/Qly1rU6NU2/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.sillsandco.com/shop/clothing/tops/gillen-cami/e30225.1.aspx&quot; target=&quot;_blank&quot;&gt;Caroline Sills top $119.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/54vvghFREE/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://harristapper.com/collections/bottoms-1/products/wallace-trouser&quot; target=&quot;_blank&quot;&gt;Harris Tapper trousers $549.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/mL3uUcxPsR/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;Party season local: Onslow.&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/ProUDwJgwX/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;SUNDOWNER SUMMER&lt;/b&gt;&lt;p&gt;&lt;b&gt;&lt;a href=&quot;https://www.zambesistore.com/collections/womens-tops/products/5887s21?variant=33131088937037&quot; target=&quot;_blank&quot;&gt;Zambesi blouse, $495&lt;/a&gt;, worn over &lt;a href=&quot;https://www.zambesistore.com/collections/womens-dresses/products/5897s21?variant=33096858140749&quot; target=&quot;_blank&quot;&gt;dress $795.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/jTHkD25mbD/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://fatherrabbit.com/products/sophie-so-shady-hat-moss?_pos=9&amp;_sid=21ba2d5c0&amp;_ss=r&amp;variant=34270048157835&quot; target=&quot;_blank&quot;&gt;Sophie hat, $42&lt;/a&gt;&lt;/b&gt;, from father Rabbit."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/BwkTv2lKTB/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.karenwalker.com/nz/jewellery/collections/all-jewellery-collections/voyager-spin-necklace-silver-kw372pnstg/silver&quot; target=&quot;_blank&quot;&gt;Karen Walker medallion necklace $1389.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/iSWDEHtxBE/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://nz.kowtowclothing.com/collections/dresses/products/bessie-dress-mahogany&quot; target=&quot;_blank&quot;&gt;Kowtow dress $389.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/2IOPEPad60/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.saben.co.nz/products/goldie-crossbody&quot; target=&quot;_blank&quot;&gt;Saben bag $499.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/wyYYWR0PMR/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.sillsandco.com/shop/clothing/pants/bennett-print-pant/e30431.1.aspx&quot; target=&quot;_blank&quot;&gt;Caroline Sills pants $339.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/12I566ILNI/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.farmers.co.nz/5903823002?&amp;nst=SEM&amp;gclid=CjwKCAiA-f78BRBbEiwATKRRBJiSd0WYAgxmQjMYyMoGwsI7qAP5JL_Qxe0ZeWMbrukIuch95g9_zRoCtqYQAvD_BwE&amp;gclsrc=aw.ds&quot; target=&quot;_blank&quot;&gt;Chloe Rose Tangerine 50ml eau de toilette, $128&lt;/a&gt;&lt;/b&gt;, from selected department stores and Life pharmacies."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/SfP2fAbYZn/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.museboutique.co.nz/collections/dresses-and-skirts/products/bardotdressinmulti?variant=32292011999315&quot; target=&quot;_blank&quot;&gt;A.L.C dress, $895&lt;/a&gt;&lt;/b&gt;, from Muse."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/TmtlFfBKcU/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.latribe.co.nz/collections/sandals/products/greta-black&quot; target=&quot;_blank&quot;&gt;La Tribe sandals $279.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/M4IAjt3csW/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;Party season local: Three Seven Two, Waiheke.&lt;p&gt;&lt;/b&gt;&lt;a href=&quot;https://www.viva.co.nz/article/culture-travel/where-to-eat-drink-and-shop-on-waiheke/&quot; target=&quot;_blank&quot;&gt;Where To Eat, Drink &amp; Shop On Waiheke&lt;/a&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/7BfX3zaGOd/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;KEEP IT CASUAL&lt;/b&gt;&lt;p&gt;&lt;b&gt;&lt;a href=&quot;https://www.wixii.co.nz/collections/tops/products/poppy-cotton-top-ocean&quot; target=&quot;_blank&quot;&gt;Wixii blouse $195&lt;/a&gt;, and &lt;a href=&quot;https://www.wixii.co.nz/products/stevie-bamboo-cotton-skirt&quot; target=&quot;_blank&quot;&gt;skirt $175.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/hSKQkE0pLi/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.gucci.com/nz/en_au/pr/women/accessories-for-women/sunglasses-for-women/square-and-rectangular-sunglasses-for-women/specialized-fit-oval-frame-sunglasses-p-642998I03308059&quot; target=&quot;_blank&quot;&gt;Gucci sunglasses $645.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/qnqWb2xMaU/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.georgiajay.com/collections/new-in/products/cloud-clutch-yolk&quot; target=&quot;_blank&quot;&gt;Georgia Jay clutch $370.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/ubVko1yTiM/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://nz.kowtowclothing.com/collections/tops-shirts/products/oversized-shirt-sea-blue&quot; target=&quot;_blank&quot;&gt;Kowtow oversized shirt $239.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/p3XAlgaaIj/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.farmers.co.nz/beauty/perfume/women-s-perfumes/yves-saint-laurent-libre-edp-6488254A&quot; target=&quot;_blank&quot;&gt;YSL Libre eau de parfum $197.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/RXIv3cxmo6/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://meadowlark.co.nz/collections/new-arrivals/products/babelogue-venus-earrings?variant=35415396253852&quot; target=&quot;_blank&quot;&gt;Meadowlark x Babelogue earrings $339.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/xdQlCxBjcj/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://www.mipiaci.co.nz/eclipse-sandal&quot; target=&quot;_blank&quot;&gt;Mi Piaci heels $260.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/jsRhBsezWg/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://shop.wynnhamlyn.com/collections/fall20/products/basket-stitch-cargo-shorts-navy&quot; target=&quot;_blank&quot;&gt;Wynn Hamlyn shorts $375.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/ofa03Frp5K/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;&lt;a href=&quot;https://nz.kowtowclothing.com/collections/accessories/products/garden-hat-olive-denim&quot; target=&quot;_blank&quot;&gt;Kowtow hat $99.&lt;/a&gt;&lt;/b&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/Cvq7G2rR4D/box=615x0" class="gallery__image" alt="" title="&lt;b&gt;Party season local: East Street Hall.&lt;/b&gt;&lt;p&gt;&lt;a href=&quot;https://www.viva.co.nz/article/food-drink/new-opening-find-dining-dancing-and-community-at-east-street-hall/&quot; target=&quot;_blank&quot;&gt;Find Dancing, Dining &amp; Community At East Street Hall&lt;/a&gt;"/>
        </div>
        
    </div>
    <input type="hidden" value="30" data-name="total_gallery_images" />



                            <div id="gallery_overlay" data-name="gallery-overlay" style="display:none">
                                <div id="gallery_overlay_header">
                                    <h4>View More Galleries</h4>
                                    <div id="close" data-action="close">
                                        <a href="#"><img src="/static/static_templates/images/close-icon.png"></a>
                                    </div>
                                </div>
                                 <div id="gallery_overlay_body">
                                    <div class="gallery_overlay_content_row">
                                        <div data-name="content"></div>
                                    </div>
                                </div>

                                <div id="gallery_overlay_footer">
                                    <h4>Load More</h4>
                                    <div id="go-more-galleries-nav">
                                        <a href="#" data-action="gallery-set-prev"><img src="/static/static_templates/images/go-left-arrow.png"></a>
                                        <a href="#" data-action="gallery-set-next"><img src="/static/static_templates/images/go-right-arrow.png"></a>
                                    </div>
                                </div>
                            </div>
                        </div>

                    </div>
                    <div class="intro-narrow-col auto-height">
                        <div class="viva-captions">
                          <div class="viva-captions__count">1/30</div>

                            <div class="viva-captions__slider">
                             
                             <div class="viva-captions__caption">
                                    <p> <b>GIVE ME GLAMOUR</b><p><b><a href="https://www.loclaire.com/collections/dresses/products/east-dress-persimmon " target="_blank">Loclaire dress $369.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.farmers.co.nz/beauty/perfume/women-s-perfumes/guerlain-aqua-allegoria-orange-soleia-edt-75ml-6585411" target="_blank">Guerlain Aqua Allegoria Orange Soleia 75ml eau de toilette, $126</a></b>, from selected department stores. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://meadowlark.co.nz/collections/drops-hoops/products/harmony-pearl-drop-earrings" target="_blank">Meadowlark pearl earrings $995.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://shop.parisgeorgiastore.com/products/02-bella-mini-dress-brushed-blue" target="_blank">Paris Georgia mini dress $783.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.naveyaandsloane.co.nz/fine-jewellery/knots-signet-ring-in-yellow-gold/" target="_blank">Naveya and Sloane 9k yellow gold signet ring $1525.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://maggiemarilyn.com/collections/dresses/products/shes-got-her-groove-back-dress-in-peppermint" target="_blank">Maggie Marilyn dress $795.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.gucci.com/nz/en_au/pr/women/handbags/mini-bags-for-women/jackie-1961-mini-hobo-bag-p-63709110O0G6638" target="_blank">Gucci Jackie 1961 mini hobo bag $2750.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.sillsandco.com/shop/clothing/tops/gillen-cami/e30225.1.aspx" target="_blank">Caroline Sills top $119.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://harristapper.com/collections/bottoms-1/products/wallace-trouser" target="_blank">Harris Tapper trousers $549.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b>Party season local: Onslow.</b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b>SUNDOWNER SUMMER</b><p><b><a href="https://www.zambesistore.com/collections/womens-tops/products/5887s21?variant=33131088937037" target="_blank">Zambesi blouse, $495</a>, worn over <a href="https://www.zambesistore.com/collections/womens-dresses/products/5897s21?variant=33096858140749" target="_blank">dress $795.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://fatherrabbit.com/products/sophie-so-shady-hat-moss?_pos=9&_sid=21ba2d5c0&_ss=r&variant=34270048157835" target="_blank">Sophie hat, $42</a></b>, from father Rabbit. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.karenwalker.com/nz/jewellery/collections/all-jewellery-collections/voyager-spin-necklace-silver-kw372pnstg/silver" target="_blank">Karen Walker medallion necklace $1389.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://nz.kowtowclothing.com/collections/dresses/products/bessie-dress-mahogany" target="_blank">Kowtow dress $389.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.saben.co.nz/products/goldie-crossbody" target="_blank">Saben bag $499.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.sillsandco.com/shop/clothing/pants/bennett-print-pant/e30431.1.aspx" target="_blank">Caroline Sills pants $339.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.farmers.co.nz/5903823002?&nst=SEM&gclid=CjwKCAiA-f78BRBbEiwATKRRBJiSd0WYAgxmQjMYyMoGwsI7qAP5JL_Qxe0ZeWMbrukIuch95g9_zRoCtqYQAvD_BwE&gclsrc=aw.ds" target="_blank">Chloe Rose Tangerine 50ml eau de toilette, $128</a></b>, from selected department stores and Life pharmacies. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.museboutique.co.nz/collections/dresses-and-skirts/products/bardotdressinmulti?variant=32292011999315" target="_blank">A.L.C dress, $895</a></b>, from Muse. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.latribe.co.nz/collections/sandals/products/greta-black" target="_blank">La Tribe sandals $279.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b>Party season local: Three Seven Two, Waiheke.<p></b><a href="https://www.viva.co.nz/article/culture-travel/where-to-eat-drink-and-shop-on-waiheke/" target="_blank">Where To Eat, Drink & Shop On Waiheke</a> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b>KEEP IT CASUAL</b><p><b><a href="https://www.wixii.co.nz/collections/tops/products/poppy-cotton-top-ocean" target="_blank">Wixii blouse $195</a>, and <a href="https://www.wixii.co.nz/products/stevie-bamboo-cotton-skirt" target="_blank">skirt $175.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.gucci.com/nz/en_au/pr/women/accessories-for-women/sunglasses-for-women/square-and-rectangular-sunglasses-for-women/specialized-fit-oval-frame-sunglasses-p-642998I03308059" target="_blank">Gucci sunglasses $645.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.georgiajay.com/collections/new-in/products/cloud-clutch-yolk" target="_blank">Georgia Jay clutch $370.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://nz.kowtowclothing.com/collections/tops-shirts/products/oversized-shirt-sea-blue" target="_blank">Kowtow oversized shirt $239.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.farmers.co.nz/beauty/perfume/women-s-perfumes/yves-saint-laurent-libre-edp-6488254A" target="_blank">YSL Libre eau de parfum $197.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://meadowlark.co.nz/collections/new-arrivals/products/babelogue-venus-earrings?variant=35415396253852" target="_blank">Meadowlark x Babelogue earrings $339.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://www.mipiaci.co.nz/eclipse-sandal" target="_blank">Mi Piaci heels $260.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://shop.wynnhamlyn.com/collections/fall20/products/basket-stitch-cargo-shorts-navy" target="_blank">Wynn Hamlyn shorts $375.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b><a href="https://nz.kowtowclothing.com/collections/accessories/products/garden-hat-olive-denim" target="_blank">Kowtow hat $99.</a></b> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <b>Party season local: East Street Hall.</b><p><a href="https://www.viva.co.nz/article/food-drink/new-opening-find-dining-dancing-and-community-at-east-street-hall/" target="_blank">Find Dancing, Dining & Community At East Street Hall</a> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                            </div>
                        </div>
                        <div class="side-banner">
                            <div class="mobile-banner-outter"><div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div></div><br/>
                            <div class="mobile-banner-outter"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>
                        </div>
                        
                    </div>
                    <div class="v-gallery-description">
                        
                    </div>
                    
                </div>
                <span class="addthis-left addthis-title">Share this article:</span>
                <div class="addthis_custom_sharing addthis-left"></div>
            </div>
        </div>
        <div class="bottom-fixed-bar">
          <a class="prev-page-swipe">Prev</a>
          <div class="bottomAddThis">
            <div class="addthis_custom_sharing"></div>
          </div>
          <a class="next-page-swipe">Next</a>
        </div>
    </div>


    <div class="page-section">
        <div class="container">
            



<div class="section-title">
    <h2>View More</h2>
</div>
    <div data-name="gallery_list" class="article-gallery-list">

    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="1" href="/article/food-drink/new-opening-find-dining-dancing-and-community-at-east-street-hall/" data-id="29668" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/MaQxTW7g9w/crop=w-1446,h-1000,x-26,y-0/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>New Opening: Find Dancing, Dining &amp; Community At East Street Hall</h3>
                    <p>Introducing a new dynamic space from the founders of Bar Céleste and Annabel’s</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-gallery">
        
            <a data-nzmecs-cnt="2" href="/gallery/fashion/glorious-jewels-to-adorn-your-lobes/" data-id="5263" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/FuNmfNTSZF/crop=w-1000,h-692,x-0,y-403/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>12 Glorious Jewels To Adorn Your Lobes</h3>
                    <p>A quickfire way to add some colour to an otherwise simple outfit</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-gallery">
        
            <a data-nzmecs-cnt="3" href="/gallery/fashion/Ten-great-going-out-tops%20/" data-id="5251" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/PvqBcna3tY/crop=w-1200,h-830,x-0,y-193/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>13 Fun Throw On &amp; Go Out Tops</h3>
                    <p>From playful button up shirts to dramatic tops, re-connect with friends in a top that does all the work</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-gallery">
        
            <a data-nzmecs-cnt="4" href="/gallery/fashion/gallery/stylish-white-items-to-wear-at-this-years-diner-en-blanc%20/" data-id="5260" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/LzC2gG0p8W/crop=w-1000,h-692,x-0,y-211/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Fresh &amp; Crisp Summer Whites For Every Occasion</h3>
                    <p>From summer soiree's like Dîner en Blanc to breezy seasonal workwear, there's nothing like a bright and brillaint outfit to kee...</p>
                </div>
            </a>

        
</div>
    
</div>

    <div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-with-anim mfp-hide"></div>




        </div>
    </div>

    


    
	<div class="page-section " data-type="widget" data-name="List of Current Category Galleries" data-pos="1" data-id="1119">
		<div class="container">
            
            






    
        
            <div class="section-title gallery-main-page" >
                <h2>Galleries</h2>
            </div>
        



<div class="section-general section-galleries" data-name="gallery_list">
    

    

    
    
        <div class="galleries-item" data-id="5254" data-name="galleries-item">
            <a class="#gallery-lg-1 img-overlay" href="/gallery/fashion/chanel-spring-summer-2021/" data-nzmecs-col="1">
                <span class="galleries-item-img"><img src="//mediacdn.grabone.co.nz/asset/f87fJ5mbKc/box=300x0"/></span>
                <span class="galleries-item-desc">
                    <h2>Every Look From Chanel&#39;s Spring/Summer 2021 Collection</h2>
                    <p> Every Look From Chanel&#39;s Spring Summer 2021 Collection</p>
                </span>
            </a>
        </div>
    
    
    

    

    
    
        <div class="galleries-item" data-id="5236" data-name="galleries-item">
            <a class="#gallery-lg-2 img-overlay" href="/gallery/fashion/gallery/thirteen-lustrous-skirts-so-add-to-your-spring-wardrobe%20/" data-nzmecs-col="2">
                <span class="galleries-item-img"><img src="//mediacdn.grabone.co.nz/asset/Wjs4B2cDDo/box=300x0"/></span>
                <span class="galleries-item-desc">
                    <h2>12 Terrific Skirts To Add To Your Spring Wardrobe </h2>
                    <p> Thirteen unique skirts that will add flare to your spring wardrobe. </p>
                </span>
            </a>
        </div>
    
    
    

    

    
    
        <div class="galleries-item" data-id="5242" data-name="galleries-item">
            <a class="#gallery-lg-3 img-overlay" href="/gallery/fashion/prada-womenswear-spring-summer-2021/" data-nzmecs-col="3">
                <span class="galleries-item-img"><img src="//mediacdn.grabone.co.nz/asset/YYOyJhWrvZ/box=300x0"/></span>
                <span class="galleries-item-desc">
                    <h2>Every Look From Prada&#39;s Spring/Summer 2021 Collection </h2>
                    <p> Raf Simons and Miuccia Prada&#39;s debute collaboration for Prada spring/summer 2021</p>
                </span>
            </a>
        </div>
    
    
    

    

    
    
        <div class="galleries-item" data-id="5230" data-name="galleries-item">
            <a class="#gallery-lg-4 img-overlay" href="/gallery/at-home/galleries/fifteen-items-to-keep-a-smile-on-your-dial-during-uncertain-times/" data-nzmecs-col="4">
                <span class="galleries-item-img"><img src="//mediacdn.grabone.co.nz/asset/2qaj7BpyIi/box=300x0"/></span>
                <span class="galleries-item-desc">
                    <h2>17 Joyful Items To Help Inspire Positivity</h2>
                    <p> Fifteen happy items to boos your mood during unprecedented times.</p>
                </span>
            </a>
        </div>
    
    
    

    

    
    
        <div class="galleries-item" data-id="5215" data-name="galleries-item">
            <a class="#gallery-lg-5 img-overlay" href="/gallery/fashion/Great-Wide-Leg-trousers-For-Any-Occasion%20/" data-nzmecs-col="5">
                <span class="galleries-item-img"><img src="//mediacdn.grabone.co.nz/asset/YeQAOJB5fw/box=300x0"/></span>
                <span class="galleries-item-desc">
                    <h2>13 Wide Leg Trousers For Every Occasion </h2>
                    <p> From cosy to dressy these trousers have you covered for any occasion. </p>
                </span>
            </a>
        </div>
    
    
    

    
        <div class="galleries-item" data-id="5206" data-name="galleries-item">
        </div>
    

    
    
        <div class="galleries-item" data-id="5206" data-name="galleries-item">
            <a class="#gallery-lg-6 img-overlay" href="/gallery/fashion/gallery/new%20fashion%20books%202020/" data-nzmecs-col="6">
                <span class="galleries-item-img"><img src="//mediacdn.grabone.co.nz/asset/ANoXyQBu4Y/box=300x0"/></span>
                <span class="galleries-item-desc">
                    <h2>New &amp; Noted Fashion Books On Our Radar</h2>
                    <p> Viva selects some of the best new fashion books to read now</p>
                </span>
            </a>
        </div>
    
    
    

    

    
    
        <div class="galleries-item" data-id="5194" data-name="galleries-item">
            <a class="#gallery-lg-7 img-overlay" href="/gallery/fashion/gallery/gucci-epilogue-resort-2021/" data-nzmecs-col="7">
                <span class="galleries-item-img"><img src="//mediacdn.grabone.co.nz/asset/rkz9N9Lp7n/box=300x0"/></span>
                <span class="galleries-item-desc">
                    <h2>See Every Look From Gucci&#39;s Resort 2021 Collection</h2>
                    <p> Gucci resort 2021</p>
                </span>
            </a>
        </div>
    
    
    

    

    
    
        <div class="galleries-item" data-id="5153" data-name="galleries-item">
            <a class="#gallery-lg-8 img-overlay" href="/gallery/fashion/gallery/miss-piggy-stylish-moments/" data-nzmecs-col="8">
                <span class="galleries-item-img"><img src="//mediacdn.grabone.co.nz/asset/xqSkaWrJSv/box=300x0"/></span>
                <span class="galleries-item-desc">
                    <h2>Style File: The Evolution Of Miss Piggy&#39;s Glamorous Style</h2>
                    <p> Miss Piggy’s Most Stylish Moments</p>
                </span>
            </a>
        </div>
    
    
    

    

    
    
        <div class="galleries-item" data-id="5071" data-name="galleries-item">
            <a class="#gallery-lg-9 img-overlay" href="/gallery/fashion/gallery/runway-highlights-gucci-autumn-winter-2020-milan-fashion-week/" data-nzmecs-col="9">
                <span class="galleries-item-img"><img src="//mediacdn.grabone.co.nz/asset/xz5P4aa8ss/box=300x0"/></span>
                <span class="galleries-item-desc">
                    <h2>Runway Highlights: Gucci Autumn/Winter 2020 At Milan Fashion Week</h2>
                    <p> Gucci&#39;s highly anticipated fall-winter 2020 show in Milan, Italy. </p>
                </span>
            </a>
        </div>
    
    
    





</div>

<div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-hide"></div>



		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="List of All Galleries" data-pos="2" data-id="1164">
		<div class="container">
            
            






<div id="gallery-tab" class="scroll_tabs_theme_light">
    
        
            
            <a href="/gallery/fashion/gallery/style-file-tan-france-best-fashion-moments/" class=#gallery-lg-1" data-id="5168" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/b1Z56kdKUX/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/b1Z56kdKUX/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Style File: Tan France&#39;s Best Fashion Moments</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/dress-ups-five-halloween-costumes-inspired-by-the-runway/" class=#gallery-lg-2" data-id="99" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/zm2tKzeIH5/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/zm2tKzeIH5/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Five Halloween Costumes Inspired By The Runway</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/Moschino-H&amp;M-By-Jeremy-Scott-Lookbook-Highlights/" class=#gallery-lg-3" data-id="4149" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/ikesFcWuJf/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/ikesFcWuJf/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">A Sneak Preview Of The Moschino x H&amp;M Collection </div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/viva-wear-test-the-giambattista-valli-x-hm-collection/" class=#gallery-lg-4" data-id="4867" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/7ZtLywl8Aq/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/7ZtLywl8Aq/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Viva&#39;s Fashion Team Road Test The Giambattista Valli x H&amp;M Collection</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/chanel-spring-summer-2021/" class=#gallery-lg-5" data-id="5254" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/f87fJ5mbKc/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/f87fJ5mbKc/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Every Look From Chanel&#39;s Spring/Summer 2021 Collection</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/prada-womenswear-spring-summer-2021/" class=#gallery-lg-6" data-id="5242" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/YYOyJhWrvZ/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/YYOyJhWrvZ/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Every Look From Prada&#39;s Spring/Summer 2021 Collection</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/thirteen-lustrous-skirts-so-add-to-your-spring-wardrobe%20/" class=#gallery-lg-7" data-id="5236" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/Wjs4B2cDDo/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/Wjs4B2cDDo/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">12 Terrific Skirts For Spring</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/party-people-love-magazine-and-miu-miu/" class=#gallery-lg-8" data-id="1055" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/Ig6AdgFjf6/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/Ig6AdgFjf6/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Party People: Love Magazine and Miu Miu</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/Great-Wide-Leg-trousers-For-Any-Occasion%20/" class=#gallery-lg-9" data-id="5215" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/YeQAOJB5fw/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/YeQAOJB5fw/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">13 Wide Leg Trousers For Every Occasion </div>
            </a>
            
        
    
        
            
            <a href="/gallery/at-home/galleries/fifteen-items-to-keep-a-smile-on-your-dial-during-uncertain-times/" class=#gallery-lg-10" data-id="5230" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/2qaj7BpyIi/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/2qaj7BpyIi/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">17 Joyful Items To Help Inspire Positivity</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/happy-fashion/" class=#gallery-lg-11" data-id="2573" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/E0IZgA6wHj/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/E0IZgA6wHj/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Happy Fashion to Make You Smile</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/emilia-wickstead-prefall-2020-look-book/" class=#gallery-lg-12" data-id="4999" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/9VNtJSYYEk/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/9VNtJSYYEk/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Emilia Wickstead&#39;s Pre-Fall 2020 Look Book Celebrates Motherhood</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/Year-Of-The-Pig-Miss-Piggy-Haute-Couture/" class=#gallery-lg-13" data-id="4386" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/mCbrTFYhnZ/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/mCbrTFYhnZ/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Miss Piggy Wears Spring 2019 Couture... Well Sort Of</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/miss-piggy-stylish-moments/" class=#gallery-lg-14" data-id="5153" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/xqSkaWrJSv/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/xqSkaWrJSv/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Style File: The Evolution Of Miss Piggy&#39;s Glamorous Style</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/street-style-pets-flaunt-it-on-the-street/" class=#gallery-lg-15" data-id="710" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/lWpzt6XcsV/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/lWpzt6XcsV/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Street Style: Pets Flaunt It on the Pavements</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/accessories-for-pampered-pets/" class=#gallery-lg-16" data-id="5212" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/HSLJBQcO9n/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/HSLJBQcO9n/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Stylish Accessories For Pampered Pets &amp; Their Owners</div>
            </a>
            
        
    
        
            
            <a href="/gallery/culture-travel/the-viva-teams-pets/" class=#gallery-lg-17" data-id="725" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/IPjDGLKjzI/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/IPjDGLKjzI/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">The Viva Team&#39;s Pets</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/new%20fashion%20books%202020/" class=#gallery-lg-18" data-id="5206" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/ANoXyQBu4Y/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/ANoXyQBu4Y/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">New &amp; Noted Fashion Books On Our Radar</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/gucci-epilogue-resort-2021/" class=#gallery-lg-19" data-id="5194" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/rkz9N9Lp7n/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/rkz9N9Lp7n/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">See Every Look From Gucci&#39;s Resort 2021 Collection</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/support-local-with-these-twelve-investment-pieces%20/" class=#gallery-lg-20" data-id="5197" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/YNC1hCR8CA/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/YNC1hCR8CA/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">12 Investment Pieces To Show Your Support For Our Local Industry</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/artful-hair-clips/" class=#gallery-lg-21" data-id="5180" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/xYehuUQ6sD/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/xYehuUQ6sD/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Artful Hair Clips That Add Interest To Winter Dressing</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/modern-updates-for-classic-winter-fashion/" class=#gallery-lg-22" data-id="4575" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/T01mIIHgRr/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/T01mIIHgRr/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Modern Updates For Classic Winter Fashion</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/Chanel-Haute-Couture-Fall-2019-2020/" class=#gallery-lg-23" data-id="4647" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/K2GZ7TdfOM/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/K2GZ7TdfOM/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Runway Highlights: Chanel Haute Couture Fall 2019/2020</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/Chanel-Spring-Summer-2020-Paris-Fashion-Week/" class=#gallery-lg-24" data-id="4819" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/OS0nlOi1lk/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/OS0nlOi1lk/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Runway Highlights: Chanel Spring/Summer 2020 </div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/support-local-female-led-businesses-with-these-must-buys/" class=#gallery-lg-25" data-id="5089" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/0AsMO7KVHL/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/0AsMO7KVHL/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Support Local Female-Led Businesses With These Must-Buys </div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/all-the-highlights-from-the-club-viva-x-allbirds-event/" class=#gallery-lg-26" data-id="4714" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/8twTf5Ofm8/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/8twTf5Ofm8/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">All The Highlights From The Club Viva x Allbirds Event</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/autumn-fashion-elegance/" class=#gallery-lg-27" data-id="2819" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/qEit94HGpS/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/qEit94HGpS/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Fashion&#39;s Return to Elegance</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/comfort-comes-first-with-these-cosy-clothes-to-buy-now/" class=#gallery-lg-28" data-id="5107" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/VXVcZ2xFD9/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/VXVcZ2xFD9/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Comfort Comes First With Cosy Clothes To Stay Home In</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/runway-highlights-gucci-autumn-winter-2020-milan-fashion-week/" class=#gallery-lg-29" data-id="5071" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/xz5P4aa8ss/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/xz5P4aa8ss/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Runway Highlights: Gucci Autumn/Winter 2020 At Milan Fashion Week</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/practical-fashion-staples-to-elevate-your-wardrobe/" class=#gallery-lg-30" data-id="5053" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/94rxehRSCQ/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/94rxehRSCQ/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">Practical Fashion Staples To Elevate Your Wardrobe</div>
            </a>
            
        
    
        
            
            <a href="/gallery/fashion/gallery/coolest-celebrity-red-carpet-looks-brit-awards-2020/" class=#gallery-lg-31" data-id="5062" data-name="galleries-item">
                <div class="tab-img"><img src="https://mediacdn.grabone.co.nz/asset/rPmnWIaugo/resizecrop=w-85,h-60" data-midimg="https://mediacdn.grabone.co.nz/asset/rPmnWIaugo/resizecrop=w-200,h-140"/></div>
                <div class="tool-tip slideIn bottom">The Coolest Looks From The Brit Awards Red Carpet 2020</div>
            </a>
            
        
    
</div>
		</div>
	</div>






  	  </div>

      
  		<footer class="page-footer">
        <!--<div class="footer-signup">-->
          <!--&lt;!&ndash; Begin MailChimp Signup Form &ndash;&gt;-->
          <!--<div id="mc_embed_signup">-->
            <!--<form action="//nzherald.us7.list-manage.com/subscribe/post?u=a1fbffb3c2d05f79235a3ad55&amp;id=484df4e0e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">-->
                <!--<div id="mc_embed_signup_scroll">-->
                  <!--<h2>Sign up now for the latest from Viva</h2>-->
                  <!--<p>Be inspired by the good things in life. Sign up and receive emails from Viva including the latest news, profiles, videos, fashion shoots, competitions and more.</p>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-FNAME">First Name </label> &ndash;&gt;-->
                     <!--<input type="text" value="" name="FNAME" placeholder="First Name" class="" id="mce-FNAME">-->
                  <!--</div>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label> &ndash;&gt;-->
                     <!--<input type="email" value="" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL">-->
                  <!--</div>-->
                  <!--<div class="clear"><input type="submit" value="Sign Up Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>-->
                  <!--<div id="mce-responses" class="clear">-->
                      <!--<div class="response" id="mce-error-response" style="display:none"></div>-->
                      <!--<div class="response" id="mce-success-response" style="display:none"></div>-->
                  <!--</div>    &lt;!&ndash; real people should not fill this in and expect good things - do not remove this or risk form bot signups&ndash;&gt;-->
                  <!--<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1fbffb3c2d05f79235a3ad55_b72b7e4f55" tabindex="-1" value=""></div>-->
                  <!--<p class="copy">By signing up, I agree to the <a href="/terms-and-conditions">Terms & Conditions</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>-->
                <!--</div>-->
            <!--</form>-->
          <!--</div>-->
          <!--&lt;!&ndash;End mc_embed_signup&ndash;&gt;-->
        <!--</div>-->
  			<div class="container">
  				<div class="footer-nav">
            <div class="footer-nav-items">
              <a href="/about-viva/" class="footer-link">About Viva</a>
              <a href="/about-us/contact-us/" class="footer-link">Contact Us</a>
              <a href="http://advertising.nzme.co.nz/entertainment/viva/" class="footer-link">Advertise</a>
            </div>
            <ul class="footer-others">
              <li><a href="http://www.facebook.com/nzhviva?ref=viva_footer" class="share-btn share-facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
              <li><a href="http://twitter.com/nzhviva?ref=viva_footera" class="share-btn share-twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="http://instagram.com/nzhviva?ref=viva_footer" class="share-btn share-instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
            </ul>
  	                <!-- 

<ul class="footer-nav-col"><li class="" id="magazine"><h4><a href="/magazine/">
                    Magazine
                </a></h4></li></ul><ul class="footer-nav-col"><li class="active" id="fashion"><h4><a href="/fashion/">
                    Fashion
                </a></h4></li><li  id="fashion-features-profiles"><a
                   href="/fashion/features-profiles/">Features &amp; Profiles</a></li><li  id="fashion-trends-and-shopping"><a
                   href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a></li><li  id="fashion-street-style"><a
                   href="/fashion/street-style/">Street Style</a></li><li active id="fashion-gallery"><a
                   href="/fashion/gallery/">Galleries</a></li><li  id="fashion-men"><a
                   href="/fashion/men/">Men</a></li></ul><ul class="footer-nav-col"><li class="" id="beauty-wellbeing"><h4><a href="/beauty-wellbeing/">
                    Beauty
                </a></h4></li><li  id="beauty-wellbeing-features-profiles"><a
                   href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a></li><li  id="beauty-wellbeing-trends"><a
                   href="/beauty-wellbeing/trends/">Trends</a></li><li  id="beauty-wellbeing-how-to"><a
                   href="/beauty-wellbeing/how-to/">How To</a></li><li  id="beauty-wellbeing-wellbeing"><a
                   href="/beauty-wellbeing/wellbeing/">Wellbeing</a></li></ul><ul class="footer-nav-col"><li class="" id="food-drink"><h4><a href="/food-drink/">
                    Food &amp; Drink
                </a></h4></li><li  id="food-drink-recipes"><a
                   href="/food-drink/recipes/">Recipes</a></li><li  id="food-drink-features-profiles"><a
                   href="/food-drink/features-profiles/">Features &amp; Profiles</a></li><li  id="food-drink-eating-out"><a
                   href="/food-drink/eating-out/">Dining Out</a></li><li  id="food-drink-favourite-cafes"><a
                   href="/food-drink/favourite-cafes/">Favourite Cafes</a></li><li  id="food-drink-wine-drink"><a
                   href="/food-drink/wine-drink/">Wine &amp; Drink</a></li></ul><ul class="footer-nav-col"><li class="" id="culture-travel"><h4><a href="/culture-travel/">
                    Culture
                </a></h4></li><li  id="culture-travel-features-profiles"><a
                   href="/culture-travel/features-profiles/">Features &amp; Profiles</a></li><li  id="culture-travel-going-places"><a
                   href="/culture-travel/going-places/">Going Places</a></li><li  id="culture-travel-going-out"><a
                   href="/culture-travel/going-out/">Going Out</a></li><li  id="culture-travel-staying-in"><a
                   href="/culture-travel/staying-in/">Staying In</a></li><li  id="culture-travel-weddings"><a
                   href="/culture-travel/weddings/">Weddings</a></li></ul><ul class="footer-nav-col"><li class="" id="at-home"><h4><a href="/at-home/">
                    At Home
                </a></h4></li><li  id="at-home-features-profiles"><a
                   href="/at-home/features-profiles/">Features &amp; Profiles</a></li><li  id="at-home-trends-shopping"><a
                   href="/at-home/trends-shopping/">Trends &amp; Shopping</a></li><li  id="at-home-architecture"><a
                   href="/at-home/architecture/">Architecture</a></li><li  id="at-home-interiors"><a
                   href="/at-home/interiors/">Interiors</a></li></ul><ul class="footer-nav-col"><li class="" id="about-us"><h4><a href="/about-us/">
                    About Us
                </a></h4></li><li  id="about-viva"><a
                   href="/about-viva/">About Viva</a></li><li  id="about-us-contact-us"><a
                   href="/about-us/contact-us/">Contact Us</a></li><li  id="http:--advertising.nzme.co.nz-entertainment-viva-"><a
                   href="http://advertising.nzme.co.nz/entertainment/viva/">Advertise</a></li></ul><ul class="footer-nav-col"><li class="" id="newsletter"><h4><a href="/newsletter/">
                    Subscribe to our e-Newsletter
                </a></h4></li></ul>
 -->
  				</div>
  				<div class="footer-secondary">
  					<div class="footer-copyright">

            </div>
  					<div class="footer-bottom">
  						<ul class="footer-bottom-left">
  							<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
  							<li><a href="/privacy-policy">Privacy Policy</a></li>
  							<li><p>&copy; Copyright 2015 NZME. Publishing Ltd</p></li>
  						</ul>
  						<div class="footer-bottom-right">
  							<p>Part of NZME. network</p>
  						</div>
  					</div>
  				</div>
  			</div>
  		</footer>
      

</div>

<div class="page-side">
	<div class="page-side-controls">
		<div class="page-side-icon hidden-waypoint"></div>
		<div class="page-side-icon page-side-menu no-visible page-side-selected">
			<a href="javascript:void(0)"><i class="fa fa-align-left"></i></a>
		</div>
		<div class="page-side-icon page-side-search no-visible" data-action="sidebar_search">
			<div class="page-side-link">
				<i class="fa fa-search"></i>
				<div class="sidebar-flyout">
					<form action="/search/" method="get" class="flyout-inner page-side-form" id="search">
						<input type="text" name="q" placeholder="Search">
						<button type="submit">
							<i class="icon icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-herald page-side-selected">
			<a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">New Zealand Herald</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-subscribe page-side-selected">
			<a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-facebook">
			<a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Facebook</p>
				</div>
			</div>
		</div>

    <div class="page-side-icon side-icon-share share-instagram">
      <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
      <div class="page-side-msg">
        <div class="page-side-msg-inner">
          <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
          <p class="page-side-msg-desc">Follow us on Instagram</p>
        </div>
      </div>
    </div>

		<div class="page-side-icon side-icon-share share-twitter">
			<a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Twitter</p>
				</div>
			</div>
		</div>

		<!-- <div class="page-side-icon side-icon-share share-pinterest">
			<a href="javascript:void(0)" data-type="pinterest" data-url="http://www.viva.co.nz/gallery/fashion/gallery/party-outfit-ideas-with-good-times-ahead-in-mind/" data-description="What To Wear Where: Festive Party Looks For Every Occasion - From glamorous gowns to casual separates, we all deserve to celebrate and feel good after the longest year ever" data-media="https://mediacdn.grabone.co.nz/asset/Q09yDUUigs/crop=w-1000,h-691,x-0,y-162/box2=w-1200,h-0,dne-T`" data-via="viva" class="prettySocial"><i class="fa fa-pinterest"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Pin it!</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-plus">
			<a href="javascript:void(0)" data-type="googleplus" data-url="http://www.viva.co.nz/gallery/fashion/gallery/party-outfit-ideas-with-good-times-ahead-in-mind/" data-description="What To Wear Where: Festive Party Looks For Every Occasion - From glamorous gowns to casual separates, we all deserve to celebrate and feel good after the longest year ever" class="prettySocial" data-media="https://mediacdn.grabone.co.nz/asset/Q09yDUUigs/crop=w-1000,h-691,x-0,y-162/box2=w-1200,h-0,dne-T`"><i class="fa fa-google-plus"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Post to your circles</p>
				</div>
			</div>
		</div> -->

		<div class="page-side-icon hidden-waypoint"></div>
	</div>
</div>


<div class="edm-subscribe">
	<div class="edm-subscribe-inner">
		<i class="icon icon-cross-1"></i>
		<a href="/newsletter" data-action="subscribe">subscribe to our EDM</a>
	</div>
</div>



<script type="text/javascript" src="/static/js/min.dc8ed2d1acca.js" charset="utf-8"></script>

<!-- endinject -->





<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"  async="async"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

    <script type="application/ld+json">
        
    

    </script>
        
    <img src="//nz-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_705981&src.rand=1604687567&src.id=viva" style="display:none;"/>
</body>

<!-- keeping the comscore logic but removing the data sending part -->
<script>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</script>


    <script>
;(function() {
  var d = {}
  NZMECS.pageloadTracker.send({
    'page_type': 'VIVA:image'
  })
})();
</script>

<script>
    var debug = false;
    promptAddHomescreen(debug);
</script>
<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
</html>
