



<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="Content-type" content="text/html; charset=utf-8">

    	<!-- SEO -->
        <title>18 Last-Minute Father&#39;s Day Gift Ideas - Viva</title>
        <meta name="description" content="
    Last-minute Father&#39;s Day gifts to run out and grab for the father figure in your life.
">
        <meta name="keywords" content="
    Fashion, viva, magazine, nz, new zealand, nzherald, new zealand herald, nz herald
">
        <meta name="author" content="Viva Magazine">

        <meta property="fb:pages" content="247168698708628" />

        <link rel="shortcut icon" href="/static/img/favicon.56fa600ae430.ico">

        <!-- Spiders must use meta description -->

        <meta name="robots" content="noodp, noydir">

        <!-- No Google Translate toolbar -->

        <meta name="google" content="notranslate">

        <!-- Viewport and mobile -->

    	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0, minimal-ui">
        <meta name="HandheldFriendly" content="true">
        <meta name="MobileOptimized" content="320">
        <meta http-equiv="cleartype" content="on">
        <meta name="google-site-verification" content="hiWu5sO0d-tzZjKfXGsxwLnmYlBqX9IxQEy0fLJuT9g" />

        <!-- iOS web app -->
        <!-- Note: more options here: https://gist.github.com/tfausak/2222823 -->

    	<meta name="apple-mobile-web-app-capable" content="yes">
    	<meta name="apple-mobile-web-app-title" content="Viva NZ - Fashion, Food, Beauty, Wellbeing & Shopping">
    	<meta name="apple-mobile-web-app-status-bar-style" content="black">

      <link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600" rel="stylesheet">

    	<!-- Icons -->
        <!-- Note: One touch icon works but is a tad heavier (http://mathiasbynens.be/notes/touch-icons) -->
      <link rel="apple-touch-icon" sizes="57x57" href="/static/static_templates/images/favicon/favicon-57.png">
      <link rel="apple-touch-icon" sizes="60x60" href="/static/static_templates/images/favicon/favicon-60.png">
      <link rel="apple-touch-icon" sizes="72x72" href="/static/static_templates/images/favicon/favicon-72.png">
      <link rel="apple-touch-icon" sizes="76x76" href="/static/static_templates/images/favicon/favicon-76.png">
  		<link rel="apple-touch-icon" sizes="114x114" href="/static/static_templates/images/favicon/favicon-114.png">
  		<!-- <link rel="apple-touch-icon" sizes="120x120" href="/static/static_templates/images/favicon/favicon-120.png"> -->
  		<link rel="apple-touch-icon" sizes="144x144" href="/static/static_templates/images/favicon/favicon-144.png">
  		<link rel="apple-touch-icon" sizes="152x152" href="/static/static_templates/images/favicon/favicon-152.png">
  		<link rel="apple-touch-icon" sizes="180x180" href="/static/static_templates/images/favicon/favicon-180.png">
      <link rel="shortcut icon" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" sizes="16x16 32x32 64x64" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" type="image/png" sizes="196x196" href="/static/static_templates/images/favicon/favicon-192.png">
  		<link rel="icon" type="image/png" sizes="160x160" href="/static/static_templates/images/favicon/favicon-160.png">
  		<link rel="icon" type="image/png" sizes="96x96" href="/static/static_templates/images/favicon/favicon-96.png">
  		<link rel="icon" type="image/png" sizes="64x64" href="/static/static_templates/images/favicon/favicon-64.png">
  		<link rel="icon" type="image/png" sizes="32x32" href="/static/static_templates/images/favicon/favicon-32.png">
  		<link rel="icon" type="image/png" sizes="16x16" href="/static/static_templates/images/favicon/favicon-16.png">
  		<meta name="msapplication-TileColor" content="#FFFFFF">
  		<meta name="msapplication-TileImage" content="/static/static_templates/images/favicon/favicon-144.png">
  		<meta name="msapplication-config" content="/static/static_templates/images/favicon/browserconfig.xml">


    	<link href="/static/css/min.c5c764c25474.css" rel="stylesheet" type="text/css" />

        

        <!--[if lt IE 10]>
		     <style>
		     	.edm-subscribe {
					display: none;
		     	}
		     </style>
		<![endif]-->

		<!--[if lt IE 9]>
		     <script>
		     	alert("Please update your browser to view Viva.co.nz");
		          window.location = '//www.microsoft.com/en-us/download/internet-explorer.aspx';
		     </script>
		<![endif]-->

        
        <script src="//media.nzherald.co.nz/nzmeads/postm.js?1661994616"></script>
        

        

<script
  async="async"
  src="https://www.googletagservices.com/tag/js/gpt.js"
></script>



            <script>
            var dfp_site = "viva";
            var dfp_path = "fashion";
            var dfp_tags = {};
            dfp_tags.pt = "gallery";
            dfp_tags.oid = "6056";
            
            </script>
          

<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>


        


        <meta property="og:image" content="https://mediacdn.grabone.co.nz/asset/8IB03bDFyu/crop=w-1447,h-1000,x-26,y-0/box2=w-1200,h-0,dne-T`"/>

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({category:'auto'});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/nzme-viva/loader.js');
        </script>

<!--
        
-->
        
	</head>

<body id="body" class="has-top-banner clear-nav">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDVNPC4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TDVNPC4');</script>
<!-- End Google Tag Manager -->


<div class="page-content">
  

    


    
	<div class="page-section " data-type="widget" data-name="Takeover Add" data-pos="1" data-id="2186">
		<div class="container">
            
            


		</div>
	</div>






    <input type="hidden" value="last-minute-fathers-day-gifts-2022" id="objectname"/>
    <input type="hidden" value="6056" id="objectid"/>
    <input type="hidden" value="" id="syndicator"/>
    <input type="hidden" value="Annabel Dickson" id="author"/>
    <input type="hidden" value="Aug. 31, 2022, 5 a.m." id="publication_time"/>
    <input type="hidden" value="[]" id="content_topics"/>
    <input type="hidden" value="gallery" id="page_type"/>
    <input type="hidden" value="content" id="page_type_generic"/>
    <input type="hidden" value="gallery" id="sub_page_type"/>

    
        
    <input type="hidden" value="" id="sponsor_campaign"/>
    <input type="hidden" value="" id="advertising_sponsor"/>
        
    



  <div class="big-banner"><div id="ad_leaderboard1" class="dfpad" data-adsize="[728,90]" data-adunit="leaderboard"></div></div>
  <header class="page-header">
    <div class="header-top">
      <div class="container">
        <ul class="header-top-container">
          <li class="header-social"><a href="http://www.facebook.com/nzhviva" target="_blank"><i class="fa fa-facebook"></i></a></li>
          <li class="header-social"><a href="http://twitter.com/nzhviva" target="_blank"><i class="fa fa-twitter"></i></a></li>
          <li class="header-social"><a href="http://www.instagram.com/nzhviva" target="_blank"><i class="fa fa-instagram"></i></a></li>
          <li class="header-social herald-social"><a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" target="_blank"></a></li>
          <li class="header-social"><a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope"></i></a></li>
          <li class="header-logo">
            <a href="/" class="logo-lg">
              <svg class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 93.42 54.48">
                <path xmlns="http://www.w3.org/2000/svg" d="M19.85,0,14.62,41.42,9.15,0H0L8.33,54.48h7.84L23.44,0Zm9.53,54.48H38V0H29.38ZM64.15,0,58.92,41.42,53.45,0H44.3l8.33,54.48h7.84L67.74,0ZM77.4,11l2.86,19H74.87ZM76.26,0,67.68,54.48h4.17l2.7-21.4h6.12L84,54.48h9.4L83.61,0Z"/>
              </svg>
            </a>
        </li>
          <li class="header-search-container">

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
</li>
        </ul>
        <!-- <a href="/" class="logo-lg">VIVA</a> -->
                <button class="header-btn-mobile header-btn-search search-collapsed"><i class="fa fa-search"></i></button>
                <!-- <a class="header-btn-mobile header-btn-subscribe" href="/newsletter"  data-action="subscribe"><i class="icon icon-mail-1"></i></a> -->
                <button class="header-btn-mobile header-btn-nav menu-btn"><span></span></button>
                <!-- 

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
 -->
        <!-- <div class="header-link">
          <a href="#">VIP Login</a> / <a href="#">Register</a>
        </div> -->
      </div>
    </div>


    
    <div class="page-nav-outter">
      <nav class="page-nav">
          <div class="container">
              



<ul class="nav-menu fashion"><li class="" id="magazine"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/magazine/" data-cnt="2">
                    Magazine
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="https:--www.viva.co.nz-article-magazine-subscribe-to-viva-magazine-" href="https://www.viva.co.nz/article/magazine/subscribe-to-viva-magazine/" data-cnt="1">Subscribe to Viva</a><a  id="https:--www.viva.co.nz-article-magazine-where-to-buy-viva-magazine-gloss-" href="https://www.viva.co.nz/article/magazine/where-to-buy-viva-magazine-gloss/" data-cnt="2">Where to buy</a></div></div></div></li><li class="active" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/" data-cnt="5">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/" data-cnt="3">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/" data-cnt="4">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/" data-cnt="5">Galleries</a><a  id="fashion-men" href="/fashion/men/" data-cnt="6">Men</a></div></div></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/" data-cnt="6">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/" data-cnt="2">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/" data-cnt="3">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/" data-cnt="4">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/" data-cnt="5">Galleries</a></div></div></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/" data-cnt="7">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/" data-cnt="2">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/" data-cnt="3">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/" data-cnt="4">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/" data-cnt="9">Favourite Cafes</a></div></div></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/" data-cnt="8">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/" data-cnt="2">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/" data-cnt="5">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/" data-cnt="6">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/" data-cnt="8">Weddings</a></div></div></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/" data-cnt="9">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/" data-cnt="2">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/" data-cnt="3">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/" data-cnt="4">Interiors</a></div></div></div></li><li class="" id="luxury"><a href="/luxury/" data-cnt="10">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/" data-cnt="11">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          </div>
      </nav>
    </div>
    
  </header>
	<div class="page-wrapper">

    <!-- Pushy Menu -->
    <nav class="pushy pushy-left">
      <div class="mobile-menu" data-jv-content="right" data-jv-order="0" data-name="mobile_nav">
          
          
<ul class="nav-menu fashion"><li><a href="/">Home</a></li><li class="" id="magazine"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/magazine/">
                    Magazine
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/magazine/say-hello-to-viva-magazine-volume-nine/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/23aun0cxqg/box=105x0" alt="Say Hello To Viva Magazine – Volume Nine" /></span><span class="menu-pick-heading">Say Hello To Viva Magazine – Volume Nine</span></a><a class="menu-pick img-overlay" href="/article/magazine/where-to-buy-viva-magazine-quarterly/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/sWLLe7TCJZ/box=105x0" alt="Where You Can Buy Viva Magazine - Volume Nine" /></span><span class="menu-pick-heading">Where You Can Buy Viva Magazine - Volume Nine</span></a><a class="menu-pick img-overlay" href="/article/magazine/bernadette-van-den-anker-knitting/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/sMa78WyLZ7/box=105x0" alt="Model Bernadette Van Den Anker Is An &#39;It&#39; Knit Girl" /></span><span class="menu-pick-heading">Model Bernadette Van Den Anker Is An &#39;It&#39; Knit Girl</span></a><a class="menu-pick img-overlay" href="/article/magazine/say-hello-to-viva-magazine-volume-8/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/XZIopi2fEt/box=105x0" alt="Say Hello To Viva Magazine - Volume Eight" /></span><span class="menu-pick-heading">Say Hello To Viva Magazine - Volume Eight</span></a></div><div class="dropdown-col"><a  id="https:--www.viva.co.nz-article-magazine-subscribe-to-viva-magazine-" href="https://www.viva.co.nz/article/magazine/subscribe-to-viva-magazine/">Subscribe to Viva</a><a  id="https:--www.viva.co.nz-article-magazine-where-to-buy-viva-magazine-gloss-" href="https://www.viva.co.nz/article/magazine/where-to-buy-viva-magazine-gloss/">Where to buy</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-412"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></div></div><!-- widgets--></div></li><li class="active" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/fashion/rotate-havianas-collaboration/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/kXZWmT3Rjm/box=105x0" alt="Rotate &amp; Havianas Want You To Wear Glamorous Jandals" /></span><span class="menu-pick-heading">Rotate &amp; Havianas Want You To Wear Glamorous Jandals</span></a><a class="menu-pick img-overlay" href="/article/fashion/style-liaisons-with-cassidy-morris/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/EGj43nOXx6/box=105x0" alt="Style Liaisons: In Conversation With Cassidy Morris" /></span><span class="menu-pick-heading">Style Liaisons With Cassidy Morris</span></a><a class="menu-pick img-overlay" href="/article/fashion/how-rm-williams-built-legacy-brand/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/st5Q2dzNoO/box=105x0" alt="How R.M. Williams Built A 90-Year-Old Legacy Brand" /></span><span class="menu-pick-heading">How R.M. Williams Built A 90-Year-Old Legacy Brand</span></a><a class="menu-pick img-overlay" href="/article/fashion/best-white-t-shirts/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/TqX7fRE0AS/box=105x0" alt="The Viva Team&#39;s Favourite White T-Shirts" /></span><span class="menu-pick-heading">The Viva Team&#39;s Favourite White T-Shirts</span></a></div><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/">Galleries</a><a  id="fashion-men" href="/fashion/men/">Men</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-4"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/hot-take/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ftNl7DB5RW/box=105x0" alt="Hot Take: From Lil Nas X&#39;s YSL Moment To Jacquemus&#39; French Nuptials, The Latest News In Style" /></span><span class="menu-pick-heading">Hot Take: From Lil Nas X&#39;s YSL Moment To Jacquemus&#39; Nuptials, The Latest News In Style</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/lara-worthington-emma-lewisham/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/H0Ec2Ku74E/box=105x0" alt="Lara Worthington On Beauty, Business &amp; Life In New York" /></span><span class="menu-pick-heading">Lara Worthington On Beauty, Business &amp; Life In New York</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/la-bouche-rouge-faradays/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/0PHb1eplNl/box=105x0" alt="Pucker Up: This Beloved French Makeup Brand Is Now Available At Faradays" /></span><span class="menu-pick-heading">Pucker Up: This Beloved French Makeup Brand Is Now Available At Faradays</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/hot-take-your-fashion-beauty-refresher-for-the-week-of-150822/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/zc1mF8GzK2/box=105x0" alt="Hot Take: From BeReal Beauty To Royal Fashion, The Latest News In Style" /></span><span class="menu-pick-heading">Hot Take: From BeReal Beauty To Royal Fashion, The Latest News In Style</span></a></div><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/">Galleries</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-7"><a href="https://www.facebook.com/NZHeraldViva"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/food-drink/restaurant-review-sunset-bar/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/AGOypTctrH/box=105x0" alt="Restaurant Review: At The Sudima&#39;s New Rooftop Bar, Order A Cocktail" /></span><span class="menu-pick-heading">At The Sudima&#39;s New Rooftop Bar, Order A Cocktail</span></a><a class="menu-pick img-overlay" href="/article/food-drink/easy-weekday-lunches/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/jFnuIHKtIE/box=105x0" alt="30 Great Recipes For Some Serious Lunch Inspiration" /></span><span class="menu-pick-heading">30 Great Recipes For Some Serious Lunch Inspiration</span></a><a class="menu-pick img-overlay" href="/article/food-drink/citrus-blueberry-friands-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/yYFAfHeL58/box=105x0" alt="These Citrus &amp; Blueberry Friands Are The Sweet Treats Your Week Needs" /></span><span class="menu-pick-heading">These Citrus &amp; Blueberry Friands Are The Sweet Treats Your Week Needs</span></a><a class="menu-pick img-overlay" href="/article/food-drink/malaysian-high-tea-stamford-plaza/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/UghSw8muwt/box=105x0" alt="A Malaysian-Style High Tea Is Headed To Stamford Plaza" /></span><span class="menu-pick-heading">A Malaysian-Style High Tea Is Headed To Stamford Plaza</span></a></div><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/">Favourite Cafes</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-13"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/culture-travel/fun-things-to-do-this-weekend-01092022/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/rVRoJ3c8cb/box=105x0" alt="See Some Portraits &amp; More Fun Things For The Weekend" /></span><span class="menu-pick-heading">See Some Portraits &amp; More Fun Things For The Weekend</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/bali-best-bamboo-villas/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/NFiPuWGHV6/box=105x0" alt="Bali&#39;s Best Bamboo Eco-Stays" /></span><span class="menu-pick-heading">Bali&#39;s Best Bamboo Eco-Stays</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/morfydd-clark-lord-of-the-rings/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/4SPy5U4Mfv/box=105x0" alt="Morfydd Clark On The Eve Of Her Fame" /></span><span class="menu-pick-heading">Morfydd Clark On The Eve Of Her Fame</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/putiki-estate/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/v1TGWJZdS2/box=105x0" alt="This Luxury Waiheke Island Estate Has Every Amenity One Might Need &amp; More" /></span><span class="menu-pick-heading">This Luxury Waiheke Island Estate Has Every Amenity One Might Need &amp; More</span></a></div><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/">Weddings</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-16"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/at-home/franklin-road-renovation/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/bctvIQnOQy/box=105x0" alt="Inside A Lush Ponsonby Villa Inspired By Tropical Modernism " /></span><span class="menu-pick-heading">Inside A Lush Ponsonby Villa Inspired By Tropical Modernism</span></a><a class="menu-pick img-overlay" href="/article/at-home/lisolette-watkins-rome-apartment/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/d1IuoSyATQ/box=105x0" alt="This 19th-Century Apartment In Rome Is A Citrus-Hued Oasis" /></span><span class="menu-pick-heading">This 19th-Century Apartment In Rome Is A Citrus-Hued Oasis</span></a><a class="menu-pick img-overlay" href="/article/at-home/tessuti-founder-ali-mcintosh-ponsonby-apartment/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/2iDGt504iq/box=105x0" alt="Step Inside Tessuti Owner Ali McIntosh&#39;s Parkside Ponsonby Apartment" /></span><span class="menu-pick-heading">Step Inside Tessuti Owner Ali McIntosh&#39;s Parkside Ponsonby Apartment</span></a><a class="menu-pick img-overlay" href="/article/at-home/monument-store-london/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ty32CcdQkQ/box=105x0" alt="Leah Forsyth-Steel &amp; Victoria Spicer Leave No Stone Unturned" /></span><span class="menu-pick-heading">Leah Forsyth-Steel &amp; Victoria Spicer Leave No Stone Unturned</span></a></div><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/">Interiors</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-19"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="luxury"><a href="/luxury/">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          
          <h3>Share this page</h3>
          <ul class="nav-menu-icons">

            <li class="side-icons">
              <div class="page-side-icon page-side-herald page-side-selected">
                <a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">New Zealand Herald</p>
                  </div>
                </div>
              </div>
            </li>
            <li class="side-icons">
              <div class="page-side-icon page-side-subscribe page-side-selected">
                <a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
                  </div>
                </div>
              </div>
            </li>
             <div class="clear"></div>
            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-facebook">
                <a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Facebook</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-instagram">
                <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Instagram</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-twitter">
                <a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Twitter</p>
                  </div>
                </div>
              </div>
            </li>
          </ul>
      </div>
    </nav>

    <!-- Site Overlay -->
    <div class="site-overlay"></div>

    <div id="container">




  	  <div class="page-body" id="page-body">
  	    
    <input type="hidden" id="is_gallery" value="1">

    <input type="hidden" name="art-next" value="/gallery/fashion/workwear-2022/"/> <input type="hidden" name="art-prev" value="/gallery/fashion/twelve-fancy-flats-with-a-delightful-spring-feeling/"/>

    

    <div class="page-section">
        <div class="container">

        

        
        <div class="section-general section-intro no-top-margin">

            <h1 class="article-heading">18 Last-Minute Father&#39;s Day Gift Ideas</h1>
            <p class="article-desc">If you're down to the wire, you can still buy these just in time</p>
            
            <span class="article-author">
                <span class="article-label">By</span>
                Annabel Dickson
            </span><br />
            

            <div class="article-date date-standalone">
               Wednesday Aug. 31, 2022
            </div>

            <div class="addthis_custom_sharing"></div>

            <div class="intro-full-img-layout">

                    <div class="intro-wide-col">

                        



                        <div class="generic-popup-block gallery-individual-block">

                             








    <div class="viva-gallery" data-name="gallery">
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/WAs9F0aQn2/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://fatherrabbit.com/products/the-recreationalists-intrepid-kiwis-and-their-campers?_pos=1204&amp;_sid=e5e961af4&amp;_ss=r&amp;variant=39525865521291&quot; target=&quot;_blank&quot;&gt;The Recreationalists: Intrepid Kiwis and Their Campers, $50&lt;/a&gt;, from Father Rabbit."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/JshSI6OsQA/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.bobandfriends.co.nz/products/pulcina-coffee-maker?_pos=1&amp;_sid=a33312697&amp;_ss=r&amp;variant=2321179017228&quot; target=&quot;_blank&quot;&gt;Alessi 3-cup Pulcina coffee maker, $164&lt;/a&gt;, from Bob &amp; Friends."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/2qZlkXIzt6/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.meccabeauty.co.nz/comme-des-garcons/rouge-edp/I-055901.html&quot; target=&quot;_blank&quot;&gt;Comme des Garcons Rouge 100ml eau de parfum, $267&lt;/a&gt;, from Mecca."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/W6jIjUJQX2/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.ripcurl.com/nz/inner-bliss-unisex-cap.html?gclid=EAIaIQobChMIj_OjwbLt-QIVTpJmAh3bIgGQEAQYCiABEgJIT_D_BwE#754=5252&amp;577=1153&quot; target=&quot;_blank&quot;&gt;Rip Curl hat $35.&lt;/a&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/gvB1DUKFPa/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://devonportchocolates.co.nz/fathers-day-caramel-bon-bons/&quot; target=&quot;_blank&quot;&gt;Devonport Chocolates salted caramel domes $19.&lt;/a&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/Ku7ejxcG9I/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.birkenstock.co.nz/boston-natural-embossed-leather-ginger-brown-b1camw246br&quot; target=&quot;_blank&quot;&gt;Birkenstock shoes $400.&lt;/a&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/2Ide6c3rj8/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.workshop.co.nz/products/style-w7345-wbmlc?variant=42983350567130&quot; target=&quot;_blank&quot;&gt;Workshop leather collar chore jacket $498.&lt;/a&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/YF63L4P1pl/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.roddandgunn.com/nz/accessories/three-on-a-tree-socks/120761-01.html#q=socks&amp;lang=en_NZ&amp;start=5&quot; target=&quot;_blank&quot;&gt;Rodd &amp; Gunn set of three socks $49.&lt;/a&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/XKO7BP8eoN/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://deadlyponies.com/nz/shop/product/fritz-wallet-gunmetal/ink/&quot; target=&quot;_blank&quot;&gt;Deadly Ponies wallet $249.&lt;/a&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/w6gipyVqAk/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.meccabeauty.co.nz/le-labo/beard-oil/I-028950.html&quot; target=&quot;_blank&quot;&gt;Le Labo beard oil, $107&lt;/a&gt;, from Mecca."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/D4JIRAEU6S/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://millyskitchen.co.nz/products/shun-premier-chef-s-knife?variant=40093282173108&quot; target=&quot;_blank&quot;&gt;Kai Shun premier chef&#39;s knife, from $310&lt;/a&gt;, from Milly&#39;s Kitchen."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/hBc19AMYZB/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.meccabeauty.co.nz/diptyque/anti-odour-candle-with-basil/I-055100.html#q=Diptyque%2BAnti-Odour%2BCandle%2Bwith%2BBasil%2C%2B%24103&amp;start=1&quot; target=&quot;_blank&quot;&gt;Diptyque Anti-Odour Candle with Basil, $103&lt;/a&gt;, from Mecca."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/vPSvPuaUvs/box=615x0" class="gallery__image" alt="" title="Yeti 24 chilly bin, $350, from Outdoor Concepts."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/d2nYuDzQpJ/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://simonjames.co.nz/products/openseasamebottleopener?_pos=1&amp;_sid=15079412b&amp;_ss=r&quot; target=&quot;_blank&quot;&gt;Skultana bottle opener, $124&lt;/a&gt;, from Simon James."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/bkGZEepeZx/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.macpac.co.nz/macpac-mens-180-merino-boxers/114752.html?dwvar_114752_color=Orange%20Flame&amp;dwvar_114752_clearance=no&quot; target=&quot;_blank&quot;&gt;Macpac merino boxers $50.&lt;/a&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/S8zrERLe1m/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://ecc.co.nz/accessories/glassware/puck-water-tumblers-set-of-2&quot; target=&quot;_blank&quot;&gt;Tom Dixon tumblers (set of two), $215&lt;/a&gt;, from ECC."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/rf98xkmqR6/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.priorstoreofficial.com/products/supreme-patchwork-tie-dye-sweatpant-tie-dye-ss19&quot; target=&quot;_blank&quot;&gt;Supreme sweatpants, $300&lt;/a&gt;, from Prior."/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/P3OoMdfWNT/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.aesop.com/nz/p/skin/shave/double-edge-razor/&quot; target=&quot;_blank&quot;&gt;Aesop double-edge razor $133.&lt;/a&gt;"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/8IB03bDFyu/box=615x0" class="gallery__image" alt="" title=""/>
        </div>
        
    </div>
    <input type="hidden" value="19" data-name="total_gallery_images" />



                            <div id="gallery_overlay" data-name="gallery-overlay" style="display:none">
                                <div id="gallery_overlay_header">
                                    <h4>View More Galleries</h4>
                                    <div id="close" data-action="close">
                                        <a href="#"><img src="/static/static_templates/images/close-icon.png"></a>
                                    </div>
                                </div>
                                 <div id="gallery_overlay_body">
                                    <div class="gallery_overlay_content_row">
                                        <div data-name="content"></div>
                                    </div>
                                </div>

                                <div id="gallery_overlay_footer">
                                    <h4>Load More</h4>
                                    <div id="go-more-galleries-nav">
                                        <a href="#" data-action="gallery-set-prev"><img src="/static/static_templates/images/go-left-arrow.png"></a>
                                        <a href="#" data-action="gallery-set-next"><img src="/static/static_templates/images/go-right-arrow.png"></a>
                                    </div>
                                </div>
                            </div>
                        </div>

                    </div>
                    <div class="intro-narrow-col auto-height">
                        <div class="viva-captions">
                          <div class="viva-captions__count">1/19</div>

                            <div class="viva-captions__slider">
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://fatherrabbit.com/products/the-recreationalists-intrepid-kiwis-and-their-campers?_pos=1204&_sid=e5e961af4&_ss=r&variant=39525865521291" target="_blank">The Recreationalists: Intrepid Kiwis and Their Campers, $50</a>, from Father Rabbit. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.bobandfriends.co.nz/products/pulcina-coffee-maker?_pos=1&_sid=a33312697&_ss=r&variant=2321179017228" target="_blank">Alessi 3-cup Pulcina coffee maker, $164</a>, from Bob & Friends. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.meccabeauty.co.nz/comme-des-garcons/rouge-edp/I-055901.html" target="_blank">Comme des Garcons Rouge 100ml eau de parfum, $267</a>, from Mecca. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.ripcurl.com/nz/inner-bliss-unisex-cap.html?gclid=EAIaIQobChMIj_OjwbLt-QIVTpJmAh3bIgGQEAQYCiABEgJIT_D_BwE#754=5252&577=1153" target="_blank">Rip Curl hat $35.</a> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://devonportchocolates.co.nz/fathers-day-caramel-bon-bons/" target="_blank">Devonport Chocolates salted caramel domes $19.</a> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.birkenstock.co.nz/boston-natural-embossed-leather-ginger-brown-b1camw246br" target="_blank">Birkenstock shoes $400.</a> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.workshop.co.nz/products/style-w7345-wbmlc?variant=42983350567130" target="_blank">Workshop leather collar chore jacket $498.</a> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.roddandgunn.com/nz/accessories/three-on-a-tree-socks/120761-01.html#q=socks&lang=en_NZ&start=5" target="_blank">Rodd & Gunn set of three socks $49.</a> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://deadlyponies.com/nz/shop/product/fritz-wallet-gunmetal/ink/" target="_blank">Deadly Ponies wallet $249.</a> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.meccabeauty.co.nz/le-labo/beard-oil/I-028950.html" target="_blank">Le Labo beard oil, $107</a>, from Mecca. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://millyskitchen.co.nz/products/shun-premier-chef-s-knife?variant=40093282173108" target="_blank">Kai Shun premier chef's knife, from $310</a>, from Milly's Kitchen. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.meccabeauty.co.nz/diptyque/anti-odour-candle-with-basil/I-055100.html#q=Diptyque%2BAnti-Odour%2BCandle%2Bwith%2BBasil%2C%2B%24103&start=1" target="_blank">Diptyque Anti-Odour Candle with Basil, $103</a>, from Mecca. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> Yeti 24 chilly bin, $350, from Outdoor Concepts. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://simonjames.co.nz/products/openseasamebottleopener?_pos=1&_sid=15079412b&_ss=r" target="_blank">Skultana bottle opener, $124</a>, from Simon James. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.macpac.co.nz/macpac-mens-180-merino-boxers/114752.html?dwvar_114752_color=Orange%20Flame&dwvar_114752_clearance=no" target="_blank">Macpac merino boxers $50.</a> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://ecc.co.nz/accessories/glassware/puck-water-tumblers-set-of-2" target="_blank">Tom Dixon tumblers (set of two), $215</a>, from ECC. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.priorstoreofficial.com/products/supreme-patchwork-tie-dye-sweatpant-tie-dye-ss19" target="_blank">Supreme sweatpants, $300</a>, from Prior. </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.aesop.com/nz/p/skin/shave/double-edge-razor/" target="_blank">Aesop double-edge razor $133.</a> </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p>  </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                            </div>
                        </div>
                        <div class="side-banner">
                            <div class="mobile-banner-outter"><div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div></div><br/>
                            <div class="mobile-banner-outter"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>
                        </div>
                        
                    </div>
                    <div class="v-gallery-description">
                        
                    </div>
                    
                </div>
                <span class="addthis-left addthis-title">Share this article:</span>
                <div class="addthis_custom_sharing addthis-left"></div>
            </div>
        </div>
        <div class="bottom-fixed-bar">
          <a class="prev-page-swipe">Prev</a>
          <div class="bottomAddThis">
            <div class="addthis_custom_sharing"></div>
          </div>
          <a class="next-page-swipe">Next</a>
        </div>
    </div>


    <div class="page-section">
        <div class="container">
            



<div class="section-title">
    <h2>View More</h2>
</div>
    <div data-name="gallery_list" class="article-gallery-list">

    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="1" href="/article/fashion/how-menswear-designer-blair-hetet-makes-it-work/" data-id="32911" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/t7cCU0Q8wD/crop=w-1000,h-693,x-0,y-251/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>How Menswear Designer Blair Hetet Makes It Work</h3>
                    <p>The designer behind menswear label Inward Goods has made peace with his provenance</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="2" href="/article/culture-travel/teeks-something-to-feel/" data-id="31000" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/29aS9cA4Lz/crop=w-1000,h-692,x-0,y-61/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Teeks On His New Music &amp; Unpacking Toxic Masculinity</h3>
                    <p>The soulful singer talks about his debut chart-topper 'Something to Feel' as he prepares for a sell-out tour of the country in ...</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-article">
        
            <a data-nzmecs-cnt="3" href="/article/fashion/get-to-know-menswear-designer-thom-sussex/" data-id="30961" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/rquAzQvv7v/crop=w-1446,h-1000,x-26,y-0/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Thom Sussex Is The Thoughtful Menswear Designer You Need To Know</h3>
                    <p>With a love of timeless and functional design, the Grey Lynn-based menswear label Thom Morison is a labour of love for the man ...</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-gallery">
        
            <a data-nzmecs-cnt="4" href="/gallery/fashion/40-fathers-day-gift-ideas/" data-id="6047" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/mhWSgCqRcq/crop=w-1445,h-1000,x-27,y-0/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>40 Father&#39;s Day Gift Ideas (There&#39;s Only One Tie In Sight)</h3>
                    <p>Great gifts for great father figures</p>
                </div>
            </a>

        
</div>
    
</div>

    <div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-with-anim mfp-hide"></div>




        </div>
    </div>

    


    
	<div class="page-section " data-type="widget" data-name="Featured Extended" data-pos="1" data-id="22">
		<div class="container">
            
            
		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Embed Content" data-pos="2" data-id="7573">
		<div class="container">
            
            




<iframe allow="autoplay" width="100%" height="300" src="https://www.iheart.com/podcast/211-viva-talks-28605842/?embed=true" frameborder="0"></iframe>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Billboard" data-pos="3" data-id="25">
		<div class="container">
            
            



		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="4" data-id="37">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>MUST READ</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/get-to-know-johnny-valencia-of-pechuga-vintage/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="How Pechuga Vintage Is Redefining The Power Of Pre-Loved Luxury" src="https://mediacdn.grabone.co.nz/asset/318HhuirR2/crop=w-1500,h-1870,x-0,y-189/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">How Pechuga Vintage Is Redefining The Power Of Pre-Loved Luxury</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/when-did-chaos-become-the-new-cool/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="When Did Chaos Become The New Cool?" src="https://mediacdn.grabone.co.nz/asset/cFygRdolpE/crop=w-802,h-1000,x-306,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">When Did Chaos Become The New Cool?</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/surrealism-fashion-2021/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="Dressing Out Loud: How Fashion Found Its Flair For The Outrageous" src="https://mediacdn.grabone.co.nz/asset/U1izhiG4jS/crop=w-801,h-1000,x-349,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Dressing Out Loud: How Fashion Found Its Flair For The Outrageous</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/style-liaisons-coco-solid/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="Style Liaisons With Rapper, Director &amp; Author Coco Solid" src="https://mediacdn.grabone.co.nz/asset/KYr3JrB2qQ/crop=w-1000,h-1247,x-0,y-246/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Style Liaisons With Rapper, Director &amp; Author Coco Solid</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/style-liaisons-shaneel-lal/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="Style Liaisons With Activist Shaneel Lal" src="https://mediacdn.grabone.co.nz/asset/tYqaNtYXuJ/crop=w-1500,h-1870,x-0,y-189/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Style Liaisons With Activist Shaneel Lal</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/state-of-luxury-fashion-2022/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="The Luxury World Is Having Its Makeover Montage Moment" src="https://mediacdn.grabone.co.nz/asset/m04KPHQ5Vf/crop=w-801,h-1000,x-658,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">The Luxury World Is Having Its Makeover Montage Moment</span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="The Latest - in category" data-pos="5" data-id="2072">
		<div class="container">
            
            







        
            <div class="section-title"><h2>More Fashion</h2></div>
        


<div class="section-general section-news">
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-gallery">
            <a href="/gallery/fashion/last-minute-fathers-day-gifts-2022/" class="img-overlay" data-nzmecs-col="1">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/8IB03bDFyu/crop=w-801,h-1000,x-349,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">18 Last-Minute Father&#39;s Day Gift Ideas</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-gallery">
            <a href="/gallery/fashion/twelve-fancy-flats-with-a-delightful-spring-feeling/" class="img-overlay" data-nzmecs-col="2">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/XrQPj8fZo3/crop=w-1000,h-1247,x-0,y-168/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">12 Fancy, Comfortable Flats To Wear This Spring</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/fashion/rotate-havianas-collaboration/" class="img-overlay" data-nzmecs-col="3">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/kXZWmT3Rjm/crop=w-1000,h-1247,x-0,y-4/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Rotate &amp; Havianas Want You To Wear Glamorous Jandals</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-gallery">
            <a href="/gallery/fashion/coolest-looks-from%20the-vmas-2022/" class="img-overlay" data-nzmecs-col="4">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/ZFCWIubu9k/crop=w-1500,h-1870,x-0,y-28/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The Coolest Looks From The MTV Video Music Awards 2022</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item sponsor-tag">
        <div class="news-item-content content-type type-article">
            <a href="/article/fashion/specsavers-spectacular-ted-baker-eyewear-collection/" class="img-overlay" data-nzmecs-col="5">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/434Q1Oy78o/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">This New Eyewear Range Is Brimming With Personality &amp; Focused Firmly On Style</p>
            </a>
        </div>
    </div>
    
    
        </div>
        <div class="section-general section-news">
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/beauty-wellbeing/hot-take/" class="img-overlay" data-nzmecs-col="6">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/ftNl7DB5RW/crop=w-1000,h-1247,x-0,y-127/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Hot Take: From Lil Nas X&#39;s YSL Moment To Jacquemus&#39; Nuptials, The Latest News In Style</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/fashion/style-liaisons-with-cassidy-morris/" class="img-overlay" data-nzmecs-col="7">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/EGj43nOXx6/crop=w-1000,h-1247,x-0,y-4/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Style Liaisons With Cassidy Morris</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/fashion/how-rm-williams-built-legacy-brand/" class="img-overlay" data-nzmecs-col="8">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/st5Q2dzNoO/crop=w-1000,h-1247,x-0,y-7/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">How R.M. Williams Built A 90-Year-Old Legacy Brand</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/fashion/best-white-t-shirts/" class="img-overlay" data-nzmecs-col="9">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/TqX7fRE0AS/crop=w-1000,h-1247,x-0,y-192/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The Viva Team&#39;s Favourite White T-Shirts</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/fashion/liam-patterns-relaunches-its-new-collection-with-print-production-circularity/" class="img-overlay" data-nzmecs-col="10">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/4m5P2ANGAc/crop=w-1000,h-1247,x-0,y-112/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Liam Patterns Are Hot Off The Press, Literally</p>
            </a>
        </div>
    </div>
    

    
    <div class="clearfix"></div>
    <a href="/archive/fashion/" class="archive-view-more">View More</a>
    
</div>

		</div>
	</div>






  	  </div>

      
  		<footer class="page-footer">
        <!--<div class="footer-signup">-->
          <!--&lt;!&ndash; Begin MailChimp Signup Form &ndash;&gt;-->
          <!--<div id="mc_embed_signup">-->
            <!--<form action="//nzherald.us7.list-manage.com/subscribe/post?u=a1fbffb3c2d05f79235a3ad55&amp;id=484df4e0e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">-->
                <!--<div id="mc_embed_signup_scroll">-->
                  <!--<h2>Sign up now for the latest from Viva</h2>-->
                  <!--<p>Be inspired by the good things in life. Sign up and receive emails from Viva including the latest news, profiles, videos, fashion shoots, competitions and more.</p>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-FNAME">First Name </label> &ndash;&gt;-->
                     <!--<input type="text" value="" name="FNAME" placeholder="First Name" class="" id="mce-FNAME">-->
                  <!--</div>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label> &ndash;&gt;-->
                     <!--<input type="email" value="" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL">-->
                  <!--</div>-->
                  <!--<div class="clear"><input type="submit" value="Sign Up Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>-->
                  <!--<div id="mce-responses" class="clear">-->
                      <!--<div class="response" id="mce-error-response" style="display:none"></div>-->
                      <!--<div class="response" id="mce-success-response" style="display:none"></div>-->
                  <!--</div>    &lt;!&ndash; real people should not fill this in and expect good things - do not remove this or risk form bot signups&ndash;&gt;-->
                  <!--<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1fbffb3c2d05f79235a3ad55_b72b7e4f55" tabindex="-1" value=""></div>-->
                  <!--<p class="copy">By signing up, I agree to the <a href="/terms-and-conditions">Terms & Conditions</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>-->
                <!--</div>-->
            <!--</form>-->
          <!--</div>-->
          <!--&lt;!&ndash;End mc_embed_signup&ndash;&gt;-->
        <!--</div>-->
  			<div class="container">
  				<div class="footer-nav">
            <div class="footer-nav-items">
              <a href="/about-viva/" class="footer-link">About Viva</a>
              <a href="/about-us/contact-us/" class="footer-link">Contact Us</a>
              <a href="http://advertising.nzme.co.nz/entertainment/viva/" class="footer-link">Advertise</a>
            </div>
            <ul class="footer-others">
              <li><a href="http://www.facebook.com/nzhviva?ref=viva_footer" class="share-btn share-facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
              <li><a href="http://twitter.com/nzhviva?ref=viva_footera" class="share-btn share-twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="http://instagram.com/nzhviva?ref=viva_footer" class="share-btn share-instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
            </ul>
  	                <!-- 

<ul class="footer-nav-col"><li class="" id="magazine"><h4><a href="/magazine/">
                    Magazine
                </a></h4></li><li  id="https:--www.viva.co.nz-article-magazine-subscribe-to-viva-magazine-"><a
                   href="https://www.viva.co.nz/article/magazine/subscribe-to-viva-magazine/">Subscribe to Viva</a></li><li  id="https:--www.viva.co.nz-article-magazine-where-to-buy-viva-magazine-gloss-"><a
                   href="https://www.viva.co.nz/article/magazine/where-to-buy-viva-magazine-gloss/">Where to buy</a></li></ul><ul class="footer-nav-col"><li class="" id="fashion"><h4><a href="/fashion/">
                    Fashion
                </a></h4></li><li  id="fashion-features-profiles"><a
                   href="/fashion/features-profiles/">Features &amp; Profiles</a></li><li  id="fashion-trends-and-shopping"><a
                   href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a></li><li  id="fashion-street-style"><a
                   href="/fashion/street-style/">Street Style</a></li><li  id="fashion-gallery"><a
                   href="/fashion/gallery/">Galleries</a></li><li  id="fashion-men"><a
                   href="/fashion/men/">Men</a></li></ul><ul class="footer-nav-col"><li class="" id="beauty-wellbeing"><h4><a href="/beauty-wellbeing/">
                    Beauty
                </a></h4></li><li  id="beauty-wellbeing-features-profiles"><a
                   href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a></li><li  id="beauty-wellbeing-trends"><a
                   href="/beauty-wellbeing/trends/">Trends</a></li><li  id="beauty-wellbeing-how-to"><a
                   href="/beauty-wellbeing/how-to/">How To</a></li><li  id="beauty-wellbeing-wellbeing"><a
                   href="/beauty-wellbeing/wellbeing/">Wellbeing</a></li></ul><ul class="footer-nav-col"><li class="" id="food-drink"><h4><a href="/food-drink/">
                    Food &amp; Drink
                </a></h4></li><li  id="food-drink-recipes"><a
                   href="/food-drink/recipes/">Recipes</a></li><li  id="food-drink-features-profiles"><a
                   href="/food-drink/features-profiles/">Features &amp; Profiles</a></li><li  id="food-drink-eating-out"><a
                   href="/food-drink/eating-out/">Dining Out</a></li><li  id="food-drink-favourite-cafes"><a
                   href="/food-drink/favourite-cafes/">Favourite Cafes</a></li><li  id="food-drink-wine-drink"><a
                   href="/food-drink/wine-drink/">Wine &amp; Drink</a></li></ul><ul class="footer-nav-col"><li class="" id="culture-travel"><h4><a href="/culture-travel/">
                    Culture
                </a></h4></li><li  id="culture-travel-features-profiles"><a
                   href="/culture-travel/features-profiles/">Features &amp; Profiles</a></li><li  id="culture-travel-going-places"><a
                   href="/culture-travel/going-places/">Going Places</a></li><li  id="culture-travel-going-out"><a
                   href="/culture-travel/going-out/">Going Out</a></li><li  id="culture-travel-staying-in"><a
                   href="/culture-travel/staying-in/">Staying In</a></li><li  id="culture-travel-weddings"><a
                   href="/culture-travel/weddings/">Weddings</a></li></ul><ul class="footer-nav-col"><li class="" id="at-home"><h4><a href="/at-home/">
                    At Home
                </a></h4></li><li  id="at-home-features-profiles"><a
                   href="/at-home/features-profiles/">Features &amp; Profiles</a></li><li  id="at-home-trends-shopping"><a
                   href="/at-home/trends-shopping/">Trends &amp; Shopping</a></li><li  id="at-home-architecture"><a
                   href="/at-home/architecture/">Architecture</a></li><li  id="at-home-interiors"><a
                   href="/at-home/interiors/">Interiors</a></li></ul><ul class="footer-nav-col"><li class="" id="about-us"><h4><a href="/about-us/">
                    About Us
                </a></h4></li><li  id="about-viva"><a
                   href="/about-viva/">About Viva</a></li><li  id="about-us-contact-us"><a
                   href="/about-us/contact-us/">Contact Us</a></li><li  id="http:--advertising.nzme.co.nz-entertainment-viva-"><a
                   href="http://advertising.nzme.co.nz/entertainment/viva/">Advertise</a></li></ul><ul class="footer-nav-col"><li class="" id="newsletter"><h4><a href="/newsletter/">
                    Subscribe to our e-Newsletter
                </a></h4></li></ul>
 -->
  				</div>
  				<div class="footer-secondary">
  					<div class="footer-copyright">

            </div>
  					<div class="footer-bottom">
  						<ul class="footer-bottom-left">
  							<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
  							<li><a href="/privacy-policy">Privacy Policy</a></li>
  							<li><p>&copy; Copyright 2015 NZME. Publishing Ltd</p></li>
  						</ul>
  						<div class="footer-bottom-right">
  							<p>Part of NZME. network</p>
  						</div>
  					</div>
  				</div>
  			</div>
  		</footer>
      

</div>

<div class="page-side">
	<div class="page-side-controls">
		<div class="page-side-icon hidden-waypoint"></div>
		<div class="page-side-icon page-side-menu no-visible page-side-selected">
			<a href="javascript:void(0)"><i class="fa fa-align-left"></i></a>
		</div>
		<div class="page-side-icon page-side-search no-visible" data-action="sidebar_search">
			<div class="page-side-link">
				<i class="fa fa-search"></i>
				<div class="sidebar-flyout">
					<form action="/search/" method="get" class="flyout-inner page-side-form" id="search">
						<input type="text" name="q" placeholder="Search">
						<button type="submit">
							<i class="icon icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-herald page-side-selected">
			<a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">New Zealand Herald</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-subscribe page-side-selected">
			<a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-facebook">
			<a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Facebook</p>
				</div>
			</div>
		</div>

    <div class="page-side-icon side-icon-share share-instagram">
      <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
      <div class="page-side-msg">
        <div class="page-side-msg-inner">
          <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
          <p class="page-side-msg-desc">Follow us on Instagram</p>
        </div>
      </div>
    </div>

		<div class="page-side-icon side-icon-share share-twitter">
			<a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Twitter</p>
				</div>
			</div>
		</div>

		<!-- <div class="page-side-icon side-icon-share share-pinterest">
			<a href="javascript:void(0)" data-type="pinterest" data-url="http://www.viva.co.nz/gallery/fashion/last-minute-fathers-day-gifts-2022/" data-description="18 Last-Minute Father's Day Gift Ideas - If you're down to the wire, you can still buy these just in time" data-media="https://mediacdn.grabone.co.nz/asset/8IB03bDFyu/crop=w-1447,h-1000,x-26,y-0/box2=w-1200,h-0,dne-T`" data-via="viva" class="prettySocial"><i class="fa fa-pinterest"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Pin it!</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-plus">
			<a href="javascript:void(0)" data-type="googleplus" data-url="http://www.viva.co.nz/gallery/fashion/last-minute-fathers-day-gifts-2022/" data-description="18 Last-Minute Father's Day Gift Ideas - If you're down to the wire, you can still buy these just in time" class="prettySocial" data-media="https://mediacdn.grabone.co.nz/asset/8IB03bDFyu/crop=w-1447,h-1000,x-26,y-0/box2=w-1200,h-0,dne-T`"><i class="fa fa-google-plus"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Post to your circles</p>
				</div>
			</div>
		</div> -->

		<div class="page-side-icon hidden-waypoint"></div>
	</div>
</div>


<div class="edm-subscribe">
	<div class="edm-subscribe-inner">
		<i class="icon icon-cross-1"></i>
		<a href="/newsletter" data-action="subscribe">subscribe to our EDM</a>
	</div>
</div>



<script type="text/javascript" src="/static/js/min.d921dbd24b9d.js" charset="utf-8"></script>

<!-- endinject -->





<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"  async="async"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

    <script type="application/ld+json">
        
    

    </script>
        
    <img src="//nz-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_705981&src.rand=1661995278&src.id=viva" style="display:none;"/>
</body>

<!-- keeping the comscore logic but removing the data sending part -->
<script>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</script>


    <script>
;(function() {
  var d = {}
  NZMECS.pageloadTracker.send({
    'page_type': 'VIVA:image'
  })
})();
</script>

<script>
    var debug = false;
    promptAddHomescreen(debug);
</script>
<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
</html>
