



<!doctype html>
<html lang="en-US">
    <head>
        <meta charset="utf-8">
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta http-equiv="Content-type" content="text/html; charset=utf-8">

    	<!-- SEO -->
        <title>Be A Vision In These 12 Eye-Catching Pairs Of Glasses - Viva</title>
        <meta name="description" content="
    Try these stylish pairs of reading glasses.
">
        <meta name="keywords" content="
    fashion, viva, magazine, nz, new zealand, nzherald, new zealand herald, nz herald
">
        <meta name="author" content="Viva Magazine">

        <meta property="fb:pages" content="247168698708628" />

        <link rel="shortcut icon" href="/static/img/favicon.56fa600ae430.ico">

        <!-- Spiders must use meta description -->

        <meta name="robots" content="noodp, noydir">

        <!-- No Google Translate toolbar -->

        <meta name="google" content="notranslate">

        <!-- Viewport and mobile -->

    	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, maximum-scale=1.0, minimum-scale=1.0, minimal-ui">
        <meta name="HandheldFriendly" content="true">
        <meta name="MobileOptimized" content="320">
        <meta http-equiv="cleartype" content="on">
        <meta name="google-site-verification" content="hiWu5sO0d-tzZjKfXGsxwLnmYlBqX9IxQEy0fLJuT9g" />

        <!-- iOS web app -->
        <!-- Note: more options here: https://gist.github.com/tfausak/2222823 -->

    	<meta name="apple-mobile-web-app-capable" content="yes">
    	<meta name="apple-mobile-web-app-title" content="Viva NZ - Fashion, Food, Beauty, Wellbeing & Shopping">
    	<meta name="apple-mobile-web-app-status-bar-style" content="black">

      <link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600" rel="stylesheet">

    	<!-- Icons -->
        <!-- Note: One touch icon works but is a tad heavier (http://mathiasbynens.be/notes/touch-icons) -->
      <link rel="apple-touch-icon" sizes="57x57" href="/static/static_templates/images/favicon/favicon-57.png">
      <link rel="apple-touch-icon" sizes="60x60" href="/static/static_templates/images/favicon/favicon-60.png">
      <link rel="apple-touch-icon" sizes="72x72" href="/static/static_templates/images/favicon/favicon-72.png">
      <link rel="apple-touch-icon" sizes="76x76" href="/static/static_templates/images/favicon/favicon-76.png">
  		<link rel="apple-touch-icon" sizes="114x114" href="/static/static_templates/images/favicon/favicon-114.png">
  		<!-- <link rel="apple-touch-icon" sizes="120x120" href="/static/static_templates/images/favicon/favicon-120.png"> -->
  		<link rel="apple-touch-icon" sizes="144x144" href="/static/static_templates/images/favicon/favicon-144.png">
  		<link rel="apple-touch-icon" sizes="152x152" href="/static/static_templates/images/favicon/favicon-152.png">
  		<link rel="apple-touch-icon" sizes="180x180" href="/static/static_templates/images/favicon/favicon-180.png">
      <link rel="shortcut icon" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" sizes="16x16 32x32 64x64" href="/static/static_templates/images/favicon/favicon.ico">
  		<link rel="icon" type="image/png" sizes="196x196" href="/static/static_templates/images/favicon/favicon-192.png">
  		<link rel="icon" type="image/png" sizes="160x160" href="/static/static_templates/images/favicon/favicon-160.png">
  		<link rel="icon" type="image/png" sizes="96x96" href="/static/static_templates/images/favicon/favicon-96.png">
  		<link rel="icon" type="image/png" sizes="64x64" href="/static/static_templates/images/favicon/favicon-64.png">
  		<link rel="icon" type="image/png" sizes="32x32" href="/static/static_templates/images/favicon/favicon-32.png">
  		<link rel="icon" type="image/png" sizes="16x16" href="/static/static_templates/images/favicon/favicon-16.png">
  		<meta name="msapplication-TileColor" content="#FFFFFF">
  		<meta name="msapplication-TileImage" content="/static/static_templates/images/favicon/favicon-144.png">
  		<meta name="msapplication-config" content="/static/static_templates/images/favicon/browserconfig.xml">


    	<link href="/static/css/min.c5c764c25474.css" rel="stylesheet" type="text/css" />

        

        <!--[if lt IE 10]>
		     <style>
		     	.edm-subscribe {
					display: none;
		     	}
		     </style>
		<![endif]-->

		<!--[if lt IE 9]>
		     <script>
		     	alert("Please update your browser to view Viva.co.nz");
		          window.location = '//www.microsoft.com/en-us/download/internet-explorer.aspx';
		     </script>
		<![endif]-->

        
        <script src="//media.nzherald.co.nz/nzmeads/postm.js?1621453242"></script>
        

        

<script
  async="async"
  src="https://www.googletagservices.com/tag/js/gpt.js"
></script>



            <script>
            var dfp_site = "viva";
            var dfp_path = "fashion";
            var dfp_tags = {};
            dfp_tags.pt = "gallery";
            dfp_tags.oid = "5542";
            dfp_tags.kw = ["glasses", "reading"];
            </script>
          

<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>


        


        <meta property="og:image" content="https://mediacdn.grabone.co.nz/asset/TZCe0wOBYl/crop=w-1000,h-691,x-0,y-268/box2=w-1200,h-0,dne-T`"/>

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({category:'auto'});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/nzme-viva/loader.js');
        </script>

<!--
        
-->
        
	</head>

<body id="body" class="has-top-banner clear-nav">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRWX7C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRWX7C');</script>
<!-- End Google Tag Manager -->


<div class="page-content">
  

    


    
	<div class="page-section " data-type="widget" data-name="Takeover Add" data-pos="1" data-id="2186">
		<div class="container">
            
            


		</div>
	</div>






    <input type="hidden" value="stylish-reading-glasses" id="objectname"/>
    <input type="hidden" value="5542" id="objectid"/>
    <input type="hidden" value="" id="syndicator"/>
    <input type="hidden" value="Dan Ahwa" id="author"/>
    <input type="hidden" value="May 18, 2021, 5:30 a.m." id="publication_time"/>
    <input type="hidden" value="[&lt;Tag: Glasses&gt;, &lt;Tag: Reading&gt;]" id="content_topics"/>
    <input type="hidden" value="gallery" id="page_type"/>
    <input type="hidden" value="content" id="page_type_generic"/>
    <input type="hidden" value="gallery" id="sub_page_type"/>

    
        
    <input type="hidden" value="" id="sponsor_campaign"/>
    <input type="hidden" value="" id="advertising_sponsor"/>
        
    



  <div class="big-banner"><div id="ad_leaderboard1" class="dfpad" data-adsize="[728,90]" data-adunit="leaderboard"></div></div>
  <header class="page-header">
    <div class="header-top">
      <div class="container">
        <ul class="header-top-container">
          <li class="header-social"><a href="http://www.facebook.com/nzhviva" target="_blank"><i class="fa fa-facebook"></i></a></li>
          <li class="header-social"><a href="http://twitter.com/nzhviva" target="_blank"><i class="fa fa-twitter"></i></a></li>
          <li class="header-social"><a href="http://www.instagram.com/nzhviva" target="_blank"><i class="fa fa-instagram"></i></a></li>
          <li class="header-social herald-social"><a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" target="_blank"></a></li>
          <li class="header-social"><a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope"></i></a></li>
          <li class="header-logo">
            <a href="/" class="logo-lg">
              <svg class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 93.42 54.48">
                <path xmlns="http://www.w3.org/2000/svg" d="M19.85,0,14.62,41.42,9.15,0H0L8.33,54.48h7.84L23.44,0Zm9.53,54.48H38V0H29.38ZM64.15,0,58.92,41.42,53.45,0H44.3l8.33,54.48h7.84L67.74,0ZM77.4,11l2.86,19H74.87ZM76.26,0,67.68,54.48h4.17l2.7-21.4h6.12L84,54.48h9.4L83.61,0Z"/>
              </svg>
            </a>
        </li>
          <li class="header-search-container">

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
</li>
        </ul>
        <!-- <a href="/" class="logo-lg">VIVA</a> -->
                <button class="header-btn-mobile header-btn-search search-collapsed"><i class="fa fa-search"></i></button>
                <!-- <a class="header-btn-mobile header-btn-subscribe" href="/newsletter"  data-action="subscribe"><i class="icon icon-mail-1"></i></a> -->
                <button class="header-btn-mobile header-btn-nav menu-btn"><span></span></button>
                <!-- 

<form action="/search/" class="header-search" role="search">
    <input class="form-control" placeholder="Search" type="text" name="q" value="">
    
    <button type="submit">
        <i class="fa fa-search"></i>
    </button>
</form>
 -->
        <!-- <div class="header-link">
          <a href="#">VIP Login</a> / <a href="#">Register</a>
        </div> -->
      </div>
    </div>


    
    <div class="page-nav-outter">
      <nav class="page-nav">
          <div class="container">
              



<ul class="nav-menu fashion/trends-and-shopping"><li class="" id="magazine"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/magazine/" data-cnt="2">
                    Magazine
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="https:--www.viva.co.nz-article-magazine-subscribe-to-viva-magazine-" href="https://www.viva.co.nz/article/magazine/subscribe-to-viva-magazine/" data-cnt="1">Subscribe to Viva</a><a  id="https:--www.viva.co.nz-article-magazine-where-to-buy-viva-magazine-gloss-" href="https://www.viva.co.nz/article/magazine/where-to-buy-viva-magazine-gloss/" data-cnt="2">Where to buy</a></div></div></div></li><li class="active" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/" data-cnt="5">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/" data-cnt="2">Features &amp; Profiles</a><a active id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/" data-cnt="3">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/" data-cnt="4">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/" data-cnt="5">Galleries</a><a  id="fashion-men" href="/fashion/men/" data-cnt="6">Men</a></div></div></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/" data-cnt="6">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/" data-cnt="2">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/" data-cnt="3">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/" data-cnt="4">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/" data-cnt="5">Galleries</a></div></div></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/" data-cnt="7">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/" data-cnt="2">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/" data-cnt="3">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/" data-cnt="4">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/" data-cnt="9">Favourite Cafes</a></div></div></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/" data-cnt="8">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/" data-cnt="2">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/" data-cnt="5">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/" data-cnt="6">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/" data-cnt="8">Weddings</a></div></div></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/" data-cnt="9">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/" data-cnt="1">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/" data-cnt="2">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/" data-cnt="3">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/" data-cnt="4">Interiors</a></div></div></div></li><li class="" id="luxury"><a href="/luxury/" data-cnt="10">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/" data-cnt="11">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          </div>
      </nav>
    </div>
    
  </header>
	<div class="page-wrapper">

    <!-- Pushy Menu -->
    <nav class="pushy pushy-left">
      <div class="mobile-menu" data-jv-content="right" data-jv-order="0" data-name="mobile_nav">
          
          
<ul class="nav-menu fashion"><li><a href="/">Home</a></li><li class="" id="magazine"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/magazine/">
                    Magazine
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/magazine/photo-essay-northlands-next-generation-creatives/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/LeoveQ4Ujx/box=105x0" alt="Photo Essay: The Dreams &amp; Aspirations Of Northland&#39;s Next Generation" /></span><span class="menu-pick-heading">The Dreams &amp; Aspirations Of Northland&#39;s Next Generation</span></a><a class="menu-pick img-overlay" href="/article/magazine/new-family-home-in-acacia-bay-floats-above-lake-taupo/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/D0T6fbVPxk/box=105x0" alt="This New Family Home In Acacia Bay Floats Above Lake Taupo" /></span><span class="menu-pick-heading">This New Family Home In Acacia Bay Floats Above Lake Taupo</span></a><a class="menu-pick img-overlay" href="/article/magazine/great-escape-horse-trek-along-the-rangitikei-river/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/r9uEqVIkUi/box=105x0" alt="Great Escape: Horse Trek Along The Rangitikei River" /></span><span class="menu-pick-heading">Great Escape: Horse Trek Along The Rangitikei River</span></a><a class="menu-pick img-overlay" href="/article/magazine/everything-you-need-to-know-about-hyperpigmentation/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/5hOK5ePGQ8/box=105x0" alt="Everything You Need To Know About Hyperpigmentation" /></span><span class="menu-pick-heading">Everything You Need To Know About Hyperpigmentation</span></a></div><div class="dropdown-col"><a  id="https:--www.viva.co.nz-article-magazine-subscribe-to-viva-magazine-" href="https://www.viva.co.nz/article/magazine/subscribe-to-viva-magazine/">Subscribe to Viva</a><a  id="https:--www.viva.co.nz-article-magazine-where-to-buy-viva-magazine-gloss-" href="https://www.viva.co.nz/article/magazine/where-to-buy-viva-magazine-gloss/">Where to buy</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-412"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></div></div><!-- widgets--></div></li><li class="active" id="fashion"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/fashion/">
                    Fashion
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/fashion/colour-blocking-2021/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/PjPq8FvSP7/box=105x0" alt="How Colour-Blocking Made Its Roaring Return" /></span><span class="menu-pick-heading">How Colour-Blocking Made Its Roaring Return</span></a><a class="menu-pick img-overlay" href="/article/fashion/standard-issue-jumper-for-jumper-initiative-2021/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/TVkdBwsrfE/box=105x0" alt="Standard Issue Is Making Knitwear For Children Who Need It" /></span><span class="menu-pick-heading">Standard Issue Is Making Knitwear For Children Who Need It</span></a><a class="menu-pick img-overlay" href="/article/fashion/runa-may-studios-bridalwear/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/3UmURaL4pr/box=105x0" alt="Modern Brides Rejoice With These Charming Designs From Runa May Studios" /></span><span class="menu-pick-heading">Modern Brides Rejoice With These Charming Designs From Runa May Studios</span></a><a class="menu-pick img-overlay" href="/article/fashion/fashion-designer-alber-elbaz-death/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Ma6H4fYqUX/box=105x0" alt="Celebrated Fashion Designer Alber Elbaz Has Died At The Age of 59" /></span><span class="menu-pick-heading">Celebrated Fashion Designer Alber Elbaz Has Died</span></a></div><div class="dropdown-col"><a  id="fashion-features-profiles" href="/fashion/features-profiles/">Features &amp; Profiles</a><a  id="fashion-trends-and-shopping" href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a><a  id="fashion-street-style" href="/fashion/street-style/">Street Style</a><a  id="fashion-gallery" href="/fashion/gallery/">Galleries</a><a  id="fashion-men" href="/fashion/men/">Men</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-4"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="beauty-wellbeing"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/beauty-wellbeing/">
                    Beauty
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/miranda-kerr-future-proofing-certified-organic-skincare/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/0hOlXpYj95/box=105x0" alt="How Miranda Kerr Is Future-Proofing Her Range Of Certified Organic Skincare " /></span><span class="menu-pick-heading">How Miranda Kerr Is Future-Proofing Her Skincare Range</span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/yves-dombrowsky-the-edit-cosmetics/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/EivnNX4aGP/box=105x0" alt="Discover The Brand Making Skincare A Truly Sensorial Experience " /></span><span class="menu-pick-heading">Discover The Brand Making Skincare A Sensorial Experience </span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/guide-to-decoding-skincare-labels/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/PUZitsa7Gd/box=105x0" alt="Talking Dirty: The Insider&#39;s Guide To Decoding Skincare Labels " /></span><span class="menu-pick-heading">Talking Dirty: The Insider&#39;s Guide To Decoding Skincare Labels </span></a><a class="menu-pick img-overlay" href="/article/beauty-wellbeing/xana-tangs-beauty-routine/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/Wxgm9F8PoG/box=105x0" alt="Actor &amp; Disney Star Xana Tang’s Beauty Routine  " /></span><span class="menu-pick-heading">Actor &amp; Disney Star Xana Tang’s Beauty Routine  </span></a></div><div class="dropdown-col"><a  id="beauty-wellbeing-features-profiles" href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a><a  id="beauty-wellbeing-trends" href="/beauty-wellbeing/trends/">Trends</a><a  id="beauty-wellbeing-how-to" href="/beauty-wellbeing/how-to/">How To</a><a  id="beauty-wellbeing-wellbeing" href="/beauty-wellbeing/wellbeing/">Wellbeing</a><a  id="beauty-wellbeing-gallery" href="/beauty-wellbeing/gallery/">Galleries</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-7"><a href="https://www.facebook.com/NZHeraldViva"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="food-drink"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/food-drink/">
                    Food &amp; Drink
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/food-drink/restaurant-review-ghost-street/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/LzrVs4kWl9/box=105x0" alt="Restaurant Review: Britomart&#39;s Underground Restaurant Ghost Street Is Worth Discovering" /></span><span class="menu-pick-heading">Britomart&#39;s Underground Restaurant Ghost Street Is Worth Discovering</span></a><a class="menu-pick img-overlay" href="/article/food-drink/creamy-celery-bacon-pasta/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/sVbuHNMEsF/box=105x0" alt="Creamy Celery &amp; Bacon Pasta" /></span><span class="menu-pick-heading">Creamy Celery &amp; Bacon Pasta</span></a><a class="menu-pick img-overlay" href="/article/food-drink/chicken-casserole-with-olives-prunes/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/EspEvtGEHi/box=105x0" alt="Chicken Casserole With Olives &amp; Prunes" /></span><span class="menu-pick-heading">Chicken Casserole With Olives &amp; Prunes</span></a><a class="menu-pick img-overlay" href="/article/food-drink/lemon-syrup-semolina-cake-recipe/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/vNjImYtbvT/box=105x0" alt="Lemon Syrup Semolina Cake With Greek Yoghurt" /></span><span class="menu-pick-heading">Lemon Syrup Semolina Cake With Greek Yoghurt</span></a></div><div class="dropdown-col"><a  id="food-drink-recipes" href="/food-drink/recipes/">Recipes</a><a  id="food-drink-features-profiles" href="/food-drink/features-profiles/">Features &amp; Profiles</a><a  id="food-drink-eating-out" href="/food-drink/eating-out/">Dining Out</a><a  id="food-drink-favourite-cafes" href="/food-drink/favourite-cafes/">Favourite Cafes</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-13"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="culture-travel"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/culture-travel/">
                    Culture
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/culture-travel/fun-things-to-do-this-weekend-20052021/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/9BUDWjlkXg/box=105x0" alt="A Mountain Film Festival, New Exhibitions &amp; More Fun Things For The Weekend" /></span><span class="menu-pick-heading">A Mountain Film Festival &amp; More Fun Things For The Weekend</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/caleb-azumah-nelson-open-water/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/fKMI21DmOw/box=105x0" alt="The Rise &amp; Reckoning Of Caleb Azumah Nelson" /></span><span class="menu-pick-heading">The Rise &amp; Reckoning Of Caleb Azumah Nelson</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/book-club-10-new-releases/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/veRvFqavyW/box=105x0" alt="Book Club: 10 Must-Read New Releases" /></span><span class="menu-pick-heading">Book Club: 10 Must-Read New Releases</span></a><a class="menu-pick img-overlay" href="/article/culture-travel/cheugy/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/dgY5QNFt5b/box=105x0" alt="How Cheugy Are You? A New Zealand Cheug Guide" /></span><span class="menu-pick-heading">How Cheugy Are You? A New Zealand Cheug Guide</span></a></div><div class="dropdown-col"><a  id="culture-travel-features-profiles" href="/culture-travel/features-profiles/">Features &amp; Profiles</a><a  id="culture-travel-going-places" href="/culture-travel/going-places/">Going Places</a><a  id="culture-travel-going-out" href="/culture-travel/going-out/">Going Out</a><a  id="culture-travel-staying-in" href="/culture-travel/staying-in/">Staying In</a><a  id="culture-travel-weddings" href="/culture-travel/weddings/">Weddings</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-16"><a href="https://instagram.com/nzhviva/"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="at-home"><span class="btn-sub-cat"><i class="icon icon-add-3"></i></span><a href="/at-home/">
                    At Home
                    <div class="nav-item-bg"></div></a><div class="menu-dropdown"><div class="dropdown-sub"><h4>Editor's Picks</h4><div class="dropdown-col"><a class="menu-pick img-overlay" href="/article/at-home/how-to-design-a-vegetable-garden/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/wexmg0Qo5x/box=105x0" alt="How To Design A Vegetable Garden, According To Two Top Cultivators" /></span><span class="menu-pick-heading">How To Design A Vegetable Garden</span></a><a class="menu-pick img-overlay" href="/article/at-home/two-auckland-sisters-in-law-have-made-tile-shopping-a-breeze/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/ZTVNKhpUhD/box=105x0" alt="This New Local Online Store Is Simplifying Shopping For Tiles" /></span><span class="menu-pick-heading">This New Local Online Store Is Simplifying Shopping For Tiles</span></a><a class="menu-pick img-overlay" href="/article/at-home/mawhiti-holiday-home-waiheke-island/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/o6ecH5atUh/box=105x0" alt="Step Into Mawhiti, A Rural Waterfront Retreat On Waiheke Island" /></span><span class="menu-pick-heading">Step Into Mawhiti, A Rural Waterfront Retreat On Waiheke Island</span></a><a class="menu-pick img-overlay" href="/article/at-home/inside-malcolm-marie-caterpillar-house/"><span class="menu-pick-img"><img src="//mediacdn.grabone.co.nz/asset/1muAym6H6m/box=105x0" alt="Step Inside The Modern Ranch House Of ‘Malcolm &amp; Marie’" /></span><span class="menu-pick-heading">Step Inside The Modern Ranch House Of ‘Malcolm &amp; Marie’</span></a></div><div class="dropdown-col"><a  id="at-home-features-profiles" href="/at-home/features-profiles/">Features &amp; Profiles</a><a  id="at-home-trends-shopping" href="/at-home/trends-shopping/">Trends &amp; Shopping</a><a  id="at-home-architecture" href="/at-home/architecture/">Architecture</a><a  id="at-home-interiors" href="/at-home/interiors/">Interiors</a></div><div class="dropdown-col dropdown-col-img dropdown-col-img-19"><a href="/newsletter/?ref=MMmarketingbadge"><img src="/static/static_templates/images/badge-subscribe-300x300.gif" alt="" /></a></div></div><!-- widgets--></div></li><li class="" id="luxury"><a href="/luxury/">
                    Luxury
                    <div class="nav-item-bg"></div></a></li><li class="" id="win"><a href="/win/">
                    Win
                    <div class="nav-item-bg"></div></a></li></ul>

          
          <h3>Share this page</h3>
          <ul class="nav-menu-icons">

            <li class="side-icons">
              <div class="page-side-icon page-side-herald page-side-selected">
                <a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">New Zealand Herald</p>
                  </div>
                </div>
              </div>
            </li>
            <li class="side-icons">
              <div class="page-side-icon page-side-subscribe page-side-selected">
                <a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
                  </div>
                </div>
              </div>
            </li>
             <div class="clear"></div>
            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-facebook">
                <a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Facebook</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-instagram">
                <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Instagram</p>
                  </div>
                </div>
              </div>
            </li>

            <li class="side-icons">
              <div class="page-side-icon side-icon-share share-twitter">
                <a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
                <div class="page-side-msg">
                  <div class="page-side-msg-inner">
                    <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
                    <p class="page-side-msg-desc">Follow us on Twitter</p>
                  </div>
                </div>
              </div>
            </li>
          </ul>
      </div>
    </nav>

    <!-- Site Overlay -->
    <div class="site-overlay"></div>

    <div id="container">




  	  <div class="page-body" id="page-body">
  	    
    <input type="hidden" id="is_gallery" value="1">

    <input type="hidden" name="art-next" value="/gallery/fashion/new-york-fashion-week-autumn-winter-2021/"/> <input type="hidden" name="art-prev" value="/gallery/fashion/subversive-basics/"/>

    

    <div class="page-section">
        <div class="container">

        

        
        <div class="section-general section-intro no-top-margin">

            <h1 class="article-heading">Be A Vision In These 12 Eye-Catching Pairs Of Glasses</h1>
            <p class="article-desc">Sometimes a good book requires stylish assistance — like a carefully selected pair of opticals</p>
            
            <span class="article-author">
                <span class="article-label">By</span>
                Dan Ahwa
            </span><br />
            

            <div class="article-date date-standalone">
               Tuesday May 18, 2021
            </div>

            <div class="addthis_custom_sharing"></div>

            <div class="intro-full-img-layout">

                    <div class="intro-wide-col">

                        



                        <div class="generic-popup-block gallery-individual-block">

                             








    <div class="viva-gallery" data-name="gallery">
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/TZCe0wOBYl/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://katesylvester.co.nz/collections/eyewear-opticals&quot; target=&quot;_blank&quot;&gt;Kate Sylvester ‘Renata’ glasses $349.&lt;/a&gt;&lt;p&gt;Photo / Supplied "/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/1ZreK7yeyA/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://baileynelson.co.nz/products/logan?variant=Sunflower%20Crystal/&amp;gclid=CjwKCAjwhYOFBhBkEiwASF3KGSxvnZYg2EgixIDZIpChzByb-vFzPA2tvc1jAi9t4bFEQrbw6dvYfRoCGdcQAvD_BwE&quot; target=&quot;_blank&quot;&gt;Bailey Nelson ‘Logan’ glasses from $240.&lt;/a&gt;&lt;p&gt;Photo / Supplied"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/ylRCKi1pKT/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.specsavers.co.nz/glasses/deus-10?sku=32257823&quot; target=&quot;_blank&quot;&gt;Deus Ex Machina ‘Deus 10’ glasses, two pairs from $369, from Specsavers.&lt;/a&gt;&lt;p&gt;Photo / Supplied"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/ipF5irZ7ss/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.sillsandco.com/shop/accessories/eyewear/caddis-miklos-readers/ecadmik.aspx&quot; target=&quot;_blank&quot;&gt;Caddis ‘Miklos’ glasses, $159, from Sills + Co.&lt;/a&gt;&lt;p&gt;Photo / Supplied"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/ALUQCqBD4S/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.specsavers.co.nz/glasses/marc-jacobs-23?sku=30826496&quot; target=&quot;_blank&quot;&gt;Marc Jacobs ‘Marc Jacobs 23’, two pairs from $369, from Specsavers. &lt;/a&gt;&lt;p&gt;Photo / Supplied"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/d2mvClRkha/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.gucci.com/us/en/pr/men/accessories-for-men/sunglasses-for-men/round-oval-sunglasses-for-men/rectangular-frame-metal-glasses-p-544381I33308005&quot; target=&quot;_blank&quot;&gt;Gucci rectangular frame glasses $665.&lt;/a&gt;&lt;p&gt;Photo / Supplied"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/YcWTv76ACz/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.oscarwylee.co.nz/mabel-optical.html&quot; target=&quot;_blank&quot;&gt;Oscar Wylee ‘Mabel’ glasses two pairs from $249. &lt;/a&gt;&lt;p&gt;Photo / Supplied"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/hs5ze49dF2/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.clearly.co.nz/glasses/main-and-central/main-and-central-commercial-drive-58&quot; target=&quot;_blank&quot;&gt;Main and Central ‘Commercial Drive-58’ glasses,  $68, from Clearly. &lt;/a&gt;&lt;p&gt;Photo / Supplied"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/MkonSTd8dK/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.oscarwylee.co.nz/taku-optical.html&quot; target=&quot;_blank&quot;&gt;Oscar Wylee ‘Sato’ glasses two pairs from $249. &lt;/a&gt;&lt;p&gt;Photo / Supplied"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/63YKbHQ2HK/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.smithandcaugheys.co.nz/shop/brands/izipizi/collection-e-reading-glasses-192268/peppermint&quot;&gt;Izipizi ‘Collection E’ glasses, $70, from Smith &amp; Caughey’s.&lt;/a&gt;&lt;p&gt;Photo / Supplied"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/AwOAeR0G0O/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://www.opsm.co.nz/glasses/ralph&quot; target=&quot;_blank&quot;&gt;‘Ralph’ by Ralph Lauren glasses, $219, from OPSM.&lt;/a&gt;&lt;p&gt;Photo / Supplied"/>
        </div>
        
        <div class="gallery__item">
          <img src="//mediacdn.grabone.co.nz/asset/Bn5UuVDVbu/box=615x0" class="gallery__image" alt="" title="&lt;a href=&quot;https://international.victoriabeckham.com/products/textured-metal-aviator-in-gold-tortoise&quot;&gt;Victoria Beckham textured metal aviator glasses $725.&lt;/a&gt;&lt;p&gt;Photo / Supplied"/>
        </div>
        
    </div>
    <input type="hidden" value="12" data-name="total_gallery_images" />



                            <div id="gallery_overlay" data-name="gallery-overlay" style="display:none">
                                <div id="gallery_overlay_header">
                                    <h4>View More Galleries</h4>
                                    <div id="close" data-action="close">
                                        <a href="#"><img src="/static/static_templates/images/close-icon.png"></a>
                                    </div>
                                </div>
                                 <div id="gallery_overlay_body">
                                    <div class="gallery_overlay_content_row">
                                        <div data-name="content"></div>
                                    </div>
                                </div>

                                <div id="gallery_overlay_footer">
                                    <h4>Load More</h4>
                                    <div id="go-more-galleries-nav">
                                        <a href="#" data-action="gallery-set-prev"><img src="/static/static_templates/images/go-left-arrow.png"></a>
                                        <a href="#" data-action="gallery-set-next"><img src="/static/static_templates/images/go-right-arrow.png"></a>
                                    </div>
                                </div>
                            </div>
                        </div>

                    </div>
                    <div class="intro-narrow-col auto-height">
                        <div class="viva-captions">
                          <div class="viva-captions__count">1/12</div>

                            <div class="viva-captions__slider">
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://katesylvester.co.nz/collections/eyewear-opticals" target="_blank">Kate Sylvester ‘Renata’ glasses $349.</a><p>Photo / Supplied  </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://baileynelson.co.nz/products/logan?variant=Sunflower%20Crystal/&gclid=CjwKCAjwhYOFBhBkEiwASF3KGSxvnZYg2EgixIDZIpChzByb-vFzPA2tvc1jAi9t4bFEQrbw6dvYfRoCGdcQAvD_BwE" target="_blank">Bailey Nelson ‘Logan’ glasses from $240.</a><p>Photo / Supplied </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.specsavers.co.nz/glasses/deus-10?sku=32257823" target="_blank">Deus Ex Machina ‘Deus 10’ glasses, two pairs from $369, from Specsavers.</a><p>Photo / Supplied </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.sillsandco.com/shop/accessories/eyewear/caddis-miklos-readers/ecadmik.aspx" target="_blank">Caddis ‘Miklos’ glasses, $159, from Sills + Co.</a><p>Photo / Supplied </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.specsavers.co.nz/glasses/marc-jacobs-23?sku=30826496" target="_blank">Marc Jacobs ‘Marc Jacobs 23’, two pairs from $369, from Specsavers. </a><p>Photo / Supplied </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.gucci.com/us/en/pr/men/accessories-for-men/sunglasses-for-men/round-oval-sunglasses-for-men/rectangular-frame-metal-glasses-p-544381I33308005" target="_blank">Gucci rectangular frame glasses $665.</a><p>Photo / Supplied </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.oscarwylee.co.nz/mabel-optical.html" target="_blank">Oscar Wylee ‘Mabel’ glasses two pairs from $249. </a><p>Photo / Supplied </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.clearly.co.nz/glasses/main-and-central/main-and-central-commercial-drive-58" target="_blank">Main and Central ‘Commercial Drive-58’ glasses,  $68, from Clearly. </a><p>Photo / Supplied </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.oscarwylee.co.nz/taku-optical.html" target="_blank">Oscar Wylee ‘Sato’ glasses two pairs from $249. </a><p>Photo / Supplied </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.smithandcaugheys.co.nz/shop/brands/izipizi/collection-e-reading-glasses-192268/peppermint">Izipizi ‘Collection E’ glasses, $70, from Smith & Caughey’s.</a><p>Photo / Supplied </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://www.opsm.co.nz/glasses/ralph" target="_blank">‘Ralph’ by Ralph Lauren glasses, $219, from OPSM.</a><p>Photo / Supplied </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                             <div class="viva-captions__caption">
                                    <p> <a href="https://international.victoriabeckham.com/products/textured-metal-aviator-in-gold-tortoise">Victoria Beckham textured metal aviator glasses $725.</a><p>Photo / Supplied </p>
                                    <div class="viva-captions__credit">
                                        
                                        
                                    </div>
                              </div>
                             
                            </div>
                        </div>
                        <div class="side-banner">
                            <div class="mobile-banner-outter"><div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div></div><br/>
                            <div class="mobile-banner-outter"><div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div></div>
                        </div>
                        
                    </div>
                    <div class="v-gallery-description">
                        
                    </div>
                    
                </div>
                <span class="addthis-left addthis-title">Share this article:</span>
                <div class="addthis_custom_sharing addthis-left"></div>
            </div>
        </div>
        <div class="bottom-fixed-bar">
          <a class="prev-page-swipe">Prev</a>
          <div class="bottomAddThis">
            <div class="addthis_custom_sharing"></div>
          </div>
          <a class="next-page-swipe">Next</a>
        </div>
    </div>


    <div class="page-section">
        <div class="container">
            



<div class="section-title">
    <h2>View More</h2>
</div>
    <div data-name="gallery_list" class="article-gallery-list">

    
<div class="article-gallery content-type type-gallery">
        
            <a data-nzmecs-cnt="1" href="/gallery/fashion/stay-stylish-in-wet-weather-with-these-stunning-raincoats%20/" data-id="5527" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/Z8vDAwDqfm/crop=w-1000,h-692,x-0,y-80/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>14 Stunning Raincoats To Keep The Rain At Bay</h3>
                    <p>Shop our pick of these stylish waterproof outerwear options</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-gallery">
        
            <a data-nzmecs-cnt="2" href="/gallery/fashion/sixteen-great-cardigans-for-the-changing-seasons./" data-id="5482" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/RPTOnUtwBL/crop=w-1000,h-692,x-0,y-21/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>16 Great Cardigans For The Changing Seasons</h3>
                    <p>Fill the trans-seasonal knitwear void with a gorgeous layering favourite</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-gallery">
        
            <a data-nzmecs-cnt="3" href="/gallery/fashion/be-the-best-dressed-guest-with-these-perfect-outfit-ideas/" data-id="5524" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/IeyeGLECmq/crop=w-1000,h-692,x-0,y-89/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Be The Best Dressed Guest With These Great Outfit Ideas</h3>
                    <p>From a quaint garden wedding to a party in the city, we have you covered with outfits for all scenarios</p>
                </div>
            </a>

        
</div>
    
<div class="article-gallery content-type type-gallery">
        
            <a data-nzmecs-cnt="4" href="/gallery/fashion/subversive-basics/" data-id="5536" data-name="galleries-item" class="img-overlay ">
                <span class="related-img">

                <img src="https://mediacdn.grabone.co.nz/asset/w7JuvjO6JW/crop=w-900,h-623,x-0,y-10/resizecrop=w-360,h-249" />

                
                </span>

                <div class="related-col">
                    <h3>Sign Of The Times: Subversive Basics To Shop Right Now</h3>
                    <p>A sliver of sex appeal from a rock star’s style playbook takes these seemingly simple layering tops to another level</p>
                </div>
            </a>

        
</div>
    
</div>

    <div id="gallery-lg" class="generic-popup-block gallery-popup-block mfp-with-anim mfp-with-anim mfp-hide"></div>




        </div>
    </div>

    


    
	<div class="page-section " data-type="widget" data-name="Featured Extended" data-pos="1" data-id="22">
		<div class="container">
            
            
		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Billboard" data-pos="2" data-id="25">
		<div class="container">
            
            


  <div class="section-general section-whole-banner">
    <div id="ad_billboard1" class="dfpad" data-adsize="[970,250]" data-adunit="billboard"></div>
  </div>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="Latest Global Content (Must Reads)" data-pos="3" data-id="37">
		<div class="container">
            
            





    
        
            <div class="section-title " >
                <h2>MUST READ</h2>
            </div>
        



<ul class="section-more">
    
    <li class="view-more-thumbnail  content-type type-gallery">
        <a href="/gallery/fashion/id-international-emerging-designer-awards-finalists-2021/" class="img-overlay" data-nzmecs-col="1">
            <span class="view-more-img">
                <img title="iD International Emerging Designer Awards 2021" src="https://mediacdn.grabone.co.nz/asset/hrPoXqitSj/crop=w-1000,h-1247,x-0,y-17/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">iD International Emerging Designer Awards 2021</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/history-royal-family-mourning-dress-codes/" class="img-overlay" data-nzmecs-col="2">
            <span class="view-more-img">
                <img title="The Fascinating History Of Royal Family Mourning Dress Codes" src="https://mediacdn.grabone.co.nz/asset/KPXGecsLdf/crop=w-801,h-1000,x-12,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">The Fascinating History Of Royal Family Mourning Dress Codes</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/why-jewellery-matters/" class="img-overlay" data-nzmecs-col="3">
            <span class="view-more-img">
                <img title="The Significance Of Our Jewellery &amp; Why It Matters More Than Ever" src="https://mediacdn.grabone.co.nz/asset/nWQXySmgkN/crop=w-825,h-1028,x-523,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">The Significance Of Our Jewellery &amp; Why It Matters More Than Ever</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/local-perspective-on-the-hijab-ban-in-france/" class="img-overlay" data-nzmecs-col="4">
            <span class="view-more-img">
                <img title="The French Senate&#39;s Recent Vote To Ban The Hijab" src="https://mediacdn.grabone.co.nz/asset/NKRVoeAvXz/crop=w-722,h-900,x-380,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">The French Senate&#39;s Recent Vote To Ban The Hijab</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/lili-sumners-ode-to-home-how-fat-the-bees-are/" class="img-overlay" data-nzmecs-col="5">
            <span class="view-more-img">
                <img title="Lili Sumner&#39;s Ode To Home: &#39;How Fat The Bees Are&#39;" src="https://mediacdn.grabone.co.nz/asset/LBkIu2NKhY/crop=w-801,h-1000,x-80,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Lili Sumner&#39;s Ode To Home: &#39;How Fat The Bees Are&#39;</span>
        </a>
    </li>
    
    <li class="view-more-thumbnail  content-type type-article">
        <a href="/article/fashion/the-importance-of-fashion-in-politics-explained/" class="img-overlay" data-nzmecs-col="6">
            <span class="view-more-img">
                <img title="Is It Okay to Talk About Fashion &amp; Politics?" src="https://mediacdn.grabone.co.nz/asset/9PtC0KgJuJ/crop=w-801,h-1000,x-359,y-0/resizecrop=w-146,h-182"/>
            </span>
            <span class="view-more-heading">Is It Okay to Talk About Fashion &amp; Politics?</span>
        </a>
    </li>
    
</ul>


		</div>
	</div>

    
	<div class="page-section " data-type="widget" data-name="The Latest - in category" data-pos="4" data-id="2072">
		<div class="container">
            
            







        
            <div class="section-title"><h2>More Fashion</h2></div>
        


<div class="section-general section-news">
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/fashion/colour-blocking-2021/" class="img-overlay" data-nzmecs-col="1">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/PjPq8FvSP7/crop=w-801,h-1000,x-240,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">How Colour-Blocking Made Its Roaring Return</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-gallery">
            <a href="/gallery/fashion/stylish-reading-glasses/" class="img-overlay" data-nzmecs-col="2">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/TZCe0wOBYl/crop=w-1000,h-1247,x-0,y-127/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Be A Vision In These 12 Eye-Catching Pairs Of Glasses</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/9-ways-to-support-indias-covid-19-crisis/" class="img-overlay" data-nzmecs-col="3">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/jcFOJ45f6a/crop=w-1030,h-1284,x-0,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">10 Ways To Support India&#39;s Covid-19 Crisis</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-gallery">
            <a href="/gallery/fashion/subversive-basics/" class="img-overlay" data-nzmecs-col="4">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/w7JuvjO6JW/crop=w-900,h-1122,x-0,y-12/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Sign Of The Times: Subversive Basics To Shop Right Now</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item sponsor-tag">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/take-a-seat-in-parnell/" class="img-overlay" data-nzmecs-col="5">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/mKD2ATlnQc/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">3 Parnell Locals Discuss Guidance, Diversity &amp; Working Together As A Neighbourhood</p>
            </a>
        </div>
    </div>
    
    
        </div>
        <div class="section-general section-news">
    
    <div class="news-item sponsor-tag">
        <div class="news-item-content content-type type-article">
            <a href="/article/at-home/the-2000s-called-flip-phones-are-back/" class="img-overlay" data-nzmecs-col="6">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/Bueo7AlizT/crop=w-802,h-1000,x-348,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">The 2000s Called, Flip Phones Are Back</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/fashion/standard-issue-jumper-for-jumper-initiative-2021/" class="img-overlay" data-nzmecs-col="7">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/TVkdBwsrfE/crop=w-803,h-1001,x-652,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Standard Issue Is Making Knitwear For Children Who Need It</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/culture-travel/laiika/" class="img-overlay" data-nzmecs-col="8">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/vAuaV19cJ1/crop=w-801,h-1000,x-412,y-0/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Lay All Your Love On Rising Pop Duo Laiika</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-article">
            <a href="/article/fashion/runa-may-studios-bridalwear/" class="img-overlay" data-nzmecs-col="9">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/3UmURaL4pr/crop=w-1500,h-1870,x-0,y-190/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Modern Brides Rejoice With These Charming Designs From Runa May Studios</p>
            </a>
        </div>
    </div>
    
    
    <div class="news-item">
        <div class="news-item-content content-type type-gallery">
            <a href="/gallery/fashion/be-the-best-dressed-guest-with-these-perfect-outfit-ideas/" class="img-overlay" data-nzmecs-col="10">
                <span class="news-item-img"><img src="https://mediacdn.grabone.co.nz/asset/IeyeGLECmq/crop=w-1000,h-1247,x-0,y-127/resizecrop=w-146,h-182" /></span>
                <!--<p class="news-date">FRIDAY 14<sup>th</sup></p>-->
                <p class="news-blurb">Be The Best Dressed Guest With These Great Outfit Ideas</p>
            </a>
        </div>
    </div>
    

    
    <div class="clearfix"></div>
    <a href="/archive/fashion/" class="archive-view-more">View More</a>
    
</div>

		</div>
	</div>






  	  </div>

      
  		<footer class="page-footer">
        <!--<div class="footer-signup">-->
          <!--&lt;!&ndash; Begin MailChimp Signup Form &ndash;&gt;-->
          <!--<div id="mc_embed_signup">-->
            <!--<form action="//nzherald.us7.list-manage.com/subscribe/post?u=a1fbffb3c2d05f79235a3ad55&amp;id=484df4e0e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">-->
                <!--<div id="mc_embed_signup_scroll">-->
                  <!--<h2>Sign up now for the latest from Viva</h2>-->
                  <!--<p>Be inspired by the good things in life. Sign up and receive emails from Viva including the latest news, profiles, videos, fashion shoots, competitions and more.</p>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-FNAME">First Name </label> &ndash;&gt;-->
                     <!--<input type="text" value="" name="FNAME" placeholder="First Name" class="" id="mce-FNAME">-->
                  <!--</div>-->
                  <!--<div class="mc-field-group">-->
                     <!--&lt;!&ndash; <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span></label> &ndash;&gt;-->
                     <!--<input type="email" value="" name="EMAIL" placeholder="Email Address" class="required email" id="mce-EMAIL">-->
                  <!--</div>-->
                  <!--<div class="clear"><input type="submit" value="Sign Up Now" name="subscribe" id="mc-embedded-subscribe" class="button"></div>-->
                  <!--<div id="mce-responses" class="clear">-->
                      <!--<div class="response" id="mce-error-response" style="display:none"></div>-->
                      <!--<div class="response" id="mce-success-response" style="display:none"></div>-->
                  <!--</div>    &lt;!&ndash; real people should not fill this in and expect good things - do not remove this or risk form bot signups&ndash;&gt;-->
                  <!--<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a1fbffb3c2d05f79235a3ad55_b72b7e4f55" tabindex="-1" value=""></div>-->
                  <!--<p class="copy">By signing up, I agree to the <a href="/terms-and-conditions">Terms & Conditions</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>-->
                <!--</div>-->
            <!--</form>-->
          <!--</div>-->
          <!--&lt;!&ndash;End mc_embed_signup&ndash;&gt;-->
        <!--</div>-->
  			<div class="container">
  				<div class="footer-nav">
            <div class="footer-nav-items">
              <a href="/about-viva/" class="footer-link">About Viva</a>
              <a href="/about-us/contact-us/" class="footer-link">Contact Us</a>
              <a href="http://advertising.nzme.co.nz/entertainment/viva/" class="footer-link">Advertise</a>
            </div>
            <ul class="footer-others">
              <li><a href="http://www.facebook.com/nzhviva?ref=viva_footer" class="share-btn share-facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
              <li><a href="http://twitter.com/nzhviva?ref=viva_footera" class="share-btn share-twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
              <li><a href="http://instagram.com/nzhviva?ref=viva_footer" class="share-btn share-instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
            </ul>
  	                <!-- 

<ul class="footer-nav-col"><li class="" id="magazine"><h4><a href="/magazine/">
                    Magazine
                </a></h4></li><li  id="https:--www.viva.co.nz-article-magazine-subscribe-to-viva-magazine-"><a
                   href="https://www.viva.co.nz/article/magazine/subscribe-to-viva-magazine/">Subscribe to Viva</a></li><li  id="https:--www.viva.co.nz-article-magazine-where-to-buy-viva-magazine-gloss-"><a
                   href="https://www.viva.co.nz/article/magazine/where-to-buy-viva-magazine-gloss/">Where to buy</a></li></ul><ul class="footer-nav-col"><li class="" id="fashion"><h4><a href="/fashion/">
                    Fashion
                </a></h4></li><li  id="fashion-features-profiles"><a
                   href="/fashion/features-profiles/">Features &amp; Profiles</a></li><li  id="fashion-trends-and-shopping"><a
                   href="/fashion/trends-and-shopping/">Trends &amp; Shopping</a></li><li  id="fashion-street-style"><a
                   href="/fashion/street-style/">Street Style</a></li><li  id="fashion-gallery"><a
                   href="/fashion/gallery/">Galleries</a></li><li  id="fashion-men"><a
                   href="/fashion/men/">Men</a></li></ul><ul class="footer-nav-col"><li class="active" id="beauty-wellbeing"><h4><a href="/beauty-wellbeing/">
                    Beauty
                </a></h4></li><li active id="beauty-wellbeing-features-profiles"><a
                   href="/beauty-wellbeing/features-profiles/">Features &amp; Profiles</a></li><li  id="beauty-wellbeing-trends"><a
                   href="/beauty-wellbeing/trends/">Trends</a></li><li  id="beauty-wellbeing-how-to"><a
                   href="/beauty-wellbeing/how-to/">How To</a></li><li  id="beauty-wellbeing-wellbeing"><a
                   href="/beauty-wellbeing/wellbeing/">Wellbeing</a></li></ul><ul class="footer-nav-col"><li class="" id="food-drink"><h4><a href="/food-drink/">
                    Food &amp; Drink
                </a></h4></li><li  id="food-drink-recipes"><a
                   href="/food-drink/recipes/">Recipes</a></li><li  id="food-drink-features-profiles"><a
                   href="/food-drink/features-profiles/">Features &amp; Profiles</a></li><li  id="food-drink-eating-out"><a
                   href="/food-drink/eating-out/">Dining Out</a></li><li  id="food-drink-favourite-cafes"><a
                   href="/food-drink/favourite-cafes/">Favourite Cafes</a></li><li  id="food-drink-wine-drink"><a
                   href="/food-drink/wine-drink/">Wine &amp; Drink</a></li></ul><ul class="footer-nav-col"><li class="" id="culture-travel"><h4><a href="/culture-travel/">
                    Culture
                </a></h4></li><li  id="culture-travel-features-profiles"><a
                   href="/culture-travel/features-profiles/">Features &amp; Profiles</a></li><li  id="culture-travel-going-places"><a
                   href="/culture-travel/going-places/">Going Places</a></li><li  id="culture-travel-going-out"><a
                   href="/culture-travel/going-out/">Going Out</a></li><li  id="culture-travel-staying-in"><a
                   href="/culture-travel/staying-in/">Staying In</a></li><li  id="culture-travel-weddings"><a
                   href="/culture-travel/weddings/">Weddings</a></li></ul><ul class="footer-nav-col"><li class="" id="at-home"><h4><a href="/at-home/">
                    At Home
                </a></h4></li><li  id="at-home-features-profiles"><a
                   href="/at-home/features-profiles/">Features &amp; Profiles</a></li><li  id="at-home-trends-shopping"><a
                   href="/at-home/trends-shopping/">Trends &amp; Shopping</a></li><li  id="at-home-architecture"><a
                   href="/at-home/architecture/">Architecture</a></li><li  id="at-home-interiors"><a
                   href="/at-home/interiors/">Interiors</a></li></ul><ul class="footer-nav-col"><li class="" id="about-us"><h4><a href="/about-us/">
                    About Us
                </a></h4></li><li  id="about-viva"><a
                   href="/about-viva/">About Viva</a></li><li  id="about-us-contact-us"><a
                   href="/about-us/contact-us/">Contact Us</a></li><li  id="http:--advertising.nzme.co.nz-entertainment-viva-"><a
                   href="http://advertising.nzme.co.nz/entertainment/viva/">Advertise</a></li></ul><ul class="footer-nav-col"><li class="" id="newsletter"><h4><a href="/newsletter/">
                    Subscribe to our e-Newsletter
                </a></h4></li></ul>
 -->
  				</div>
  				<div class="footer-secondary">
  					<div class="footer-copyright">

            </div>
  					<div class="footer-bottom">
  						<ul class="footer-bottom-left">
  							<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
  							<li><a href="/privacy-policy">Privacy Policy</a></li>
  							<li><p>&copy; Copyright 2015 NZME. Publishing Ltd</p></li>
  						</ul>
  						<div class="footer-bottom-right">
  							<p>Part of NZME. network</p>
  						</div>
  					</div>
  				</div>
  			</div>
  		</footer>
      

</div>

<div class="page-side">
	<div class="page-side-controls">
		<div class="page-side-icon hidden-waypoint"></div>
		<div class="page-side-icon page-side-menu no-visible page-side-selected">
			<a href="javascript:void(0)"><i class="fa fa-align-left"></i></a>
		</div>
		<div class="page-side-icon page-side-search no-visible" data-action="sidebar_search">
			<div class="page-side-link">
				<i class="fa fa-search"></i>
				<div class="sidebar-flyout">
					<form action="/search/" method="get" class="flyout-inner page-side-form" id="search">
						<input type="text" name="q" placeholder="Search">
						<button type="submit">
							<i class="icon icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-herald page-side-selected">
			<a href="http://www.nzherald.co.nz/lifestyle/news/headlines.cfm?c_id=6&ref=viva" class="" target="_blank">New Zealand Herald</a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">New Zealand Herald</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon page-side-subscribe page-side-selected">
			<a href="/newsletter" data-action="subscribe"><i class="fa fa-envelope-o"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Subscribe to E-Newsletter</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-facebook">
			<a href="http://www.facebook.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-facebook"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Facebook</p>
				</div>
			</div>
		</div>

    <div class="page-side-icon side-icon-share share-instagram">
      <a href="http://www.instagram.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-instagram"></i></a>
      <div class="page-side-msg">
        <div class="page-side-msg-inner">
          <a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
          <p class="page-side-msg-desc">Follow us on Instagram</p>
        </div>
      </div>
    </div>

		<div class="page-side-icon side-icon-share share-twitter">
			<a href="http://twitter.com/nzhviva" class="prettySocial" target="_blank"><i class="fa fa-twitter"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Follow us on Twitter</p>
				</div>
			</div>
		</div>

		<!-- <div class="page-side-icon side-icon-share share-pinterest">
			<a href="javascript:void(0)" data-type="pinterest" data-url="http://www.viva.co.nz/gallery/fashion/stylish-reading-glasses/" data-description="Be A Vision In These 12 Eye-Catching Pairs Of Glasses - Sometimes a good book requires stylish assistance — like a carefully selected pair of opticals" data-media="https://mediacdn.grabone.co.nz/asset/TZCe0wOBYl/crop=w-1000,h-691,x-0,y-268/box2=w-1200,h-0,dne-T`" data-via="viva" class="prettySocial"><i class="fa fa-pinterest"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Pin it!</p>
				</div>
			</div>
		</div>

		<div class="page-side-icon side-icon-share share-plus">
			<a href="javascript:void(0)" data-type="googleplus" data-url="http://www.viva.co.nz/gallery/fashion/stylish-reading-glasses/" data-description="Be A Vision In These 12 Eye-Catching Pairs Of Glasses - Sometimes a good book requires stylish assistance — like a carefully selected pair of opticals" class="prettySocial" data-media="https://mediacdn.grabone.co.nz/asset/TZCe0wOBYl/crop=w-1000,h-691,x-0,y-268/box2=w-1200,h-0,dne-T`"><i class="fa fa-google-plus"></i></a>
			<div class="page-side-msg">
				<div class="page-side-msg-inner">
					<a href="javascript:void(0)" class="page-side-msg-close"><i class="icon icon-cross-1"></i></a>
					<p class="page-side-msg-desc">Post to your circles</p>
				</div>
			</div>
		</div> -->

		<div class="page-side-icon hidden-waypoint"></div>
	</div>
</div>


<div class="edm-subscribe">
	<div class="edm-subscribe-inner">
		<i class="icon icon-cross-1"></i>
		<a href="/newsletter" data-action="subscribe">subscribe to our EDM</a>
	</div>
</div>



<script type="text/javascript" src="/static/js/min.d921dbd24b9d.js" charset="utf-8"></script>

<!-- endinject -->





<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"  async="async"></script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script src="//cdn.ndg.io/all-ndg-4204749607.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e"></script>

    <script type="application/ld+json">
        
    

    </script>
        
    <img src="//nz-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_705981&src.rand=1621453846&src.id=viva" style="display:none;"/>
</body>

<!-- keeping the comscore logic but removing the data sending part -->
<script>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</script>


    <script>
;(function() {
  var d = {}
  NZMECS.pageloadTracker.send({
    'page_type': 'VIVA:image'
  })
})();
</script>

<script>
    var debug = false;
    promptAddHomescreen(debug);
</script>
<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
</html>
